You’re Unable to Use SMART Sync with a Virtual LAN
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SMART Software
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SMART Sync 2009 classroom management software |
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Operating Systems
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Windows operating systems |
Issue
Students are unable to find the teacher computer on the network when using SMART Sync.
Cause
Local Area Networks (LANs) can be split into segments called Virtual Local Area Networks (VLANs). VLANs are often implemented in education environments to separate student and teacher computers in order to give each segment different network access. When a LAN has been segmented into several VLANs, the teacher’s computer may not be able to directly communicate with the student computers in the classroom, which causes problems for networked software applications such as SMART Sync.
Note
You can run a command line ping between a student’s computer and the teacher’s computer to determine whether the computers are communicating.
Solution
There is no single solution to this issue because every school network has a unique configuration. However, the following suggestions may be helpful:
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Give the teacher a second network card for accessing two separate networks on the same computer.
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Create a virtual machine with access to the student network on the teacher’s computer.
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Give the teacher a second computer to use on the student network only. This computer shouldn’t have any sensitive information stored on it.
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Give the teacher a student ID for logging on to the student network to use SMART Sync.
Note
When a teacher logs on as a student, the teacher has student-level network access and permissions. Administrators and teachers should discuss the impacts of this before implementing this solution.
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First Published
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29 May 2009 |