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Chapter 1: Getting started
With SMART Sync™ classroommanagement software, you can
manage your classroom and communicate with your studentswithout
leaving your computer.

SMART Sync software enables you to observe and guide your
students’ computer activity using the customizable Thumbnails view,
which displays real-time imagesof your students’ computer desktops.
In addition to viewing their desktops, you can capture snapshots of
students’ screens, take control of students’ desktops, temporarily lock
students’ computers, remotely shut down students’ computers and
blockaccess to the Internet and specific applications.

You can also use SMART Sync software to communicate with your
entire class, a group of students or an individual student. You can
broadcast your desktop, conduct polls, sendmessagesand files to
students, receive replies, organize student collaboration andmore.

If you’re using SMART Sync software with a SMART Board™
interactive whiteboard, you can write notesusing a pen traypen and
your studentswill see your noteson their desktops. If you’re working at
a computer, you can write notesusing the tools in SMART Sync
software.
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This guide explains how to install SMART SyncTeacher software on
your computer and SMART SyncStudent software on your students’
computers using the installation wizardsand then how to use the core
featuresof the software tomanage your classroom.

If you want to install SMART Sync software using tools other than the
installation wizardsor want to learnmore about other featuresof the
software, refer to these additional resources:

TheSMART Sync2011 User’sGuide
(smarttech.com/kb/158986) includesdetailed
information on SMART SyncTeacher software.

TheSMART Sync2011 SystemAdministrator’sGuide
(smarttech.com/kb/160490) explains how to deploy
SMART Sync software components on a network as
well as how to use SMART SyncClassList Server and
SMART Administrator Tools - Classlist Manager to
centrallymanage class information.

The SMART Sync2011 Help includesdetailed
information on SMART SyncTeacher software,
SMART SyncClassList Server and SMART
Administrator Tools - Classlist Manager in a
searchable online format.

N   N OT E

TheHelp is available from the SMART SyncTeacher software
menu (Help > Contents).
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Chapter 2: Installing SMART Sync
software
Install SMART SyncTeacher software on your computer and SMART
SyncStudent software on your students’ computers using the
installation wizards.

You can start the installation wizardsbydownloading executable
(.exe) files from the SMART website.

Computer requirements

Teacher computers
l Pentium® 4 processor

l 256MBof RAM

l 100MBof free hard disk space

l Windows® XP,Windows Vista® or Windows7 operating
system

l 800 ×600 or higher resolution displaywith 16-bit color quality

l Internet Explorer® Internet browser 5.0 or later

l DirectX® technology7.0a or later
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Student computers
l Pentium 4 processor

l 128MBof RAM

l 55MBof free hard disk space

l WindowsXP,Windows Vista or Windows7 operating system

l 600 ×480 or higher resolution displaywith 16-bit color quality

l Internet Explorer Internet browser 5.0 or later

l DirectX technology7.0a or later

Network
l 802.11 a/g/n wirelessnetwork (100Mbpswired network

recommended)

Installing SMARTSync Teacher
software

g To install SMART Sync Teacher software

1. Go to smarttech.com/software.

2. Browse to the SMART Sync2011 for Windowsdownload
page, and then follow the on-screen instructions to download
the
SMART SyncTeacher software executable file.

3. Double-click the executable file.

The SMART SyncTeacher software installation wizard
appears.

4. Follow the on-screen instructions.
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5. Click Install.

Windows Installer installsSMART SyncTeacher software.

Installing SMARTSync Student software

g To install SMART Sync Student software

1. Go to smarttech.com/software.

2. Browse to the SMART Sync2011 download page, and then
follow the on-screen instructions to download the
SMART SyncStudent executable file.

3. Double-click the executable file.

The SMART SyncStudent installation wizard appears.

4. Follow the on-screen instructions.

5. Click Install.

Windows Installer installsSMART SyncStudent software.

Configuring SMARTSync Student
software
After you install SMART SyncStudent software on students’
computers, you can configure it using the SMART SyncStudent
Configuration Tool if you're an administrator.

C H A PT ER 2
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You can configure SMART SyncStudent software on students’
computers in one of twomodes:

Mode Description

Visible The user interface is visible to students.

Hidden The user interface is hidden from students.

C H A PT ER 2
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You can then select a connection option depending on the chosen
mode:

Connection
option

Description Visible
mode

Hidden
mode

Allows the
student to
select from a list
of available
teachers

Studentsmust manually
connect to the correct
teacher ID.

Yes No

Automatically
connects the
student to a
class that they
have previously
been added to

Students automatically
connect to a class that they
have previously been
added to. This can only be
configured through the
SMART SyncClassList
Server (go to
smarttech.com/kb/160490
to access theSMART
Sync2011 System
Administrator'sGuide ).

Yes Yes

Automatically
connects with
this Teacher ID

Students automatically
connect to a teacher ID.

Yes Yes

Automatically
connects with
this hostname
or IP address

Students automatically
connect to a teacher
through the host name or
IP address. (Host names
and IP addresses identify
computers on a network.)

Yes Yes

C H A PT ER 2
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g To run the SMART Sync Student Configuration Tool

1. SelectStart > All Programs > SMART Technologies >
SMART Tools > Sync Student Configuration Tool
2011.

TheSMART SyncStudent Configuration Tooldialog box
appears.

2. ClickNext.

3. Follow the on-screen instructions to configure SMART Sync
Student software.

C H A PT ER 2
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Chapter 3: Using SMART Sync
software
After you install SMART Sync software on your computer and the
students’ computers, you can start SMART SyncTeacher software
and connect to your students.

Starting SMART Sync software
When you first start SMART Sync software, you'll be prompted to
create a teacher ID and a class. Students can then connect to the class
(seeConfiguring SMART SyncStudent software on page 5).

g To create a new teacher ID

1. Double-click theSMART Sync Teacher software 2011 icon
on your desktop.

The SMART Sync software window and theWelcome to
SMART Syncdialog boxappear.

2. Type the teacher ID in the Teacher box.

3. ClickOK.

Amessage appears, asking if you want to create a new
teacher ID.

4. ClickYes.

SMART Sync software displays the Thumbnails view and the
AllComputers tab.

Chapter 3
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g To save a class

1. Select File > Save Class As.

A dialog boxappears.

2. Type a new classname, and then clickSave.

Observing a student’s desktop
You can view a student’s desktop and switch between the live image of
your student’s desktop and the other parts of the software, such as the
Chat and File Transfer views.

You can view a student’s desktop and switch between the live image of
your student’s desktop and the other parts of the software.

g To view a student’s desktop

1. ClickThumbnails .

The Thumbnails view appears.

2. Double-click the student’s thumbnail.

The student’s desktop appears.

3. If the student’s desktop appears in Full Screenmode, select
Menu > View in Window Mode.

4. ClickStop to stop viewing the student’s desktop.

Controlling a student’s desktop
When you observe a student's desktop, you can take sole control or
share control of the student’s desktop. Any changes youmake when

C H A PT ER 3
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you take sole control of the student’s desktop are visible to the student
in real time.

g To control a student’s desktop

1. ClickThumbnails .

The Thumbnails view appears.

2. Select the student’s thumbnail, and then clickControl .

The student’s desktop appears.

3. If the student’s desktop appears in Full Screenmode, select
Menu > View in Window Mode.

4. ClickStop to stop controlling the student’s desktop.

Locking student desktops
You can get the attention of your classor an individual student by
temporarily locking their mouse devices, keyboardsand desktopsand
presenting themwith a simplemessage.

When you lock student desktops, you don’t delete anywork.When you
remove the lock, the student desktop viewsand control are completely
restored.

g To lock student desktops

1. ClickThumbnails .

The Thumbnails view appears.
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2. If you want to lockall students’ desktops, clickAll Computers
or All Students.

If you want to lockone student's desktop, select the student’s
thumbnail.

3. ClickLock .

A lock symbol appears over the locked desktops in the
Thumbnails view. Lock symbols also appear in locked students’
thumbnails.

The lock-out message appears on the selected students’
desktops.

N   N OT E

To remove the lock, clickLock .

Broadcasting your desktop
You can broadcast your desktop to the entire classor to selected
students in either Full Screen or Windowmode. In Full Screenmode,
your broadcast fills the students’ screens, and they can’t view or use
other applicationsduring the broadcast. InWindowmode, your
desktop appears in a window on the students’ desktopsand they can
switch between thiswindow and other applications.

g To broadcast your desktop

1. ClickThumbnails .

The Thumbnails view appears.
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2. If you want to broadcast to the entire class, clickAll
Computers or All Students and ensure no students’
thumbnails are selected.

If you want to broadcast to selected students, select students’
thumbnails.

N   N OT E

Youmust select more than one student’s thumbnail.

3. ClickBroadcast .

Amessage appears asking if you want to broadcast your
desktop.

4. ClickYes.

Your desktop appears on the selected students’ desktops. The
MyDesktop toolbar appears on your computer.

5. SelectMenu > Stop Broadcasting when you’re finished.

Broadcasting a student’s desktop
You can broadcast a student’s desktop to the entire classor to a group.
You can also take control of the student’smouse and keyboard, share
controlwith the student or let the student keep control.

You can broadcast in either Full Screen or Windowmode. In Full
Screenmode, your broadcast fills the students’ screens, and they can’t
view or use other applicationsduring the broadcast. InWindowmode,
the broadcast appears in a window on the students’ desktopsand they
can switch between thiswindow and other applications.
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g To broadcast a student’s desktop

1. ClickThumbnails .

The Thumbnails view appears.

2. Select the thumbnail of the student whose desktop you want to
broadcast.

3. ClickBroadcast .

Amessage appears asking if you want to broadcast the
selected desktop.

4. ClickYes.

The student’s desktop appears on your computer and the
other students’ computers.

5. ClickStop when you’re finished.

Shutting down and logging off student
computers
At the end of the day, some studentsmight log off and shut down, and
othersmight leave applications running. You can remotely shut down,
log off or restart the computers of your entire classor of a selected
student.

C   C A U T I ON

Shutting down, logging off or restarting a computer can result in the
lossof unsaved data. Advise students to save their work before you
perform anyof these actions.
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g To shut down, log off or restart student computers

1. ClickThumbnails .

The Thumbnails view appears.

2. If you want to shut down, log off or restart all students’
computers, clickAll Computers or All Students.

If you want to shut down, log off or restart one student’s
computer, select the student’s thumbnail.

3. ClickShut Down .

TheShut Down Studentsdialog boxappears.

4. Select one of the following from the drop-down list:

o Shut down

o Log off

o Restart

5. ClickOK.

C H A PT ER 3
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Appendix A: Sending feedback to
SMART
When you start SMART Sync2011 software for the first time, a dialog
box could appear asking whether you want to join the SMART
Customer Experience Program. If you choose to join the program,
SMART Sync2011 software sends information to SMART that helps
us improve the software for future releases. After starting SMART
Sync2011 software for the first time, you can enable or disable this
feature through theHelpmenu.

You can also send feature request e-mails to SMART.

g To enable the Customer Experience Program tracking feature

SelectHelp > Customer Experience Program > Feedback
tracking ON.

g To disable the Customer Experience Program tracking feature

SelectHelp > Customer Experience Program > Feedback
tracking OFF.

g To send a feature request e-mail

1. SelectHelp > Customer Experience Program > Submit
feature request.

Appendix A
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Anew e-mailmessage appears in your default e-mail
program.

2. Type you request in the new e-mailmessage, and then click
Send.
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