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Chapter 1

Introduction to 
SMART Notebook
SMART Notebook is a suite of programs that you can use with your SMART 
interactive product.

SMART Notebook Basics
Your SMART product detects contact with its interactive screen and sends each 
contact point, along with Pen tool information, to the connected computer. 
SMART Notebook translates the information into mouse clicks and digital ink. 
SMART Notebook enables you to perform normal computer operations by pressing 
the screen with your finger (on interactive whiteboards) or a tethered pen (on 
interactive pen displays).

You can also write or draw on the screen in digital ink, and then save or erase your 
notes.

Creating SMART Notebook Files
Use SMART Notebook to create lessons or presentations. Each .notebook file 
contains a series of pages and each page has its own objects, properties and settings. 
You can add freehand objects, geometric shapes, straight lines, text, graphics and 
tables to a page. You can manipulate and edit these objects at any time.

Save files in a format that you can open in SMART Notebook on a Windows®, Mac or 
Linux® operating system. You can also export your file in a variety of formats, 
including HTML and PDF.

The Page Sorter displays all of the pages in the current file in thumbnail format. 
SMART Notebook automatically updates these thumbnails when you change the 
contents of the pages.
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You can copy clip art, backgrounds, multimedia content, and .notebook files and 
pages to your current page from the Gallery. The Gallery also provides access to the 
following resources:

• Gallery Essentials – a collection of thousands of subject-specific images and 
multimedia content

• Online Resources – online content for educators who use SMART products, 
including lesson activities, educational software and advice for using your SMART 
product

You can attach a copy of a file, a shortcut to a file or a Web page link to a file. This 
enables you to quickly find and open files and Web pages when you present your file. 

SMART Tools
You can draw attention to specific parts of a page using SMART tools, such as Screen 
Shade, Spotlight, Magnifier and Pointer.

Control Panel and Settings
You can change the SMART product’s hardware settings. You can also orient the 
interactive screen to improve the accuracy of contact detection and change the 
language of the software interface.

What’s New in SMART Notebook 10 
SMART Notebook provides you with the tools to create and deliver engaging, 
interactive learning experiences across grades, subjects and learning styles. 

Improved User Interface
SMART Notebook software 10 features a clean, intuitive user interface and 
incorporates new features and icons.

Customizable Toolbar
You can personalize your SMART Notebook toolbar to display your most frequently 
used tools.

Welcome Center
The Welcome Center provides you with quick access to popular SMART resources. 
From the Welcome Center, you can:

• Create or open a .notebook file, start a conference, orient your SMART product 
and access the SMART Notebook control panel.

• Launch presentation tools, such as Spotlight, Magnifier and Screen Shade, lock 
SMART devices and customize the Floating Tools toolbar.
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• Visit the Teacher’s Hub for online resources, including training materials, lesson 
activities, newsletters, case studies and more.

• Request support from a Technical Support representative.

Page Groups
Group pages in a file. This enables you to navigate to a set of pages.

Themes
Create themes to customize the pages in a file. Apply a theme to a single page, all 
pages in a group or all pages in a file.

Magic Pen Tool
Use the Magic Pen tool to create freehand objects that slowly fade, open a 
magnification window or open a spotlight window when you’re presenting a file. You 
can also customize the Floating Tools toolbar to include a Magic Pen button.

Table Integration
Insert tables into files. You can customize table lines, fill and text properties; resize a 
table, column or row; insert or remove columns, rows or cells; split or merge cells; and 
add shades to cover the cells in your table and then reveal them one at a time. 

Active Alignment
Display guidelines on a page to assist you in aligning objects with other objects, as 
well as the page’s vertical and horizontal center. You can also set objects to 
automatically snap to these guidelines.

Object Animation
Animate an object to fly onto a page from one side, spin, fade in or shrink.

Page Recorder
Record your actions on the current page to create lessons that you can replay.

Shape Recognition
Draw freehand objects using the Shape Recognition tool. SMART Notebook 
recognizes your drawings and converts them to rectangles, ellipses, triangles or arcs. 
You can customize the Floating Tools toolbar to include a Shape Recognition button.

Color and Gradient Fill Effects
Fill objects and shapes with a variety of gradients, patterns and images.

Locking Your Interactive Whiteboard
If you have to leave your presentation, you can lock it to prevent others from moving 
the pointer or writing on it.
 



4 | CHAPTER 1  – INTRODUCTION TO SMART NOTEBOOK
 



Chapter 2

SMART Notebook Basics

Pressing the Interactive Screen
Using your interactive product, you can perform normal computer operations by 
pressing the interactive screen with your finger (on interactive whiteboards) or 
tethered pen (on interactive pen displays). 

You can press the interactive screen to perform the following operations:

• Left-click

• Right-click

• Write or draw notes in digital ink

• Save notes

• Erase digital ink

• Clear notes

• Restore cleared notes

Left-Clicking on the Interactive Screen
You can press the interactive screen to left-click.

To left-click using
a SMART Board™

interactive whiteboard

1. Ensure that the pen tray tools are in the pen tray.

2. Press the interactive screen with your finger.

To left-click using
a SMART Podium

interactive pen display

1. Press the Select pen tool button.

2. Press the interactive screen with the tethered pen.
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Right-Clicking on the Interactive Screen
You can press the interactive screen to right-click.

To right-click using
a SMART Board

interactive whiteboard

1. Press the Right-Click button on the pen tray, and then press the interactive 
screen with your finger.

2. If you want to perform another right click, repeat step 1.

To right-click using
a SMART Podium

interactive pen display

1. Press the Right-Click button, and then press the interactive screen with the 
tethered pen.

2. If you want to perform another right click, repeat step 1.

Writing and Drawing on the Interactive 
Screen
You can write notes and draw in digital ink on your interactive screen.

To write or draw using
a SMART Board

interactive whiteboard

1. Pick up a pen tray pen.

2. Write or draw on the interactive screen.

TIP
Don’t rest your elbow or the palm of your hand on the screen while you’re 
writing.

To write or draw using
a SMART Podium

interactive pen display

1. Press a Digital Ink pen tool button.

2. Write or draw on the interactive screen using the tethered pen.

Writing and Drawing on the Transparency Layer
Whatever you write or draw on the interactive product appears on a transparent layer 
(sometimes referred to as an ink layer) over the current program.

To insert your notes into the program as text, right-click and select one of the Inject ... 
Here options in the menu that appears.
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Saving Your Notes
Whatever you write and draw on the interactive product appears on a transparent 
layer (sometimes referred to as an ink layer) over the current program. If you insert 
your notes into a program, you can save your notes in the program. As an alternative, 
you can take a screen capture of your notes and the program at any time. Each 
screen capture appears as an image in a .notebook file.

To take a screen capture
of your notes

Press Screen Capture  in the upper right corner of the screen.

Each screen capture appears as an image in a .notebook file.

Erasing from the Interactive Screen
You can erase digital ink from the interactive screen.

To erase digital ink from
a SMART Board

interactive whiteboard

1. Pick up the eraser.

2. Press it on the interactive screen.

3. When you finish erasing, return the eraser to the pen tray.

To erase using
a SMART Podium

interactive pen display

1. Press the Eraser pen tool button.

2. Press the tethered pen on the interactive screen.

3. When you finish erasing, select another pen tool button.

Clearing All Notes from the Interactive 
Screen
Whatever you write or draw on the interactive product appears on a transparent layer 
(sometimes referred to as an ink layer) over the current program. You can clear your 
notes at any time.

To clear all the notes
from the screen

Press Clear  in the upper right corner of the interactive screen.
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Restoring Cleared Notes
If you clear all notes from the interactive screen accidentally, you can restore them.

To restore notes after
you clear them

Open Floating Tools, and then press Undo .

To restore notes after
you close the

transparent layer

A thumbnail appears in the lower-right corner of the screen for approximately five 
seconds after you clear your notes.

Press the thumbnail image.

Customizing the Transparent Layer
Whatever you write or draw on the interactive product appears over the current 
program on a transparent layer (sometimes referred to as an ink layer). Depending on 
your SMART Notebook settings, this transparent layer can be surrounded by a border 
and can include Clear, Screen Capture and Close buttons in its upper right corner.

You can customize the behavior of the transparent layer.

To customize the
transparent layer

1. If you're using an interactive whiteboard, pick up a pen tray pen.

OR

If you’re using an interactive pen display, pick up the tethered pen and press a 
Digital Ink pen tool button.

A transparent layer appears over the current program. 

2. Right-click, and then select Ink Layer Options in the menu that appears.

The Ink Layer Options dialog box appears.

3. Select settings for the transparent layer:

– To display the transparent layer without a border, clear the Show border 
around ink layer check box.

– When you clear all notes from the transparent layer, a message appears in 
the lower right corner of your screen. You can press this message to restore 
your notes. To prevent this message from appearing, clear the Allow pop-up 
balloon messages check box.
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– To display the transparent layer without the Screen Capture, Clear or Close 
buttons in the upper right corner, clear the Show the Screen Capture, Clear 
and Close buttons check box.

– If you write or draw on the screen, and then left-click, a menu appears. You 
can select options from this menu to save your notes, clear your notes and 
close the transparent layer, and more. If you want to disable this menu, select 
Close ink layer with pointer. If you select this option, you can left-click to 
clear your notes and close the transparent layer, and the menu doesn't 
appear.

– If you want to automatically save your notes, select Always Save Ink. If you 
select this option, a screen capture of your notes and the program appear on 
a new page in a .notebook file when you close the transparent layer.

4. Press OK.

Closing the Transparent Layer
Whatever you write or draw on the interactive product appears on a transparent layer 
over the current program. You can close the transparent layer at any time.

To close the
transparent layer

Press Close  in the upper right corner of the screen.

Moving Windows between Interactive 
Screens
You can operate multiple SMART interactive products from the same computer. You 
can spread the computer display over two or more interactive screens or you can 
display some programs on one interactive product and other programs on another.

If you connect multiple interactive products to one computer, you can drag windows 
from one interactive screen to another.

To move a window
from one interactive

screen to another

1. If you haven’t done so already, display the window.

2. Press and hold the window on the first interactive screen with your finger.

3. Press the second interactive screen with a finger on your other hand.
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4. Lift your finger from the first interactive screen.

The window disappears from the first interactive screen and appears on the 
second interactive screen.

Writing, Selecting and Erasing Using 
Touch Recognition

NOTE
This feature is available with only some SMART products, including SMART 
Board 600 series interactive whiteboards purchased in 2009 or later.

If you’re using a SMART product that supports this feature, you can pick up a pen, and 
then write, select or erase without replacing the pen. SMART Notebook interprets your 
intent when you press the screen based on the size of the contact area.

• If you press the screen with the pen, SMART Notebook identifies a small contact 
area, and you write or draw in digital ink on the screen. 

• If you press the screen with your finger, SMART Notebook identifies a larger 
contact area, and you perform a left click.

• If you press the screen with your palm, SMART Notebook identifies a much larger 
contact area, and you erase digital ink from the screen.
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The SMART Notebook 
Window
In SMART Notebook, you can create .notebook files that include graphics, text, tables, 
lines, shapes, animations and more. Present your file and keep your class's attention 
as you move and interact with these objects. When your class provides comments 
and suggestions, write their input on the page using digital ink. You can open 
.notebook files in SMART Notebook on a Windows, Mac or Linux operating system. 
You can also export your file in a variety of formats, including HTML and PDF.

The SMART Notebook window provides a number of ways to look at and interact with 
a .notebook file.

• The whiteboard area displays the current page and enables you to create, edit 
and manipulate objects on a page.

• The Page Sorter displays thumbnails of the pages in the current file. It allows you 
to organize pages and move objects from page to page. View any page by 
pressing its thumbnail in the Page Sorter.

• The Gallery contains clip art, backgrounds, .notebook files and pages that you can 
use in your presentations. Thumbnails within the Gallery provide previews of 
gallery content images. The Gallery also provides access to other online 
resources.

• The Attachments tab enables you to attach a copy of a file, a shortcut to a file or a 
Web page link to your file.

• The Properties tab enables you to change the options for the currently selected 
object. For example, if you select a shape, the Properties tab displays options for 
fill effects, line style and object animation. 

• The SMART Notebook toolbar enables you to select and use a variety of 
commands and tools.
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To open a
SMART Notebook window

Press the SMART Board icon  in the system tray, and then select Notebook.

NOTE
If your computer isn’t currently connected to a SMART interactive product, the 

SMART Board icon includes an X in its bottom right corner .

SMART Notebook Toolbar
The SMART Notebook toolbar enables you to select and use a variety of commands 
and tools within the SMART Notebook window.

The following table describes the functions of each toolbar button in the default 
SMART Notebook toolbar.

Button Command Action

Previous Page Display the previous page in the current file.

Next Page Display the next page in the current file.

Add Page Add a new, blank page in the current file.

Open File Open a .notebook file.

Save Save the current file.

Paste Paste clipboard contents on the page.

Undo Reverse the effect of the last action.

Redo Reinstate the last action reversed with the Undo command.

Delete Delete all selected objects.

Screen Shade Add a Screen Shade to the current page.

Full Screen Display the current page in Full Screen view.
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Screen Capture Open the Screen Capture toolbar.

Insert Table Insert a table on the current page.

Select Select objects on the current page.

Pens Draw a freehand object on the current page.

Creative Pens Draw a freehand object on the current page using a Creative 
Pen.

Eraser Erase objects on the current page.

Lines Draw a straight line on the current page.

Shapes Draw a shape on the current page.

Shape 
Recognition Pen

Draw a freehand object on the current page that 
SMART Notebook recognizes and converts into a rectangle, 
ellipse, triangle or arc.

Magic Pen Create freehand objects that slowly fade, open a magnification 
window or open a spotlight window using the Magic Pen.

Fill Define a fill effect, and then apply it to objects.

Text Select a font for your next text object.

Properties Display the Properties tab, and then change an object’s 
properties.

Move Toolbar Move the SMART Notebook toolbar to the top or bottom of the 
interactive screen.
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The following table describes the functions of each toolbar button that you can add to 
a customized SMART Notebook toolbar.

Customizing the SMART Notebook 
Toolbar
The SMART Notebook toolbar enables you to select and use a variety of commands 
and tools. You can customize the toolbar so that it includes the tools you use most 
frequently.

To customize the
SMART Notebook toolbar

1. Right-click the SMART Notebook toolbar, and then select Customize Toolbar.

The Customize Toolbar dialog box appears.

2. To add a button to the toolbar, press an icon in the Customize Toolbar dialog box, 
and then drag it to the SMART Notebook toolbar.

3. To remove a button from the toolbar, press its icon in the SMART Notebook 
toolbar, and then drag it to the Customize Toolbar dialog box.

Button Command Action

Print Print the current file.

Zoom Select a different page magnification.

Show All Links Display an animated indicator around each object that has a 
link.

Welcome Center Open the Welcome Center.

SMART
Keyboard

Start SMART Keyboard.

Customize Customize the toolbar so that it includes the tools you use most 
frequently.

Clear Page Erase all digital ink and delete all objects from the interactive 
screen.

Show/Hide 
Alignment

Display guidelines on a page to assist you in aligning objects 
with other objects.

Clone Page Insert a duplicate of an existing page.
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4. To rearrange the buttons, press an icon in the SMART Notebook toolbar, and then 
drag it to a new position in the toolbar.

5. Press Done.

To restore the default
SMART Notebook toolbar

1. Right-click the SMART Notebook toolbar, and then select Customize Toolbar.

The Customize Toolbar dialog box appears.

2. Press Restore default set.

3. Press Done.

To control how the toolbar
displays available options

When you select certain toolbar buttons, SMART Notebook displays available options. 

For example, if you press the Pen button , a selection of available line styles 
appears. By default these line styles remain on-screen until you press a different 
toolbar button or press the X button to the right of the available options. However, you 
can set up the available options to disappear when you press anywhere in the 
whiteboard area.

If you want the available options to disappear when you press anywhere in the 
whiteboard area, select View > Auto-Hide Contextual Toolbar.

If you want the available options to remain on-screen until you select a different 
toolbar button or the X button, clear the selection of View > Auto-Hide Contextual 
Toolbar.

Moving the SMART Notebook Toolbar
The SMART Notebook toolbar enables you to select and use a variety of commands 
and tools. You can move the toolbar to the top or bottom of the interactive screen.

To move the
SMART Notebook toolbar

To move the toolbar to the bottom of the screen, press Move Toolbar .

To move the toolbar to the top of the screen, press Move Toolbar  again.
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Displaying Your File in Full Screen View
In Full Screen view, SMART Notebook expands the whiteboard area to the size of the 
interactive screen by hiding the title bar, toolbar, taskbar, Page Sorter, Gallery, 
Attachments tab and Properties tab. You can access commonly used commands 
using the Full Screen toolbar.

To display your file in
Full Screen view

Press Full Screen or select View > Full Screen.

The title bar, toolbar, taskbar, Page Sorter, Gallery, Attachments tab and Properties 
tab disappear and the Full Screen toolbar appears.

To use the
Full Screen toolbar

Press Previous Page  to display the previous page.

Press Next Page  to display the next page.

Press Options  to open a menu of options.

Press Exit Full Screen  to return to the standard view and display the 
SMART Notebook toolbar and tabs.

Press More/Less Buttons  to display the Blank Page, Undo, Select and Magic 
Pen Tool buttons. Press More/Less Buttons again to hide these buttons.

Menu Arrows
When you select an object, a menu arrow appears in the object’s top right corner. You 
can press the menu arrow to display a menu of commands.

NOTE
Pressing an object’s menu arrow gives you access to the same menu as 
right-clicking an object.
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Similarly, when you select pages in Page Sorter or items in the Gallery, a menu arrow 
appears in the top right corner of the page’s or item’s thumbnail. You can access 
menu commands by pressing this menu arrow.

Selecting a Page Magnification
You can zoom in to or out of the whiteboard area. You can also set the page to fit your 
display or set the page’s width to the same width as the display.

To select a
page magnification

1. Select View > Zoom. 

2. Select a magnification level between 50% and 300%.

OR

Select Entire Page to make the entire page fit your display.

OR

Select Page Width to set the page’s width to the same width as the display. 

Displaying Links on a Page
You can attach a copy of a file, a shortcut to a file, a link to a Web page or a sound file 
to any object on a page. You can display an animated indicator around each object 
that has a link.

To display links when
a page opens

Select View > Show Hyperlinks When Page Opens.

Each time you open a page, an animated indicator appears around each object that 
has a link. Depending on how you define the links, each indicator surrounds either the 
entire object or an icon in the object’s bottom left corner. The indicators disappear 
automatically after several seconds.

To display links on
the current page

Select View > Show All links.

An animated indicator appears around each object that has a link. Depending on how 
you define the links, each indicator surrounds either the entire object or an icon in the 
object’s bottom left corner. The indicators disappear automatically after several 
seconds.
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Chapter 4

Working with .notebook 
Files
By default, SMART Notebook saves your files in .notebook format. Anyone with 
SMART Notebook software version 9.5 or later for the Windows, Mac or Linux 
operating system installed on their computer can open a .notebook file.

You can create a .notebook file that includes graphics, text, tables, lines, shapes, 
animations and more. 

You can create, open, save and print files the way you would in other programs. You 
can also export files in a variety of formats, including HTML and PDF.

Creating a New File
When you open the SMART Notebook window, a new .notebook file opens 
automatically. However, you can create a new file at any time.

To create a new file 1. Select File > New.

2. If you’re working on a file with unsaved changes, a dialog box appears and 
prompts you to save the current file. Press Yes to save your changes, and then 
follow the on-screen instructions.

Opening a File
With SMART Notebook 10, you can open the following file types:

• .notebook (the default file format for SMART Notebook software 9.5, 9.7 and 10)

• .xbk (the default file format for SMART Notebook software 8, 9.0 and 9.1)

The way you open a file is the same for all versions of SMART Notebook software.
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To open a file 1. Press Open .

The Open dialog box appears.

2. Browse to and select the file that you want to open.

3. Press Open.

Saving a File
By default, SMART Notebook saves your files in .notebook format. You can also set 
SMART Notebook to save your file automatically when you select a different page or 
after a specified period of time.

NOTE
The default file format for SMART Notebook 10 is .notebook, but the default file 
format for versions 8, 9.0 and 9.1 is .xbk. If you want to open your file in 
SMART Notebook 8, 9.0 or 9.1, save your file with the .xbk extension. However, 
the .xbk format doesn’t support some of the objects and properties available in 
SMART Notebook version 10. If you save your file in the .xbk format, 
SMART Notebook doesn’t save the objects or properties in your file that the .xbk 
format doesn’t support. Also, if you create text in SMART Notebook 10 and save 
your file in .xbk format, you’re unable to edit the text in SMART Notebook 8, 9.0 or 
9.1.

To save a new file 1. Press Save .

The Save As dialog box appears.

2. Browse to the folder where you want to save the new file.

3. Type a name for the file in the File name box.

4. If you want to make sure that your file retains its formatting, select the .notebook 
file type.

OR

If you want to create a file that you can open with SMART Notebook 8, 9.0 and 
9.1, select the .xbk file type.

5. Press Save.

6. If you’re saving your file in the .xbk format and there are objects or properties in 
your file that the .xbk format doesn’t support, a dialog box appears indicating that 
SMART Notebook won’t save these objects or properties if you continue. Press 
Yes.
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To save an existing file Press Save .

To save a file with a
new name or location

1. Select File > Save As.

The Save As dialog box appears.

2. Browse to the folder where you want to save the new file.

3. Type a name for the file in the File name box.

4. If you want to make sure that your file retains its formatting, select the .notebook 
file type.

OR

If you want to create a file that you can open with SMART Notebook software 8, 
9.0 and 9.1, select the .xbk file type.

5. Press Save.

6. If you’re saving your file in the .xbk format and there are objects or properties in 
your file that the .xbk format doesn’t support, a dialog box appears indicating that 
SMART Notebook won’t save these objects or properties if you continue. Press 
Yes.

Saving a File Automatically
You can manually save your file at any time. You can also set SMART Notebook to 
save your file automatically when you display a different page or after a specified 
period of time.

To save files automatically 1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Every time I move to a different page to save your file automatically 
every time you select a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to save your file 
automatically after a specified period of time.

3. Press Next. 

4. Select Notebook Document.

5. Press Next.
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The Save As dialog box appears.

6. Browse to the folder where you want to save the new file.

7. Type a name for the file in the File name box. SMART Notebook automatically 
saves the file with the .notebook file extension.

8. Press Save.

To cancel automatic
file saving

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Do not save the document automatically.

3. Press Finish.

Printing Files or Pages
You can print .notebook files or pages from .notebook files. You can print the pages 
as thumbnails, handouts or full pages.

To print files or pages 1. Select File > Print.

A dialog box appears.

2. Press Properties.

3. Select the print properties, including the page size, orientation and margins, and 
then press Close.

4. Press Options to expand the Print dialog box.

5. Select the print options, including the print range and output settings.

6. Press Print.
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Working with the Pages of a 
.notebook File
Each .notebook file comprises a series of pages, each with its own objects, properties 
and settings. You can add freehand objects, geometric shapes, straight lines, text, 
graphics and tables to a page.

A thumbnail of each page appears in the Page Sorter. Using either the Page Sorter or 
menu commands, you can display a page, insert a blank page, add a clone of an 
existing page and delete a page.

You can also change a page’s background, extend a page’s height, rename a page, 
rearrange the page order within a file and add a screen shade to a page prior to a 
presentation.

Displaying a Page
You can display a page using the Page Sorter. You can display the next or previous 
page in the current file using the SMART Notebook toolbar.

To display a page 1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the thumbnail of the page that you want to display.

To display the
next page in a file

Press Next Page .

To display the
previous page in a file

Press Previous Page .
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Adding a Page
You can add a blank page to the current file using the SMART Notebook toolbar or the 
Page Sorter. 

To add a page using the
SMART Notebook toolbar

Press Add Page .

The new page appears after the current page.

To add a page using
the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page that you want the new page to appear after.

3. Press the thumbnail’s menu arrow, and then select Insert Blank Page.

The new page appears after the selected page.

Cloning a Page
As an alternative to inserting a blank page, you can insert a duplicate (or clone) of an 
existing page.

To clone a page 1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page that you want to clone.

3. Press the thumbnail’s menu arrow, and then select Clone Page.

The cloned page appears immediately after the current page.

Deleting a Page
You can delete a page from your file.

To delete a page using
the Edit menu

1. If you haven’t done so already, display the page that you want to delete.

2. Select Edit > Delete Page.
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To delete a page using
the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page that you want to delete.

3. Press the thumbnail’s menu arrow, and then select Delete Page.

Changing the Background of a Page
You can change a page’s background color to another color, a gradient of two colors, 
a pattern or an image.

To change a background
to a solid color

1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select Solid Fill.

3. Press a color in the palette.

To change a background
to a gradient of two colors

1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select Gradient Fill.

3. Press a color in each of the color palettes.

4. Select an option in the Style list.

To change a background
to a pattern

1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select Pattern Fill.

3. Press Color, press a color in the palette, and then press OK.

4. Press a pattern.

To change a background
to an image

1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select Image Fill.
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3. Press Browse.

The Open dialog box appears.

4. Browse to and select the image that you want to use as a background, and then 
click Open.

To remove a background 1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select Solid Fill.

3. Press No Fill in the color palette.

Applying a Theme to Files, Groups or 
Pages
You can customize a page, all the pages in a group or all the pages in a file using a 
predefined theme.

To apply a theme 1. If the Gallery isn’t visible, press Gallery .

2. Select My Content in the Gallery’s category list to view the backgrounds and 
themes you created or imported.

OR

Select Gallery Essentials or Gallery Sampler to view predefined backgrounds 
and themes you installed with the software.

The Gallery displays thumbnails of the available backgrounds and themes.

3. Select Backgrounds and Themes.

4. Press the thumbnail of the theme you want to apply.

5. Press the thumbnail’s menu arrow, and then select Insert in Notebook.

The Insert Theme dialog box appears.
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6. To apply the theme to all pages in a file, select Insert theme on all pages, and 
then press OK.

OR

To apply the theme to all pages in the current group, select Insert theme on all 
pages of current group, and then press OK.

OR

To apply the theme to the current page, select Insert theme on current page 
only, and then press OK.

To remove a theme 1. Right-click on the whiteboard area.

2. Select Remove Theme.

NOTE
– You remove the background or theme from all the pages to which you 

applied it.

– If you want to remove a background that you applied using the Properties 
tab, you must remove it using the Properties tab. 

Extending a Page
If you need more room at the bottom of a page, you can extend the page vertically 
without affecting the page’s width.

To extend a page 1. If you’re displaying the page in Entire Page view, select a different page 
magnification.

2. Press the Extend Page link at the bottom of the page.

Renaming a Page
When you add a page, SMART Notebook automatically names this page with the date 
and time of its creation. You can change this name.

To rename a page 1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the thumbnail of the page that you want to rename.

3. Press the thumbnail’s menu arrow, and then select Rename Page.
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4. Type a new name for the page.

5. Press elsewhere on the screen.

Rearranging Pages
You can rearrange the order of the pages in a file.

To rearrange pages 1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the thumbnail of the page that you want to move in the file.

A blue border appears around the thumbnail.

3. Drag the thumbnail to its new position in the Page Sorter. 

A blue line indicates the page’s new position.

4. Release the thumbnail.

Adding a Screen Shade to a Page
If you want to cover information and reveal it slowly during a presentation, you can 
add a Screen Shade to a page.

If you add a Screen Shade to a page and save the file, the Screen Shade appears 
over the page the next time you open the file.

To add a Screen
Shade to a page

Press Screen Shade .

A Screen Shade appears over the entire page.

To reveal part of the page The small circles at the edges of the Screen Shade are resize handles. Press and 
drag a resize handle to reveal part of a page.

To remove the Screen
Shade from a page

Press Screen Shade .

OR

Press the Exit button  in the upper right corner of the Screen Shade.
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Creating Objects on a Page
You can add objects to a page, including freehand objects, shapes, lines, text and 
graphics. You can:

• Write or draw freehand objects using the Pens and Creative Pens tools.

• Add shapes using the Shapes tool or draw shapes using the Shape Recognition 
tool.

• Draw lines using the Lines tool.

• Add text using the Text tool.

• Insert graphics files.

• Insert Adobe Flash files.

• Insert Adobe Flash video files.

• Add a link to an object.

• Add a sound file to an object.

• Animate objects.

Writing or Drawing Objects on a Page
The easiest way to write or draw objects is to use pen tray pens (on interactive 
whiteboards) or a tethered pen and pen tool buttons (on interactive pen displays).

You can also create freehand objects using the Pen toolbar button.

TIP
• Don’t rest your elbow or the palm of your hand on the screen while you write. 

Constantly press the interactive screen while writing. This ensures that the 
interactive product registers contact points continuously.
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• If you draw or write multiple objects, SMART Notebook groups the objects 
automatically, enabling you to interact with them as a single object. For 
example, if you write the letters of a word, SMART Notebook groups the 
individual letters, allowing you to interact with the whole word. If you want to 
write words on the same line but don’t want them grouped, leave a large gap 
between them, use different pens, or briefly put the pen in the pen tray before 
writing another word (interactive whiteboards only).

• If you want to write diagonally, write in a straight line, and then rotate it.

• If you want to write in small letters, write large characters, and then reduce 
their size.

You can customize the appearance of digital ink, including its thickness, color, line 
style and more.

To create freehand
objects with the Pen tool

1. Press Pen , and then select an available line type.

2. Create freehand objects by writing or drawing on the interactive screen.

TIP
If the available line types cover the area you want to write or draw on, press 

Pen  again to hide the line types. 

To customize the
appearance of digital ink,

and then create
freehand objects

1. Press Pen , and then select an available line type.

TIP
Select the line style that you use the least because your customized line style 
will replace it in the list of available styles.

2. If the Properties tab isn’t visible, press Properties .

3. Press Line Style.

4. Select the properties of the line style, including its color and thickness.

NOTE
If you want to save the line style for future use, press Save Tool Properties.

5. Create freehand objects by writing or drawing on the interactive screen.
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Writing or Drawing Objects with Creative 
Pens on a Page
You can write or draw freehand objects on a page. If you want to add colorful 
elements to your presentations, you can draw freehand objects using the Creative 
Pen tool. The Creative Pen tool enables you to draw a line of rainbow colors, smiley 
faces, stars and more.

Some Examples of SMART Notebook’s Creative Pens

To create freehand
objects with the

Creative Pen tool

1. Press Creative Pen , and then select an available line type.

2. Create freehand objects by writing or drawing on the interactive screen.

TIP
If the available line types cover the area you want to write or draw on, press 

Creative Pen  again to hide the line types.

Creating Shapes on a Page
You can use the Shape tool to create a variety of shapes, including geometric shapes, 
check marks, an X shape and more.

You can add a shape to your page, and then edit its properties. Alternatively, you can 
customize a shape’s outline color, fill color, line thickness, line style and transparency, 
and then add it to your page.

To add a shape to a page
and then customize it

1. Press Shapes , and then select an available shape.

2. Create a shape by pressing where you want to place the shape and dragging until 
the shape is the size you want.
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TIP
– You can create perfect circles, squares, triangles and other shapes by 

pressing and holding SHIFT as you draw the shape.

– If the available shapes cover the area you want to place the object, press 

Shapes  again to hide them. 

3. To customize the shape, select the shape, and then edit its properties.

To customize a shape and
then add it to a page

1. Press Shapes , and then select an available shape.

2. If the Properties tab isn’t visible, press Properties .

3. Press Line Style.

4. Select the color, thickness and style for the shape’s outline.

5. Press Fill Effects.

6. Select the transparency and fill effects for the shape.

NOTE
If you want to save this shape for future use, press Save Tool Properties.

7. Create a shape by pressing where you want to place the shape and dragging until 
the shape is the size you want.

TIP
You can create perfect circles, squares, triangles and other shapes by 
pressing and holding SHIFT as you draw the shape.

Drawing Shapes on a Page
You can use the Shape Recognition Pen tool to draw circles, ovals, squares, 
rectangles, triangles and arcs.

To draw a shape with
the Shape Recognition

Pen tool

1. Press Shape Recognition .

2. Draw a shape on the interactive screen.
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If SMART Notebook recognizes your drawing as a circle, oval, square, rectangle, 
triangle or arc, it adds this shape to the page.

SMART Notebook recognizes the drawing as a triangle
and replaces your drawing on the page with a triangle.

3. To customize the shape, select the shape, and then edit its properties.

Drawing Straight Lines on a Page
You can use the Line tool to draw straight lines.

You can add a line to your page, and then edit its properties. Alternatively, you can 
customize the line, including its style, color and endings, and then add it to your page.

To draw a line and
then customize it

1. Press Line , and then select an available line style.

2. Create a straight line by pressing where you want the line to start and dragging to 
where you want the line to end.

TIP
If the available line styles cover the area you want to create the line in, press 

Line  again to hide the line types. 

3. To customize the line, select the line, and then edit its properties.

To customize a line and
then add it to the page

1. Press Line , and then select an available line style.

2. If the Properties tab isn’t visible, press Properties .

3. Press Line Style.
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4. Select the color, thickness and style for the line.

NOTE
If you want to save this line style for future use, press Save Tool Properties.

5. Create a straight line by pressing where you want the line to start and dragging to 
where you want the line to end.

Typing Text on a Page
You can type text on a page. You can customize the text, including its font style, size 
and color.

To type text on a page 1. If a keyboard isn’t accessible, open the SMART Keyboard.

2. Press Text , and then select an available font style.

TIP
If the available font styles cover the area that you want to write in, press 

Text  again to hide the font styles. 

3. Press where you want the text to start.

A toolbar and a text object appear.

4. Change the properties of the text, including its font style, size and color, using the 
toolbar.

5. Type your text. 

6. After you finish typing, press outside of the text object.
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Converting Handwriting to Typed Text on a 
Page
You can write on the interactive screen and convert your writing to typed text.

To convert handwriting
to typed text

1. Write your text on the interactive screen.

TIP
Write tidy, printed characters on a horizontal line. Although SMART Notebook 
can convert slanted or cursive writing, it doesn’t always do so consistently.

2. Select your text.

SMART Notebook’s handwriting recognition feature compares your written word 
with its dictionary and identifies words that most resemble what you’ve written.

3. Press the text object’s menu arrow.

A menu appears and displays the list of matching words, each preceded by 
Recognize.

4. Select a word in the list of matching words.

The selected word appears on the page.

Inserting Graphics Files into a Page
You can insert a graphics file into a page. SMART Notebook supports .bmp, .jpg, 
.png, .tiff and .wmf formats. 

To insert a graphics file 1. Select Insert > Picture File.

The Insert Picture File dialog box appears.

2. Browse to and select the graphics file you want to insert, and then press Open.

The picture appears in the upper left corner of the page. If you insert more than 
one picture, the pictures cascade on a single page.
 



36 | CHAPTER 6  –  CREATING OBJECTS ON A PAGE
Inserting Adobe Flash Files into a Page
You can insert Adobe Flash files on a page.

After you insert an Adobe Flash file into your page, you can interact with it in the same 
way that you would in a Web browser.

NOTE
• Adobe Flash files on a page must be self-extracting. You’re unable to use 

Adobe Flash files that load or rely on other .swf files.

• You’re unable to drag Adobe Flash content from a Web browser and drop it 
on a page.

• If the Adobe Flash player isn’t installed on your computer, SMART Notebook 
notifies you when you add an Adobe Flash item to a page.

• If you install the Adobe Flash player by visiting www.adobe.com, but you must 
use the Internet Explorer® browser to install it. If you use another browser, 
Adobe Flash content doesn't work in SMART Notebook.

To insert an Adobe Flash
file on a page

from a .swf file 

1. Select Insert > Flash File.

The Insert Flash File dialog box appears.

2. Browse to and select the .swf file that you want to insert on the page.

3. Press Open.

The Adobe Flash content appears in the upper left corner of the page.

Inserting Adobe Flash Video Files into 
a Page
You can attach Adobe Flash video files to any object on a page.

To attach an Adobe Flash
video file to an

object on a page

1. Select an object.

2. Press Insert > Video File.

The Insert Video File dialog box appears.

3. Browse to and select the video file that you want to insert on the page.

4. Press Open.
 

www.adobe.com
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Playing Video Files on Ubuntu®
Before you can play video files on Ubuntu, you must install some video codecs and 
ffmpeg.

To install video codecs 1. Open your default Web browser.

2. Browse to https://help.ubuntu.com/community/RestrictedFormats.

3. Follow the on-screen instructions.

To install ffmpeg
using a terminal

1. Open a terminal window.

2. Switch to root.

3. Run apt-get build-dep ffmpeg.

To install ffmpeg
using Synaptic

1. Select Applications > Add/Remove.

2. Set Show: to All available applications.

3. Search for and install ffmpeg.

Adding a Link to an Object
You can link any object on a page to a Web page, another page in the file, a file on 
your computer, or an attachment. An attachment is a copy of a file, a shortcut to a file 
or a link to a Web page that you add to the Attachments tab.

To add a link to an object 1. Select the object.

2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

3. To add a Web page link, press Web Page, and then type the Web address in the 
Address box.

OR

To add a link to another page in the file, press Page in this File, and then select 
an option in the Select a page area.

OR
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To add a link to a file on your computer, press File on this Computer, and then 
type the file’s location and name in the File box. Select Copy of file to attach a 
copy to your .notebook file or select Shortcut to file to insert a shortcut on the 
page.

OR

To add a link to an attachment, press Current Attachments, and then select the 
attachment in the list.

4. If you want to open the link by pressing an icon, select Corner Icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

5. Press OK.

If you selected Corner Icon, one of the following icons appears in the lower left 
corner of the object:

–  link to a Web page

–  link to another page in the file

–  link to a file on your computer

To remove a link
from an object

1. Select the object.

2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

3. Press Remove Link.

Adding a Sound File to a Page
You can attach a sound file to any object on the current page. You can play the sound 
file during the lesson by pressing an icon in the corner of the object or the object itself.

To add a sound file
to an object

1. Select the object.

2. Press the object’s menu arrow, and then select Sound.

The Insert Sound dialog box appears.

3. Press Browse.
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The Insert File dialog box appears.

4. Browse to and select the sound file, and then press Open.

5. Select Corner Icon if you want to play the sound file when you press an icon in 
the object’s lower left corner.

OR

Select Object if you want to play the sound file when you press anywhere on the 
object.

6. Press OK.

To remove a sound file
from an object

1. Select the object.

2. Press the object’s menu arrow, and then select Sound.

The Insert Sound dialog box appears.

3. Press Remove Sound.

Animating Objects on a Page
You can animate an object to fly onto a page from the side, spin, fade in, shrink and 
more. You can set the animation to start when you open a page or when you press the 
object.

To animate an object 1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Object Animation.

4. Select options in the Type, Direction, Speed, Occurs and Repeats lists.
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Undoing and Redoing Changes on a Page
When you create, edit or manipulate objects on a page, you can reverse the effects of 
your previous actions and commands.

To reverse the effect of
the last action

Press Undo .

NOTE
• You can undo an unlimited number of actions.

• You can undo actions on the current page only.

To reinstate the last
action reversed with the

Undo command

Press Redo .

NOTE
You can redo actions on the current page only.
 



Chapter 7

Selecting Objects on a Page
Before you can manipulate or edit an object, you must select it. You can select an 
individual object, multiple objects or all objects on a page. When you select an object, 
a selection rectangle appears around it.

The white circle in the object’s lower right corner is a resize handle.

The green circle above the object is a rotation handle.

The downward arrow in the object’s top right corner is a menu arrow.

To select an object 1. Press Select .

2. Press the object you want to select.

A selection rectangle appears around the object.

NOTE
If you press an object and a lock symbol appears instead of the menu arrow, 
the object is locked. Depending on the type of lock, you may have to unlock 
the object before you can manipulate it.
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To select multiple objects 1. Press Select .

2. Press the interactive screen and drag until a rectangle surrounds the objects that 
you want to select.

A selection rectangle appears around the selected objects.

NOTE
If you draw a rectangle around multiple objects and some of the objects are 
locked, you select only the unlocked objects.

To select all objects
on a page

Select Edit > Select All.

A selection rectangle appears around all objects on the page.

NOTE
If some of the objects are locked, you select only the unlocked objects.

To select all locked
objects on the page

Select Edit > Select All Locked Notes.

A selection rectangle appears around all locked objects on the page.
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Manipulating Objects on a 
Page
You can select objects on a page, and then manipulate them in a variety of ways. You 
can:

• Group or ungroup objects.

• Lock an object in place.

• Move objects on the same page.

• Move objects to another page.

• Align objects.

• Resize objects.

• Rotate objects.

• Flip objects.

• Rearrange stacked objects.

Grouping Objects on a Page
You can create a group of objects, which lets you interact with all grouped items at the 
same time. After you create a group, you can select, move, rotate, resize or flip the 
group as if it were an individual object. However, if you want to interact with an 
individual object in a group, you must ungroup the object first.

To group objects 1. Select the objects.

2. Press the menu arrow of any one of the selected objects, and then select 
Grouping > Group.

To ungroup objects 1. Select the group.

2. Press the group’s menu arrow, and then select Grouping > Ungroup.
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Automatic Grouping
When you draw or write on an interactive screen, SMART Notebook automatically 
groups the objects that you create in close proximity, enabling you to interact with 
these objects as a single object. For example, if you write the letters of a word, 
SMART Notebook groups the individual letters into a single object, allowing you to 
interact with the whole word.

If SMART Notebook groups objects that you want to manipulate individually, ungroup 
the objects, as described above.

TIP
If you want to write words on the same line but don’t want SMART Notebook to 
group them automatically, leave a large gap between them, use different pens or 
put the pen back in the pen tray briefly before writing another word.

Locking an Object in Place on a Page
You can lock an object to prevent its modification, movement or rotation. You can 
remove this lock at any time. Alternatively, you can lock an object to prevent its 
modification and still allow its movement or movement and rotation.

To lock an object in place 1. Select the object or objects.

2. Press the object’s menu arrow, and then select Locking > Lock in Place.

You’re unable to move, rotate or modify the object until you unlock it.

To lock an object but
allow its movement

1. Select the object or objects.

2. Press the object’s menu arrow, and then select Locking > Allow Move.

You can move the object but you’re unable to rotate or modify it until you unlock it.

To lock an object but
allow its movement

and rotation

1. Select the object or objects.

2. Press the object’s menu arrow, and then select Locking > Allow Move and 
Rotate.

You can move and rotate the object but you’re unable to modify it until you unlock 
it.

To unlock an object 1. Select the object.

2. Press the object’s lock icon  and then select Unlock.
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Moving Objects on a Page
You can move objects to another position on the page.

To move an object 1. Select the object or objects.

2. Drag the object or objects to a new position on the page.

To move an
Adobe Flash object

1. Press the colored bar at the top of the Adobe Flash object.

2. Drag the Adobe Flash object to its new position. 

Moving Objects to Another Page
You can move objects to another page within a file.

To move objects to
another page

1. If the Page Sorter isn’t visible, press Page Sorter .

2. If you don't see the page that you want to move the object to, scroll in the Page 
Sorter until you see the page's thumbnail.

3. Select the object or objects that you want to move.

4. Drag the object or objects into the Page Sorter and over the top of the thumbnail 
of the page that you want to move the objects to.

5. Lift your finger, pen or tethered pen.

To move an
Adobe Flash object

1. If the Page Sorter isn’t visible, press Page Sorter .

2. If you don’t see the page that you want to move the object to, scroll within the 
Page Sorter until you see the page’s thumbnail.

3. Press the colored bar at the top of the Adobe Flash object.

4. Drag the Adobe Flash object into the Page Sorter and over the top of the 
thumbnail of the page you want to move the objects to.

5. Lift your finger, pen or tethered pen.
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Aligning Objects on a Page
You can move objects to another location on a page. If you want, you can display 
guidelines on a page to assist you in aligning objects with other objects, as well as the 
page’s vertical and horizontal centers. You can also set objects to align automatically 
with these guidelines when you move the objects on a page.

To display guidelines 1. Select Format > Show/Hide Alignment.

The Alignment dialog box appears.

2. To display a guideline when you move an object into alignment with another 
object, select Show active object guides.

3. To display a guideline when you move an object into alignment with the page’s 
vertical center, select Show vertical page center guide.

4. To display a guideline when you move an object into alignment with the page’s 
horizontal center, select Show horizontal page center guide.

5. To automatically align objects to guidelines when you move the objects on a page, 
select Snap objects to guides.

6. If you want to change the color of the guidelines, press the colored bar to the left 
of Guide Color, and then select a color.

7. Press OK.

Resizing Objects on a Page
You can resize objects on a page.

To resize an object 1. Select the object.

A selection rectangle appears around the object.
 



47 | CHAPTER 8  –  MANIPULATING OBJECTS ON A PAGE
2. Press the object’s resize handle (the white circle), and then drag it to increase or 
reduce the size of the object.

TIP
To keep the shape’s original height-to-width ratio, press and hold SHIFT while 
you drag the resize handle.

To resize multiple objects 1. Group the objects together, and then select the group.

A selection rectangle appears around the group.

2. Press the resize handle in the lower right corner of the selection rectangle.

3. Drag the resize handle to increase or reduce the size of the objects.

Rotating Objects on a Page
You can rotate objects on a page.

To rotate an object 1. Select the object.

A selection rectangle appears around the object.

2. Press the object's rotation handle (the green circle), and then drag it in the 
direction in which you want to rotate the object.

To rotate multiple objects 1. Select the objects.

A selection rectangle appears around the objects.

2. Press the rotation handle (the green circle) on any one of the selected objects, 
and then drag it in the direction in which you want to rotate the object. When you 
rotate one object, all other selected objects rotate automatically.
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Flipping Objects on a Page
You can flip an object on a page.

To flip an object 1. Select the object.

A selection rectangle appears around the object.

2. Press the object’s menu arrow, and then select Flip > Up/Down or Flip > 
Left\Right.

To flip multiple objects 1. Select the objects.

A selection rectangle appears around the objects.

2. Press the menu arrow on any one of the selected objects, and then select Flip > 
Up/Down or Flip > Left/Right.

Rearranging Stacked Objects on a Page
If objects overlap on a page, you can rearrange the order of the stack (that is, you can 
control which objects appear in front of others).

To move an object to
the front of the stack 

1. Select the object.

2. Press the object's menu arrow, and then select Order > Bring to Front.

To move an object to
the back of the stack

1. Select the object.

2. Press the object's menu arrow, and then select Order > Send to Back.
 



49 | CHAPTER 8  –  MANIPULATING OBJECTS ON A PAGE
To move an object one
place forward in the stack

1. Select the object.

2. Press the object's menu arrow, and then select Order > Bring Forward.

To move an object one
place backward

in the stack

1. Select the object.

2. Press the object's menu arrow, and then select Order > Send Backward.
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Chapter 9

Editing and Erasing Objects 
on a Page
You can select objects on your page and then edit them in a variety of ways. You can:

• Cut and paste objects.

• Copy and paste objects.

• Clone objects.

• Change an object's properties.

• Apply properties to an object.

If the object is text, you can also edit the text.

If you want to remove an object from the page, you can:

• Erase an object.

• Delete an object.

• Clear all objects.

Cutting and Pasting Objects on a Page
You can cut and paste objects, including text, images, lines and shapes in a 
.notebook file.

To cut and paste objects 1. Select the object you want to cut.

2. Press the object’s menu arrow, and then select Cut.

3. If you want to paste the object onto a different page, display that page.

4. Press Paste .
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Copying and Pasting Objects on a Page
You can copy and paste objects, including text, images, lines and shapes within a 
.notebook file.

To copy and paste objects 1. Select the object you'd like to copy.

2. Press the object’s menu arrow, and then select Copy.

3. If you want to paste the object onto a different page, display that page.

4. Press Paste .

Cloning Objects on a Page
You can create a duplicate of an object by using the Clone command, or you can 
create multiple copies of an object using the Infinite Cloner command.

To clone an object 1. Select the object you want to clone.

2. Press the object’s menu arrow, and then select Clone.

A duplicate object appears on the page.

To clone an object using
the Infinite Cloner

1. Select the object you want to clone.

2. Press the object’s menu arrow, and then select Infinite Cloner.

3. Select the object.

An infinity symbol appears instead of the object’s menu arrow.

4. Drag the object to another position on the page.

5. Repeat step 4 as many times as you want.

6. When you finish cloning the object, select the original object.

7. Press the infinity symbol, and then clear the selection of Infinite Cloner.
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Changing Object Properties
You can select an object on the page and change its properties. The properties you 
can change depends on the selected object.

NOTE
• The Properties tab displays options for the selected object only.

• Some of the following fill effects aren’t available for some object types.

You can select several objects and change their properties at the same time.

To change an
object’s properties

1. Select the object.

2. If the Properties tab isn’t visible, press Properties .

3. Press Fill Effects.

4. To change the object’s transparency, move the slider.

5. To change the object’s fill to a solid color:

a. Select Solid Fill.

b. Select a color in the palette.

6. To change an object’s fill to a gradient of two colors:

a. Select Gradient Fill.

b. Select a color in each color palette.

c. Select an option in the Style list.

7. To change an object’s fill to a pattern:

a. Select Pattern Fill.

b. Select a pattern.

c. Press Foreground Color, select a color in the palette, and then press OK.

d. Press Background Color, select a color in the palette, and then press OK.

8. To change an object’s fill to an image:

a. Select Image Fill.

b. Press Browse.

The Insert Image File dialog box appears.

c. Browse to and select the image that you want to use as a background, and 
then click Open.
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9. To change an object’s line style:

a. Press Line Style.

b. Select a color, thickness and style for the line.

10. To change an object’s animation:

a. Press Object Animation.

b. Select options in the Type, Direction, Speed, Occurs and Repeats lists.

Applying Object Properties
As an alternative to selecting an object on the page and changing its properties, you 
can define a fill effect, and then apply it to the object.

To apply properties
to an object

1. If the Properties tab isn’t visible, press Properties .

2. Press Fill Effects.

3. Press Fill .

4. To define a solid color fill:

a. Select Solid Fill.

b. Select a color in the palette.

5. To define a two-color gradient fill:

a. Select Gradient Fill.

b. Select a color in each palette.

c. Select an option in the Style list.

6. To define a pattern fill:

a. Select Pattern Fill.

b. Select a pattern.

c. Press Foreground Color, select a color in the palette, and then press OK.

d. Press Background Color, select a color in the palette, and then press OK.
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7. To define an image as a fill:

a. Select Image Fill.

b. Press Browse.

The Insert Image File dialog box appears.

c. Browse to and select the image that you want to define as a background, and 
then press Open.

8. To apply the fill to an object, press the object.

9. Repeat step 8 as many times as you want.

Editing Text on a Page
You can edit or change the formatting of previously created text objects.

TIP
You don’t need to rotate vertical and angled text objects before you edit them. 
When you double-press a text object, it automatically rotates to a horizontal 
position. When you finish editing the text and you press outside of the text object, 
the text reverts to its original angle.

To edit text 1. Double-press the text object that you want to edit.

A toolbar appears.

2. If you want to change the text, type the new text.

3. If you want to change the formatting, including font style, size and color, use the 
options in the toolbar.

4. After you finish typing, press outside of the text object.
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Erasing from a Page
You can erase digital ink from the interactive screen using the eraser (on interactive 
whiteboards) or the Eraser pen tool button (on interactive pen displays). If you're 
erasing in a page from a .notebook file, you can also erase objects using the Eraser 
toolbar button.

NOTE
You’re unable to erase some types of objects, including typed text, shapes, 
straight lines and imported graphics. To remove these types of objects, you must 
delete them.

To erase digital ink
from a page

1. Press Eraser , and then select an available eraser type.

2. Erase digital ink from the interactive screen using your finger or the eraser (on 
interactive whiteboards) or the tethered pen (on interactive pen displays).

TIP
If the available eraser types cover the digital ink you want to erase, press Eraser 

 again to hide the eraser types. 

Deleting Objects from a Page
You can erase digital ink from the interactive screen. However, you’re unable to erase 
some types of objects, including typed text, shapes, straight lines and imported 
graphics. To remove these types of objects from a page, you must delete them.

NOTE
You’re unable to delete locked objects. To delete a locked object from a page, you 
must first unlock it.

To delete an object
from a page

1. Select the object.

2. Press the object’s menu arrow, and then select Delete.
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Clearing a Page
You can remove all objects from a page simultaneously.

NOTE
You’re unable to clear locked objects. To clear all objects from a page, you must 
first unlock all locked objects.

To clear a page using
the Edit menu

1. If you haven’t done so already, display the page that you want to clear.

2. Select Edit > Clear Page.

To clear a page using
the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Select the thumbnail of the page that you want to clear.

3. Press the thumbnail’s menu arrow, and then select Clear Page.
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Chapter 10

Creating and Using Tables
You can add tables to your page. After you create a table, you can insert objects into 
the table’s cells, including freehand objects, geometric shapes, straight lines, text and 
graphics files.

If you want to customize a table, you can select a table, column, row, cell or selection 
of cells, and then:

• Move the table.

• Change line type, fill and text properties.

• Resize the table, a column or a row.

• Insert or remove columns, rows or cells.

• Split or merge cells.

• Add or remove a cell shade.

• Delete a table.

Inserting Tables on a Page

To insert a table 1. Press Table .

A grid appears.

2. Move the pointer over the grid to select the number of columns and rows that you 
want in the table. The cells of the grid correspond to the cells of your table.

The table appears on the page.
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Adding Objects to Tables
After you insert a table on a page, you can insert objects into the table’s cells, 
including freehand objects, geometric shapes, straight lines, text and graphic files.

NOTE
You can add only one object to each cell. If you want to add multiple objects to a 
cell, group the objects before inserting them into the table.

To add an object to a table 1. Select the object.

2. Drag the object to the table cell.

The object appears in the table cell.

To remove an object
from a table

1. Select the object.

2. Drag the object out of the table.

Selecting Tables, Columns, Rows or Cells
You can select a table, column, row, cell or selection of cells. After you select a table 
or part of a table, you can:

• Change line type, fill and text properties.

• Resize the table, a column or a row.

• Insert or remove columns, rows or cells.

• Split or merge cells.

• Add or remove a cell shade.

To select a table 1. Press Select .

2. Press outside, but near to, a corner of the table, and then drag a rectangle to the 
opposite corner.

NOTE
Don’t start dragging from inside the table. If you do, you select the table’s cells 
instead of the table.

To select a column 1. Press Select .

2. Press inside the column’s top cell, and then drag to the bottom cell.
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To select a row 1. Press Select .

2. Press inside the row’s left-most cell, and then drag to the right-most cell.

To select a cell 1. Press Select .

2. Press inside of, but near to, a corner of the cell, and then drag to the opposite 
corner.

To select multiple cells 1. Press Select .

2. Press inside the top and left-most cell, and then drag to the bottom and right-most 
cell.

NOTE
If you select multiple cells and drag them to a different position on the page, 
you remove the contents of the selected cells in the original table and create a 
new table consisting of the selected cells and their contents.

Moving Tables
After you create a table, you can move it on the page.

To move a table Select the table, press the square in the table’s upper left corner, and then drag the 
table to a different position on the page.

OR

Select all the table’s cells, and then drag the cells to a different position on the page.

Changing a Table’s Properties
You can add tables to your page and insert objects into the table’s cells. You can use 
the Properties tab to change the table's properties, including its transparency, cell 
color, line color and more. 

To change the properties
of table, column, row, cell

or multiple cells

1. Select a table, column, row, cell or selection of cells.

2. If the Properties tab isn’t visible, press Properties .

3. Press Fill Effects.
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4. To change the transparency, drag the slider.

5. To change the fill to a solid color:

a. Select Solid Fill.

b. Select a color in the palette.

6. To change the fill to a gradient of two colors:

a. Select Gradient Fill.

b. Select a color in each palette.

c. Select an option in the Style list.

7. To change the fill to a pattern:

a. Select Pattern Fill.

b. Select a pattern.

c. Press Foreground Color, select a color in the palette, and then press OK.

d. Press Background Color, select a color in the palette, and then press OK.

8. To change the fill to an image:

a. Select Image Fill.

b. Press Browse.

The Insert Image File dialog box appears.

c. Browse to the image that you want to use as a background, and then click 
Open.

9. To change the line style:

a. Press Line Style.

b. Select the color, thickness and style for the line.

10. To change the text style:

a. Press Text Style.

b. Select the font type, style and size.
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Resizing Tables, Columns or Rows
You can add tables to your page and insert objects into the table’s cells. If you want to 
customize a table, you can resize the table, a column or a row.

To resize a table 1. Select the table.

2. Press the table’s resize handle (the white circle), and then drag it to increase or 
reduce the size of the table.

To resize a column 1. Press Select .

2. Press the vertical border to the right of the column.

A resize pointer appears.

3. Drag the vertical border to resize the column.

To resize a row 1. Press Select .

2. Press the horizontal border below the row.

A resize pointer appears.

3. Drag the horizontal border to resize the row.

Adding or Removing Columns, Rows or 
Cells
You can add tables to your page and insert objects into the table’s cells. If you want to 
customize a table, you can add columns or rows.

To add a column 1. Select a column.

2. Right-click the column, and then select Insert Column.

A new column appears to the right of the current column.

To remove a column 1. Select the column.

2. Right-click the column, and then select Delete Column.
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To add a row 1. Select a row.

2. Right-click the row, and then select Insert Row.

A new row appears below the current row.

To remove a row 1. Select the row.

2. Right-click the row, and then select Delete Row.

To remove a cell 1. Select the cell.

2. Right-click the cell, and then select Delete Cells.

NOTE
You’re unable to remove a cell if it provides the only connection between two 
halves of a table.

Splitting or Merging Table Cells
If you want to customize a table, you can split or merge cells.

To split a cell 1. Select the cell.

2. Right-click the cell, and then select Split.

3. Select an option to split the cell into multiple rows and/or columns.

NOTE
If you split a cell that contains content, the content appears in the top-left cell 
after the split.

To merge cells 1. Select the cells.

2. Right-click the cells, and then select Merge Cells.
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Adding or Removing Cell Shades
If you want to customize a table, you can add a cell shade to a table cell. This enables 
you to reveal the information in the cells slowly during the presentation. 

To add a shade to a table 1. Select the table.

2. Press the table’s menu arrow, and then select Add Table Shade.

To remove a shade
from a table

1. Select the table.

2. Press the table’s menu arrow, and then select Remove Table Shade.

To add a shade to a cell
or multiple cells

1. Select the cell or cells.

2. Right-click the cell or cells, and then select Add Cell Shade.

To remove a shade
from a cell

Press the cell shade.

Removing Tables from a Page
You can remove tables from a page.

To remove a table
from a page

1. Select the table.

2. Press the table's menu arrow, and then select Delete.
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Chapter 11

The Page Sorter
The Page Sorter provides an overview of the current file. The Page Sorter displays all 
of the pages as thumbnails and automatically updates these thumbnails as you 
change the contents of the pages.

You can open the Page Sorter at any time or hide it to provide additional whiteboard 
space.

You can use the Page Sorter to:

• Display a page.

• Add a new page.

• Clone an existing page.

• Clear a page.

• Delete a page.

• Rename a page.

• Rearrange the page order.

• Move objects to another page.

• Create a group of pages.

• Display a group of pages.

Opening and Moving the Page Sorter
The Page Sorter provides an overview of the pages in the current file. You can move 
the Page Sorter to either side of the screen and resize it. You can also hide the Page 
Sorter automatically when you use the whiteboard area.

To open the Page Sorter Press Page Sorter .
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To move the Page Sorter Press the Move Sidebar icon  under the tabs to move the Page Sorter to the other 
side of the whiteboard area.

Press the Move Sidebar icon  again to move it back.

To widen the Page Sorter Drag its border into the whiteboard area.

To hide the Page Sorter
automatically

Select the Auto-hide check-box at the bottom of the screen. The Page Sorter 
appears minimized the next time you select an object in the whiteboard area.

To open the Page Sorter again, press Page Sorter .

To disable the Auto-hide option, clear the Auto-hide check-box.

Grouping Pages
You can group pages in the current file. This enables you to find a particular group 
quickly within the Page Sorter and display its pages. This is useful when there are a 
large number of pages within a file.

To create or edit a group 1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press the Groups button in the Page Sorter, and then select Edit Groups.

The whiteboard area displays all groups and pages for the current file. Groups 
appear as blue bars and pages appear as thumbnails. If you have created and 
edited the groups in this file, the pages appear under the blue bars you created 
and renamed. If you haven’t edited the groups, a default group titled Group 1 
appears and includes all of the pages and their thumbnails below its blue bar.

NOTE
Thumbnails below each blue bar include the same menu arrow options as 
thumbnails in the Page Sorter. This enables you to press a thumbnail in a 
group, select its menu arrow, and then delete the page, clear the page, insert 
a new page, clone the page, rename the page, add a Screen Shade to the 
page or add the page to the Gallery.

3. Press the Add Group button in the upper left corner.

A new blue bar appears and a new page appears below the blue bar.

4. Press the blue bar’s menu arrow, and then select Rename Group.

5. Type a new name for the group.
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6. To move a page into a group, press the page’s thumbnail, and then drag it below 
the group’s blue bar and to the right of the thumbnail you want it to follow.

To rearrange the order of pages in a group, press a page’s thumbnail, and then 
drag it to the right of the thumbnail you want it to follow.

To rearrange the order of groups, press a group’s blue bar, and then drag it below 
the blue bar of the group you want it to follow.

NOTE
You can also change the order of the groups by selecting a blue bar’s menu 
arrow, and then selecting Move Up or Move Down.

To delete a group and keep its pages, move all of its pages to different groups. 
When a group contains no pages, SMART Notebook automatically deletes it.

To delete a group and all pages in the group, press the blue bar’s menu arrow, 
and then select Delete Group.

7. When you finish creating and editing groups, double-press a thumbnail to display 
its page.

To move to a group within
the Page Sorter

1. If the Page Sorter isn’t visible, press Page Sorter .

2. Press Groups, and then select the group’s name.

The Page Sorter displays the thumbnail for the first page in this group.
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Chapter 12

Using the Gallery
The Gallery contains clip art, backgrounds, multimedia content, .notebook files and 
pages that you can use in your lessons, and displays preview images of this content. 
The Gallery also provides access to other online resources.

My Content
You can add your own pictures, backgrounds, multimedia content, lesson activities 
and .notebook files and pages to the My Content category.

Gallery Essentials
When you install SMART Notebook software, you can also install Gallery Essentials. 
This is a collection of thousands of images, multimedia content and more, organized 
into subject-specific categories. 

Online Resources
Online Resources provides access to online content for educators who use SMART 
products. These resources include lesson activities, educational software, advice for 
using your SMART product and more. 

Opening and Moving the Gallery
The Gallery contains clip art, backgrounds, multimedia content, and, .notebook files 
and pages that you can use in your lessons. You can move the Gallery to either side 
of the screen and resize it.

To open the Gallery Press Gallery .

To move the Gallery Press the Move Sidebar icon  under the tabs to move the Gallery to the other side 
of the whiteboard area.

Press the Move Sidebar icon  again to move it back.

To widen the Gallery Drag its border into the whiteboard area.
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To hide the Gallery
automatically

Select the Auto-hide check-box at the bottom of the screen. The Gallery appears 
minimized the next time you select an object in the whiteboard area.

To open the Gallery again, press Gallery .

To disable the Auto-hide option, clear the Auto-hide check-box.

Browsing and Searching the Gallery
The Gallery is divided into two sections. The top section of the Gallery is the category 
list. When you select a category or subcategory in the list, its contents appear in the 
bottom section of the Gallery.

NOTE
You can change the size of the category list and content list by pressing the 
boundary between them, and then dragging it up or down.

You can browse the category list to view the contents of each category. Thumbnails 
within the categories provide preview images of the content.

In the Pictures category, clip art items appear as thumbnails of the graphic.

In the Interactive and Multimedia category, a video object appears as a frame from a 
movie, a sound object appears with a speaker icon in the lower left corner, and a 
Adobe Flash file appears as an Adobe Flash icon or thumbnail of the content with a 
small Adobe Flash icon in the upper left corner. 

In the Notebook Files and Pages category, files appear as binders and pages 
appear with a folded top right corner.

In the Backgrounds and Themes category, backgrounds appear as pages with a 
folded bottom-right corner and themes appear as thumbnails.

You can search for a Gallery item using the keyword search.

To browse the Gallery 1. If the Gallery isn’t visible, press Gallery .

2. Press a category’s plus sign  to view its subcategories.

3. Select a category or subcategory to display its contents.
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To search the Gallery 1. If the Gallery isn’t visible, press Gallery .

2. Type a keyword into the Type search terms here box, and then press Search 

.

The Gallery displays all the content that contains the keyword.

Adding a Gallery Item to a Page
The Gallery contains clip art, backgrounds, multimedia content, .notebook files and 
pages.

To add a Gallery item
to a page

1. If the Gallery isn’t visible, press Gallery .

2. Browse to the category that contains the Gallery item that you want to add.

The category’s contents appear as thumbnails.

3. Double-press the thumbnail.

If you add a picture, Adobe Flash file, Adobe Flash video file or sound file, it 
appears on the current page.

If you add a background, it replaces the page’s existing background.

If you add a page, SMART Notebook inserts the page before the current page.

If you add a .notebook file, SMART Notebook inserts the file’s pages before the 
current page.

Adding an Object to the Gallery
You can add an object from the current page to the Gallery's My Content category.

To add an object
to the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Select the object that you want to add to the Gallery.

3. Drag the object from the page to the Gallery’s My Content category or one of its 
subcategories.

NOTE
– You’re unable to drag an object if it’s locked in place.
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– If you want to change a Gallery item’s name, select the item, press its 
menu arrow, and then select Rename. Type the item’s new name. If a 
connected keyboard isn’t easily accessible, type the name using the 
SMART Keyboard.

Adding a Page to the Gallery
If you want to reuse a page, you can add it to the Gallery’s My Content category so 
that it’s available in a convenient location.

To add a page
to the Gallery

1. Create, edit and manipulate objects on the page until it appears exactly as you 
want it to appear.

2. Select File > Save Page as Gallery Item.

The Save Page as Gallery Item dialog box appears.

3. Browse to the folder where you want to save the page.

4. Type a name for the page in the File name box.

5. Press Save.

6. Select My Content (or one of its subcategories) in the Gallery’s category list, 
press its menu arrow, and then select Add to My Content.

The Add to My Content dialog box appears.

7. Browse to and select the item that you saved in step 5.

8. Press Open.

Adding a Supported File to the Gallery
You can add a file to the Gallery's My Content category so that it’s available in a 
convenient location, if SMART Notebook supports its file type.

To add supported files to
the My Content category

1. If the Gallery isn't visible, press Gallery .

2. Select My Content (or one of its subcategories) in the Gallery’s category list, 
press its menu arrow, and then select Add to My Content.

The Add to My Content dialog box appears.

3. Browse to and select the item you want to add to the Gallery.

4. Press Open.
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NOTE
By default, SMART Notebook names the new Gallery item based on the 
original file name. If you want to change the item’s name, select the Gallery 
item’s thumbnail, press its menu arrow, and then select Rename. Type the 
item’s new name. If a connected keyboard isn’t easily accessible, type the 
name using the SMART Keyboard.

Adding Themes to the Gallery
You can use themes to customize pages. You can create a theme and add it to the 
Gallery so that it’s available in a convenient location. You can apply this theme to a 
page, all pages in a group or all pages in a file.

The Gallery also includes some predefined themes.

To create a theme 1. Select Format > Themes > Create Theme.

2. Type a name for the theme in the Theme name box.

3. Set the background for the theme in the same way that you would for a page.

4. Add, manipulate and edit objects on the theme in the same way that you would on 
a page.

5. Press Save.

The theme appears in the Gallery’s My Content > Backgrounds and Themes 
category list.

To create a theme based
on the current page

1. Select Format > Themes > Create Theme from Page.

2. Type a name for the theme in the Theme name box.

3. Set the background in the same way that you would for a page.

4. Add, manipulate and edit objects on the theme in the same way that you would on 
a page.

5. Press Save.

The theme appears in the Gallery's My Content > Backgrounds and Themes 
category list.
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Organizing the Gallery's Contents
As you add objects, pages and supported files to the Gallery’s My Content category, 
you may want to reorganize the category’s structure. You can create subcategories 
and move Gallery items between subcategories. 

To add a new subcategory
to the Gallery

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content (or one of its subcategories) in the Gallery’s category list, 
press its menu arrow, and then select New Folder.

A new folder appears. By default, the new folder’s name is Untitled.

3. Type a new name for the subcategory.

To rename a subcategory 1. If the Gallery isn’t visible, press Gallery .

2. Select My Content in the Gallery’s category list, and then browse to the 
subcategory that you want to rename.

3. Select the subcategory, press its menu arrow, and then select Rename.

4. Type a new name for the subcategory.

To move a Gallery item to
a different subcategory

1. If the Gallery isn’t visible, press Gallery .

2. Browse to the category that contains the Gallery item that you want to move.

The Gallery displays the contents of the category.

3. Drag the item to another subcategory.

Importing a Gallery Collection
Importing and exporting collection files is an ideal way to share custom categories with 
others and to use categories that others have created. You can use collection files to 
add items to the Gallery’s My Content category. After you import a collection file, all of 
its items appear in the Gallery as a new subcategory.

To import a
Gallery collection

1. If the Gallery isn’t visible, press Gallery .

2. Select My Content (or one of its subcategories) in the Gallery’s category list, 
press its menu arrow, and then select Add to My Content.

The Add to My Content dialog box appears.

3. Browse to the folder that contains the collection file that you want to import.
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NOTE
A collection file has a .gallery extension.

4. Select the collection file, and then press Open.

The collection appears as a new subcategory.

5. To change the subcategory’s name, select the subcategory’s thumbnail, press its 
menu arrow, and then select Rename. Type the item’s new name. If a connected 
keyboard isn't easily accessible, type the name using the SMART Keyboard.

Exporting a Gallery Collection
Importing and exporting collection files enables you to share custom categories. 
When you export a collection file, SMART Notebook saves the contents of the 
selected category to a single file with a .gallery extension. After you create a collection 
file, you can move it to another computer or send it to other SMART Notebook users. 

To export a
Gallery collection

1. Select the category that contains the items you want to export to a collection.

NOTE
SMART Notebook exports the selected category but doesn’t export any of its 
subcategories.

2. Press the category’s menu arrow, and then select Export as Collection File.

The Save As dialog box appears.

3. Browse to the folder in which you want to save the collection file.

4. Type a name for the file in the File name box.

5. Press Save.
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Importing Online Content into the Gallery
SMART Technologies offers Online Resources, online content for educators who use 
SMART products. These resources include lesson activities, educational software, 
advice for using your SMART product and more. You can download the content as 
collection files, and then import into the Gallery.

To import content from
Online Resources

1. If the Gallery isn’t visible, press Gallery .

2. Select Online Resources in the Gallery’s category list.

3. Select Lesson activities, Curriculum standards or one of the other available 
categories.

Your default Web browser starts.

4. Follow the on-screen instructions to select and download the collections you want.

5. After you download the collections, import them into the Gallery.
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Using the Attachments Tab
You can use the Attachments tab to attach a copy of a file, shortcut to a file or link to a 
Web page to your file. This enables you to easily find and open files and Web pages 
during your lessons.

Opening and Moving the Attachments Tab
You can use the Attachments tab to attach a copy of a file, shortcut to a file or link to a 
Web page to a page. The Attachments tab lists all attachments in the current file.

• If an attached item is a copy of a file, the file's size appears in the Size column.

• If an attached item is a shortcut to a file, Shortcut appears in the Size column.

• If an attached item is a link to a Web page, URL appears in the Size column.

NOTE
If you move, widen or hide the Attachments tab, SMART Notebook saves 
these settings for the next time you create or open a .notebook file.

To open the
Attachments tab

Press Attachments .

To move the
Attachments tab

Press the Move Sidebar icon  under the tabs to move the Attachments tab to the 
other side of the whiteboard area.

Press the Move Sidebar icon  again to move it back.

To widen the
Attachments tab

Drag its border into the whiteboard area.
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To hide the
Attachments tab

automatically

Select the Auto-hide check-box at the bottom of the screen. The Attachments tab 
appears minimized the next time you select an object in the whiteboard area.

To open the Attachments tab again, press Attachments .

To disable the Auto-hide option, clear the Auto-hide check-box.

Opening Items in the Attachments Tab
You can open an attached file or Web page in the Attachments tab.

To open an item in
the Attachments tab

1. If the Attachments tab isn’t visible, press Attachments .

The Attachments tab lists all attachments in the current file.

2. To open a file, double-press the file name or shortcut.

OR

To open a Web page, double-press the link.

Attaching Copies of Files to the 
Attachments Tab
You can attach copies of files to the Attachments tab. This enables you to find and 
open files easily during a lesson.

NOTE
When you attach a file, the size of the .notebook file increases. Although 
SMART Notebook compresses files to conserve space, SMART Notebook can 
compress some file types more than others.

To attach a copy of a file 1. If the Attachments tab isn’t visible, press Attachments .

2. Press the Insert button at the bottom of the Attachments tab, and then select 
Insert Copy of File.

The Insert Copy of File dialog box appears.

3. Browse to and select the file that you want to attach to the file.
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4. Press Open.

The file name and its file size appear in the Attachments tab.

Attaching File Shortcuts to the 
Attachments Tab
You can attach file shortcuts to the Attachments tab. This enables you to find and 
open files easily during a lesson.

NOTE
• SMART Notebook doesn’t export shortcuts. If you want to export file 

attachments, attach a copy of your file, not a file shortcut.

• Make sure that the file is accessible on the computer you will use during the 
lesson.

To attach a file shortcut 1. If the Attachments tab isn’t visible, press Attachments .

2. Press the Insert button at the bottom of the Attachments tab, and then select 
Insert Shortcut to File.

The Insert File Shortcut dialog box appears.

3. Browse to and select the file you want to attach.

4. Press Open.

The file name and Shortcut appear in the Attachments tab.

Attaching Links to Web Pages to the 
Attachments Tab
You can attach links to Web pages to the Attachments tab. This enables you to find 
and open Web pages easily during a lesson.

To attach a link
to a Web page

1. If the Attachments tab isn’t visible, press Attachments .

2. Press the Insert button at the bottom of the Attachments tab, and then select 
Insert Hyperlink.

The Insert Hyperlink dialog box appears.
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3. Type a name for the link in the Display Name box.

4. Type the Web page’s address in the URL box.

5. Press OK.

The display name and URL appear in the Attachments tab.
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Using the Properties Tab
The Properties tab enables you to format objects on a page, including freehand 
objects, shapes, lines, text, tables and more. Depending upon the object you select, 
you can change:

• the color, thickness and style of lines

• the transparency and fill effects of objects

• the font type, size and style of text

• the animation of objects

The Properties tab displays only the options that are available for the currently 
selected object.

The Properties tab also includes a Page Recording button. Using this option, you can 
record your actions on the current page.

Opening and Moving the Properties Tab
The Properties tab enables you to format the objects on a page. The Properties tab 
also includes a Page Recording button that enables you to record your actions on the 
current page.

To open the Properties tab Press Properties .

To move the
Properties tab

Press the Move Sidebar icon  under the tabs to move the Properties tab to the 
other side of the whiteboard area.

Press the Move Sidebar icon  again to move it back.

To widen the
Properties tab

Drag its border into the whiteboard area.
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To hide the Properties tab
automatically

Select the Auto-hide check-box at the bottom of the screen. The Properties tab 
appears minimized the next time you select an object in the whiteboard area.

To open the Properties tab again, press Properties .

To disable the Auto-hide option, clear the Auto-hide check-box.

Recording a Page
The Page Recording options enable you to record your actions on the current page.

To record a page 1. If the Properties tab isn’t visible, press Properties .

2. Press Page Recording.

3. Press Start Recording.

A red circle appears in the upper left corner of the whiteboard area.

4. Perform the actions that you want to record on the current page.

5. When you finish performing these actions, press Stop Recording.

6. Press Play to view the recording.

7. Control the playback of the recording using the toolbar at the bottom of the 
whiteboard area.
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Importing into .notebook 
Files
In addition to creating objects and adding them to the Gallery, you can import text, 
pictures, background pages and other content from a variety of sources. The method 
you choose depends on the kind of information you want to add to the file.

You can:

• Capture screens, windows, and regions (page 100).

• Attach a copy of a file (page 80), shortcut to a file (page 81) or link to a Web page 
(page 81).

• Insert graphics files from your computer (page 35).

• Paste text.

NOTE
• SMART Notebook supports certain file types only when your computer is 

connected to a SMART product.

• If you import a file that SMART Notebook doesn’t support, it appears in the 
Attachments tab. You can open attached files using third-party software but 
you’re not able to add them to a page.

• SMART Notebook supports the .flv video format and .mp3 audio format, 
whether or not your computer is connected to a SMART product.

Pasting Text onto a Page
You can paste text from other programs onto a page in a .notebook file.

To cut text from another
program and paste

it onto a page

1. In the other program, select the text you want, and then cut it using the program’s 
options. 

2. In the SMART Notebook window, press Paste .
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To copy text from another
program and paste

it onto a page

1. In the other program, select the text you want, and then copy it using the 
program’s options. 

2. In the SMART Notebook window, press Paste .
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Exporting from .notebook 
Files
You can export your file in a variety of formats, including HTML and PDF. You can 
also set SMART Notebook to export a file automatically when you display a different 
page or after a specified period of time.

You can cut or copy text from .notebook files and paste it into other programs.

Exporting a File
You can export your file in a variety of formats, including HTML and PDF.

NOTE
• SMART Notebook doesn’t export attachments when you export files as 

images. To include attachments, you must export your file as either HTML or 
PDF (Adobe Reader® 6.0 or later).

• SMART Notebook doesn’t export files that you attach to your .notebook file as 
a shortcut. If you want to include a file attachment, you must attach a copy of 
the file.

• You can set SMART Notebook to export a .notebook file automatically when 
you display a different page or after a specified period of time.

• SMART Notebook doesn’t export some gradient, pattern and image effects. 
These effects may appear as a solid fill or appear incorrectly in the exported 
file.

To export a file as HTML 1. Select File > Export > Web Page.

2. Browse to the folder that you want to export the file to.

3. Type a name for the file in the File name box.

4. Press Save.
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To export a file
as image files

1. Select File > Export > Image Files.

2. Browse to the folder that you want to export the file to.

3. Select an Image Type.

4. Select an image Size.

5. Press Save. 

To export a file as a PDF 1. Select File > Export > PDF.

The Save As dialog box appears.

2. Type a name for the file in the File name box.

3. Press Save.

Exporting a File Automatically
You can set SMART Notebook to export a file automatically when you display a 
different page or after a specified period of time.

To export a file
automatically as HTML

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Every time I move to a different page to export your file automatically 
when you display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file 
automatically after a specified period of time.

3. Press Next. 

4. Select Web Page (HTML).

5. Press Next.

The Save As dialog box appears.

6. Browse to the folder that you want to export the file to.

7. Type a name for the file in the File name box.

8. Press Save.
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To export a file
automatically as PDF

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Every time I move to a different page to export your file automatically 
when you display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file 
automatically after a specified period of time.

3. Press Next.

4. Select PDF.

OR

Select Time Stamped PDFs, if you want the exported file’s name to include the 
time of the export.

5. Press Next.

The Save As dialog box appears.

6. Browse to the folder that you want to export the file to.

7. Type a name for the file in the File name box.

8. Press Save.

To export a file
automatically as

image files

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Every time I move to a different page to export your file automatically 
when you display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file 
automatically after a specified period of time.

3. Press Next.

4. Select Image Files.

5. Press Next.

6. Press Browse, browse to the folder that you want to export the file to, and then 
press Choose.
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NOTE
SMART Notebook exports each page as a separate image file. 
SMART Notebook saves each image with a file name based upon the 
.notebook file's name and the page's number. 

7. Select the Image Type you want from the available formats.

8. Select the image Size.

9. Press Finish.

To cancel automatic
file export

1. Select File > Timed Saves.

The Timed Save Wizard dialog box appears.

2. Select Do not save the document automatically.

3. Press Finish.

Cutting or Copying Text from a Page
You can cut or copy text from a page in a .notebook file and paste it into other 
programs.

To cut and paste text from
a page to another program

1. In SMART Notebook, press the object’s menu arrow, and then select Cut.

2. In the other program, paste the text using the program's options.

To copy and paste text
from a page to

another program

1. In SMART Notebook, press the object’s menu arrow, and then select Copy.

2. In the other program, paste the text using the program's options.
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Presenting a File
Consider the following before you present a .notebook file.

Tips for Presenting a File
• Save your completed file on a disk or USB storage device. This enables you to 

access and display your presentation by inserting the disk or USB storage device 
into the computer connected to the interactive whiteboard. Alternatively, make 
your presentation accessible on your local area network, and then browse to it on 
the interactive whiteboard.

• To avoid losing your momentum and focus during the presentation, attach the 
files, shortcuts and links to Web pages that you’ll use during your presentation to 
the Attachments tab of your file so you don't have to search for them.

• If your file contains a large number of pages, separate the pages into groups. This 
enables you to find a particular page more easily during a presentation.

• Add a Screen Shade to a page. During the presentation, gradually remove the 
shade to reveal the underlying text and graphics when you’re ready to discuss 
them. You can also add a Screen Shade that covers programs other than 
SMART Notebook.

• Display the file in Full Screen view during the presentation. This view maximizes 
the available workspace.

• Use the Spotlight, Magnifier and Pointer to highlight areas of interest during your 
presentation.

• Create freehand objects that slowly fade, open a magnification window or open a 
spotlight window using the Magic Pen.
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Creating a Fading Object Using the Magic 
Pen
You can create freehand objects that slowly fade after 10 seconds using the Magic 
Pen.

To create a fading object 1. Press Magic Pen .

2. Using your finger or pen tray pen (on interactive whiteboards) or tethered pen (on 
interactive pen displays), write or draw objects on the interactive screen.

The objects slowly fade after 10 seconds.

Creating a Magnification Window Using 
the Magic Pen
You can create a magnification window using the Magic Pen.

To create a
magnification window

1. Press Magic Pen .

2. Using your finger or pen tray pen (on interactive whiteboards) or tethered pen (on 
interactive pen displays), draw a square on the interactive screen.

A magnification window appears.

3. To reduce its size, press in the middle of the magnification window, and then drag 
it to the left.

OR

To increase its size, press in the middle of the magnification window, and then 
drag it to the right.
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4. To move the window around, press near the edge of the magnification window, 
and then drag it.

5. To close the magnification window, press .

Creating a Spotlight Window Using the 
Magic Pen
You can create a spotlight window using the Magic Pen.

To create a
spotlight window

1. Press Magic Pen .

2. Using your finger or pen tray pen (on interactive whiteboards) or tethered pen (on 
interactive pen displays), draw a circle on the interactive screen.

A spotlight window appears.

3. To reduce the window’s size, press in the middle of the spotlight window, and then 
drag it to the left.

OR

To increase the window’s size, press in the middle of the spotlight window, and 
then drag it to the right.

4. To move the window around the interactive screen, press near the edge of the 
spotlight window, and then drag it.

5. To close the spotlight window, press .
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SMART Tools
SMART Notebook features the following interactive tools:

• The Welcome Center provides access to SMART tools, the SMART Notebook 
control panel, the Teacher’s Hub, recently accessed files and more.

• SMART Keyboard enables you to type using an on-screen keyboard.

• Screen Shade enables you to cover the screen, and then slowly reveal it.

• Spotlight enables you to draw attention to an area of the screen.

• Magnifier enables you to magnify a particular area of the screen.

• Calculator starts your operating system’s default calculator.

• Pointer places a large pointer arrow on the interactive screen.

• Screen Capture toolbar enables you to take screen captures of the interactive 
screen.

• Floating Tools enable you to select tools from a customizable palette of buttons.

Welcome Center
The SMART Welcome Center provides access to many of the tools, resources and 
files you access when using a SMART product. The options and links available in the 
Welcome Center are organized into four tabs.

Using the options on the Quick Start tab, you can create a new file, open an existing 
file, open one of the four most recently accessed files, orient the SMART product, 
access SMART Notebook’s control panel and change the language of the 
SMART Notebook interface.

Using the options on the Tools tab, you can access SMART tools including 
SMART Keyboard, Floating Tools, Screen Shade, Spotlight, Magnifier, Pointer, 
Screen Capture toolbar and your operating system’s default calculator. You can also 
customize the Floating Tools toolbar and the SMART Notebook toolbar, and you can 
lock SMART products.
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Using the options on the Teacher’s Hub tab, you can access online resources 
including training materials, lesson activities, newsletters, case studies and more.

Using the options on the Help/Support tab, you can access the Help Center, request 
online support, start a support session, activate software, check for software updates, 
access SMART Notebook’s control panel and change diagnostics settings.

IMPORTANT
Do not change diagnostics settings unless asked to do so by SMART Technical 
Support.

To open the
Welcome Center

Press the SMART Board icon  in the system tray, and then select Welcome to 
Notebook.

NOTE
If your computer isn’t currently connected to a SMART interactive product, the 
SMART Board icon includes an X in its bottom right corner .

Locking SMART Products
You can lock SMART products to prevent them from communicating with the 
computer they’re connected to.

To lock all
SMART products

Press the SMART Board icon  in the system tray, and then select Other SMART 
Tools > Lock all SMART Devices.

The Devices Locked floating tool appears.

To unlock all
SMART devices

Press the Devices Locked floating tool.

NOTE
You must unlock SMART devices using a connected mouse. You’re not able to 
unlock SMART products using a SMART interactive screen.

To lock AirLiner ™
wireless slates only

Open the Welcome Center, press the Tools tab, and then press Lock AirLiner 
Slates Only.

The AirLiners Locked floating tool appears.

To unlock the
AirLiner wireless slates

Press the AirLiners Locked floating tool button.
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SMART Keyboard
You can use the SMART Keyboard to type text. The SMART Keyboard eliminates the 
need for a physical keyboard.

NOTE
The SMART Keyboard is available in several views, including Classic, Number 
Pad and Simple. When you start the SMART Keyboard, it appears in the most 
recently used view. You can change the view at any time.

The SMART Keyboard is available in several views, including Classic, Number Pad 
and Simple. 

You can display the SMART Keyboard in the following views:

• Classic view displays a standard QWERTY keyboard layout. 

• Simple view displays the keys in alphabetical order.

• Simple Caps view displays the capitalized keys in alphabetical order.

• Number Pad view displays numbers and symbols for math calculations and 
equations.

When you start the SMART Keyboard, it appears in the most recently used view. You 
can change the view at any time. You can change the settings for each view.

To start the
SMART Keyboard

Press the SMART Board icon  in the system tray, and then select Keyboard.

The SMART Keyboard appears.

NOTE
• You can also start the SMART Keyboard by pressing the Keyboard button on 

the Floating Tools toolbar. However, you’re unable to start the keyboard in this 
way if you’ve customized the Floating Tools toolbar and removed the 
SMART Keyboard button.

• You can also start the SMART Keyboard by pressing the Keyboard button on 
the pen tray (interactive whiteboards) or pressing the Keyboard function 
button (interactive pen displays).

To type text into
a program

1. Place the cursor where you want to enter text in the program.

2. If you haven’t done so already, start the SMART Keyboard.

3. Press the keys on the SMART Keyboard.
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To change the
SMART Keyboard view

Select Classic, Simple, Simple Caps or Number Pad in the list of views.

To change
SMART Keyboard settings

1. Press Settings in SMART Keyboard.

The Keyboard Settings dialog box appears.

2. Select Click or No Sound to set a sound for each key press.

3. Select 101 or 102 to set the number of keys in Classic view.

4. Press OK.

Using the Screen Shade
You can use a Screen Shade to cover the information on your screen and reveal it 
slowly. A Screen Shade helps you focus your audience’s attention.

To use the Screen Shade 1. Press the SMART Board icon  in the system tray, and then select Other 
SMART Tools > Screen Shade.

2. Press one side of the Screen Shade and drag it to cover and uncover the 
whiteboard area.

TIP
If you want to quickly cover the entire screen, double-press the Screen 
Shade.

To remove the
Screen Shade

Press the close button in the Screen Shade's upper right corner.

Using the Spotlight
You can use the Spotlight during a presentation to draw attention to an area of the 
screen. You can move the Spotlight to different areas of the screen and change its 
shape.

NOTE
When the Spotlight is active, you can write on and interact with screen elements in 
the Spotlight area only.
 



99 | CHAPTER 18  – SMART TOOLS
To use the Spotlight 1. Press the SMART Board icon  in the system tray, and then select Other 
SMART Tools > Spotlight.

A highlighted area and the Spotlight icon  appear.

2. To move the highlighted area, press the Spotlight icon, and then drag it to 
another location on the screen.

3. To make the Spotlight larger or smaller, press the edge of the highlighted area, 
and then drag it outward or inward.

4. To change the highlighted area’s shape, press the Spotlight icon’s menu arrow, 
select Shape, and then select Ellipse or Rectangle.

To remove the Spotlight Press the Spotlight icon’s menu arrow, and then select Exit.

Using the Magnifier
You can use the Magnifier during a presentation to draw attention to an area of the 
screen.

To use the Magnifier 1. Press the SMART Board icon  in the system tray, and then select Other 
SMART Tools > Magnifier.

The Magnifier dialog box appears and displays a magnified image of a portion of 
the screen.

2. To magnify a different area of the screen, press the edge of the rectangle, and 
then drag it to another location on the screen.

3. To move the Magnifier dialog box, press its title bar, and then drag it to another 
area of the screen.

To remove the Magnifier Press the close button in the top-right corner of the Magnifier dialog box.
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Using the Calculator
You can start your operating system’s default calculator from the SMART Board icon.

To start the calculator Press the SMART Board icon  in the system tray, and then select Other SMART 
Tools > Calculator.

Using the Large Pointer
You can place a large pointer on the interactive screen to draw attention to a screen 
element or area.

To display the
large pointer

1. Press the SMART Board icon  in the system tray, and then select Other 
SMART Tools > Pointer.

2. To move the pointer, press the pointer, and then drag it to another location on the 
screen.

To remove the
large pointer

Double-press the pointer.

Taking Screen Captures Using the Screen 
Capture Toolbar
The Screen Capture toolbar appears on top of active programs and Web browsers. It 
enables you to take a screen capture of an image in any window and automatically 
insert it on a page in a .notebook file.

To take a screen capture 1. Press the SMART Board icon  in the system tray, and then select Other 
SMART Tools > Screen Capture Toolbar.

2. By default, each screen capture you take appears on a new page in your file. If 
you want to save the screen capture to the current page, clear the Capture to 
new page check box.

3. To take a screen capture of an area:

a. Press Area Capture  in the Screen Capture toolbar.

The pointer changes to cross hairs.
 



101 | CHAPTER 18  – SMART TOOLS
b. Press and drag the cross hairs on the screen to define the area you want to 
capture.

An image of this area appears on a page.

4. To take a screen capture of the entire screen, press Full Screen Capture  in 
the Screen Capture toolbar.

An image of this screen appears on a page.

5. To take a screen capture of a window:

a. Press Window Capture  in the Screen Capture toolbar. 

b. Select the window you want to take a screen capture of.

An image of this window appears on a page.

6. To capture a freehand area:

a. Press Freehand Capture  in the Screen Capture toolbar.

The pointer changes to cross hairs.

b. Press and drag the cross hairs on the screen to define the area you want to 
capture.

An image of this area appears on a page.

To close the
Screen Capture toolbar

Press the close button in the top-right corner of the Screen Capture toolbar.

Using Floating Tools
The Floating Tools toolbar is a customizable collection of buttons that floats on top of 
other programs. The Floating Tools toolbar enables you to quickly access 
frequently-used tools and features.

The default Floating Tools toolbar enables you to write or draw, highlight, erase, 
right-click, start the SMART Keyboard, create .notebook files and undo a previous 
action.

To open the
Floating Tools toolbar

Press the SMART Board icon  in the system tray, and then select Show Floating 
Tools.
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Available Tools
The following table describes the functions of each toolbar button in the default 
SMART Notebook toolbar.

The following table describes the functions of each toolbar button that you can add to 
a customized Floating Tools toolbar.

Tool Name Action

Select Left click.

Pen Write or draw in digital ink.

Highlighter Highlight in digital ink.

Eraser Erase digital ink.

Straight Line Create a straight line.

Shape Add a shape.

Right-Click Right click.

Keyboard Start SMART Keyboard.

Notebook Create or open a .notebook file.

Undo Reverse the effect of your previous action or command.

Customize Customize the Floating Tools toolbar.

Tool Name Action

Creative Pen Write or draw in digital ink using creative pens.

Shape 
Recognition

Draw common shapes.

Magic Pen Open the Magnifier or Spotlight.
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Hiding and Moving the Floating Tools Toolbar
You can minimize the toolbar, hide it or move it to another area of the screen.

To minimize the
Floating Tools toolbar

Press Minimize  in the Floating Tools toolbar.

The toolbar's buttons disappear, but the Maximize  and Move  buttons remain.

NOTE
To display the toolbar’s tool buttons, press Maximize .

To hide the
Floating Tools toolbar 

Press the SMART Board icon  in the system tray, and then select Hide Floating 
Tools.

The Floating Tools toolbar disappears, including the Maximize and Move buttons.

NOTE

To show the Floating Tools toolbar, press the SMART Board icon  in the 
system tray, and then select Show Floating Tools.

Magnifier Open a Magnification window.

Screen Shade Add a Screen Shade to the screen.

Spotlight Open a Spotlight window.

Pointer Display a large pointer.

Welcome Center Open the Welcome Center.

Screen Capture 
Toolbar

Open the Screen Capture toolbar.

Area Capture Take a screen capture of an area.

Full Screen 
Capture 

Take a screen capture of a screen.

Freehand 
Capture

Take a screen capture of a freehand area.
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To move the
Floating Tools toolbar

Press Move  in the Floating Tools toolbar, and then drag the toolbar to the new 
location.

If the toolbar is maximized, you can move the toolbar anywhere on the display.

If the toolbar is minimized, it locks to the left edge of the display. You can move it 
anywhere along the left edge.

Customizing the Floating Tools Toolbar
You can customize the toolbar so that it includes the tools you use most frequently.

To customize the
Floating Tools toolbar

1. Press Customize Floating Tools  in the Floating Tools toolbar.

The Customize Floating Tools dialog box appears.

2. To add a button to the toolbar, press an icon in the Customize Floating Tools 
dialog box, and then drag it to the Floating Tools toolbar.

3. To remove a button from the toolbar, press its icon in the Floating Tools toolbar, 
and then drag it outside of the toolbar.

4. To rearrange the buttons, press an icon in the Floating Tools toolbar, and then 
drag it to a new position in the toolbar.

5. When you finish customizing the Floating Tools toolbar, press Done.

To restore the default
Floating Tools toolbar

1. Press Customize Floating Tools  in the Floating Tools toolbar.

The Customize Floating Tools dialog box appears.

2. Press Restore Defaults.

3. Press Done.
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Left-Clicking Using Floating Tools
You can use the Select tool in the Floating Tools toolbar to select (left-click).

NOTE
Press the Select button after using pen or drawing tools. Otherwise, 
SMART Notebook interprets your actions as pen strokes.

To left-click using
Floating Tools

1. Press Select  in the Floating Tools toolbar.

2. Press the interactive screen to perform a left click.

Writing or Drawing Using Floating Tools
You can use the Pen tool in the Floating Tools toolbar to write or draw in digital ink.

To write or draw
with Floating Tools

1. Press Pen  in the Floating Tools toolbar, and then select an available digital 
ink style.

2. Write or draw on the interactive screen.

To customize the
Pen floating tool

1. Press Pen  in the Floating Tools toolbar, and then press Customize .

The Properties dialog box appears.

2. Press the digital ink style you want to customize from the Floating Tools toolbar.

3. Press Fill Effects.

4. Drag the slider to change the digital ink's transparency.

5. Press Line Style.

6. Select the color, thickness, style and line endings.

7. Press Save Tool Properties.

Highlighting Using Floating Tools
You can use the Highlighter tool in the Floating Tools toolbar to highlight in digital ink. 

To highlight with
Floating Tools

1. Press Highlighter  in the Floating Tools toolbar, and then select a digital ink 
style.

2. Press the area of the screen you want to highlight.
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To customize the
Highlighter floating tool

1. Press Highlighter  in the Floating Tools toolbar, and then press Customize 
.

The Properties dialog box appears.

2. Press the digital ink style you want to customize from the Floating Tools toolbar.

3. Press Fill Effects.

4. Drag the slider to change the digital ink’s transparency.

5. Press Line Style.

6. Select the color, thickness, style and line endings.

7. Press Save Tool Settings.

Erasing Using Floating Tools
You can use the Eraser tool in the Floating Tools toolbar to erase digital ink. 

To erase with
Floating Tools

1. Press Eraser  in the Floating Tools toolbar, and then select one of the 
available eraser sizes.

2. Press the digital ink you want to erase.

Drawing Lines Using Floating Tools
You can use the Line tool in the Floating Tools toolbar to draw straight lines. 

To draw straight lines
using Floating Tools

1. Press Line  in the Floating Tools toolbar, and then select an available line 
style.

2. Press the screen where you want the line to start, and then drag to where you 
want the line to finish.

To customize the
Line floating tool

1. Press Line  in the Floating Tools toolbar, and then press Customize .

The Properties dialog box appears.

2. Press the line style you want to customize from the Floating Tools toolbar.

3. Press Fill Effects.

4. Drag the slider to change the line’s transparency.
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5. Press Line Style.

6. Select the color, thickness, style and line endings.

7. Press Save Tool Properties.

Creating Shapes Using Floating Tools
You can use the Shape tool in the Floating Tools toolbar to add a shape to the 
interactive screen.

To create shapes
using Floating Tools

1. Press Shape  in the Floating Tools toolbar, and then select one of the 
available shapes.

2. Press the screen where you want to place the shape, and then drag until the 
shape is the size you want.

To customize the
Shape floating tool

1. Press Shape  in the Floating Tools toolbar, and then press Customize .

The Properties dialog box appears.

2. Press the shape that you want to customize in the Floating Tools toolbar.

3. Press Fill Effects.

4. Select the transparency and fill effects for the shape.

5. Press Line Style, and then select the line’s color, thickness and style.

6. Press Save Tool Properties.

Right-Clicking Using Floating Tools
You can use the Right-Click tool in the Floating Tools toolbar to perform a right click.

To right-click using
Floating Tools

1. Press Right-Click  in the Floating Tools toolbar.

2. Press the interactive screen.
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Undoing Actions Using Floating Tools
You can use the Undo tool in the Floating Tools toolbar to undo the effect of a 
previous action.

To undo the effect of a
previous action using

Floating Tools

Press Undo  in the Floating Tools toolbar.

NOTE
If you undo a previous action, you can redo the action by pressing the Undo 
button again.
 



Chapter 19

The SMART Notebook 
Control Panel
You can use SMART Notebook's control panel to customize the behavior of 
SMART Notebook and your SMART product.

You can use the control panel to access and change SMART hardware settings, 
including:

• Pen, eraser and button settings

• Orientation level 

• Mouse settings

• Video arrangement 

• Board axis setting

• Icon strips

• Software mode

You can also use the control panel to do the following:

• Orient the interactive screen

• Change language settings

To open the control panel Press the SMART Board icon  in the system tray, and then select Control Panel.
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Changing Pen Settings
You can change SMART hardware settings to customize the behavior of your SMART 
product, including the digital ink's line color, width, end style, thickness and 
transparency of the digital ink for each pen (on interactive whiteboards) or pen tool 
button (on interactive pen displays).

To change Pen settings 1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Pen and Button Settings in the list.

5. Press Black Pen Settings  to customize the black pen (on interactive 
whiteboards) or black pen tool button (on interactive pen displays).

OR

Press Blue Pen Settings  to customize the blue pen (on interactive 
whiteboards) or blue pen tool button (on interactive pen displays).

OR

Press Red Pen Settings  to customize the red pen (on interactive 
whiteboards) or red pen tool button (on interactive pen displays).

OR

Press Green Pen Settings  to customize the green pen (on interactive 
whiteboards).

The Properties dialog box appears.

6. Adjust the color, thickness, line end and line style.

7. Press Fill Effects.

8. Adjust the transparency.

9. Press Save Tool Properties to save your settings.
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10. Repeat steps 5 through 9 if you want to customize other pens (on interactive 
whiteboards) or pen tool buttons (on interactive pen displays).

11. Press OK to close the control panel.

Changing Eraser Settings
You can change SMART hardware settings to customize the behavior of your SMART 
product, including the size of the eraser.

To change Eraser Settings 1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Pen and Button Settings in the list.

5. Press Eraser Settings .

6. Select an eraser size.

7. Press OK to save your settings.

8. Press OK to close the control panel.

Changing Button Settings
If you're using an interactive whiteboard, you can change the settings of the two pen 
tray buttons. If you're using an interactive pen display, you can change the settings of 
some pen tool and function buttons.

To change the
button settings

1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.
 



112 | CHAPTER 19  – THE SMART NOTEBOOK CONTROL PANEL
3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Pen and Button Settings in the list.

5. Press Button Settings .

6. Select settings for each button that you can customize on your interactive product.

7. Press OK to save your settings.

8. Press OK to close the control panel.

Changing the Orientation Level
You must configure and align SMART Notebook to respond accurately when you 
press the interactive screen. You can provide this information by performing an 
orientation: a simple process of pressing firmly and precisely on a target displayed on 
the screen.

You can change SMART hardware settings to customize the behavior of your SMART 
product, including the precision of the orientation procedure. If you're using a program 
that requires precise control, you can select a precise orientation. However, if you 
want to configure the screen as quickly as possible, you can select a quicker 
orientation process.

To change the
orientation level

1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Orientation/Alignment Settings in the list.

5. Select the orientation precision level you want.

– The Quick orientation uses four alignment points and is suitable for most 
purposes. You can perform a Quick orientation to re-orient the interactive 
product with minimal interruption. 
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– The Standard orientation uses nine alignment points and provides a slightly 
higher level of accuracy.

– The Wide orientation uses 12 alignment points and is suitable for wide-screen 
products.

– The Fine orientation uses 20 alignment points.

NOTE
Some orientation levels aren’t available on some SMART products.

6. Press OK to close the control panel.

Changing Mouse Settings
Like a mouse, your SMART product's interactive screen acts as an input device. You 
can change SMART hardware settings to customize the behavior of your SMART 
product, including how it interprets the way you press the interactive screen.

You can customize mouse settings to achieve the following: 

• Make it easier to double-click.

• Enable touch-and-hold right-click behavior.

• Disable pop-up messages.

• Enable Touch Recognition.

Changing the Double-Click Zone
The double-click zone is the area in which you must press so that SMART Notebook 
recognizes two presses as a double-click, not two left-clicks. You can specify how far 
apart you can press the interactive screen to perform a double-click. 

To change the
double-click zone

1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Mouse Settings in the list.
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5. Move the slider to change the size of the double-click zone.

6. Press OK to close the control panel.

Enabling Touch and Hold to Open the Right-Click Menu
You can change SMART Notebook settings so that pressing and holding the 
interactive screen opens the right-click menu.

To enable Touch and Hold 1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Mouse Settings in the list.

5. Select Enable Touch and Hold.

6. Press OK to close the control panel.

Disabling Pop-Up Messages
You can disable pop-up messages, such as the right-click and the Restore Writing 
messages.

To disable
pop-up messages

1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Mouse Settings in the list.

5. Clear the Enable Pop-Up Messages check box.

6. Press OK to close the control panel.
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Enabling Touch Recognition

NOTE
This feature is available only with some SMART products, including SMART 
Board 600 series interactive whiteboards purchased in 2009 or later.

Touch Recognition enables you to pick up a pen tray pen, and then write, select or 
erase without replacing the pen. SMART Notebook interprets your intent when you 
press the screen, based on the size of the contact area. Customize Touch 
Recognition's sensitivity to suit your style of pressing the screen.

To determine whether
your SMART Board

interactive whiteboard
supports Touch

Recognition

1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the interactive whiteboard with the settings you want to change.

4. Select Hardware Info and Settings in the list.

The information on this page includes the serial number for the controller in your 
interactive whiteboard. If the serial number ends in -F, your interactive whiteboard 
supports Touch Recognition.

To enable
Touch Recognition

1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the interactive whiteboard with the settings you want to change.

4. Select Mouse and Gesture Settings in the list.

5. Select Enable Touch Recognition.

NOTE
If you're unable to select the Enable Touch Recognition check box, Touch 
Recognition isn't available for the selected SMART hardware product.

6. Customize Touch Recognition's sensitivity to suit your style of pressing the screen 
as described in the next procedure.
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To customize
Touch Recognition

1. If you want to change how SMART Notebook interprets your intent when you 
press the screen, press Touch Recognition Settings, and then move the sliders 
as follows:

– If you move the left slider to the right, SMART Notebook interprets a wider 
range of contact area sizes as an attempt to erase digital ink.

– If you move the right slider to the left, SMART Notebook interprets a wider 
range of contact area sizes as an attempt to write or draw in digital ink.

SMART Notebook interprets every size of contact area between these two sliders 
as an attempt to left-click.

NOTE
To reset Touch Recognition’s default settings, press Defaults. 

2. Pick up a pen tray pen, and then press in the square below the sliders using the 
pen, your finger, and then your palm. If the Touch Recognition’s sensitivity is 
appropriate for your style of pressing the screen, you can write with the pen, 
select with your finger and erase with your palm. If SMART Notebook 
misinterprets your intent when you press the screen on any of these occasions, 
adjust the sliders as detailed above.

3. Press OK to save your settings.

4. Press OK to close the control panel.

Changing the Video Output Arrangement
You can operate multiple SMART interactive products using the same computer. You 
can split the computer's display over two or more interactive screens, or you can view 
some programs and windows on one interactive screen and other program and 
windows on another.

If you're splitting or stretching a computer image across multiple interactive screens, 
you must change SMART hardware settings to customize the behavior of your 
SMART products, including how you want to arrange the video output.

To change the
video arrangement

1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

3. Select Arrange Video Output in the list.

4. Select Override video output arrangement.
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5. Select the number of Columns and Rows you want to use in the video output 
arrangement.

6. Orient each interactive product.

Changing the Axis of Your SMART 
Product
If your SMART product uses DViT™ (Digital Vision Touch) technology, you can edit 
SMART hardware settings to change its axis. When you change the axis, the 
orientation of the interactive screen changes from horizontal (landscape) to vertical 
(portrait) mode and vice versa.

IMPORTANT
Change the product's advanced settings only if asked to do so by SMART 
Technical Support.

NOTE
You may also need screen-rotation software to rotate the portrait image so that it 
fits correctly on the display.

To change the axis of
your SMART product

1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Advanced Settings in the list.

5. Select an axis setting in the Board Axis Settings area.

6. Press OK to close the control panel.
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Setting Up Icon Strips
You can set up tool strips or custom icon strips on SMART products that support 
them. Icon strips make it easier to access display, writing and drawing features from 
the interactive screen.

You can change SMART hardware settings to customize the behavior of icon strips. 
You can change the behavior of icons, reposition icon strips or remove icon strips at 
any time.

Setting Up a Tool Strip
If your SMART interactive product supports icon strips, you can set up tool strips, 
which make display, writing and drawing features easily accessible from the 
interactive screen.

You can position tool strips inside the black border on the left, right or bottom edge of 
the interactive product.

TIP
Make sure that the edge of the tool strip is aligned with the frame of the interactive 
product.

To set up the tool strip 1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Set Up Icon Strips from the drop-down list.

5. Press Add.

The Available Strips dialog box appears.

6. Select Tool Strip, and then press OK to display the calibration screen.

7. Follow the on-screen instructions to define the corners of the tool strip.

NOTE
If you press the interactive screen too far from the edge of the icon strip, an 
error message appears and you must try again.

8. Press OK to close the control panel.
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Setting Up a Custom Icon Strip
If your SMART interactive product supports icon strips, you can set up a custom icon 
strip. The custom icon strip enables you to quickly access your frequently used tools 
by pressing the screen. You can position the custom icon strip on the left, right or 
bottom edge of the interactive product inside the black border.

TIP
Make sure that the edge of the tool strip is aligned with the frame of the interactive 
product. 

To set up the custom
icon strip

1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Set Up Icon Strips in the list.

5. Press Add.

The Available Strips dialog box appears.

6. Select Custom Strip, and then press OK to display the calibration screen.

7. Follow the on-screen instructions to define the corners of the icon strip.

NOTE
If you press the interactive screen too far from the edge of the icon strip, an 
error message appears and you must try again.

After you complete the calibration, a list of available tools appears. These 
available tools are organized into four tabs: Launch, General, Tools and Display.

8. If you want to add a tool in the Available Tools list to the icon strip, press its icon, 
and then press Add to move it to the Current Toolbar list.

If you want to add a program button to the icon strip that isn't included in the 
Available Tools list, press Browse, select the program's executable file, and then 
press Open.

If you want to add a link to a Web page to the icon strip, press Link to website, 
type the Web address, and then press OK.

If you want to remove an icon from the Current Toolbar list, select the icon, and 
then press Remove.
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If you want to rearrange the order of the tools, select a tool in the Current Toolbar 
list, and then press Move Up or Move Down.

NOTE
You can include up to 11 icons in the Current Toolbar list.

9. Press OK to confirm your selection.

10. Press OK to close the control panel.

Changing the Icon Strip
If you set up a tool strip or custom icon strip, you can change the behavior of the icons 
at any time.

To change an icon strip 1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Set Up Icon Strips in the list.

5. Select the icon strip you want to change in the list.

6. Press Edit.

7. If you want to add a tool in the Available Tools list to the icon strip, press its icon, 
and then press Add to move it to the Current Toolbar list.

If you want to add a program button to the icon strip that isn't included in the 
Available Tools list, press Browse, select the program's executable file, and 
then press Open.

If you want to add a link to a Web page to the icon strip, press Link to website, 
type the Web address, and then press OK.

If you want to remove an icon from the Current Toolbar list, select the icon, and 
then press Remove.

If you want to rearrange the order of the tools, select a tool in the Current Toolbar 
list, and then press Move Up or Move Down.

NOTE
You can include up to 11 icons in the Current Toolbar list.
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8. Press OK to confirm your selection.

NOTE
If your changes affect the size of the icon strip, you must recalibrate the 
position of the icon strip.

9. Press OK to close the control panel.

Positioning the Icon Strip
If you set up a tool strip or custom icon strip, you can reposition these strips at any 
time.

Position the icon strips on the left, right or bottom edge of the interactive product (in 
the black border). Wherever you position it, make sure that the edge of the strip is 
aligned with the frame of the interactive product. You must then recalibrate the 
position of the strip.

To recalibrate the
position of the strip

1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Set Up Icon Strips in the list.

5. Select the icon strip you want to move.

6. Press Position Strip to display the calibration screen.

7. Follow the on-screen instructions to define the corners of the strip.

NOTE
If you press the interactive screen too far from the edge of the icon strip, an 
error message appears and you must try again.

8. Press OK to close the control panel.
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Removing Icon Strips
If you set up a tool strip or custom icon strip, you can remove it at any time. After you 
physically remove the strip, you must remove its properties in SMART Hardware 
settings. 

To remove icon strips 1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Set Up Icon Strips in the list.

5. Select the strip that you want to remove.

6. Press Remove.

7. Press OK to close the control panel

Enabling Non-Projected Mode
If you don't have a projector for your SMART Board interactive whiteboard, you can 
use your SMART product in Non-Projected mode. You can write on the interactive 
whiteboard in Non-Projected mode with dry-erase markers and save your notes in a 
.notebook file.

CAUTION
Check your SMART product's installation guide for more information before 
writing on it with dry-erase markers. For example, don't write on an interactive 
screen if it has an OptiPro surface. OptiPro surfaces are optimized for use with 
Projected mode. 

To enable
Non-Projected mode

1. Open the SMART Notebook control panel.

2. Press SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.
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3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Hardware Info and Settings in the list.

5. Select Non-Projected (Whiteboard Mode).

6. Press OK to close the control panel.

To use SMART Notebook
in Non-Projected mode

1. Purchase a set of high-quality, dry-erase markers in black, blue, red and green, 
and then place each pen in the matching colored slot.

2. Enable Non-Projected mode. 

3. Open the SMART Notebook window.

4. Write on your interactive whiteboard. The ink from your marker appears on the 
whiteboard and your notes also appear in digital ink on the .notebook page.

NOTE
– The interactive whiteboard's pen tray buttons behave differently in 

Non-Projected mode. If you press the Keyboard pen tray button, 
SMART Notebook creates a new page. If you press the Right-Click pen 
tray button, SMART Notebook sends the current page to the computer's 
default printer. However, you can customize these buttons.

– When you're in Non-Projected mode and all pens are in their pen tray 
slots, any contact with the interactive whiteboard is interpreted as erasing. 
Wherever you press the interactive whiteboard, you erase digital ink in the 
area you press in SMART Notebook.

– If you don't want to save your notes in a file, erase them on the interactive 
whiteboard. This also erases the digital ink on the page.

– If you want to save your notes, press the Keyboard pen tray button 
before erasing your notes on the interactive whiteboard. This inserts a 
new page in the .notebook file and enables you to view and save your 
notes.
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Orienting the Interactive Screen
You must configure and align SMART Notebook to respond accurately when you 
press the interactive screen. You can provide this information by performing an 
orientation: a simple process of pressing firmly and precisely on a target displayed on 
the screen. 

Although the interactive screen is oriented by default, you can orient it again to ensure 
precision.

To orient the
interactive screen

1. Open the SMART Notebook control panel.

2. Press Orient/Align the SMART Product.

TIP
On some interactive whiteboards, you can press both pen tray buttons 
simultaneously to start the orientation procedure.

Targets appear on the screen.

3. Press the center of each target in the order indicated on the screen. The computer 
registers the point on the interactive whiteboard where you remove your finger or 
pen from the screen surface.

The orientation procedure involves touching 4, 9, 12 or 20 targets, depending on 
the orientation level you select.

NOTE
– To effectively orient the interactive screen, press an area near each 

target, and then slide your finger or pen to the center each target's cross 
hairs before removing it. Keep your finger or pen at a right angle to the 
screen.

– You can reorient a target by pressing the two pen tray buttons 
simultaneously or the LEFT ARROW key on the keyboard.

– If you want to close the orientation screen before finishing the orientation 
procedure, press ESC. Otherwise, the orientation screen closes after you 
press the last target. 

To orient multiple
interactive screens

If your computer is connected to more than one SMART product, you need to provide 
further information to SMART Notebook so that it knows which interactive screen to 
orient.

1. Open the SMART Notebook control panel.

2. Select SMART Hardware Settings.
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The upper area of the control panel displays an image for each SMART product 
connected to the computer.

3. Select the product you want to orient.

4. Press Orient.

NOTE
Sometimes, the orientation screen appears on the interactive screen for your 
primary SMART product instead of the interactive screen you want to orient. If 
this happens, press SPACEBAR until the orientation screen appears on the 
interactive screen you want to orient.

5. Touch the center of each target in the order indicated. The computer registers the 
point on the interactive whiteboard where you remove your finger or the pen tool 
from the screen surface.

The orientation procedure involves pressing 4, 9, 12 or 20 targets, depending on 
the orientation level you select.

Changing the Language Settings
You can switch the language of the SMART Notebook interface if your language 
requirements change.

If the language you want doesn't appear in the list, you may be able to install 
additional language files, and then switch SMART Notebook to this language. 

To change languages 1. Open the SMART Notebook control panel.

2. Press Language Settings.

The Language Setup dialog box appears.

3. Select All Listed Applications to change the language for all the programs in the 
list.

OR

Select a program in the list to change the language for this program only.

4. Select a language in the list.

5. Press OK.
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To download and
install languages
from the Internet

1. Open the SMART Notebook control panel.

2. Press Language Settings.

The Language Setup dialog box appears.

3. Press Update Languages. 

4. Select the language or languages you want to update, and then press Check for 
Updates.

Your computer downloads the files. SMART Notebook automatically installs the 
files, and then a message appears.

5. Press OK to close the Language Setup dialog box.

6. Press OK to close the control panel.
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Troubleshooting
SMART Technical Support can ask you to perform one of the following procedures to 
resolve a SMART Notebook issue:

• Exit SMART tools.

• Activate SMART Notebook.

• Update SMART Notebook.

• Troubleshoot a connection.

• Calibrate cameras.

• Stop and start the SMART Board service.

• Remove SMART Notebook.

IMPORTANT
• Pay close attention to the NOTES accompanying these procedures.

• Exit SMART tools, calibrate cameras, stop and start the SMART Board 
service, or remove SMART Notebook only if asked to do so by SMART 
Technical Support.

NOTE
For information on troubleshooting a hardware issue, see the installation guide for 
your SMART product or search the SMART Technologies support site.
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Exiting SMART Tools
You can disable SMART tools and continue to use your SMART product's 
touch-sensitivity features.

NOTE
Don't exit SMART tools unless you want to disable them. You don't need to exit 
SMART tools if you want to use other software on your computer.

To exit SMART tools Press the SMART Board icon  in the system tray, and then select Exit.

Activating SMART Notebook for 
Third-Party Devices
If you want to use SMART Notebook with a third-party touch- or pen-enabled device, 
you must first activate the software by purchasing a Competitive Product Software 
License. Without this license, SMART tools don't work when the computer isn't 
connected to a SMART product. When you order a Competitive Product Software 
License, you receive a product key that activates SMART Notebook. 

NOTE
For more information, open the SMART Notebook control panel, press About 
Software and Product Support, and then press Legal.

To activate
SMART Notebook for

third-party devices

1. Open the Welcome Center.

2. Press the Help/Support tab.

3. Press Activate Software.

The SMART Software Activation dialog box appears.

4. Follow the on-screen instructions.
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Updating SMART Notebook
SMART Notebook automatically checks for available updates from 
www.smarttech.com once a month. You can set SMART Notebook to check for 
updates more or less frequently.

You can also manually update SMART Notebook.

NOTE
Your computer must have access to the Internet to update SMART Notebook 
using these procedures.

To change the automatic
update settings

1. Press the SMART Board icon  in the system tray, and then select Check for 
Updates.

2. Select the frequency with which your computer checks for updates in the Check 
for updates automatically every list.

3. Press Close to close the SMART Product Update dialog box.

To manually update
SMART Notebook

1. Open the Welcome Center.

2. Press the Help/Support tab.

3. Press Check for Updates. 

The SMART Product Update dialog box appears.

NOTE
You can also open the SMART Product Update dialog box by pressing the 

SMART Board icon  in the system tray, and then selecting Check for 
Updates.

4. Select Notebook Software, and then press Update.

5. Select SMART Board Drivers Software, and then press Update.

6. Press Close to close the SMART Product Update window.
 

www.smarttech.com
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Troubleshooting Connections
The SMART Notebook control panel includes a connection wizard for troubleshooting 
problems with the connection between your computer and your SMART product.

To troubleshoot
connections

1. Open the SMART Notebook control panel.

2. Press Connection Wizard.

3. Follow the on-screen instructions.

Calibrating the Cameras
IMPORTANT
Do not calibrate your SMART product's cameras unless SMART technical support 
asks you to do so.

If your SMART product uses DViT technology, SMART Technical Support might ask 
you to calibrate the cameras and orient the interactive screen to resolve issues. 
Issues relating to DViT technology could include areas of the screen that don't 
respond when you press, inaccurate or erratic screen response, uneven digital ink or 
digital ink with gaps.

To calibrate the cameras 1. Open the SMART Notebook control panel.

2. Select SMART Hardware Settings.

The upper area of the control panel displays an image of the SMART product 
connected to the computer.

3. If your computer is connected to more than one SMART product, the upper area 
of the control panel displays an image of each SMART product. Press the image 
of the product with the settings you want to change.

4. Select Advanced Settings in the list.

5. Press Calibrate.

The four point calibration screen appears.
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6. Press and hold the center of each target until you hear a beep.

After you press the final target, a message appears, and then an orientation 
screen appears.

7. Orient the interactive whiteboard.

NOTE
You don't hear a beep when you press targets on the orientation screen.

Stopping and Starting the SMART Board 
Service

NOTE
Don’t stop and start the service unless SMART Technical Support asks you to do 
so.

To stop and start the
SMART Board Service

1. Open the Welcome Center.

2. Press the Help/Support tab.

3. Press SB Diagnostics.

The SMART Board Diagnostics dialog box appears.

4. Select Service > Stop.

5. To start the service, select Service > Start.

Removing SMART Notebook
SMART Technical Support might ask you to remove SMART Notebook before you 
install a new version of the software.

NOTE
If you want to remove SMART Notebook, you must have root access.

To remove
SMART Notebook using

the user interface

1. Launch Manage 3rd party software. This is usually in the System sub-menu.

2. Select Notebook Software, press Remove, and then enter the root password.

3. Select SMART Board Drivers, press Remove, and then enter the root password.
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To remove
SMART Notebook using

a command line

1. Open a terminal window.

2. Switch to root.

3. Run # package remove SMARTNotebookSoftware.

4. Run # package remove SMARTBoardDrivers.
 



Appendix A

Customer Support

Online Information and Support
Visit www.smarttech.com/support to view and download user’s guides, how-to and 
troubleshooting articles, software and more.

Training
Visit www.smarttech.com/trainingcenter for training materials and information about 
our training services.

Technical Support
If you experience difficulty with your SMART product, please contact your local 
reseller before contacting SMART Technical Support. Your local reseller can resolve 
most issues without delay.

NOTE
To locate your local reseller, visit www.smarttech.com/where.

All SMART products include online, telephone, fax and e-mail support:

Online www.smarttech.com/contactsupport 

Telephone +1.403.228.5940 or
Toll Free 1.866.518.6791 (U.S./Canada)
(Monday to Friday, 5 a.m. – 6 p.m. Mountain Time)

Fax +1.403.806.1256

E-mail support@smarttech.com 
 

http://www.smarttech.com/support
http://www.smarttech.com/trainingcenter
www.smarttech.com/where/
http://www.smarttech.com/contactsupport
mailto:support@smarttech.com


134 | APPENDIX A  –  CUSTOMER SUPPORT
General Inquiries

Registration
To help us serve you, register online at www.smarttech.com/registration.

Address SMART Technologies
3636 Research Road NW
Calgary, AB  T2L 1Y1
CANADA

Switchboard +1.403.245.0333 or
Toll Free 1.888.42.SMART (U.S./Canada)

Fax +1.403.228.2500

E-mail info@smarttech.com 
 

mailto:info@smarttech.com
http://www.smarttech.com/registration




Toll Free 1.866.518.6791 (U.S./Canada)
or +1.403.228.5940
www.smarttech.com
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