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Chapter 1

Introducing 
SMART Notebook SE

SMART Notebook Student Edition for Mac operating system software enables you to 

complete assignments, take notes, manage due dates and organize digital material. 

Each file contains a series of pages and each page has its own objects, properties and 

settings. You can add freehand objects, geometric shapes, straight lines, text, 

graphics, tables and Adobe® Flash® Player compatible files to a page. You can 

manipulate and edit these objects at any time. You can save files in a format that you 

can open in SMART Notebook SE or SMART Notebook software.

All your files appear in the binder (an electronic filing system that enables you to sort, 

arrange and open files).

You can export files in a variety of formats and send files to others as e-mail 

attachments.

The Page Sorter displays thumbnails of all the pages in the current file. SMART 

Notebook SE automatically updates these thumbnails when you change the pages.

You can copy clip art, backgrounds and multimedia content to the page from the 

Gallery, which also provides access to online resources.

The SMART Notebook SE Bracelet
With the SMART Notebook SE bracelet you can take SMART Notebook SE anywhere 

and use it on different computers. The bracelet includes the software and space for 

you to save your files and multimedia content.
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Starting SMART Notebook SE
You can start SMART Notebook SE from your computer’s Applications menu, or you 

can use your SMART Notebook SE bracelet to start the software on any computer.

To start

SMART Notebook SE

In the Finder, select Applications > SMART Notebook SE > SMART Notebook SE.

The SMART Notebook SE window appears.

To start

SMART Notebook SE

using the bracelet

1. Connect the SMART Notebook SE bracelet to an available USB receptacle on the 

computer.

Two Removable Disk drive icons appear.

2. Double-click the drive icon that contains the NotebookSE_Mac_Software folder, 

and then double-click Start_NotebookSE_Mac.

The SMART Notebook SE window appears.

3. Double click SMART Notebook SE.app to run the application.

NOTES

• When you finish using SMART Notebook SE, save all of the open files before 

you disconnect the bracelet from the computer.

• Before you disconnect the bracelet, control-click the removable drive and 

select Eject.

• When you connect the bracelet to your computer, the computer’s operating 

system assigns it two removable drives. The first drive contains SMART 

Notebook SE software; you’re unable to save files to or delete them from this 

drive. The second drive contains the .notebook files you created with SMART 

Notebook SE software. You can save any files to this second drive. Both 

drives must be assigned for the software to run.
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The SMART Notebook SE Window
When you start SMART Notebook SE, it displays the My Home tab, the My Binder tab 

and a tab for a new notebook file. Click on the tab of the section you wish to view. 

My Home Tab
The My Home tab is a customizable home page that enables you to personalize the 

appearance of the SMART Notebook SE window. You can add freehand objects, 

geometric shapes, straight lines, text, graphics, tables and Adobe Flash Player 

compatible files to your home page, in the same way that you can in an open file.

My Binder Tab
The My Binder tab is a list of all the files in the binder. You can sort, arrange and open 

files in this tab, as well as view each file’s properties, including subject, due date and 

keywords, as column headings. You can also edit the file’s properties.

If you select a .notebook file, the bottom of the tab displays thumbnail previews of the 

file’s pages.

The left side of the tab displays categories, including subjects, due dates and 

keywords, that enable you to filter and display the list of files by category.

Subjects

This is a list of the subjects you’ve added to the properties of one or more of the files in 

the binder.

Flags

Each flag represents a tag that you can add to objects in .notebook files. You can 

assign your own words to each flag to indicate its importance. You can also filter the 

binder to display only .notebook files that contain a particular flag.

NOTE

If you hover over a flag in the binder, the words the flag represents appear as a 

ToolTip. SMART Notebook SE includes 12 default flag labels.
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Keywords

This is the list of the keywords you’ve added to the properties of one or more of the 

files in the binder. SMART Notebook SE displays the more frequently used keywords 

in a larger font.

Open File Tabs
Beside the My Home and My Binder tabs is a tab for each open .notebook file. The 

tab’s name matches the file it represents. You can display one tab at a time.

Each file consists of a series of pages, each with its own objects, properties and 

settings. You can add freehand objects, geometric shapes, straight lines, text, 

graphics, tables and Adobe Flash Player compatible files to a page.

When you display an open file, the interface includes the following features.

Toolbars

• Enables you to select and use a variety of commands and tools.

Whiteboard Area

• Displays the current page and enables you to create, edit and manipulate objects 

on the page.

Side Panel Tabs

• The Page Sorter displays thumbnails of the pages in the current file. It allows you 

to organize pages and move objects from page to page. You can view any page 

by clicking its thumbnail in the Page Sorter.

• The Gallery is a collection of thousands of images, multimedia content, and more, 

organized into subject-specific categories.

• The Attachments tab enables you to attach to the file a copy of another file, a 

shortcut to a file or a Web page link.

• The Properties tab enables you to change the options for the selected object. For 

example, if you select a shape, the Properties tab displays options for changing fill 

effects, line style and object animation.

• The Quick Links tab provides links to files with upcoming due dates.
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If you close all of the open files, SMART Notebook SE automatically creates a 

new file.

To view an open file 1. If the file isn’t already open. double click it in the My Binder tab.

2. Click the file’s tab.
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The SMART Notebook SE Toolbar
The SMART Notebook SE toolbar enables you to select and use a variety of 

commands and tools.

NOTE

The toolbar isn’t available on the My Binder tab.

The following table describes the functions of each toolbar button.

Button Command Action

New Document Create a new file.

Export Document Export a file.

Save Document Save the current file.

Previous Page Display the previous page in the current 

file.

Next Page Display the next page in the current file.

Add Page Insert a new page in the current file.

Paste Paste clipboard contents onto the page.

Undo Reverse the effect of the last action.

Redo Reinstate the last action reversed with 

the Undo command.

Delete Delete all selected objects.

Dual/Single Page Display Displays two pages side by side or to 

return to single page view.

Screen Capture Open the Screen Capture toolbar.

Table  Insert a table.

Select Select objects.
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Pens Draw a freehand object.

Creative Pens Draw a freehand object using the 

Creative Pen.

Eraser Erase objects.

Lines Draw a straight line.

Shapes Draw a shape.

Shape Recognition Pen Draw a freehand object that the 

software recognizes and converts into a 

rectangle, ellipse, triangle or arc.

Magic Pen Create freehand objects that slowly 

fade, open a magnification window or 

open a spotlight window.

Fill Define a fill effect and apply it to objects.

Text Select a font for the next text object.

Properties Display the Properties tab and change 

an object’s properties.

Tutoring Services Open a Web browser and display 

www.tutor.com.

Move Toolbar Move the SMART Notebook SE toolbar 

to the top or bottom of the screen.

Button Command Action
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The following table describes the functions of each toolbar button that you can 

add to a customized SMART Notebook SE toolbar.

Button Command Action

Show/Hide Screen Shade Add a Screen Shade to the current 

page.

Print Print the current file.

Zoom Select a different page magnification.

Show Hyperlinks Display an animated indicator around 

each object that has a link.

Adjust Volume Adjust the volume of your computer.

SMART Recorder Start SMART Recorder.

Pin Page In dual page mode, pin a page to 

continue displaying it in the whiteboard 

area when you select other pages.

Customize Customize the toolbar so that it includes 

the tools you use most frequently.
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To customize the SMART

Notebook SE toolbar

1. Control-click the SMART Notebook SE toolbar and select Customize Toolbar.

A dialog box appears. 

2. To add a button to the toolbar, select an icon in the dialog box and then drag it on 

to the SMART Notebook SE Toolbar. 

3. To remove a button from the toolbar, select an icon on the toolbar and then drag it 

to the dialog box.

4. To rearrange the buttons, select an icon in the toolbar and then drag it to a new 

position in the toolbar.

5. Click Done. 

To restore the default

SMART Notebook SE

toolbar

1. Control-click the SMART Notebook SE toolbar and then select Customize 

Toolbar. 

2. Select the default set if icons in the dialog box, and then drag it to the toolbar. 

3. Click Done.

To move the SMART

Notebook SE toolbar

To move the toolbar to the bottom of the screen, click Move Toolbar .

To move the toolbar to the top of the screen, click Move Toolbar again.

Menu Arrows
When you select an object, a menu arrow appears in the object’s top right corner. You 

can click the arrow to display a menu of commands.

Similarly, when you select pages in Page Sorter or items in the Gallery, a menu arrow 

appears in the top right corner of the page’s or item’s thumbnail. You can access 

commands by clicking this menu arrow.

Fonts Toolbar
When you type new text or edit existing text, the Fonts toolbar appears.

You can use this toolbar to change the formatting of an entire text object or specific 

words or characters within a text object.
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Selecting a Page Magnification
You can zoom in to or out of a page’s whiteboard area. You can also set the page to fit 

the display or set the page to the same width as the display.

NOTE

SMART Notebook SE saves the magnification setting.

To select a page

magnification

1. Select View > Zoom.

2. Select a magnification level.

Changing Languages
You can switch the language of the SMART Notebook SE interface using the Mac 

operating system software. After you change the language, you must restart SMART 

Notebook SE for the settings to take affect.

SMART Notebook SE supports English, French, German and Spanish.

To change the language 1. Close SMART Notebook SE.

2. In the Finder, select Applications > System Preferences > International.

The Language dialog box appears.

3. Click and drag your preferred language to the top of the list.

NOTE

Language changes take effect in the Finder the next time you log in. 

Language changes take effect in applications the next time you open them. 

4. Close the window.

5. Open SMART Notebook SE.



Chapter 2

Working with Files and 
the Binder

A new file opens when you start SMART Notebook SE and you can create a new file 

at any time.

You can open, save and print files from an open file or from the binder. You can also 

export files in a variety of formats, including HTML and PDF, and attach files to 

e-mail messages.

You can use the binder to filter and sort files and to view file properties, such as 

subject, due date and keywords.

Creating a New File

To create a new file Click New Document .

NOTE

The New Document button isn’t available on the My Binder tab.
 



12 | CHAPTER 2  – WORKING WITH FILES AND THE BINDER
Adding Files to the Binder
If you create a file on another computer, you can add that file to the binder.

NOTE

• When you add a file to the binder, you create a copy of the file within SMART 

Notebook SE. When you make changes to the file, you make these changes 

to the SMART Notebook SE copy of the file and not to the original.

• You can add files other than .notebook files to the binder. However, if you 

open these files from within SMART Notebook SE, the file opens in a suitable 

application. If the computer can’t identify a suitable application, you’re 

prompted to select one.

To add a file to

the binder using

SMART Notebook SE

1. Select File > Add to My Binder.

The Open dialog box appears.

2. Browse to and select the file you want to add.

3. Click Open.

SMART Notebook SE creates a copy of the file and then adds the copy to 

the binder.

To add a file to

the binder by opening

a .notebook file

1. Browse to and select the file you want to add to the binder using the Finder.

2. Double-click the file.

SMART Notebook SE creates a copy of the file and then adds the copy to 

the binder.

To add a file to the binder

by dragging and dropping

1. Browse to and select the file you want to add to the binder using the Finder.

2. Drag the file into the binder.

SMART Notebook SE creates a copy of the file and then adds the copy to 

the binder.
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Filtering Files in the Binder
The My Binder tab displays each file’s properties, including the subject, due date and 

keywords, as column headings. You can filter the My Binder tab to display only 

recently accessed files, files due at a certain time, files that have specific subjects, 

keywords or flags, or a combination of these filter settings.

NOTES

• If the binder isn’t visible, click My Binder.

• To filter using a combination of filter settings, complete more than one of the 

following procedures.

To display recently

accessed files only

In the My Binder tab, click Recent Files.

To display files due at

a certain time only

In the My Binder tab, click either Due Today, Due Tomorrow or Due This Week.

NOTE

If you click Due This Week, the binder displays the files that are due in the next 

seven days, not the current calendar week.

To filter the binder

by subject

In the My Binder tab, select a category in the Subjects list.

To filter the binder

by flag

In the My Binder tab, select the desired flag from the Flags list.

To filter the binder

by keyword

In the My Binder tab, click on a word from the Keywords list.

NOTE

SMART Notebook SE displays the more frequently used keywords in a larger font.

To remove the filter In the My Binder tab, click All Files to remove any filters and to display all of the files 

in the binder.
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Searching the Files in the Binder
You can filter the My Binder tab to display only .notebook files that contain a specific 

word. You can also search using multiple words and conditional statements.

NOTES

• If the binder isn’t visible, click My Binder.

• If you filter the binder and then search, SMART Notebook SE searches only 

the filtered list of files and not every file in the binder.

• Although you can add other file types to the binder, SMART Notebook SE 

searches .notebook files only.

To search for files

containing a specific word

In the My Binder tab, type a word in the Search box, and then click RETURN. 

The My Binder tab displays only the .notebook files that include the word you typed.

To search for files

containing multiple

specific words

In the My Binder tab, type the first word in the Search box, type AND, and then type 

the second word. For example, type Important AND Information. and then click 

RETURN.

The My Binder tab displays only the .notebook files that include both of the words you 

typed. For example, the binder displays all the files that include both Important and 

Information.

To search for files

containing either

specific word

In the My Binder tab, type all words you are looking for in the Search box. For 

example, Important Information. Click RETURN..

The My Binder tab displays only the .notebook files that include either of these 

words. For example, the binder displays all the files that include either Important 

or Information.

To search for files that

contain one specific word

but not another

1. In the My Binder tab, type the first word in the Search box, type NOT, and then 

type the second word. For example, type Important NOT Information. Click the 

magnifying glass .

The My Binder tab displays only files that include the first word but not the second. 

For example, the binder displays all the files that include Important but don’t 

include Information.

To display all files Click the X symbol  beside All Files - Search Results.
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Sorting Files in the Binder
The binder displays each file’s properties as column headings, including the file type, 

subject, due date and keywords. You can sort My Binder by these column headings.

To sort the binder In the My Binder tab, click on the heading of the column by which you want to sort the 

files.

NOTE

To sort the list of files in reverse order, click the column heading again.

Opening a File
Open a file using the My Binder tab.

NOTES

• If you want to open a file that isn’t in the binder, you must add it to the binder.

• You can add files other than .notebook files to the binder. However, if you try 

to open these files from SMART Notebook SE, the file opens in its own 

application. If the computer is unable to identify a suitable application, you’re 

prompted to select one.

• With SMART Notebook SE 1.6 on Windows operating systems, you can 

complete SMART Response CE assessments and then save them as 

.notebook files (if allowed by your teacher). You can't open these .notebook 

files in SMART Notebook SE 1.5 on Mac OS X operating system software.

To open a file In the My Binder tab, double-click the file you want to open.
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Saving a File
SMART Notebook SE saves your files to the binder.

NOTE

SMART Notebook SE saves your files in .notebook format. Anyone with 

SMART Notebook SE or SMART Notebook versions 9.5, 9.7 and 10 installed on 

their computer can open a .notebook file.

To save a new file 1. Click Save .

The Save in My Binder dialog box appears.

2. Type a name for the file in the File name box.

3. Click Save.

To save an existing file Click Save .

To save a copy of

an existing file

1. Select File > Save As.

The Save in My Binder dialog box appears.

2. Type a name for the file in the File name box.

3. Click Save.
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Closing a File
You can close a file at any time.

NOTE

• You’re unable to close the My Home or My Binder tabs.

• If you close all the open files, SMART Notebook SE automatically creates a 

new file.

To close a file 1. Click the X symbol  beside the file name in the file’s tab.

2. If there are unsaved changes in the file, a message appears asking whether you 

want to save the changes. Click Yes to save the changes or No to close the file 

without saving.

To close all files 1. Select File > Close All Tabs.

2. If there are unsaved changes in a file, a message appears asking if you want to 

save the changes. Click Yes to save the changes or No to close the file without 

saving. Repeat this step for all files with unsaved changes.

Marking a File as Complete
When you finish working on a file, you can mark it as complete.

NOTE

This feature is available only for files with due dates. 

To mark a file

as complete

In the My Binder tab, control-click the file, and then select Mark as Complete.

To mark a file

as incomplete

In the My Binder tab, control-click the file, and then select Mark as Incomplete.
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Removing Files from the Binder
You can remove files from the binder.

NOTE

When you remove files, you delete them from the binder and move them to the 

Trash. If you remove a file by mistake and you haven’t emptied your Trash, you 

can recover the file from the Trash. However, you’re unable to recover the file’s 

properties.

To remove a file

from the binder

1. In the My Binder tab, control-click the file, and then select Delete.

A message appears asking whether you want to send the file to the recycle bin. 

2. Click Delete.

Renaming a File
The tab for each open file matches the file’s name. You can rename a file by renaming 

its tab.

To rename a file

using the file’s tab

1. Click the tab of the file you want to rename.

2. Type the new name.

To rename a file

using the My Binder tab

1. In the My Binder tab, control-click the row of the file you want to rename and 

select Rename.

2. Type the new name for the file.
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Editing a File’s Properties
A file’s properties include its subject, due date and keywords. You can edit a file’s 

properties at any time.

To edit a subject 1. In the My Binder tab, click the subject cell you want to edit.

2. Type the new subject or select an existing one from the drop-down list.

To edit a due date 1. In the My Binder tab, click the cell you want to edit.

2. Select a new due date.

To edit a keyword 1. In the My Binder tab, click the keyword cell you want to edit.

2. Type the new keyword or select an existing one from the drop-down list.

NOTE

Multiple keywords may be added to one document. 

To edit multiple

file properties

1. In the My Binder tab, control-click the file you want to edit, and then select Edit 

Properties.

TIP

If you want to change the properties of more than one file, Command-click the 

files you want to edit, Control-click the selection, and then select Edit 

Properties.

The Edit Properties dialog box appears.

2. Click the General tab.

3. Select an existing subject from the list.

OR

Type a new subject in the Subject box 

4. Select a Due Date from the calendar. 

Click the left or right arrows to change the month.

5. Click the Keywords tab.

6. Select a keyword from the All my keywords list, and then click the right arrow.

OR

Type a new keyword in the New keyword field, and then click the plus button.
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7. To remove a keyword, select the word from the Keywords for this file list, and 

then click the left arrow.

8. Click OK.

Editing Flag Labels
SMART Notebook SE includes 12 default labels, each one set up with a flag of a 

different color. You can add one or more of these colored flags with an object in a 

.notebook file. You can then filter the binder to display only files that include a 

particular flag, enabling you to find important items quickly. You can also edit the 

words each flag represents.

NOTES

• If you share a .notebook file with another person, the objects in the file retain 

their flags. However, the file itself adopts the flag labels of the other person’s 

binder.

• For more information on adding flags to objects, see page 47.

To edit the flag labels 1. Select Edit > Edit Flag Labels.

A dialog box appears.

2. Select the label you want to edit.

3. Type the new label.

4. Click OK.
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Exporting a File
You can export a .notebook file in a variety of formats, including HTML, PDF and 

image files. If you export a .notebook file, you also export its properties, such as its 

subject, due date and keywords.

NOTE

• SMART Notebook SE doesn’t export attachments when you export files as 

images. To include attachments, you must export your file as either HTML or 

PDF (Adobe Acrobat® Reader® 6.0 or later).

• SMART Notebook SE doesn’t export files that you attach to your file as a 

shortcut. If you want to include a file attachment, you must attach a copy of 

the file.

• SMART Notebook SE doesn’t export some gradient, pattern and image 

effects. These effects may appear as a solid fill or appear incorrectly in the 

exported file.

You can also export other file types in their original format. However, SMART 

Notebook SE is unable to export other file types as HTML, PDF, PowerPoint® or 

image files.

To export a file as

a .notebook file

1. Open the .notebook file you want to export.

2. Click Export Document .

A dialog box appears.

3. Browse to the folder where you want to export the file.

4. Type a name for the file in the Save As box.

5. Click Save.

To export a file as HTML 1. In the My Binder tab, select the file you want to export.

2. Select File > Export Files from My Binder > Web Pages.

The Save As dialog box appears.

3. Browse to the folder where you want to export the file.

4. Type a name for the file in the Save As box.

5. Click Save.
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To export a file as a PDF 1. Open the .notebook file you want to export.

2. Select File > Export Files from My Binder > PDF Files.

The print dialog box appears.

3. Select either Thumbnails, Handouts or Full Page in the column on the left.

4. To add a header, footer or date to each page, type it in the Header, Footer or 

Date box.

5. To include borders around each page, select the Show page borders 

check box.

6. To add a page number to each page, select the Show page numbers check box.

7. If you’re printing thumbnails, select a Thumbnail Size:

a. Select Full Page (one thumbnail per page), Large (two thumbnails per page), 

Medium (four thumbnails per page) or Small (six thumbnails per page).

b. To include the page name, select the Show Thumbnail titles check box.

8. If you’re printing handouts, select a Thumbnail Size. 

a. Select Large (one page from the file per page), Medium (two pages from the 

file per page) or Small (three pages from the file per page).

NOTE

Handouts also include space on the page for handwritten notes.

b. To include the page name, select the Show Thumbnail titles check box.

9. Click Continue. 

The Save dialog box appears

10. Browse to the folder where you want to export the PDF file.

11. Type a file name in the Save As box.

12. Click Save.
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To export a file

as image files

1. In the My Binder tab, select the file you want to export.

2. Select File > Export Files from My Binder > Image Files.

The export dialog box appears.

3. Browse to the folder where you want to export the image files.

NOTE

SMART Notebook SE exports each page as a separate image file with a file 

name based upon the file name and page number.

4. Type a name for the file in the Save As box.

5. Select an Image Format.

6. Select an Image Size.

7. Click Save

To export other file types 1. In the My Binder tab, select the file you want to export.

2. Select File > Export Files from My Binder > To Another Location.

The Browse for Folder dialog box appears.

3. Browse to and select the folder where you want to export the file.

4. Click OK.

Attaching a File to an E-mail Message
You can send a .notebook file to others by attaching it, or a PDF version of it, to an e-

mail message.

To attach a file

to an e-mail message

1. Open or click the tab of the file you want to e-mail.

2. Select File > Send Files by E-mail > as Original Files.

To attach a PDF of a file

to an e-mail message

1. Open or click the tab of the file you want to e-mail.

2. Select File > Send Files by E-mail > as PDF files.
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Printing Files or Pages
You can print entire files or individual pages. You can print the pages as thumbnails, 

handouts or full pages.

To print files or pages 1. Open or click the tab of the file you want to print. 

2. Select File > Print.

A print dialog box appears.

3. Select Thumbnails, Handouts or Full Page in the column on the left.

4. To add a header, footer or date to each page, type it in the Header, Footer or 

Date box.

5. To add a page number to each page, select the Show page numbers check box.

6. To add a page border to each page, select the Show page borders check box

7. If you’re printing thumbnails, select a Thumbnail Size:

a. Select Full Page (one thumbnail per page), Large (two thumbnails per page), 

Medium (four thumbnails per page) or Small (six thumbnails per page).

b. To include the page name, select the Thumbnail Titles check box.

8. If you’re printing handouts, select a Thumbnail Size.

a. Select Large (one page from the file per page), Medium (two pages from the 

file per page) or Small (three pages from the file per page).

NOTE

Handouts include space on the page for handwritten notes.

b. To include the page name, select the Thumbnail Titles check box.

9. Click Continue.

10. To print the file, select All.

OR

To print selected pages, select From, and then type the page numbers you want 

to print. Separate individual page numbers with commas, and separate page 

ranges with a hyphen (for example, 1,2,4-7).

11. Select other print settings, including the printer name and the number of copies.

12. Click Print.
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Backing Up the Binder
You can back up all the files in the binder. In addition to the file contents, you save all 

of its properties, including subject, due dates and keywords.

You can also schedule reminders to prompt you to back up the binder at 

regular intervals.

NOTE

• When you back up the binder, you create a copy of all the files in the binder 

but you don’t replace the original files. If you change the file location of your 

backup, you don’t change the file location of your original files.

• If you’re using SMART Notebook SE on a bracelet, it prompts you to back up 

the binder if there is less than 2 MB of space on the bracelet's USB 

storage device.

To back up the binder 1. Select File > Back Up My Binder.

The Back Up My Binder dialog box appears.

2. If you want to change the location of the backup, click Browse, browse to and 

select a location, and then click Open.

3. Click Back Up Now.

After the backup is complete, a message appears.

4. Click OK to close the message.

5. Click OK to close the Back Up My Binder dialog box.

To schedule reminders 1. Select File > Back Up My Binder.

The Back Up My Binder dialog box appears.

2. If you want to change the location of the backup, click Browse, navigate to and 

select a location, and then click OK.

3. Select the Schedule automatic backups on shutdown check box.

4. Type the number of days you want between backups in the Days between 

backups box.

5. Click OK to close the Backup My Binder dialog box.

After the specified number of days has elapsed, a message appears when you 

close SMART Notebook SE. It reminds you that the time you specified has 

elapsed since the last backup and asks you whether you want to back up your 

binder.
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6. Click Back up Now to back up your files, and then click OK when the backup is 

complete.

OR

Click Skip Backup to close SMART Notebook SE without backing up the binder. 

The reminder will appear every time you close SMART Notebook SE until you 

back up the binder.

OR

Click Change Settings to change the location of the backup or the frequency of 

the reminders.

To cancel the reminders 1. Select File > Back Up My Binder.

The Back Up My Binder dialog box appears.

2. Clear the Schedule automatic backups on shutdown check box.

3. Click OK to close the Back Up My Binder dialog box.

Changing the Location of the Binder
You can change the location of the binder. After you select a folder, 

SMART Notebook SE saves new files to this new location.

NOTES

• The files in the existing binder aren’t automatically transferred to the new 

location.

• If you’re using a SMART Notebook SE bracelet, the location for the binder is 

always the bracelet’s USB storage device. You’re unable to change the 

location of the binder on the bracelet.

To change the location

of the binder

1. Select File > Change My Binder Folder.

The Browse for Folder dialog box appears.

2. Browse to and select the folder where you want to save your files, and then 

click OK.

A message appears asking whether you want to change the binder folder.

3. Click Yes.
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Working with Pages

Each file consists of a series of pages containing objects, properties and settings. You 

can add freehand objects, geometric shapes, straight lines, text, graphics, tables and 

Adobe Flash Player compatible files to a page.

A thumbnail of each page appears in the Page Sorter. Using either the Page Sorter or 

menu commands, you can display a page, insert a blank page, add a clone of an 

existing page or delete a page.

You can also change a page’s background, rename a page, rearrange the page order 

within a file and add a Screen Shade to a page.

Displaying a Page
You can display a page using the Page Sorter. You can display the next or previous 

page in the current file using the toolbar or the View menu.

To display a page 1. If the Page Sorter isn’t visible, click Page Sorter .

2. Click the thumbnail of the page you want to display.

To display the next or

the previous page

Click Next Page .

OR

Click Previous Page .
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Inserting a Page
You can insert a blank page using the toolbar, the Insert menu or the Page Sorter.

To insert a page

using the toolbar

Click Add Page .

To insert a page using

the Insert menu

Select Insert > Blank Page.

To insert a page using

the Page Sorter

1. In the Page Sorter tab, select the thumbnail of the page you want the new page to 

appear after.

2. Click the thumbnail’s menu arrow, and then select Insert Blank Page.

Cloning a Page
As an alternative to inserting a blank page, you can insert a copy (or “clone”) of an 

existing page.

To clone a page 1. In the Page Sorter tab, select the thumbnail of the page you want to clone.

2. Click the thumbnail’s menu arrow, and then select Clone Page.

The cloned page appears immediately after the current page.

NOTES

You can repeat this process as many times as you want.

You can also clone a page in the Page Group view. 
 



29 | CHAPTER 3  –  WORKING WITH PAGES
Deleting a Page
You can delete a page from a file.

TIP

As an alternative to deleting a page, you can clear all of its objects.

To delete a page using

the Edit menu

1. Display the page you want to delete.

NOTE

Make sure you display the page you want to delete before you complete the 

next step. SMART Notebook SE doesn’t confirm that you want to delete 

the page.

2. Select Edit > Delete Page.

To delete a page using

the Page Sorter

1. In the Page Sorter tab, select the thumbnail of the page you want to delete.

NOTE

Make sure you select the thumbnail of the page you want to delete before you 

complete the next step. SMART Notebook SE doesn’t confirm that you want 

to delete the page.

2. Click the thumbnail’s menu arrow, and then select Delete Page.

Changing the Background of a Page
You can change the background color of a page to another color, a gradient of two 

colors, a pattern or an image.

NOTE

You can also customize a page, all the pages in a group or all the pages in a file 

by applying a theme.

To change a background

to a solid color

1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select Solid Fill.

3. Click a color in the palette.
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To change a background

to a gradient of two colors

1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select Gradient Fill.

3. Click a color in each of the color palettes.

4. Select an option in the Style list.

To change a background

to a pattern

1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select Pattern Fill.

3. Click a pattern.

4. Click Foreground Colour, click a color in the palette, and then click OK.

5. Click Background Colour, click a color in the palette, and then click OK.

To change a background

to an image

1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select Image Fill.

3. Click Browse.

The Open dialog box appears.

4. Browse to and select the image you want to use as a background, and then 

click Open.

To remove a background 1. Select Format > Background.

The Properties tab displays Fill Effects options.

2. Select Solid Fill.

3. Click No Fill in the color palette.
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Applying a Theme to Files, Groups or 
Pages
You can customize a page, all the pages in a group or all the pages in a file using a 

theme. A theme is a collection of colors and images that enable you to control the 

appearance of pages.

NOTE

The Gallery includes a selection of themes, but you can also create your own 

custom themes.

To apply a theme 1. If the Gallery isn’t visible, click Gallery .

2. Select Themes in the Gallery’s category list.

The Gallery displays thumbnails of the available themes.

3. Click the thumbnail of the theme you want to apply.

4. Click the thumbnail’s menu arrow, and then select Insert in Notebook.

The Insert Theme dialog box appears.

5. To apply the theme to all pages in a file, select Insert theme on all pages, and 

then click OK.

OR

To apply the theme to all pages in the current group, select Insert theme on all 

pages of current group, and then click OK.

OR

To apply the theme to the current page, select Insert theme on current page 

only, and then click OK.

To remove a theme 1. Control-click the whiteboard area.

2. Select Delete Theme.

NOTE

You remove the theme from all the pages to which you applied it.
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Renaming a Page
When you insert a page, SMART Notebook SE names this page with the date and 

time of its creation. You can change this name.

To rename a page 1. In the Page Sorter tab, click the thumbnail of the page you want to rename.

2. Click the thumbnail’s menu arrow, and then select Rename Page.

3. Type a new name for the page.

4. Click elsewhere on the screen.

Rearranging Pages
You can rearrange the order of the pages in a file.

To rearrange pages 1. In the Page Sorter tab, click the thumbnail of the page you want to move.

A blue border appears around the thumbnail.

2. Drag the thumbnail to its new position in the Page Sorter.

A blue line indicates the page’s new position.
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Displaying Dual Pages
You can display two pages side by side. You can draw, make notes, import files and 

add links on either page in the same way as you would on a single page.

To display dual pages Click Dual Page Display .

A second page appears in the whiteboard area. A red border indicates the 

active page.

To display a single page Click Single Page Display .

Pinning a Page
When you display dual pages, you can pin a page to continue displaying that page in 

the whiteboard area when you select other pages in the Page Sorter.

To pin a page 1. If you haven’t done so already, display dual pages.

2. Select the page immediately after the page you want to continue displaying.

The page you select appears on the right side of the dual display. The page you 

want to continue displaying appears on the left side of the dual display.

3. Select View > Zoom > Pin Page.

Pin icons  appear in the top corners of the pinned page.

To unpin a page Clear the selection of View > Zoom > Pin Page.
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Displaying Links on a Page
You can attach a copy of a file, a shortcut to a file, a link to a Web page or a sound file 

to any object on a page. You can display an animated indicator around each object 

that has a link.

To display links when

a page opens

Select View > Show All Links When Page Opens.

Each time you open a page, an animated indicator appears around each object that 

has a link. Depending on how you define the links, the indicator surrounds either the 

entire object or an icon in the object’s bottom left corner. The indicators disappear 

after several seconds.

NOTE

Select View > Show All Links When Page Opens again to clear the check mark 

and stop displaying links when you open a page.

To display links on

the page

Select View > Show All Links.

An animated indicator appears around each object that has a link. Depending on how 

you define the links, the indicator surrounds either the entire object or an icon in the 

object’s bottom left corner. The indicators disappear after several seconds.
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Creating Objects

You can add objects to a page, including freehand objects, shapes, lines, text, 

graphics and Adobe Flash Player compatible files. You can:

• Write or draw freehand objects using the Pen and Creative Pen tools (page 37).

• Create shapes using the Shape tool or the Shape Recognition tool (page 39).

• Draw straight lines using the Line tool (page 40).

• Add text using the Text tool or convert handwritten notes to text (page 41, 

page 42).

• Add mathematical symbols (page 43).

• Add graphics files (page 44).

• Add flag to an object (page 47).

• Add Adobe Flash Player compatible files or video files (page 45, page 46).

• Add a link to an object (page 48).

• Add a sound file to an object (page 49).

• Animate objects (page 50).
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Writing or Drawing Objects
You can write or draw objects using the Pen tool.

You can also customize the appearance of digital ink, including its thickness, color, 

line style.

TIP

• If you create multiple objects, SMART Notebook SE groups the objects, 

enabling you to interact with them as a single object. For example, if you write 

the letters of a word, the software groups the individual letters, allowing you to 

interact with the whole word. If you want to write words on the same line but 

don’t want to group them, leave a large gap between them.

• If you want to write diagonally, write in a straight line, and then rotate it.

• If you want to write in small letters, write large characters, and then reduce 

their size.

To create freehand objects

with the Pen tool

1. Click Pens  and select a line type.

2. Write or draw on the screen using the mouse.

TIP

If the available line types cover the area you want to write or draw on, 

click Pens  again to hide the line types.

To customize the

appearance of digital ink

1. Click Pens , and then select a line type.

TIP

Select the line style you use the least because the customized line style will 

replace it in the list of available styles.

2. If the Properties tab isn’t visible, click Properties .

3. Click Line Style.

4. Select the properties of the line style, including its color and thickness.

5. Click Fill Effects.
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6. Select the transparency of the line style.

NOTE

If you want to save the line style and fill effects for future use, click Save 

Tool Properties.

7. Write or draw on the screen using the mouse.

Writing or Drawing Objects with 
Creative Pens
If you want to add colorful elements to files, you can draw freehand objects using the 

Creative Pens tool. The Creative Pens tool enables you to draw a line of rainbow 

colors, smiley faces, stars and more.

Some Examples of Creative Pens

To create freehand objects

with the

Creative Pen tool

1. Click Creative Pens , and then select a line type.

2. Write or draw on the screen using the mouse.

NOTE

Although you can use the Creative Pens tool to write words, 

SMART Notebook SE is unable to convert these words into typed text using 

the handwriting recognition feature.

TIP

If the available line types cover the area you want to write or draw on, 

click Creative Pens  again to hide the line types.
  



38 | CHAPTER 4  – CREATING OBJECTS
Creating Shapes
You can use the Shape tool to create a variety of shapes, including geometric shapes, 

check marks and an X shape.

You can add a shape to your page, and then edit its properties. Alternatively, you can 

customize a shape’s outline color, fill color, line thickness, line style and transparency, 

and then add it to your page.

NOTE

To remove a shape from a page, you must delete it. The Eraser tool doesn’t 

remove shapes.

To add a shape to a page 1. Click Shapes , and then select a shape.

2. Create a shape by clicking and dragging until the shape is the size you want.

TIP

– You can create perfect circles, squares, triangles and other shapes by 

holding SHIFT as you draw the shape.

– If the available shapes cover the area where you want to place the object, 

click Shapes  again to hide the available shapes.

To customize a shape and

then add it to a page

1. Click Shapes , and then select a shape.

2. If the Properties tab isn’t visible, click Properties .

3. Click Line Style.

4. Select the color, thickness and style for the shape’s outline.

5. Click Fill Effects.

6. Select the transparency and fill effects for the shape.

NOTE

If you want to save this shape for future use, click Save Tool Properties.

7. Create a shape by clicking and dragging until the shape is the size you want.

TIP

You can create perfect circles, squares, triangles and other shapes by holding 

SHIFT as you draw the shape.
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Creating Shapes with the Shape 
Recognition Pen
You can use the Shape Recognition Pen tool to draw circles, ovals, squares, 

rectangles, triangles and arcs.

NOTE

To remove a shape from a page, you must delete it. The Eraser tool doesn’t 

remove shapes.

To draw a shape with the

Shape Recognition

Pen tool

1. Click Shape Recognition Pen .

2. Draw a shape using the mouse.

If SMART Notebook SE recognizes the drawing as a circle, oval, square, 

rectangle, triangle or arc, it adds this shape to the page.

SMART Notebook SE recognizes the drawing as a triangle

and replaces the drawing on the page with a triangle.
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Drawing Straight Lines
You can use the Lines tool to draw straight lines.

You can add a line to the page, and then edit its properties. Alternatively, you can 

customize the line, including its style, color and endings, and then add it to your page.

NOTE

To remove a straight line from a page, you must delete it. The Eraser tool doesn’t 

remove straight lines.

To draw a line 1. Click Lines , and then select a line style.

2. Create a straight line by clicking and dragging until the line is as long as you 

want it.

TIP

If the available line styles cover the area you want to create the line in, 

click Lines  again to hide the line types.

To customize a line and

then add it to the page

1. Click Lines , and then select a line style.

OR

Select Draw > Line, and then select a line style.

2. If the Properties tab isn’t visible, click Properties .

3. Click Line Style.

4. Select the color, thickness and style for the line.

NOTE

If you want to save this line style for future use, click Save Tool Properties.

5. Create a straight line by clicking and dragging until the line is as long as you 

want it.
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Typing Text
You can type text in a page. You can customize the text, including its font style, size 

and color.

NOTE

To remove text from a page, you must delete it. The Eraser tool doesn’t remove 

text.

To type text on a page 1. Click Text , and then select a font style.

TIP

If the available font styles cover the area you want to write in, click 

Text  again to hide the font styles.

2. Click where you want the text to start.

The Fonts toolbar and a text object appear.

3. Change the properties of the text, including its font style, size and color, using the 

Fonts toolbar.

NOTE

You can also use the Fonts toolbar to control alignment, create subscripts and 

superscripts, create bulleted lists and add mathematical symbols.

4. Type the text.

5. After you finish typing, click outside of the text object.
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Converting Handwriting to Typed Text
You can write on a page using the mouse and convert the writing to typed text. 

SMART Notebook SE converts handwriting in English, French or German.

To change the language used for the handwriting recognition feature, you must 

change the operating system settings and restart Notebook SE software.

NOTES

Although you can use the Creative Pens tool to write words, SMART Notebook 

SE is unable to convert these words to typed text.

To change languages 1. Save all open files and close SMART Notebook SE.

2. In the Finder, select Applications > System Preferences > Ink.

The Ink dialog box opens. 

IMPORTANT

Ink Preferences are only available if you install SMART Board drivers or connect 

an interactive whiteboard or tablet device to your computer.

3. Click the Language tab.

4. Select the desired language from the drop-down menu.

NOTE

If you change the handwriting recognition language, you don’t change the 

default language of the SMART Notebook SE interface or the operating 

system.

5. Select the Recognize Western European characters check box if you plan to 

enter ligatures or characters that use diacritical marks.

This option is selected by default for both German and French languages. 

6. Close the Ink dialog box.

7. Start SMART Notebook SE.
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To convert handwriting

to typed text

1. Click Pens , and then select a line type.

2. Write the text using the mouse.

TIP

Write neat, printed characters on a horizontal line. Although SMART Notebook SE 

can convert slanted or cursive writing, it doesn’t always do so consistently.

3. Select the text.

The handwriting recognition feature compares what you wrote to its dictionary and 

identifies words that most resemble what you wrote.

4. Click the text object’s menu arrow.

A menu appears and displays the list of possible matching words, each preceded 

by Recognize.

5. Select a word in the list of matching words. 

The selected word appears on the page.

Adding Mathematical Symbols
Using the Fonts toolbar, you can insert a variety of mathematical and 

scientific symbols.

NOTE

The mathematical symbols are characters only. They don’t perform 

mathematical operations.

To insert a

mathematical symbol

1. Type text on a page.

The Fonts toolbar appears.

2. Click Mathematical Symbol  in the Fonts toolbar.

The Characters dialog box appears.

3. Click Math in the column on the left. 

All math-related symbols are displayed in the section on the right. 

4. Double-click the symbol you want to add to the text.

The symbol appears in the text object.
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Adding Graphics Files
You can insert a graphics file into a page. SMART Notebook SE supports BMP, JPG, 

PNG, GIF and TIFF formats.

NOTE

The Gallery contains a selection of graphics files, and many sources of content 

are available online.

To insert a graphics file 1. Select Insert > Picture File.

The Insert Picture File dialog box appears.

2. Browse to, and select, the picture you want to insert, and then click Open.

TIP

To select more than one picture, press and hold Command, and then click 

each file name.

The picture appears in the upper left corner of the page. If you insert more than 

one picture, the pictures cascade on a single page.

TIP

If you want to use the picture in other pages, add it to the Gallery. You can 

insert a graphics file from the Gallery on any page.
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Adding Adobe Flash Player 
Compatible Files
You can insert Adobe Flash Player Compatible files on a page.

NOTE

The Gallery contains a selection of SWF files, and many sources of content are 

available online.

After you insert an Adobe Flash file on the page, you can interact with it in the same 

way that you would in a Web browser.

NOTES

• Adobe Flash files on a page must be self-extracting. Files that load or rely on 

other SWF files don’t work.

• You’re unable to drag Adobe Flash files from a Web browser and onto a page.

• If Adobe Flash Player isn’t installed on the computer, SMART Notebook SE 

notifies you when you add an Adobe Flash file to a page.

To insert an Adobe Flash

file on a page

1. Select Insert > Flash File.

The Open dialog box appears.

2. Browse to and select the SWF file you want to insert on the page.

3. Click Open.

The Adobe Flash file appears in the upper left corner of the page.

NOTE

Alternatively, you can insert an Adobe Flash file from the Gallery.
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Adding Adobe Flash Player Compatible 
Video Files
You can attach Adobe Flash Player compatible video files to any object on a page.

To attach an Adobe Flash

video file to an object

1. Select an object.

2. Select Insert > Flash Video File.

The Open dialog box appears.

3. Browse to and select the SWF file you want to insert on the page.

4. Click Open.

NOTE

Alternatively, you can insert an Adobe Flash video file from the Gallery.
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Adding a Flag to an Object
You can add one or more colored flags to an object. You can then filter the binder to 

display only files that include a particular flag, enabling you to find important items 

quickly. These flags appear in the top left corner as a colored square and each flag 

represents a word or words.

NOTES

• If you cut or copy an object, and then paste it on another page or in another 

file, the new object has the same flags as the original object.

• If you hover over a flag in the Properties tab, the words the flag represents 

appear as a ToolTip. For information on editing flag labels, see page 20.

To add a flag to an object 1. Select the object.

2. If the Properties tab isn’t visible, click Properties .

3. Click Object Flags.

The object’s current flags appear with a black border in the Properties tab.

4. Select the colored flag or flags you want to add to the object.

To remove a flag

from an object

1. Select the object.

2. If the Properties tab isn’t visible, click Properties .

3. Click Object Flags.

The object’s current flags appear with a black border in the Properties tab.

4. Select the colored flag or flags you want to remove from the object.
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Adding a Link to an Object
You can link any object on a page to a Web page, another page in the file, a file on the 

computer or an attachment. An attachment is a copy of a file, a shortcut to a file or a 

link to a Web page that you add to the Attachments tab.

To add a link to an object 1. Select the object.

2. Select Insert > Link.

A dialog box appears.

3. Type or select the information required for the type of link you want to insert.

– To add a Web Page link, select Web Page from the Link to drop-down menu, 

and then type the Web address in the Address box. 

– To add a link to another page in the file, select Page in this File from the Link 

to drop-down menu, and then select an option in the Select a page area. 

– To add a link to a file on the computer, select File on this computer from the 

Link to drop-down menu, and then locate the file by clicking Choose File. In 

the Insert As section, select Copy of file to attach a copy of the file or select 

Alias to insert a shortcut on the page.

– To add a link to an attachment, click Current Attachments, and then select 

the attachment in the list. 

4. If you want to be able to open the link by clicking anywhere in the object, select 

Object.

OR

If you want to be able to open the link by clicking on an icon, select Corner Icon.

If you selected Corner Icon, and icon appears in the lower left hand corner of the 

object. 

5. Click Insert Link.

To remove a link

from an object

1. Select the object.

2. Select Insert > Link.

A dialog box appears.

3. Click Remove Link.
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Adding a Sound File to a Page
You can attach a sound file to any object on the page. You can play the sound file by 

clicking an icon in the corner of the object or by clicking the object itself.

To add a sound file

to an object

1. Select the object.

2. Select Insert > Sound.

NOTE

You can also select this option by clicking the object’s menu arrow, and then 

selecting Sound.

A dialog box appears.

3. Click Choose File.

The Open dialog box appears.

4. Browse to and select the sound file, and then click Open.

5. Select Corner Icon if you want to play the sound file when you click an icon in the 

object’s lower left corner.

OR

Select Object if you want to play the sound file when you click anywhere on the 

object.

6. Click Attach Sound.

To remove a sound file

from an object

1. Select the object.

2. Select Insert > Sound.

A dialog box appears.

3. Click Remove Sound.
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Animating Objects
You can animate an object to fly onto a page from the side, spin, fade in, shrink and 

more. You can set the animation to start when you open a page or when you click 

the object.

To animate an object 1. Select the object.

2. If the Properties tab isn’t visible, click Properties .

3. Click Object Animation.

4. Select options in the Type, Direction, Speed, Occurs and Repeats lists.

Undoing and Redoing Changes
When you create, edit or manipulate objects on a page, you can reverse the effects of 

your previous actions.

To reverse the last action Click Undo .

NOTES

• You can undo an unlimited number of actions.

• You can undo actions on the current page only.

To reinstate the last

reversed action

Click Redo .

NOTE

You can redo actions on the current page only.
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Selecting Objects

Before you can manipulate or edit an object, you must select it. You can select an 

individual object, multiple objects or all objects on a page. When you select an object, 

a selection rectangle appears around it.

The white circle in the object’s lower right corner is a resize handle.

The green circle above the object is a rotation handle.

The down arrow in the object’s top right corner is a menu arrow.

To select an object 1. Click Select .

2. Click the object you want to select.

A selection rectangle appears around the object.

NOTE

If you click an object and a lock symbol appears instead of the menu arrow, 

the object is locked. Depending on the type of lock, you may have to unlock 

the object before you can manipulate it.
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To select multiple objects 1. Click Select .

2. Click and drag until a rectangle surrounds the objects you want to select.

A selection rectangle appears around the selected objects.

NOTE

If you draw a rectangle around multiple objects and some of the objects are 

locked, you select only the unlocked objects.

To select all objects

on a page

Select Edit > Select All.

A selection rectangle appears around all objects on the page.

NOTE

If some of the objects are locked, you select only the unlocked objects.

To select all locked

objects on the page

Select Edit > Select All Locked Notes.

A selection rectangle appears around all locked objects on the page.
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Manipulating Objects

You can select objects on a page, and then manipulate them in a variety of ways. 

You can:

• Group or ungroup objects (page 54).

• Lock an object in place (page 55).

• Move objects on the same page (page 56).

• Move objects to another page (page 56).

• Align objects (page 57).

• Resize objects (page 58).

• Rotate objects (page 59).

• Flip objects (page 60).

• Rearrange stacked objects (page 61).

NOTE

When you manipulate objects, you can undo an unlimited number of actions.
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Grouping Objects
You can create a group of objects, which lets you interact with all grouped items at the 

same time. After you create a group, you can select, move, rotate, resize or flip the 

group as if it were an individual object. However, if you want to interact with an 

individual object in a group, you must ungroup the object first.

To group objects 1. Select the objects.

2. Select Draw > Group.

To ungroup objects 1. Select the group.

2. Select Draw > Ungroup.

Automatic Grouping
When you draw or write on a screen, SMART Notebook SE automatically groups the 

objects you create in close proximity, enabling you to interact with these objects as a 

single object. For example, if you write a word, SMART Notebook SE groups the 

individual letters into a single object, allowing you to interact with the 

whole word.

If SMART Notebook SE groups objects that you want to manipulate individually, 

ungroup the objects, as described above.
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Locking an Object 
You can lock an object to prevent its modification, movement or rotation. Alternatively, 

you can lock an object to prevent its modification and still allow its movement and 

rotation. You can remove this lock at any time.

NOTE

If you click a locked object, a lock icon  appears instead of the object’s menu 

arrow.

To lock an object in place 1. Select the object or objects.

2. Select Format > Locking > Lock in Place.

To lock an object but allow

its movement

1. Select the object or objects.

2. Select Format > Locking > Allow Move.

To lock an object but allow

its movement

and rotation

1. Select the object or objects.

2. Select Format > Locking > Allow Move and Rotate.

To unlock an object 1. Select the object.

2. Select Format > Locking > Unlock.
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Moving Objects
You can move objects to another position on the page, to another page and to another 

open file.

NOTES

• You’re unable to move an object if it’s locked in place.

• You can move an Adobe Flash Player compatible file by clicking the colored 

bar at the top of the file and then following the procedures below.

• If the Page sorter isn’t visible, click Page Sorter 

• You can move multiple objects by selecting them and then grouping them. 

To move an object

on the page

1. Select the object.

2. Drag the object to a new position on the page.

TIP

You can also move an object in small increments by pressing the arrow keys 

on the keyboard.

To move an object to

another page

1. In the Page Sorter, scroll until you see the thumbnail of the page you want to 

move the object to.

2. Select the object you want to move.

3. Drag the object into the Page Sorter, and then drop it onto the thumbnail of the 

page you want to move it to.

To move an object

to another open file

1. Select the object you want to move.

2. Drag the object over the tab of the open file you want to move it to.

SMART Notebook SE displays the file you want to move the objects to.

3. Drag the object into the Page Sorter, and then drop it onto the thumbnail of the 

page you want to move it to.
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Aligning Objects
You can show guidelines on a page to assist you in aligning objects with other objects, 

as well as with the page’s vertical and horizontal centers. You can also set objects to 

align automatically with these guidelines when you move the objects on a page.

To show guidelines 1. Select Format > Alignment.

The Alignment Guides dialog box appears.

– To show a guideline when you move an object into alignment with another 

object, select Show guides for active objects.

– To show a guideline when you move an object into alignment with the page’s 

vertical center, select Show vertical page center guide.

– To show a guideline when you move an object into alignment with the page’s 

horizontal center, select Show horizontal page center guide.

– To automatically align objects to guidelines when you move the objects on a 

page, select Snap objects to guides.

2. If you want to change the color of the guidelines, click the colored bar to the left of 

Guide Color, and then select a color.

3. Click Apply Settings.
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Resizing Objects
You can resize objects on a page.

NOTES

• If you want to resize multiple objects at the same time, you must group them 

first.

• You’re unable to resize an object if it’s locked in place.

To resize an object 1. Select the object.

A selection rectangle appears around the object.

2. Drag the object’s resize handle (the white circle) to increase or reduce the size of 

the object.

TIP

To keep the shape’s original height-to-width ratio, hold down SHIFT while you 

drag the resize handle.

To resize multiple objects 1. Group the objects and then select the group.

A selection rectangle appears around the group.

2. Drag the group’s resize handle (the white circle) to increase or reduce the size of 

all selected objects.
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Rotating Objects
You can rotate objects on a page.

NOTES

• You’re unable to rotate an object if it’s locked in place.

• You’re unable to rotate tables.

TIP

You don’t need to rotate vertical and angled text objects before you edit them. 

When you double-click a text object, it rotates to a horizontal position. When you 

finish editing the text and you click outside of the text object, the text reverts to its 

original angle.

To rotate an object 1. Select the object.

A selection rectangle appears around the object.

2. Drag the object’s rotation handle (the green circle) in the direction you want to 

rotate the object.

To rotate multiple objects 1. Select the objects.

A selection rectangle appears around each object.

2. Drag the rotation handle (the green circle) on any of the selected objects in the 

direction you want to rotate the objects. When you rotate one object, all selected 

objects rotate.
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Flipping Objects
You can flip an object on a page.

NOTE

You’re unable to flip an object if it’s locked in place.

To flip an object 1. Select the object.

A selection rectangle appears around the object.

2. Select Draw > Flip > Up/Down or Draw > Flip > Left/Right.

To flip multiple objects 1. Select the objects.

A selection rectangle appears around each object.

2. Select Draw > Flip > Up/Down or Draw > Flip > Left/Right.
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Rearranging Stacked Objects
If objects overlap on a page, you can rearrange the order of the stack and control 

which objects appear in front of others.

TIP

You can send an object to the back and lock it in place to create a fixed 

background for a page.

To move an object to

the front of the stack

1. Select the object.

2. Select Draw > Order > Bring to Front.

To move an object to

the back of the stack

1. Select the object.

2. Select Draw > Order > Send to Back.

To move an object one

place forward in the stack

1. Select the object.

2. Select Draw > Order > Bring Forward.

To move an object

one place backward

in the stack

1. Select the object.

2. Select Draw > Order > Send Backward.
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Chapter 7

Editing and Erasing Objects

You can select objects on a page and then edit them in a variety of ways. You can:

• Cut and paste objects (page 64).

• Copy and paste objects (page 64).

• Clone objects (page 65).

• Change an object’s properties (page 66).

• Apply properties to an object (page 67).

If the object is an imported or scanned image, you can also create transparent areas 

in the image. (page 69)

If the object is text, you can also edit the text and check the spelling. (page 70)

If you want to remove an object from the page, you can:

• Erase an object (page 73).

• Delete an object (page 73).

• Clear all objects (page 74).
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Cutting and Pasting Objects
You can cut and paste objects, including text, images, lines and shapes within a file.

To cut and paste objects 1. Select the object you want to cut.

2. Select Edit > Cut.

3. If you want to paste the object onto a different page, display that page.

OR

If you want to paste the object in a different file, open the file, and then display the 

page you want to paste the object on.

4. Click Paste .

Copying and Pasting Objects
You can copy and paste objects, including text, images, lines and shapes within a file.

To copy and paste objects 1. Select the object you want to copy.

2. Select Edit > Copy.

3. If you want to paste the object onto a different page, display that page.

OR

If you want to paste the object in a different file, open the file, and then display the 

page you want to paste the object on.

4. Click Paste .
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Cloning Objects
You can create a duplicate of an existing object using the Clone command, or you can 

create multiple copies of an object using the Infinite Cloner.

To clone an object 1. Select the object you want to clone.

2. Select Edit > Clone.

A duplicate object appears.

NOTE

There’s no limit to the number of times you can clone an object.

To clone an object using

the Infinite Cloner

1. Select the object you want to clone.

2. Select Format > Infinite Cloner.

3. Select the object.

An infinity symbol appears instead of the object’s menu arrow.

4. Drag the object to another position on the page.

5. Repeat step 4 as many times as you want.

6. When you finish cloning the object, select the original object.

7. Select Format > Infinite Cloner.
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Changing Object Properties
You can select an object on the page and change its properties. The properties you 

can change depend on the selected object. You can also select several objects and 

change their properties at the same time.

NOTES

• The Properties tab displays options for the selected object only.

• If the Properties tab isn’t visible, click Properties .

• Some fill effects aren’t available for some object types.

To change an

object’s transparency

1. Select the object, and then click Fill Effects the Properties tab.

2. Move the slider.

To change an object’s fill

to a solid color

1. Select the object, and then click Fill Effects in the Properties tab.

2. Select Solid fill.

3. Select a color in the palette.

To change an object’s fill

to a gradient of two colors

1. Select the object, and then click Fill Effects in the Properties tab.

2. Select Gradient fill.

3. Select a color in each color palette.

4. Select an option in the Style list.

To change an object’s fill

to a pattern

1. Select the object, and then click Fill Effects in the Properties tab.

2. Select Pattern fill.

3. Select a pattern.

4. Click Foreground Colour, select a color in the palette, and then click OK.

5. Click Background Colour, select a color in the palette, and then click OK.
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To change an object’s fill

to an image

1. Select the object and then click Fill Effects in the Properties tab.

2. Select Image Fill.

3. Click Browse.

The Open dialog box appears.

4. Browse to and select the image you want to use, and then click Open.

To change an

object’s line style

1. Select the object and then click Line Style in the Properties tab.

2. Select a color, thickness and style for the line.

To change an

object’s animation

1. Select the object and then click Object Animation in the Properties tab.

2. Select options in the Type, Direction, Speed, Occurs and Repeats lists.

Applying Object Properties
As an alternative to selecting an object and changing its properties, you can define a 

fill effect, and then apply it to the object.

To apply a solid

color fill to an object

1. Click Fill . 

2. Select Solid fill.

3. Select a color in the palette.

4. Click the object to apply the fill to the object, .

To apply a two-color

gradient fill to an object

1. Click Fill .

2. Select Gradient fill.

3. Select a color in each palette.

4. Select an option in the Style list.

5. Click the object to apply the fill to the object.
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To apply a pattern

fill to an object

1. Click Fill .

2. Select Pattern fill.

3. Select a pattern.

4. Click Foreground Colour, select a color in the palette, and then click OK.

5. Click Background Colour, select a color in the palette, and then click OK.

6. Click an object to apply the fill to the object.

To apply an image as

a fill to an object

1. Click Fill .

2. Select Image fill.

3. Click Browse.

The Open dialog box appears.

4. Browse to and select the image you want to use, and then click Open.

5. Click an object to apply the fill to the object.

Editing Object Flags
You can associate one or more colored flags with an object.

For information on how to edit flag labels see Editing Flag Labels on page 20 in 

Chapter 2. 

To edit object flags 1. Select the object.

2. If the Properties tab isn’t visible, click Properties .

3. Click Object Flags.

The object’s current flags appear with a black border in the Properties tab.

4. If you want to add a flag to an object, select the colored flag.

5. If you want to remove a flag, select the colored flag again.
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Creating Transparent Areas in a Graphic
If you insert a graphics file on a page, you can create transparent areas within the 

graphic. This is useful for removing an image’s background, but you can make any 

color in a graphic transparent.

To create a transparent

area in a graphic

1. Select the graphic.

2. Select Format > Picture Transparency.

A dialog box appears.

3. Click an area in the graphic to make that area transparent.

NOTE

Clicking an area makes only that area transparent, even if the graphic 

includes the same color in other areas.

4. Click Set Transparency.
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Editing Text
You can edit or change the formatting of text objects.

TIP

You don’t need to rotate vertical and angled text objects before you edit them. 

When you double-click a text object, it rotates to a horizontal position. When you 

finish editing the text and click outside of the text object, the text reverts to its 

original angle.

To edit text 1. Double-click the text object you want to edit.

The Fonts toolbar appears.

2. If you want to change the text, type the new text.

TIP

You select text just as you would in a word processing program.

3. If you want to change the formatting, including font style, size and color, use the 

options in the Fonts toolbar.

NOTE

You can also use the Fonts toolbar to control alignment, create subscripts and 

superscripts, create bulleted lists and add mathematical symbols.

4. After you finish typing, click outside of the text object.
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Checking the Spelling of Text Objects
If you type text on a page, you can check its spelling.

To check spelling as you

type

1. Double-click a text object.

2. Select Edit > Spelling > Check Spelling As You Type.

To check spelling in single

text object

1. Double-click the text object.

2. Select Edit > Spelling > Check Spelling.

If SMART Notebook SE finds a misspelled word, it highlights the word.

3. Control-click the word, and then select the correct spelling from the list of 

alternatives.

To check spelling using

the Spelling dialog box

1. Double-click a text object.

2. Select Edit > Spelling > Spelling.

The Spelling dialog box appears.

3. Use the Spelling dialog box to spell check the text object.

Pasting Text on a Page
You can paste text from other programs onto a page.

To cut text from

another program and

paste it onto a page

1. In the other program, select the text you want to cut, and then select Cut.

2. In SMART Notebook SE, click Paste .

To copy text from

another program and

paste it onto a page

1. In the other program, select the text you want to copy, and then select Copy.

2. In SMART Notebook SE, click Paste .
  



72 | CHAPTER 7  –  EDITING AND ERASING OBJECTS
Cutting or Copying Text from a Page
You can cut or copy text from a page and paste it into other programs.

To cut and paste text

from a page to

another program

1. In SMART Notebook SE, select the text you want to cut, and then select 

Edit > Cut.

2. In the other program, select Edit > Paste.

To copy and paste text

from a page to

another program

1. In SMART Notebook SE, select the text you want to copy, and then select 

Edit > Copy.

2. In the other program, select Edit > Paste.
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Erasing
You can erase digital ink using the Eraser tool.

NOTE

You’re unable to erase some types of objects, including typed text, shapes, 

straight lines and imported graphics. To remove these types of objects, you must 

delete them.

To erase digital ink 1. Click Eraser , and then select an eraser type.

2. Drag over the digital ink you want to erase.

TIP

If the available eraser types cover the digital ink you want to erase, 

click Eraser  again to hide the eraser types.

Deleting Objects
You’re unable to erase some types of objects, including typed text, shapes, straight 

lines and imported graphics. To remove these types of objects from a page, you must 

delete them.

NOTE

You’re unable to delete locked objects. To delete a locked object from a page, you 

must first unlock it.

To delete an object

from a page

1. Select the object.

NOTE

Make sure you select the object you want to delete before you complete the 

next step. SMART Notebook SE deletes the object without confirmation.

2. Select Edit > Delete.
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Clearing a Page
You can remove all objects from a page simultaneously.

NOTE

You’re unable to clear locked objects. To clear all objects from a page, you must 

first unlock all locked objects.

To clear a page

using the Edit menu

1. Display the page you want to clear.

NOTE

Make sure you display the page you want to clear before you complete the 

next step. SMART Notebook SE clears the page without confirmation.

2. Select Edit > Clear Page.

To clear a page

using the Page Sorter

1. If the Page Sorter isn’t visible, click Page Sorter .

2. Select the thumbnail of the page you want to clear.

NOTE

Make sure you select the thumbnail of the page you want to clear before you 

complete the next step. SMART Notebook SE clears the page without 

confirmation.

3. Click the thumbnail’s menu arrow, and then select Clear Page.
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Creating and Using Tables

You can add tables to the page. After you create a table, you can insert objects into 

the table’s cells, including freehand objects, geometric shapes, straight lines, text and 

graphics files.

If you want to customize a table, you can:

• Move the table (page 78).

• Change line type, fill and text properties (page 78).

• Resize the table, a column or a row (page 80).

• Insert or remove columns, rows or cells (page 81).

• Split or merge cells (page 82).

• Add or remove a cell shade (page 82).

You can also delete tables you don’t want. (page 83)

To insert a table 1. Click Table .

An 5 by 5 grid appears.

2. Move the pointer over the grid to select the number of columns and rows you want 

in your table. The cells of the grid correspond to the cells of your table.

The table appears on the page.
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Adding Objects to Tables
You can insert objects into the table’s cells, including freehand objects, geometric 

shapes, straight lines, text and graphic files.

NOTE

You can add only one object to each cell. If you want to add multiple objects to a 

cell, you must group the objects before inserting them into the table.

To add an object to a table 1. Select the object.

2. Drag the object onto the table cell.

The object appears in the table cell.

NOTES

– You’re unable to move an object if it’s locked in place.

– If you add a text object to a table, the cell resizes to fit to the text object. If 

you add other object types to the table, the object resizes to fit the cell.

– If you add an Adobe Flash Player Compatible file to a table, you can 

control-click the object, and then select Flash > Play and Flash > 

Rewind.

To remove an object

from a table

1. Select the object.

2. Drag the object out of the table.
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Selecting Tables, Columns, Rows or Cells
You can select a table, column, row, cell or selection of cells. 

To select a table 1. Click Select .

2. Click outside, but near to, a corner of the table, and then drag to the opposite 

corner.

IMPORTANT

Do not start dragging from inside the table. If you do, you select the table’s cells 

instead of the table.

To select a column 1. Click Select .

2. Click inside the column’s top cell, and then drag to the bottom cell.

To select a row 1. Click Select .

2. Click inside the cell on the left end of the row, and then drag to the cell on the right 

end of the row.

To select a cell 1. Click Select .

2. Click inside, but near to, a corner of the cell, and then drag to the cell’s opposite 

corner.

To select multiple cells 1. Click Select .

2. Click inside the upper left cell, and then drag to the lower right cell.

NOTE

If you select multiple cells and drag them to a different position on the page, 

you remove the selected cells from the original table and create a new table.
  



78 | CHAPTER 8  – CREATING AND USING TABLES
Moving Tables
After you create a table, you can move it on the page.

To move a table Select the table, click the square in the table’s upper left corner, and then drag the 

table to a different position on the page.

Changing a Table’s Properties
You can use the Properties tab to change the properties of a table, column, row, cell or 

multiple cells, including its transparency, cell color and line color.

NOTE

If the Properties tab isn’t visible, click Properties .

To change the

transparency

1. Select a table, column, row, cell or multiple cells and then click Fill Effects in the 

Properties tab.

2. Move the slider.

To change the fill

to a solid color

1. Select a table, column, row, cell or multiple cells and then click Fill Effects in the 

Properties tab.

2. Select Solid fill.

3. Select a color in the palette.

To change the fill to a

gradient of two colors

1. Select a table, column, row, cell or multiple cells and then click Fill Effects in the 

Properties tab.

2. Select Gradient fill.

3. Select a color in each palette.

4. Select an option in the Style list.
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To change the

fill to a pattern

1. Select a table, column, row, cell or multiple cells and then click Fill Effects in the 

Properties tab.

2. Select Pattern fill.

3. Select a pattern.

4. Click Foreground Colour, select a color in the palette, and then click OK.

5. Click Background Colour, select a color in the palette, and then click OK.

To change the

fill to an image

1. Select a table, column, row, cell or multiple cells and then click Fill Effects in the 

Properties tab.

2. Select Image fill.

3. Click Browse.

The Open dialog box appears.

4. Browse to and select the image you want to use, and then click Open.

To change the line style 1. Click anywhere in the table, and then click Line Style in the Properties tab.

2. Select a color, thickness and style for the line.

NOTE

The line style can be changed for the entire table only, not for specific cells.

To change the text style 1. Select a table, column, row, cell or multiple cells and then click Text Style in the 

Properties tab.

2. Select font type, style and size.
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Resizing Tables, Columns or Rows
If you want to customize a table, you can resize the table, a column or a row.

To resize a table 1. Select the table.

2. Drag the table’s resize handle (the white circle) to increase or reduce the size of 

the table.

To resize a column 1. Click Select .

2. Click the vertical border to the right of the column.

A resize pointer appears.

3. Drag the vertical border to resize the column.

To resize a row 1. Click Select .

2. Click the horizontal border below the row.

A resize pointer appears.

3. Drag the horizontal border to resize the row.
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Adding or Deleting Columns, Rows 
or Cells
If you want to customize a table, you can add columns or rows.

To add a column 1. Select a column.

2. Control-click in the column, and then select Insert Column.

A new column appears to the right of the current column.

To delete a column 1. Select the column.

2. Control-click in the column, and then select Delete Column.

To add a row 1. Select a row.

2. Control-click in the row, and then select Insert Row.

A new row appears below the current row.

To delete a row 1. Select the row.

2. Control-click in the row, and then select Delete Row.

To delete a cell 1. Select the cell.

2. Control-click in the cell, and then select Delete Cells.

NOTE

You’re unable to delete a cell if it’s the only connection between two halves of 

a table.
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Splitting or Merging Table Cells
If you want to customize a table, you can split or merge cells.

To split a cell 1. Select the cell.

2. Control-click the cell, and then select Split.

3. Select an option to split the cell into multiple rows or columns.

NOTE

If you split a cell that contains content, the content appears in the top-left cell 

after the split.

To merge cells 1. Select the cells.

2. Control-click the cells, and then select Merge Cells.

Adding or Removing Cell Shades
You can add a cell shade to a table cell. This enables you to reveal the information in 

the cells slowly during a presentation.

NOTE

If you want to change the table’s properties; resize the table, a column or a row; 

add columns or rows; remove columns; rows or cells; or split or merge cells; you 

must remove the cell shade first.

To add a shade to a table 1. Select the table.

2. Click the table’s menu arrow, and then select Add Table Shade.

To remove a shade

from a table

1. Select the table.

2. Click the table’s menu arrow, and then select Remove Table Shade.

To add a shade to

a cell or multiple cells

1. Select the cell or cells.

2. Control-click the cell or cells, and then select Add Cell Shade.

To remove a shade

from a cell

Click the cell shade.
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Deleting Tables
You can delete tables from a page.

To delete a table 1. Select the table.

2. Select Edit > Delete.
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Chapter 9

Using the Page Sorter

The Page Sorter provides an overview of the current file. The Page Sorter displays all 

the pages as thumbnails and updates these thumbnails as you change the contents of 

the pages.

You can use the Page Sorter to:

• Display an existing page (page 27).

• Insert a new page (page 28).

• Clone an existing page (page 28).

• Clear a page (page 74).

• Delete a page (page 29).

• Rename a page (page 32).

• Rearrange the page order (page 32).

• Move objects to another page (page 56).

• Create a group of pages (page 86)

• Display a group of pages (page 86)
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Opening and Moving the Page Sorter
You can move the Page Sorter to either side of the screen and resize it.

NOTE

If you move, widen or hide the Page Sorter, SMART Notebook SE saves 

these settings.

To open the Page Sorter Click Page Sorter .

To move the Page Sorter Click Move  , located under the tabs, to move the Page Sorter to the other side of 

the whiteboard area.

Click Move  again to move it back.

To widen the Page Sorter Drag the border of the Page Sorter into the whiteboard area.

Grouping Pages
You can group pages in the current file. This enables you to find a particular group 

quickly in the Page Sorter and display its pages. This is useful when there are a large 

number of pages in a file.

TIP

You can apply a theme to all pages in a group.

To create or edit a group 1. If the Page Sorter isn’t visible, click Page Sorter .

2. Click the Groups button in the Page Sorter, and then select Edit Groups.

The whiteboard area displays all groups and pages in the current file. Groups 

appear as blue bars and pages appear as thumbnails. If you’ve created and 

edited the groups in this file, the pages appear under the blue bars you created 

and renamed. If you haven’t edited the groups, a default group named Group 1 

appears and includes all of the pages and their thumbnails below its blue bar.

NOTE

Thumbnails below each blue bar include the same menu arrow options as 

thumbnails in the Page Sorter.

3. Click the Add Group button in the upper left corner.

A new blue bar appears and a new page appears below it.
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4. Click the blue bar’s menu arrow, and then select Rename Group.

5. Type a new name for the group.

6. Edit the group in any of the following ways:

– To move a page into a group, drag the page’s thumbnail below the group’s 

blue bar and to the right of the thumbnail you want it to follow.

– To rearrange the pages in a group, drag a page’s thumbnail to the right of the 

thumbnail you want it to follow.

– To rearrange the groups, drag a group’s blue bar below the blue bar of the 

group you want it to follow.

– To delete a group and keep its pages, move all its pages to different groups. 

When a group contains no pages, SMART Notebook SE deletes it.

– To delete a group and all pages in the group, click the blue bar’s menu arrow, 

and then select Delete Group.

7. When you finish creating and editing groups, double-click a thumbnail to display 

this page.

To switch groups

in the Page Sorter

1. If the Page Sorter isn’t visible, click Page Sorter .

2. Click Groups, and then select the group’s name.

The Page Sorter displays the thumbnail for the first page in this group. 

3. Click the thumbnail you want to view.
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Chapter 10

Using the Gallery

The Gallery contains clip art, backgrounds, multimedia content and .notebook files 

and pages. Thumbnails within the Gallery show previews of gallery content images. 

The Gallery also provides access to online resources.

Gallery Resources

My Content
You can add your own pictures, backgrounds, multimedia content, lesson activities 

and .notebook files and pages to the My Content category.

Online Essentials for Educators
The Online Essentials for Educators category enables you to access online 

resources, including lesson activities, educational software, advice for using your 

SMART product.

Themes
Themes enable you to customize a page, all the pages in a group or all the pages in a 

file using a predefined theme.

Gallery Essentials
When you install SMART Notebook SE, you can also install Gallery Essentials. This is 

a collection of thousands of images, multimedia content and more, organized into 

subject-specific categories. 

Lesson Activity Toolkit
The Lesson Activity Toolkit is a collection of customizable tools and templates that you 

can use to create professional-looking and interactive lessons. The Toolkit helps you 

create engaging content like word games, quizzes and sorting activities. It also offers 

Adobe Flash tools like hide-and-reveal and drag-and-drop. 
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Opening and Moving the Gallery
You can move the Gallery to either side of the screen and widen it.

NOTE

If you move, widen or hide the Gallery, SMART Notebook SE saves 

these settings.

To open the Gallery Click Gallery .

To move the Gallery Click Move  , located under the tabs, to move the Gallery to the other side of the 

whiteboard area.

Click Move  again to move it back.

To widen the Gallery To widen the Gallery, drag its border into the whiteboard area.

Browsing and Searching the Gallery
The Gallery is divided into two sections, the category list and the content list. The top 

section of the Gallery, the category list, displays categories and subcategories. When 

you select a category or subcategory in the list, its contents appear in the bottom 

section of the Gallery, the content list.

NOTE

You can change the size of the category list and content list by clicking the 

boundary between them, and then dragging it up or down.

You can browse the category list to view the contents of each category. Thumbnails 

within the categories provide preview images of the content and are separated into the 

following subcategories.

In the Pictures and Backgrounds category, clip art items appear as thumbnails of 

the graphic, and backgrounds appear as pages with a folded bottom right corner.

In the Interactive and Multimedia category, a video object appears as a movie 

frame, a sound object appears with a speaker icon in the lower left corner, and an 

Adobe Flash Plater compatible file appears as an Adobe Flash icon or thumbnail of 

the content with a small Adobe Flash icon in the upper left corner.

In the Notebook Files and Pages category, files appear as binders, and pages 

appear with a folded top right corner.
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You can search for a Gallery item using the keyword search.

To browse the Gallery 1. If the Gallery isn’t visible, click Gallery .

2. Click a category’s triangle  to view its subcategories.

NOTE

You can close a category by clicking the category’s triangle .

3. Select a category or subcategory to display its contents.

To search the Gallery 1. If the Gallery isn’t visible, click Gallery .

2. Type a keyword into the Type search terms here box, and then click Search .

The Gallery displays all content containing the keyword.
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Adding a Gallery Item to a Page
You can add any Gallery item to a page.

To add a Gallery item

to a page

1. If the Gallery isn’t visible, click Gallery .

2. Browse to the category that contains the Gallery item you want to add.

The category’s contents appear as thumbnails.

3. Double-click the thumbnail.

If you add a picture, Adobe Flash file, Adobe Flash video file or sound file, it 

appears on the current page.

If you add a background, it replaces the page’s existing background.

If you add a page, SMART Notebook SE inserts the page before the current page.

If you add a file, SMART Notebook SE inserts the file’s pages before the 

current page.

Adding an Object to the Gallery
You can add an object from the current page to the Gallery’s My Content category.

To add an object

to the Gallery

1. If the Gallery isn’t visible, click Gallery .

2. Select the object you want to add to the Gallery.

3. Drag the object from the page to the Gallery’s My Content category or one of its 

subcategories.

NOTE

– You’re unable to drag an object if it’s locked in place.

– If you want to change a Gallery item’s name, select the item, click its 

menu arrow, select Rename, and then type the item’s new name.
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Adding a Page to the Gallery
If you want to reuse a page, you can add it to the Gallery’s My Content category so 

that it’s available in a convenient location.

To add a page

to the Gallery

1. Create, edit and manipulate objects on the page until they appear exactly as you 

want them.

2. Select File > Export Page as Gallery Item.

A dialog box appears.

3. Browse to the folder where you want to save the page.

4. Type a name for the page in the Save As box.

5. Click Save.

6. Select My Content (or one of its subcategories) in the Gallery’s category list, click 

its menu arrow, and then select Add to My Content.

The Open dialog box appears.

7. Browse to and select the item you saved in step 5.

8. Click Open.
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Adding a Supported File to the Gallery
You can add a file to the Gallery’s My Content category so that it’s available in a 

convenient location, if SMART Notebook SE supports its file type.

To add supported files

to My Content

1. If the Gallery isn’t visible, click Gallery .

2. Select My Content (or one of its subcategories) in the Gallery’s category list, click 

its menu arrow, and then select Add to My Content.

The Open dialog box appears.

3. Browse to, and select, the item you want to add to the Gallery.

4. Click Open.

NOTE

By default, SMART Notebook SE names the new Gallery item based on the 

original file name. If you want to change the item’s name, select the Gallery 

item’s thumbnail, click its menu arrow, select Rename, and then type the 

item’s new name.

Adding Themes to the Gallery
You can create a theme and add it to the Gallery so that it’s available in a convenient 

location. You can apply this theme to a page, all pages in a group or all pages in a file.

The Gallery also includes some predefined themes.

To create a theme 1. If the Gallery isn’t visible, click Gallery .

2. Select Themes in the Gallery’s category list, click its menu arrow, and then select 

Create New Theme.

3. Type a name in the Theme Name box.

4. Set the background for the theme the same way you would for a page.

5. Add, manipulate and edit objects on the theme the same way you would on a 

page.

6. Click Save.

The theme appears in the Gallery’s Themes category list.
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Organizing the Gallery’s Contents
As you add objects, pages and supported files to the Gallery’s My Content category, 

you may want to reorganize the category’s structure. You can create subcategories 

and move Gallery items between subcategories.

To add a new subcategory

to the Gallery

1. If the Gallery isn’t visible, click Gallery .

2. Select My Content (or one of its subcategories) in the Gallery’s category list, click 

its menu arrow, and then select New Folder.

A new folder appears. By default, the new folder’s name is Untitled.

3. Select the subcategory, click its menu arrow, and then select Rename.

4. Type a new name for the subcategory.

To rename a subcategory 1. If the Gallery isn’t visible, click Gallery .

2. Select My Content in the Gallery’s category list, and then browse to the 

subcategory you want to rename.

3. Select the subcategory, click its menu arrow, and then select Rename.

4. Type a new name for the subcategory.

To move a Gallery item to

a different subcategory

1. If the Gallery isn’t visible, click Gallery .

2. Select My Content in the Gallery’s category list, and then browse to the 

subcategory you want to rename.

3. Drag the item to another subcategory.
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Importing and Exporting Gallery 
Collections
Importing and exporting collection files enables you to share custom categories with 

others and to use categories that others create.

After you import a collection file, all of its items appear in the Gallery as a 

new subcategory.

When you export a collection file, SMART Notebook SE saves the contents of the 

selected category to a single file with a .gallery extension. You can move a collection 

file to another computer or send it to other SMART Notebook SE users.

To import a

Gallery collection

1. If the Gallery isn’t visible, click Gallery .

2. Select My Content in the Gallery’s category list, click its menu arrow, and then 

select Add to My Content.

The Open dialog box appears.

3. Browse to the folder that contains the collection file you want to import.

NOTE

A gallery collection file has a .gallery extension.

4. Select the collection file, and then click Open.

The collection appears as a new subcategory. By default, SMART Notebook SE 

names the new subcategory Untitled.

5. To rename the subcategory, select its thumbnail, click its menu arrow, select 

Rename, and then type the item’s new name.

To export a

Gallery collection

1. Select the category that contains the items you want to export.

2. Click the category’s menu arrow, and then select Export as Collection File.

The Save dialog box appears.

3. Browse to the folder where you want to save the collection file.

4. Type a name in the Save As box.

5. Click Save.
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Importing Online Content into the Gallery
SMART Technologies offers Online Essentials for Educators. This online resource 

includes lesson activities, educational software and advice for using your SMART 

product. You can download the content as collection files, and then import it into 

the Gallery (see page 96).

To import content

from Online Essentials

for Educators

1. If the Gallery isn’t visible, click Gallery .

2. Select Online Essentials for Educators in the Gallery’s category list.

3. Follow the on-screen instructions to select and download the collections you want.

4. After you download the collections, import them into the Gallery (see page 96).
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Connecting to Team Content
The Team Content feature enables you to connect to Gallery content on a shared 

network drive. Multiple users can connect to the same folder. SMART Notebook SE 

automatically updates your changes for all users.

NOTE

Your access permissions for Team Content folders are the same as your folder 

access permissions on a network. If you have full access to a network drive, you 

can add or remove items from a Team Content folder. However, if you have read-

only access to the folder, you can copy Team Content files, but you’re not able to 

add, edit or remove items.

To connect to

Team Content

1. If the Gallery isn’t visible, click Gallery .

2. Click Show additional Gallery actions , and then select Connect to Team 

Content.

The Connect to Team Content... dialog box opens.

3. Browse to and select the folder containing the content you want to use, and then 

click Open.

NOTE

If you don’t have access permission to a Team Content location, the folder 

containing Team Content is unavailable.

The content appears in the Gallery.
  



Chapter 11

Using the Attachments Tab

You can use the Attachments tab to attach to your file a copy of a file, shortcut to a file 

or link to a Web page. This enables you to easily find and open files and Web pages.

The Attachments tab lists all attachments in the current file.

• If you attach a copy of a file, its size appears in the Size column.

• If you attach a shortcut to a file, alias appears in the Size column.

• If you attach a link to a Web page, URL appears in the Size column.

Opening and Moving the Attachments Tab
You can move the Attachments tab to either side of the screen and widen it.

NOTE

If you move, widen or hide the Attachments tab, SMART Notebook SE saves 

these settings.

To open the

Attachments tab

Click Attachments .

To move the

Attachments tab

Click the Move icon  under the tabs to move the Attachments tab (and other tabs) 

to the other side of the whiteboard area.

Click the Move icon  again to move it back.

To widen the

Attachments tab

To widen the Attachments tab, drag its border into the whiteboard area.
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Opening Items in the Attachments Tab
You can open an attached file or Web page in the Attachments tab.

To open an item in the

Attachments tab

1. If the Attachments tab isn’t visible, click Attachments .

The Attachments tab lists all attachments in the file.

2. To open a file, double-click the file name or shortcut.

OR

To open a Web page, double-click the link.

Attaching Copies of Files
You can attach copies of files to the Attachments tab.

NOTE

When you attach a file, the .notebook file’s size increases. Although 

SMART Notebook SE compresses files to conserve space, it compresses some 

file types more than others.

To attach a copy of a file 1. If the Attachments tab isn’t visible, click Attachments .

2. Click Insert File  at the bottom of the Attachments tab.

The Open dialog box appears.

3. Browse to and select the file you want to attach.

4. In the Insert As section, select Copy of File.

5. Click Open.

The file name and size appear in the Attachments tab.
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Attaching File Aliases
You can attach a file alias, also known as shortcuts, to the Attachments tab.

NOTE

SMART Notebook SE doesn’t export aliases. If you want to export file aliases, 

attach a copy of the file, not a file alias.

To attach a file shortcut 1. If the Attachments tab isn’t visible, click Attachments .

2. Click Insert File  at the bottom of the Attachments tab.

The Open dialog box appears.

3. Browse to and select the file you want to attach.

4. In the Insert As section, select Alias.

5. Click Open.

The file name and Alias appear in the Attachments tab.

Attaching Links to Web Pages
You can attach links to Web pages to the Attachments tab.

To attach a link

to a Web page

1. If the Attachments tab isn’t visible, click Attachments .

2. Click Insert Hyperlink  at the bottom of the Attachments tab.

A dialog box appears.

3. Type the Web page’s address in the Hyperlink box.

4. Type a name for the link in the Display Name box.

5. Click Insert Link.

The display name and URL appear in the Attachments tab.
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Chapter 12

Using the Properties Tab

The Properties tab enables you to change the formatting of objects on a page, 

including freehand objects, shapes, lines, text and tables. Depending on the object, 

you can change:

• the color, thickness and style of lines

• the transparency and fill effects of objects

• the font type, size and style of text

• the object flags

• the animation of objects

NOTE

The Properties tab displays only the options that are available for the currently 

selected object.

The Properties tab also includes a Page Recording button that enables you to record 

your actions on the current page.
  



104 | CHAPTER 12  – USING THE PROPERTIES TAB
Opening and Moving the Properties Tab
You can move the Properties tab to either side of the screen and widen it.

NOTE

If you move, widen or hide the Properties tab, SMART Notebook SE saves these 

settings.

To open the Properties tab Click Properties .

To move the

Properties tab

Click Move , located under the tabs, to move the Properties tab (and other tabs) to 

the other side of the whiteboard area.

Click Move  again to move it back.

To widen the

Properties tab

To widen the Properties tab, drag its border into the whiteboard area.
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Recording a Page
The Page Recording options enable you to record your actions on the current page.

To record a page 1. If the Properties tab isn’t visible, click Properties .

2. Click Page Recording.

3. Click the .

A red circle appears in the upper left corner of the whiteboard area.

4. Perform the actions you want to record on the current page.

5. When you finish performing these actions, click .

6. Click the play button to view the recording.

7. Control the playback of the recording using the Page Recording toolbar.
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Chapter 13

Using the Quick Links Tab

You can use the Quick Links tab to display a filtered list of the files in the binder.

NOTE

If you move, widen or hide the Quick Links tab, SMART Notebook SE saves 

these settings.

To open the

Quick Links tab

Click Quick Links .

To move the

Quick Links tab

Click Move  , located under the tabs, to move the Quick Links tab (and other tabs) 

to the other side of the whiteboard area.

Click Move  again to move it back.

To widen the

Quick Links tab

To widen the Quick Links tab, drag its border into the whiteboard area.

To display a filtered

list of files

Select Recent Files to display only recently accessed files.

OR

Select Due Today, Due Tomorrow or Due This Week to display only files with these 

due dates.

The binder appears and displays the filtered list of files.

NOTE

If you select Due This Week, the binder displays the files that are due in the next 

seven days, not the current calendar week.
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Chapter 14

Presenting a File

If you have the opportunity to present your SMART Notebook SE file, consider the 

following tips.

TIPS

• Save your completed file on a CD or USB storage device. This enables you to 

access and display your file by inserting the disk, CD or USB storage device 

into any computer. Alternatively, save your file on your local area network, and 

then browse to it.

• To avoid losing your momentum and focus during the presentation, attach the 

files, shortcuts, and links to Web pages that you’ll use during your 

presentation to the Attachments tab of your file so that you don’t have to 

search for them.

• If your file contains many pages, separate the pages into groups. This 

enables you to find a particular page more easily during a presentation.

• Add a Screen Shade to a page. During the presentation, you can gradually 

remove the shade to reveal the underlying text and graphics when you’re 

ready to discuss them. You can also add a Screen Shade that covers 

programs other than SMART Notebook SE.

• Display the file in Full Screen view during the presentation. This view 

maximizes the available workspace.

• Use the Spotlight, Magnifier and Pointer to highlight areas of interest during 

your presentation.

• Use the Magic Pen to create freehand objects that slowly fade, open a 

magnification window or open a spotlight window.
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Displaying a File in Full Screen View
In Full Screen view, SMART Notebook SE expands the whiteboard area by hiding the 

title bar, toolbar, taskbar and tabs. You can access commonly used commands using 

the Full Screen toolbar.

To display a file in

Full Screen view

Select View > Full Screen.

The title bar, toolbar, taskbar and tabs disappear and the Full Screen toolbar appears.

To use the

Full Screen toolbar

Click Previous Page  to display the previous page.

Click Next Page  to display the next page.

Click Options  to open a menu of options.

NOTE

The options in the menu are identical to those in the SMART Notebook SE toolbar 

(see page 6).

Click Exit Full Screen  to return to the standard view and display the title bar, 

toolbar, taskbar and tabs.
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Adding a Screen Shade to a Page
If you want to cover information and reveal it slowly during a presentation, you can 

add a Screen Shade to a page.

If you add a Screen Shade to a page and save the file, the Screen Shade appears 

over the page the next time you open the file.

NOTE

If you add a Screen Shade to a page, the Screen Shade appears over the current 

page only and doesn’t appear over other pages or other programs.

To add a Screen Shade

to a page

Select View > Screen Shade.

A Screen Shade appears over the entire page.

To reveal part of the page The small circles at the edges of the Screen Shade are resize handles. Drag a resize 

handle to reveal part of a page.

To remove the

Screen Shade

Click the red Exit button in the upper right corner of the Screen Shade.

Creating a Fading Object Using the 
Magic Pen
You can create freehand objects that slowly fade after approximately 10 seconds 

using the Magic Pen.

To create a fading object 1. Click Magic Pen .

2. Write or draw objects.

The objects slowly fade after approximately 10 seconds.
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Creating a Magnification Window Using 
the Magic Pen
You can create a magnification window using the Magic Pen.

To create a

magnification window

1. Click Magic Pen .

2. Draw a square.

A magnification window appears.

3. To reduce its size, click in the middle of the magnification window and drag to the 

left.

OR

To increase its size, click in the middle of the magnification window and drag it to 

the right.

4. To move it, click near the edge of the magnification window and drag it.

5. To close the magnification window, click the red Exit button .
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Creating a Spotlight Window Using the 
Magic Pen
You can create a spotlight window using the Magic Pen.

To create a spotlight

window

1. Click Magic Pen .

2. Draw a circle.

A spotlight window appears.

3. To reduce its size, click in the middle of the spotlight window and drag to the left.

OR

To increase its, click in the middle of the spotlight window and drag to the right.

4. To move it, click near the edge of the spotlight window and drag it.

5. To close the spotlight window, click the red Exit button .
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Controlling Adobe Flash Player 
Compatible Files 
When you add an Adobe Flash Player compatible file to a page or display a page that 

already contains an Adobe Flash object, the object plays immediately in most 

situations. You can control the playback of the object. If the object has buttons, you 

can click them. If an object doesn’t have buttons, you can use the options in the 

object’s menu arrow.

To control an

Adobe Flash

object’s menu arrow

1. Select the Adobe Flash object.

A selection rectangle appears around the object.

– To play the object, click the object’s menu arrow, and then select Flash > 

Play.

– To play the object from the beginning, click the object’s menu arrow, and then 

select Flash > Rewind.

– To advance the object slightly and pause playback, click the object’s menu 

arrow, and then select Flash > Step Forward.

– To rewind the object slightly and pause playback, click the object’s menu 

arrow, and then select Flash > Step Back.

– To play the object continuously, select Flash > Loop. To stop playing the 

object continuously, clear the selection of Flash > Loop again.
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Using SMART Tools

SMART Notebook SE features the following tools:

• SMART Recorder enables you to record your actions on the screen.

• Magnifier enables you to magnify a particular area of the screen.

• Pointer places a large pointer arrow on the screen.

• Screen Capture Toolbar enables you to take screen captures.

• Screen Shade enables you to cover the screen, and then slowly reveal it.

• Spotlight enables you to draw attention to an area of the screen.
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SMART Recorder
Using SMART Recorder, you can record the actions you take on the interactive 

screen. If you connect a microphone to your computer, you can narrate your actions. 

After you create a recording, you can play the recording on any computer using 

QuickTime®, or you can share the recording with others.

NOTE

If your computer meets SMART Notebook SE’s minimum computer requirements, 

you can use SMART Recorder. However, for best performance, install SMART 

Notebook SE on a computer with the following minimum requirements:

– 1GHz PowerPC® G4 or G5 processor or an Intel® processor 

– A sound card and microphone compatible with the Macintosh operating 

system.

To start SMART Recorder In the Finder, select Applications > SMART Notebook SE > Additional Tools > 

Recorder.

Changing SMART Recorder’s Video and Audio Quality 
You can change SMART Recorder settings to control a recording’s audio and 

video quality.

To change SMART

Recorder’s video and

audio quality

1. Select Menu > Options in SMART Recorder.

A dialog box appears.

2. Click the Recording Quality tab. 

3. Select a sound quality in the Sound Quality list.

NOTE

Although higher sound quality produces better audio playback, it also 

increases the file size. 

4. Select a video quality in the Video Quality list.

OR

Select Custom, and then type the required frame rate.

NOTE

Recording quality is measured in frames per second. Higher frame rates 

produce higher quality recordings. However, a higher frame rate also 

increases the file size.
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TIP

If you select Automatic Selection (Recommended), SMART Recorder 

automatically evaluates your computer and selects the optimal frame rate.

5. Click OK.

To restore SMART

Recorder’s default

video and audio quality

1. Select Menu > Options in SMART Recorder.

A dialog box appears.

2. Click Restore Defaults.

3. Click OK.

Changing a Recording’s File Location
You can change SMART Recorder settings to select a recording’s file location.

To change a recording’s

file location

1. Select Menu > Options in SMART Recorder.

The SMART Recorder dialog box appears.

2. Click the Target Files tab.

3. To change the folder in which SMART Recorder saves files:

a. Click the Browse button next to the Default Save Directory box.

b. Browse to, and select, the folder you want to save the files in.

c. Click Set.

TIP

For best performance, save the files on your computer’s hard disk rather than 

a network drive.

4. To change the folder in which SMART Recorder saves temporary files:

a. Click the Browse button next to the Temporary Files Directory box.

b. Browse to and select the folder you want to save the temporary files in.

c. Click Set.

TIP

For best performance, save files and temporary files on the same drive to 

reduce the time needed to save a recording.

5. To configure SMART Notebook SE to display a message when available disk 

space is low:
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a. Select the Warn me if free disk space is below check box.

b. Type a disk space limit that indicates to SMART Notebook SE that available 

disk space is low.

6. Type a disk space limit that indicates to SMART Notebook SE to pause recording 

if the available disk space is low.

7. Click OK.

To restore the default file

location of recordings

1. Select Menu > Options in SMART Recorder.

A dialog box appears.

2. Click the Target Files tab.

3. Click Restore Defaults.

4. Click OK.

Recording Your Actions
Using SMART Recorder, you can record the full screen, a specific window or a 

rectangular portion of the screen. If you connect a microphone to your computer, you 

can record your narration.

You create the recording as a video file which you can view using QuickTime software.

NOTE

If you’re using multiple displays, you must select the display that you want to 

record from.

TIPS

• If you need to reduce the file size of the recording, limit the recording to a 

rectangular area of the screen or to a window.

• Animations and other special effects greatly increase the file size of the 

recording.

To create a recording 1. Change SMART Recorder settings to configure the recording’s quality and file 

location. 

2. To record the entire screen, click Record  in SMART Recorder.

OR
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To record a screen area, click the down arrow next to the Record button  in 

SMART Recorder, select Record Area, and then draw a rectangle around the 

area you want to record.

3. Perform the on-screen actions you want to record. If you’ve connected a 

microphone to your computer, speak into your microphone.

The SMART Recorder window displays the time elapsed during the recording and 

a colored dot indicates the expected quality of your recording, based on the 

current settings.

4. If you want to pause your recording, click Pause  in SMART Recorder. To 

resume recording, click Record  in SMART Recorder.

5. After you complete the actions you want to record, click Stop  in SMART 

Recorder.

A dialog box appears.

NOTE

If you want to exit without saving your recording, click Cancel, click Yes to 

confirm deletion, and then ignore the remaining steps of this procedure.

6. Type a file name.

7. If you want to save the recording in a different location, browse to the 

new location. 

8. Click Save.

A dialog box appears while SMART Recorder creates the video file.

After SMART Recorder creates the video file, a dialog box appears. The 

information in this dialog box includes the file location of the recording the file size 

and the duration of the recording.

9. If you want to view the recording after you close this dialog box, select 

Play Movie.

The file plays in your default media player.
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Enhancing System Performance for Recording
If your system performance slows down when you use SMART Recorder, or the 

recording quality isn’t the standard you want, the following may improve performance:

• Save your files to a local hard disk. Network drives are slower and 

reduce performance.

• Select a lower video quality setting. You need to balance your expectations for 

video quality with your computer’s performance. Higher video quality produces 

larger files and places higher demands on your computer.

Using the Magnifier
You can use the Magnifier during a presentation to draw attention to an area of 

the screen.

NOTE

You can also magnify an area of a page using the Magic Pen.

To use the Magnifier 1. In the Finder, select Applications > SMART Notebook SE > Additional Tools > 

Magnifier.

The Magnifier dialog box appears and displays a magnified image of a portion of 

the screen.

2. To display a red border around the area displayed in the Magnifier dialog box, 

click .

To shade everything outside of this area, click .

3. To magnify a different area of the screen:

– Click , and then drag the hand  in the Magnifier dialog box to another 

area of the screen. Use this option if you want to magnify one area of the 

screen while continuing to work in other parts of the screen. 

OR

– Click , and then click the area of the screen you want to magnify. Use this 

option if you want to magnify the area of the screen you’re working in.

4. To move the Magnifier dialog box, click its title bar, and then drag it to another 

area of the screen.
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To close the Magnifier Click the red Close button  in the Magnifier dialog box.

Using the Large Pointer
You can place a large pointer on the screen to draw attention to a screen element 

or area.

To display the

large pointer

1. In the Finder, select Applications > SMART Notebook SE > Additional Tools > 

Pointer.

2. To move the pointer, click it, and then drag it to another location on the screen. It 

points in the direction that you drag it.

To remove the

large pointer

Double-click the pointer.

Taking Screen Captures Using the Screen 
Capture Toolbar
The Capture toolbar appears on top of active programs and Web browsers. It enables 

you to take a screen capture of an image in any window and automatically insert it on 

a page.

To take a

screen capture

1. Click Screen Capture  in the SMART Notebook SE toolbar.

TIP

By default, each screen capture you take appears on a new page in the file. If you 

want to save the screen capture to the current page, click Options and clear the 

Capture to new page check box.

2. To take a screen capture of an area:

a. Click Area Capture  in the Capture toolbar.

The pointer changes to crosshairs.

b. Drag the crosshairs on the screen to define the area you want 

to capture.

An image of this area appears on a page.
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3. To take a screen capture of a single window:

a. Click Window Capture  in the Capture toolbar. 

b. Select the window you want to take a screen capture of.

An image of this window appears on a page.

4. To take a screen capture of the entire screen, click Full Screen Capture  in 

the Capture toolbar.

An image of this screen appears on a page.

5. To capture a freehand area:

a. Click Freehand Capture  in the Capture toolbar.

The pointer changes to crosshairs.

b. Drag the crosshairs on the screen to define the area you want 

to capture.

An image of this area appears on a page.

To close the

Screen Capture toolbar

Click the red Close button  in the Capture toolbar.
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Using the Screen Shade
You can use a Screen Shade to cover the information on the screen and reveal it 

slowly. A Screen Shade helps you focus the audience’s attention.

NOTE

You can also add a Screen Shade to a page. 

To use the Screen Shade 1. In the Finder, select Applications > SMART Notebook SE > Additional Tools > 

ScreenShade. 

A Screen Shade appears.

2. Click one side of the Screen Shade and drag it to cover and uncover the 

whiteboard area.

TIP

If you want to quickly cover the entire screen, double-click the Screen Shade.

To remove the

Screen Shade

Click the red Close button  in the Screen Shade’s upper left corner.
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Using the Spotlight
You can use the Spotlight during a presentation to draw attention to an area of the 

screen. You can move the Spotlight to different areas of the screen and change 

its shape.

NOTES

• When the Spotlight is active, you can write on and interact with screen 

elements in the Spotlight area only.

• You can also highlight an area of a page using the Magic Pen.

To use the Spotlight 1. In the Finder, select Applications > SMART Notebook > Additional Tools > 

Screen Spotlight. 

2. To move the highlighted area, click the Spotlight icon, and then drag it to another 

location on the screen.

3. To make the Spotlight larger or smaller, click the edge of the highlighted area and 

drag it out or in.

4. To change the transparency of everything outside of the highlighted area, click the 

Spotlight icon’s menu arrow, select Transparency, and then select a percentage 

of transparency or Not Transparent.

5. To change the highlighted area’s shape, click the Spotlight icon’s menu arrow, 

select Shape, and then select Ellipse, Rectangle or Star.

To remove the spotlight Click the Spotlight icon’s menu arrow, and then select Quit.
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Activating and Updating 
SMART Notebook SE

Activating SMART Notebook SE
If you download an evaluation version of SMART Notebook SE and you want to use 

the software after the evaluation period expires, you can purchase a license from your 

local reseller or SMART Technologies. After you receive a product key, you can 

activate the software.

NOTE

To locate an authorized SMART reseller, visit www2.smarttech.com/st/en-US/

Where+to+Buy.

To activate

SMART Notebook SE

1. Start SMART Notebook SE.

The Evaluation Version dialog box appears.

2. Click Activate Product.

The SMART Software Activation dialog box appears.

3. Type the Product Key, and then click Next.

4. Follow the on-screen instructions.
  

http://www2.smarttech.com/st/en-US/Where+to+Buy/
http://www2.smarttech.com/st/en-US/Where+to+Buy/
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Updating SMART Notebook SE
SMART Notebook SE automatically checks for available updates from 

www.smarttech.com once a month. You can set SMART Notebook SE to check for 

updates more or less frequently.

You can also manually update SMART Notebook SE.

NOTE

Your computer must have access to the Internet for these procedures.

To change the automatic

update settings

1. In SMART Notebook SE, select Help > Check for Updates.

The SMART Product Update dialog box appears.

2. Select Check for updates automatically every check box.

3. Type the frequency with which you want your computer to check for updates.

4. Click the red close button  in the dialog box. 

To manually update

SMART Notebook SE

1. In SMART Notebook SE, select Help > Check for Updates.

The SMART Product Update dialog box appears and the most recent versions are 

automatically checked and listed in the New Version column. If they aren’t, click 

Check Now. 

Either a message will appear telling you that the software is up-to-date or the 

Update button will become active next to the outdated software versions.

2. Click Update in the row of the software you want to update.

The software will be updated to the most recent version. 

3. Click the red close button  in the dialog box.
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Customer Support

Online Information and Support
Visit www.smarttech.com/support to view and download user’s guides, how-to and 

troubleshooting articles, software and more.

Training
Visit www.smarttech.com/trainingcenter for training materials and information about 

our training services.

Technical Support
If you experience difficulty with your SMART product, please contact your local 

reseller before contacting SMART Technical Support. Your local reseller can resolve 

most issues without delay.

NOTE

To locate your local reseller, visit www2.smarttech.com/st/en-US/Where+to+Buy.

All SMART products include online, telephone, fax and e-mail support:

Shipping and Repair Status
Contact SMART’s Return of Merchandise Authorization (RMA) group, Option 4, 

+1.866.518.6791, for shipping damage, missing part and repair status issues.

Online www.smarttech.com/contactsupport 

Telephone +1.403.228.5940 or

Toll Free 1.866.518.6791 (U.S./Canada)

(Monday to Friday, 5 a.m. – 6 p.m. Mountain Time)

Fax +1.403.806.1256

E-mail support@smarttech.com 

http://www.smarttech.com/support
http://www.smarttech.com/trainingcenter
http://www2.smarttech.com/st/en-US/Where+to+Buy/
http://www.smarttech.com/contactsupport
mailto:support@smarttech.com
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General Inquiries

Warranty
Product warranty is governed by the terms and conditions of SMART’s “Limited 

Equipment Warranty” that shipped with the SMART product at the time of purchase.

Registration
To help us serve you, register online at www.smarttech.com/registration.

Address SMART Technologies

3636 Research Road NW

Calgary, AB  T2L 1Y1

CANADA

Switchboard +1.403.245.0333 or

Toll Free 1.888.42.SMART (U.S./Canada)

Fax +1.403.228.2500

E-mail info@smarttech.com 

mailto:info@smarttech.com
http://www.smarttech.com/registration
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