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CHAPTER1
GETTING STARTED WITH SMART NOTEBOOK SOFTWARE

Undoing and redoing aCtions ...l 12

This chapterintroduces you to SMART Notebook® collaborative learning software and explains
how to get started with the software.

About SMART Notebook software

In SMART Notebook software, you can create .notebook files that include graphics, text, tables,
lines, shapes, animations and more. Present your file and keep your class’s attention as you move
and interact with these objects. When your class provides comments and suggestions, write their
input on the page using digital ink. You can open .notebook files in SMART Notebook software on
a Windows®, Mac or Linux® computer. You can also export your file in a variety of formats, including
HTML and PDF.

You can install SMART Notebook Tools as well as third-party add-ons to add special features to
SMART Notebook software. SMART Notebook Tools include the following:

« 3D Tools for SMART Notebook software

« Mixed Reality Tools for SMART Document Camera™

o SMART Notebook Math Tools

About the other SMART software on your
computer

Your computer might include the following other SMART software.
« SMART Product Drivers

Your interactive product detects contact with its screen and sends each contact point, along
with Pen tool information, to the connected computer. SMART Product Drivers translates the
information into mouse clicks and digital ink. SMART Product Drivers enables you to perform
normal computer operations by using your finger or a pen.

o« SMART Ink™

Using SMART Ink, you can write or draw on the screen in digital ink using a pen, and then save
or erase your notes.
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« SMART Board® Tools

You can draw attention to specific parts of a page using SMART Board Tools, such as the
Screen Shade, Spotlight, Magnifier and Pointer.

What’s new

SMART Notebook 2015 software introduces the following new features.

SMART Notebook 15 software

Feature Topic

Lesson Activity Builder lets | You can use Lesson Activity Builder to enhance yourlessons by

you quickly build gaming creating and adding interactive activities. These activities can
style interactive activities help students memorize concepts and facts, identify objects, learn
for students, enabling a vocabulary definitions, and more. on page 127

new level of student
engagement and learning.

Concept Mapping helps Using Concept Mapping on page 135
the student organize
information by creating
concept maps.

Shape and angle features
are now available for all
users from the Toolbar,
including:

o Irregular Polygon

Creation tool

« Polygontool

« Show side lengths

« Show interior angles

« Show vertices

« Divide shapes

Performance
improvements to the
browser mean a better
YouTube™and GeoGebra
experience.

Starting SMART Notebook software

Start SMART Notebook software by double-clicking the SMART Notebook icon on the desktop.
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When you start SMART Notebook software the first time, a tutorial file opens automatically. You
can read the contents of this file to learn more about the software and the new features in the latest
release. Whenyou’re done, select File> New to create a new, blank file.

NOTE

When you start the software subsequent times, a new, blank file opens automatically. To open
the tutorial file, select Help > Tutorial.

Navigating the user interface

The SMART Notebook software user interface consists of the following components:
¢ Menu
« Toolbar
o Tabs (Page Sorter, Gallery, Attachments, Properties, Add-ons and SMART Response®)

« Page area

Menu
The menu contains all the commands you can use to manipulate files and objects in
SMART Notebook software.

Toolbar
The toolbar enables you to select and use a variety of commands. The buttons on the toolbar are
organized in panels.

Actions panel
The Actions panel of the toolbar includes buttons that enable you to browse and make changes to

.notebook files:

3 ==aY

Y. xEB

SIS = 1 -
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Add-ons panel

If you install SMART Notebook Tools such as SMART Notebook Math Tools, SMART Response
software, Lesson Activity Builder (LAB), or Concept Mapping, an add-on panel appears to the right
of the Actions panel:

Tools panel
The Tools panel includes buttons that enable you to create and work with basic objects on pages:

K| ® & R
WA/

Contextual panel
When you select one of the buttons inthe Tools panel, additional buttons appear. For example, if

you select Pens Hﬂ', the following additional buttons appear:

| |

d M o= @

-|  gan
p N a -t | P . .
_\Fﬁ ,_\
N N
Pen Types hutton Line types Property selectors

Press the Pen Types button to select a pen type and then press one of the line type buttons to
write or draw digital ink in that line type. You can customize a selected line type using the options
in the Properties tab and then save your changes for future use (see Saving tool settings on

page 63).

The three property selectors beside the line type buttons enable you to set the color, thickness,
style and transparency of digital ink.

If you click any of the other buttons in the Tools panel, similar sets of additional buttons appear.
Customizing the toolbar

You can add, remove and change the position of buttons on the toolbar by pressing Customize the
toolbar % (see Customizing the toolbar on page 195).
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By default, the toolbar appears at the top of the SMART Notebook software window. However,
you can move it to the bottom of the window by pressing Move toolbar to top/bottom of window

I . This is useful in situations where you or your students can’t reach the toolbar when it’s at the

top of the window.

Page Sorter
The Page Sorter displays all of the pages in the open file as thumbnails and automatically updates
these thumbnails as you change the contents of the pages.
Using the Page Sorter, you can do the following:

« Cutorcopy and paste pages

« Display pages

« Cutting, copying, pasting pages

« Create pages

« Clone pages

o Clearpages

« Delete pages

« Rename pages

o Rearrange pages

« Move objects from one page to another

« Group pages

Opening the Page Sorter

To open the Page Sorter, press Page Sorter B

Customizing the Page Sorter
You can move the Page Sorter from one side of the SMART Notebook software window to the

other by pressing Move Sidebar H.

You can resize the Page Sorter by dragging its border left or right. You can also hide the Page
Sorter when you aren’t using it by selecting the Auto-hide check box. (To display the Page Sorter

whenit’s hidden, press Page Sorter IQ.)
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NOTE

If you reduce the Page Sorter to its minimum size, the auto-hide feature turns on automatically.

Gallery tab

The Gallery tab contains clip art, backgrounds, multimedia content, files and pages that you can
use in your lessons, and displays preview images of this content. The Gallery tab also provides
access to other online resources. For more information, see Inserting content from the Gallery on
page 80.

You can also include your own content and content from otherteachers in your school in the
Gallery tab (see Organizing and sharing content using the Gallery on page 99).

Opening the Gallery tab
To open the Gallery tab, press Gallery D

Customizing the Gallery tab
You can move the Gallery tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar H.

You can resize the Gallery tab by dragging its border left or right. You can also hide the Gallery tab
whenyou aren’t using it by selecting the Auto-hide check box. (To display the Gallery tab when it’s

hidden, press Gallery D.)

NOTE

If you reduce the Gallery tab to its minimum size, the auto-hide feature turns on automatically.

Attachments tab
The Attachments tab displays the files and web pages attached to the current file. For more
information, see Attaching files and web pages on page 97.

Opening the Attachments tab

To open the Attachments tab, press Attachments df‘;

Customizing the Attachments tab
You can move the Attachments tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar H.
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You can resize the Attachments tab by dragging its border left or right. You can also hide the
Attachments tab when you aren’t using it by selecting the Auto-hide check box. (To display the

Attachments tab when it’s hidden, press Attachments df";.)

NOTE

If you reduce the Attachments tab to its minimum size, the auto-hide feature turns on
automatically.

Properties tab
The Properties tab enables you to format objects on a page, including digital ink, shapes, lines, text
and tables. Depending on the object you select, you can change the following:

o The color, thickness and style of lines
« The transparency and fill effects of objects
o The fonttype, size and style of text
« The animation of objects
The Properties tab displays only the options that are available for the object you select. For more

information on displaying and setting object properties in the Properties tab, see Changing
objects’ properties on page 60.

The Properties tab also includes a Page Recording button. You can use this feature to record your
actions on the current page (see Recording pages with the Lesson Recorder on page 149).

Opening the Properties tab

A
To open the Properties tab, press Properties == .

Customizing the Properties tab
You can move the Properties tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar H.

You can resize the Properties tab by dragging its border left or right. You can also hide the
Properties tab when you aren’t using it by selecting the Auto-hide check box. (To display the

NOTE

If you reduce the Properties tab to its minimum size, the auto-hide feature turns on automatically.
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Add-ons tab
The Add-ons tab enables you to work with SMART Notebook software add-ons (see Enhancing
SMART Notebook software with add-ons on page 191).

Opening the Add-ons tab
To openthe Add-ons tab, press Add-ons 't

Customizing the Add-ons tab
You can move the Add-ons tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar H.

You can resize the Add-ons tab by dragging its border left or right. You can also hide the Add-ons
tab when you aren’t using it by selecting the Auto-hide check box. (To display the Add-ons tab

when it’s hidden, press Add-ons 't.)

NOTE

If you reduce the Add-ons tab to its minimum size, the auto-hide feature turns on automatically.

SMART Response tab
The SMART Response tab is part of SMART Response software and is available only if you have
SMART Response software installed.

Page area
The page area displays the contents of a selected page in afile. This is the area of the page where
you create and work with objects (see Creating basic objects on page 31).
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Viewing tool change naotifications

If your SMART product has Touch Recognition enabled, SMART Notebook software displays tool
change notifications when you select a new hardware tool or change a tool’s settings. Pens, the
eraser and the mouse are all hardware tools. You can also view tool change notifications when you
touch the display with your finger.

NOTE
Only some SMART hardware products support Touch Recognition. For more information, refer to

your SMART hardware product’s user’s guide.

. To view tool change notifications
Using a hardware tool or your finger, press the toolbar to select tool settings.

A status bar appears under the toolbar and shows the active tool and settings. The status bar
updates each time you select another tool or setting.

NOTE
The status bar also appears when you assign ink settings to the hardware pen using the
Properties tab (see Changing objects’ properties on page 60).
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Using gestures

You can interact with objects in SMART Notebook software using the following gestures (if
supported by your interactive product):

o

-

Swipe (left to right) Swipe (right to left)

L o

S

Sy

Pinch to zoom in/ scale (enlarge) Pinch to zoom out / scale (reduce)
— o0 |
2 "
ki
Pan Rotate
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e

- P

Shake Flick

Undoing and redoing actions

When you make changes to a file, you can reverse the effects of your previous actions and

commands.

NOTE
If two people are using your interactive product, pressing Undo and Redo affects the actions of

both users.

. To reverse the effect of the last action

Press Undo Rj

NOTE

You can undo an unlimited number of actions.

. To reinstate the last action reversed with the Undo command

Press Redo tﬁ
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In SMART Notebook software, you can create or open SMART Notebook software (.notebook)
files. After creating or opening a .notebook file, you can save it, print it and complete other
common tasks.

Creating files

When you start SMART Notebook software for the first time, a tutorial file opens automatically.
When you start the software subsequent times, a new .notebook file opens automatically.
However, you can create a new file at any time.

. To create afile
Select File> New.

If you’re working on a file with unsaved changes, a dialog box appears and prompts you to
save the current file. Press Yes to save your changes, and then follow the on-screen
instructions.

Opening files

With SMART Notebook 11 software, you can open the following:
« .notebook files (the default file format for SMART Notebook 9.5, 9.7,10 and 11 software)

« xbk files (the default file format for SMART Notebook 8.x, 9.0 and 9.1 software)

Afteryou open a file, you can save the file as a .notebook file.

13 smarttech.com/kb/170907
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The method by which you open a file is the same for all versions of SMART Notebook software.

. To open afile
1. Press Open File ﬂ
The Open dialog box appears.
2. Browse to and select the file.
3. Press Open.
TIP

You can open a recently opened file by selecting the File menu, and then selecting the file

name.

Saving files

By default, SMART Notebook software saves your files in .notebook format. Anyone with

SMART Notebook 9.5 or later software for Windows operating systems, Mac OS X operating
system software or Linux operating systems installed on his or her computer can open a .notebook

file.

. To save a new file

1. Press Save H

The Save As dialog box appears.
2. Browse to where you want to save the new file.
3. Type a name for the file in the File name box.

4. Press Save.

. To save an existing file

i
Press Save H

. To save an existing file with a new name or location
1. SelectFile > Save As.
The Save As dialog box appears.

2. Browse to where you want to save the new file.
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3. Type a name for the file in the File name box.

4. Press Save.

Exporting files

You can export your .notebook files to the following formats:
« Web pages
o Picture formats
o BMP
o GIF
o JPEG
o PNG
« PowerPoint®
« PDF

« Interactive Whiteboard Common File Format (CFF)

NOTES

« SMART Notebook software doesn’t include attachments when you export files as picture
files. To include attachments, you must export your file as either web pages or PDF
(Adobe® Reader® 6.0 or later).

« SMART Notebook software doesn’t export files that you attach to your .notebook file as
shortcuts. If you want to include an attachment, attach a copy of the file (see Attaching files
and web pages on page 97).

« SMART Notebook software doesn’t export some gradient, pattern and image effects.
These effects might appear as a solid fill or appearincorrectly in the exported file.

You can also set SMART Notebook software to save a.notebook file in one of the above formats
automatically when you display a different page or after a specified period of time (see Saving
files automatically on page 13).

. To export afile as web pages
1. Select File> Export As > Web Page.
The Save As dialog box appears.

2. Browse to where you want to export the file.
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3. Type a name for the file in the File name box.

4. Press Save.

. To export afile as picture files

1.

Select File> Export As > Image Files.

The Save As dialog box appears.

Select a folder where you want to export the files.

Select a picture format in the Image Type drop-down list.
Select a picture size in the Size drop-down list.

Press OK.

. To export a file as a PowerPoint file

1.

Select File > Export As > PowerPoint.

The Save As dialog box appears.

Browse to where you want to export the file.
Type a name for the file in the File name box.

Select PowerPoint 2007 Files (*.pptx) or PowerPoint Files (*.ppt) in the Save at type
drop-down list.

Press Save.

NOTE

You can also import PowerPoint files (see Importing PowerPoint files on page 92).

. To export afile as a PDF file

1.

16

Select File > Export As > PDF.
The Export PDF dialog box appears.
Press Thumbnails, Handouts or Full Page.

Optionally, type headertext in the Header box, footer text in the Footer box and the current
date in the Date box.

Optionally, select the Show page numbers check box to show a page number on each page.
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5. Ifyou pressed Thumbnails or Handouts in step 2, select a thumbnail size in the Thumbnail
size drop-down list and, optionally, select the Page borders check box to show a border
around each thumbnail and the Thumbnail titles check box to show titles under each
thumbnail.

6. Select Allto include all pages.
OR

Select Pages to include select pages, and then type the page numbers in the box. Separate
individual page numbers with commas and separate page ranges with a hyphen (for example,
1,2,4-7).

7. Press Save.

The Save as PDF File dialog box appears.
8. Browse to where you want to export the file.
9. Type a name forthe file in the File name box.

10. Press Save.

. To export afile as a CFF file
1. Select File> Export As > CFF.
The Save As dialog box appears.
2. Browse to where you want to export the file.
3. Type a name for the file in the File name box.
4. Press Save.

NOTE

You can also import CFF files (see Importing files from other interactive whiteboard
programs on page 93).

Printing files
You can print all pages or select pages in a .notebook file. You can print the pages as thumbnails,
handouts or full pages.
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. To print afile
1. Select File> Print.
The Print dialog box appears.
2. Press Thumbnails, Handouts or Full Page.

3. Optionally, type headertext in the Header box, footer text in the Footer box and the current
date in the Date box.

4. Optionally, select the Show page numbers check box to show a page number on each page.

5. If you pressed Thumbnails or Handouts in step 2, select a thumbnail size in the Thumbnail
size drop-down list and, optionally, select the Page borders check boxto show a border
around each thumbnail and the Thumbnail titles check box to show titles under each
thumbnail.

6. Select Allto include all pages.
OR

Select Pages to include select pages, and then type the page numbers in the box. Separate
individual page numbers with commas and separate page ranges with a hyphen (for example,
1,2,4-7).

7. Pressthe Printer Setup tab.
8. Specify other print settings, including the printer name and the number of copies.

9. Press Print.

Saving files automatically

You can manually save your .notebook files at any time (see Saving files on page 14) and export
them to a variety of formats (see Exporting files on page 15). You can also set SMART Notebook
software to save your file automatically when you display a different page or after a specified
period of time.

NOTES

« SMART Notebook software doesn’t include attachments when you export files as picture
files. To include attachments, you must export your file as either web pages or PDF (Adobe
Reader 6.0 or later).

« SMART Notebook software doesn’t export files that you attach to your .notebook file as
shortcuts. If you want to include an attachment, attach a copy of the file (see Attaching files
and web pages on page 97).
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« SMART Notebook software doesn’'t export some gradient, pattern and image effects.
These effects might appear as a solid fill or appear incorrectly in the exported file.

. To save a file automatically

1.

Select File> Timed Saves.
The Timed Save Wizard appears.

Select Every time | move to a different page to save your file automatically every time you
select a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to save your file automatically aftera
specified period of time.

Press Next.

Select Notebook Document.

Press Next.

The Save As dialog box appears.

Browse to where you want to save the new file.

Type a name for the file in the File name box. SMART Notebook software automatically saves
the file with the .notebook file extension.

Press Save.

. To save a file automatically as web pages

1.

19

Select File> Timed Saves.
The Timed Save Wizard appears.

Select Every time | move to a different page to export your file automatically when you
display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after a
specified period of time.

Press Next.

Select Web Page (HTML).
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5. Press Next.

The Save As dialog box appears.
6. Browse to where you want to export the file.
7. Type aname for the file in the File name box.

8. Press Save.

. To save a file automatically as PDF files
1. Select File> Timed Saves.
The Timed Save Wizard appears.

2. Select Every time | moveto a different page to export your file automatically when you
display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after a
specified period of time.

3. Press Next.
4. Select PDF.
OR

Select Time Stamped PDFs, if you want the exported files’ names to include the time of the
export.

5. Press Next.

The Save As dialog box appears.
6. Browse to where you want to export the file.
7. Type aname for the file in the File name box.

8. Press Save.

. To save a file automatically as picture files
1. Select File> Timed Saves.

The Timed Save Wizard appears.
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Select Every time | move to a different page to export your file automatically when you
display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after a
specified period of time.

Press Next.

Select Image Files.

Press Next.

Press Browse, browse to where you want to export the files, and then press Open.
Select the picture format in the Image Type drop-down list.

Select the picture size in the Size drop-down list.

Press OK.

. To save a file automatically as a PowerPoint file

1.

21

Select File> Timed Saves.
The Timed Save Wizard appears.

Select Every time | move to a different page to export your file automatically when you
display a different page.

OR

Select 1 minute, 5 minutes, 15 minutes or 30 minutes to export your file automatically after a
specified period of time.

Press Next.

Select PowerPoint.

Press Next.

The Save As dialog box appears.

Browse to where you want to export the file.
Type a name for the file in the File name box.

Press Save.
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. To cancel automatic file saving

1.

2.

Select File> Timed Saves.
The Timed Save Wizard appears.

Select Do not save the document automatically.

3. Press Next.

Attaching files to e-mail messages

You can send your file to others by attaching the file, or a PDF version of the file, to an e-mail
message.

. To attach afile to an e-mail message

Select File> Send To > Mail Recipient.

Your default e-mail program starts, creates a new message and attaches the current file to the
message.

If you haven’t saved the file, SMART Notebook software saves it as a temporary file called
untitled.notebook and your e-mail program attaches this temporary file to the e-mail
message.

. To attach afileto an e-mail message as a PDF

22

Select File> Send To > Mail Recipient (as PDF).

Your default e-mail program starts, creates a new message and attaches a PDF of the current
file to the message.

If you haven’t saved the file, SMART Notebook software saves the PDF file as a temporary file
called untitled.pdf and your e-mail program attaches the temporary file to the e-mail
message.
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Creating and working with pages

Displaying pagesin a file ...
Creating PAGES .. il
CloNING PAG S L.
EXtending PageS ..
ReNamMINg PagES ...
Cutting or copying and pasting Pages .. ...l
ReEaImaNgING PGS ...ttt e e e e
GrOUPING PAG S .. il
DeletinNg PAGES ..o e

A .notebook file is composed of a series of pages, each with its own objects and properties.

A thumbnail of each page appears in the Page Sorter. Using either the Page Sorter or menu
commands, you can display an existing page, create a blank page, create a clone of an existing
page or delete an existing page.

Displaying pages in a file
You can display any page in the file using the Page Sorter. You can display the next or previous
page in the file using buttons or gestures.

. To display a page

1. Ifthe Page Sorterisn’'t visible, press Page Sorter .

2. Press the thumbnail of the page you want to display.

. To display the next pagein afile

Press Next Page ﬁ'
OR

Swipe your finger across the page from right to left.
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A message appears, displaying the current page’s number.

. To display the previous pagein afile

Press Previous Page #
OR

Swipe your finger across the page from left to right.

o

PR

A message appears, displaying the current page’s number.

Creating pages

You can add a blank page to the open file using the Add Page button or the Page Sorter.
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. To insert a page using the Add Page button

Press Add Page GL'

The new page appears after the current page.

. To insert a page using the Page Sorter

1. Ifthe Page Sorterisn’t visible, press Page Sorter ":rj
2. Select the thumbnail of the page you want the new page to appear after.
3. Pressthe thumbnail’s menu arrow, and then select Insert Blank Page.

The new page appears after the selected page.

Cloning pages
As an alternative to creating a blank page, you can create a duplicate (or “clone”) of an existing

page.

NOTE

You can clone a page only if it contains content.

. To clone a page
1. Ifthe Page Sorterisn’t visible, press Page Sorter ":Ij
2. Select the thumbnail of the page you want to clone.
3. Pressthe thumbnail’s menu arrow, and then select Clone Page.
The cloned page appears immediately after the current page.

NOTE

You can repeat this process as many times as you want.

Extending pages

If you need more room at the bottom of a page, you can extend the page vertically without
affecting the page’s width. You can turn this feature off to prevent your pages from becoming

longer.
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. To extend a page

1.

2.

If you're displaying the page in Entire Page view, select a different zoom level.

Press the Extend Page link at the bottom of the page.

. To turn Extend Page on or off

1.

2.

Select View > Extend Page
Select Off to turn the Extend Page feature off.
OR

Select On to turn the Extend Page feature on.

Renaming pages

When you create a page, SMART Notebook software automatically names the page with the date

and time of its creation. You can change this name.

. To rename a page

If the Page Sorterisn’t visible, press Page Sorter ":Ij
Double-click the page’s name.
Type a new name for the page.

Press elsewhere.

Cutting or copying and pasting pages

You can cut or copy and paste a page from the current file using the Page Sorter.

. To cut or copy and paste a page using the Page Sorter

> w

26

If the Page Sorterisn’t visible, press Page Sorter ":Ij

Select the thumbnail of the page you want to cut.

Press the thumbnail’s menu arrow, and then select Cut Page or Copy Page.
Select the thumbnail of the page you want to follow the pasted page.

Press the thumbnail’s menu arrow, and then select Paste Page.

The new thumbnail appears preceding the thumbnail you selected in the previous step.
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TIP
You can also copy and paste pages from other SMART Notebook software files.

Rearranging pages

If you want, you can rearrange the order of the pages in a file.

. To rearrange pages
1. Ifthe Page Sorterisn’t visible, press Page Sorter ":Ij
2. Press the thumbnail of the page you want to move in the file.
A blue border appears around the thumbnail.
3. Drag the thumbnail to its new position in the Page Sorter.
A blue line indicates the page’s new position.

4. Release the thumbnail.
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Grouping pages
You can group pages in a file. This enables you to find a particular group quickly in the Page Sorter,
and then display its pages. This is useful when there are a lot of pages in a file.

. To create or edit a group

1. If the Page Sorterisn’t visible, press Page Sorter ":Ij
2. Press the first group’s menu arrow, and then select Edit Page Groups.

All the groups and pages for the current file are displayed. Groups appear as blue bars and

pages appear as thumbnails:

o If youcreated and edited the groups in this file, the pages appear under the blue bars

you created and renamed.
o If you haven’t edited the groups, a default group titled Group 7 appears and includes all

of the pages and their thumbnails below its blue bar.

NOTE
Thumbnails below each blue barinclude the same menu arrow options as thumbnails in the
Page Sorter. This enables you to press a thumbnail in a group, select its menu arrow, and
then delete the page, clear the page, insert a new page, clone the page, rename the page,
add a Screen Shade to the page or add the page to the Gallery.
3. Pressthe Add New Group button in the upper-right corner.

A new group, with a new, blank page, appears.

4. Type anew name for the group.
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5. Do the following:

o To move a page into a group, press the page’s thumbnail, and then drag it below the
group’s blue bar and to the right of the thumbnail you want it to follow.

o To rearrange the order of pages in a group, press a page’s thumbnail, and then drag it to
the right of the thumbnail you want it to follow.

o To rearrange the order of groups, press a group’s blue bar, and then drag it below the
blue bar of the group you want it to follow.

NOTES

o You can also change the order of the groups by pressing a blue bar’'s menu arrow,
and then selecting Move Up or Move Down.

o SMART Notebook software numbers pages sequentially across a file. If you
change the order of groups, SMART Notebook software renumbers the pagesin
the groups accordingly.

o To delete a group and keep its pages, move all of its pages to different groups. When a
group contains no pages, SMART Notebook software automatically deletes it.

o To delete a group and all pages in the group, press the blue bar's menu arrow, and then
select Delete Group.

6. Press ﬁ

. To access a group in the Page Sorter

1. If the Page Sorterisn’t visible, press Page Sorter D
2. Press the first group’s menu arrow, and then select the name of the group you want to access.

The Page Sorter displays the thumbnail for the first page in the group you want to access.

Deleting pages

You can delete a page from the current file using the Delete Page button or the Page Sorter.
TIP

As an alternative to deleting a page, you can clear all of its objects (see Clearing pages on
page 185).
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. To delete a page using the Delete Page button

1. If you haven’t done so already, display the page you want to delete.

2. SelectDelete Page ﬁtl

. To delete a page using the Page Sorter

1. If the Page Sorterisn’t visible, press Page Sorter ":rj

2. Select the thumbnail of the page you want to delete.

3. Press the thumbnail’s menu arrow, and then select Delete Page.
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Creating basic objects

Writing, drawing and erasing digital ink ... iiiiill. 32
Writing or drawing digital inK .. ... . e 32
Erasing digital INK ... 35

Creating shapes and lINes .. ... 35
Creating shapes withthe Shapestool ... .. ... e 35
Creating shapes with the Regular Polygons tool ... ... ... . . ... 36
Creating shapes with the Shape RecognitionPentool ... ... ... ... ... ... ............... 37
Creating straight lines and arcs ... il 38

Creating teXt .. 39
Ty PING EE Xt L 40
Converting handwriting to typed text ... .. il 40
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Resizing text ObJeCtS ... e 43
Inserting mathematical symbols .. .. 44
Checking the spelling of text objects ... ... . 44
Cutting and pasting teXt ... il 45

Creating tables ... 46
Creating tables ... 46
Pasting tables from other programs ... 48
Adding objects to tables ..l 48
Selecting tables, columns, rows or cells ... ... e 49
MOVING 1Al S 50
Changing atable’s properties .. ... ... 50
Resizing tables, COlUMNS Or rOWS ... 52
Adding orremoving columns, rows or cells ... .. 53
Splitting or merging table cells ... ... . 54
Deleting tables and the contents of tables ... ... ... 55

Objects are the building blocks of content in your .notebook files. An object is simply anitem on a
page that you create orimport and then work with. Basic types of objects include the following:

« Digital ink (freehand writing and drawing)

« Shapes
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« Straightlines
e« Arcs
o Text

e Tables

Writing, drawing and erasing digital ink

Digital ink is freehand text or objects that you create using your interactive display’s pen or pens, or
the SMART Notebook software Pens tool. Writing or drawing digital ink enables you to quickly add

content to your SMART Notebook software files, either when creating the files or when presenting

the files to students.

After you create digital ink, you can erase it.

Writing or drawing digital ink

The easiest way to write or draw digital ink is to use your interactive display’s pen or pens.

You can also create freehand objects using the Pens tool. The Pens tool enables you to write or
draw digital ink using the following pen types:

Pen type Purpose and example Notes

') Write or draw digital ink in a variety of Using the Standard pentype,

& Standard . . S
colors and line styles. you can write or draw digital ink

that fades after a few seconds
(see Using the Standard pen
type to create fading objects on

page 161).
j Calligraphic Write or draw digital ink, like you do with The Calligraphic pentype is
the Standard pen type, but with lines of useful for teaching students
varying thickness. handwriting.
.--""-f-_ -
e é i__,a-"””";f
/ _—
,ﬁ Crayon Write or draw crayon-like digital ink. The Crayon pentype is intended
g SR o for artistic work, such as painting
.!.-9“" 3 T and coloring pictures, rather than
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Pen type

Purpose and example

Notes

“’? Highlighter

Highlight text and other objects.

ﬁ Text

Write notes that automatically convert to
editable text.

SMART®®

You can edit your text as you
work without touching a
keyboard (see Using the Text
Pen on page 157).

= Creative

Add colorful elements to your
presentations.

You can create custom Creative
pen styles (see Creating custom
Creative pen styles on

page 106).

f Paint Brush

Write or draw paint-like digital ink.

The Paint Brush pentype is
intended for artistic work, such
as painting and coloring pictures,
rather than writing.

? Magic

Write or draw digital ink that fades aftera
few seconds.

You can also use the Magic Pen
to open a magnification window
or a spotlight window (see Using
the Magic Pen on page 153).

f Shape

Recognition

Draw a variety of shapes with digital ink.

You can draw circles, ovals,
squares, rectangles, triangles
and arcs (see Creating shapes
with the Shape Recognition Pen
tool on page 37).
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. To write or draw digital ink

34

Press Pens HET.

The Pens tool buttons appear.

||

& M = @

N -
p e Y il . . .
‘-\.\.\‘ : "\-‘\
Pen Types hutton Line types Froperty selectors

Press Pen Types, and then select a pentype.
Select aline type.

Optionally, customize the line type using the property selectors.

NOTE

You can also customize the line type using the Properties tab (see Changing objects’
properties on page 60).

Write or draw digital ink on the page.

TIPS

o Don’trest your elbow or the palm of your hand on your interactive product’s surface
while you write or draw.

o If you write or draw multiple lines, SMART Notebook software automatically combines
the lines into a single object. For example, if you write the letters of a word,
SMART Notebook software combines the individual letters, enabling you to interact
with the whole word. If you want to write words on the same line but don’t want them
combined, leave a large gap between them, use different pens, or briefly put the pen
in the pen tray before writing another word (interactive whiteboards only).

o If you want to write diagonally, write in a straight line, and then rotate it (see Rotating
objects on page 73).

o If youwant to write in small letters, write large letters, and then reduce their size (see
Resizing objects on page 70).

o You canfill areas that you’'ve enclosed with digital ink (see Filling digital ink drawings
on page 62).
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Erasing digital ink
You can erase digital ink from your interactive display using the eraser or the erasing gesture. If
you're erasing digital ink from a .notebook file page, you can also erase objects using the Eraser

tool.

NOTE

Although you can erase digital ink, you’re unable to erase other types of objects, including
shapes, lines, text and pictures. To remove these types of objects, you must delete them (see
Deleting objects on page 77).

To erase digital ink

1. Press Eraser Fj, and then select an eraser type.

2. Erase the digital ink.

Creating shapes and lines

In addition to creating freehand shapes and lines by drawing digital ink, you can create shapes and
lines using the tools in SMART Notebook software.

NOTE
To remove a shape or line from a page, you must delete it (see Deleting objects on page 77).
The Erasertool doesn’t remove shapes.

Creating shapes with the Shapes tool
You can use the Shapes tool to create a variety of shapes, including perfect circles, perfect
squares, perfect triangles, other geometric shapes, hearts, check marks and Xs .

You can add a shape to your page, and then edit its properties. Alternatively, you can customize a
shape’s outline color, fill color and line thickness, and then add it to your page.
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. To create a shape
1. PressShapesﬁ.
The Shapes tool buttons appear.
—— —
O [ @IENLY; — | o
il = ©
0 LITA D% Jd .
. N,
N\

Shapes Propenty selectors

2. Select ashape onthe toolbar.
OR
Press v and then select a shape.
3. Optionally, customize the shape using the property selectors.

NOTE

You can also customize the shape using the Properties tab (see Changing objects’
properties on page 60).

4. Create a shape by pressing where you want to place the shape and dragging until the shape
is the size you want.

L) TiPs

o You can create perfect circles, squares, triangles and other shapes by holding down
SHIFT as you draw the shape.

o You can select a shape while the Shapes tool Ij is active without having to switch to

the Select tool t . Press the shape once, and a selection rectangle appears around

the shape.

Creating shapes with the Regular Polygons tool
In addition to creating shapes using the Shapes tool, you can create regular polygons with 3to 15
sides using the Regular Polygons tool.
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. To create a shape with the Regular Polygons tool

a
1. Press Regular Polygons 'h"r‘}

The Regular Polygons tool buttons appear.
WOOOE [l o
- - - —
() .
\ K
N\

Shapes Propenty selectors

2. Select ashape onthe toolbar.

OR
Press v and then select a shape.

NOTE

The number in the shape indicates its number of sides.

3. Optionally, customize the shape using the property selectors.

NOTE

You can also customize the shape using the Properties tab (see Changing objects’
properties on page 60).

4. Create a shape by pressing where you want to place the shape and dragging until the shape

is the size you want.

Creating shapes with the Shape Recognition Pen tool
You can use the Shape Recognition Pen tool to draw circles, ovals, squares, rectangles, triangles
and arcs.

NOTE

You can also create shapes using the Shapes tool (see Creating shapes with the Shapes tool on
page 35) or the Regular Polygons tool (see Creating shapes with the Regular Polygons tool on
the previous page).

37
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. To draw a shape

1.

Press Pens HET.

The Pens tool buttons appear.

I o I R o
& _ .:I = Q;

P
p e Y il . . .
Pen Types hutton Line types Froperty selectors

Press Pen Types, and then select Shape Recognition Pen.
Draw a shape onthe page.

If SMART Notebook software recognizes your drawing as a circle, oval, square, rectangle,
triangle or arc, it adds this shape to the page.

,‘"

Creating straight lines and arcs
You can use the Lines tool to draw straight lines and arcs.

You can add a line to your page, and then edit its properties. Alternatively, you can customize the
line, and then add it to your page.

38
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. To create a straight line or arc

1. PressLines /

The Lines tool buttons appear.

— | — . —a

— | e | el | g | Y P P P
\ K
N\

Line andarc types Propenty selectors

2. Selectaline orarctype.
3. Optionally, customize the line or arc type using the property selectors.

NOTE

You can also customize the line or arc type using the Properties tab (see Changing objects’
properties on page 60).

4. Create aline by pressing where you want the line to start and dragging to where you want the
line to end.

Creating text

You can create text in SMART Notebook software by doing any of the following:
« Typing the text using a keyboard connected to your computer
o Typing the text using SMART Keyboard
« Writing the text (see Writing, drawing and erasing digital ink on page 32) and then converting

it to typed text using the software’s handwriting recognition feature

After creating text, you can edit it, check its spelling and change its properties, including font style,
size and color.
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Typing text

You cantype new text or edit existing text.

. To type new text

1. If akeyboard isn’t accessible, press the SMART Board icon l . l in the notification area, and

then select Keyboard.

A

2. Press Text =——=, and then select an available font style.

3. Optionally, customize the font style (see Formatting text on the next page).
4. Press where you want the text to start.

5. Type yourtext.

6. Whenyou're done, press outside the text object.

. To edit existing text
1. Double-click the text object.
2. Editthe text.

3. Whenyou’re done, press outside the text object.

Converting handwriting to typed text

You can write on your interactive product’s screen using the Standard or Calligraphic pen types
and convert your writing to typed text. SMART Notebook software can convert handwriting in
multiple languages.

. To convert handwriting to typed text

1. PressPens Hd.

The Pens tool buttons appear.

N | |

4 il = @

— -
y — -t | . ) .
\ "-&
N\ : N
Pen Types button Line types Propery selectors

2. Press Pen Types, and then select Pen or Calligraphic Pen.
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3. Write your text.

TIP

Write tidy, printed characters on a horizontal line. Although SMART Notebook software can
convert slanted or cursive writing, it doesn’t always do so consistently.

4. Select the text object.

The SMART Notebook software handwriting recognition feature compares your written word
with its dictionary and identifies words that most resemble what you've written.

5. Press the text object’s menu arrow.
A menu appears and displays the list of matching words, each preceded by Recognize.

NOTES

o If youwant SMART Notebook software to identify words in a different language, select
Recognize Languages, and then select another language in the list. SMART Notebook
software updates the list of matching words to include words in the selected language.

o If you change the handwriting recognition language, you don’t change the default
language of the SMART Notebook software user interface or your operating system.

6. Select aword inthe list of matching words.

The selected word appears on the page.

Formatting text
If you want to format all text in a text object, select the text object.

OR

If you want to format specific text in a text object, double-click the text object, and then select the
text.

You can format text using the buttons in the toolbar or the options in the Properties tab or the
Format menu.

NOTE
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The following table presents the formatting changes that you can make using the above tools:

Change Toolbar Properties Format
tab menu

Character, paragraph or object level

Change the font face v v

Change the font size v v

g TIP

To select a font size that doesn’t appear in the
drop-down list (including font sizes with decimal
values such as 20.5), type the font size in the Font
Size box on the toolbar.

Change the color \/ \/

Bold, italicize or underline text \/ \/ \/
Strike out text v v v
Superscript or subscript text \/2 \/ \/

Paragraph or object level

Change justification (left, right or center) \/ v \/
Change indentation V'3 v v
Create a bulleted or numbered list v’ v v
Insert a drop cap \/ \/

g TIP

To insert a drop cap at the beginning of a
paragraph, press Drop Cap ¥: inthe Properties

tab under Text Style.
OR
Select Format > Paragraph > Drop Cap.

TUnder More Text Options AT
2Under More Text Options AT
3Under More Text Options AT

4Under More Text Options AT
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Change Toolbar Properties Format
tab menu
Change line spacing \/ \/
TIP

To add spacing between paragraphs, select the
Add space after paragraphs check boxin the
Properties tab or select Format > Paragraph >
Line Spacing > Add space after paragraphs.

Change language direction (left-to-right or right-to- \/
left)

NOTE

Select Format > Paragraph > Direction > Left to
Right for languages that read left to right (for
example, English and French).

OR

Select Format > Paragraph > Direction > Right to
Left for languages that read right to left (for
example, Arabic and Hebrew).

Object level
Change text direction (horizontal or vertical) v'5 v v
Change transparency v v

Resizing text objects
When you resize a text object following the procedure in Resizing objects on page 70, the text in
the object changes size.

If you want to resize the text object without changing the size of the text in the object, complete

the following procedure.

. To resize a text object
1. Double-click the text object.

2. Press one of the two white circles on either side of text object, and then drag the circle to

increase or reduce the text object’s size.

SUnder More Text Options AT

43 smarttech.com/kb/170907



CHAPTER4
CREATING BASIC OBJECTS

Inserting mathematical symbols
You caninsert a variety of mathematical and scientific symbols into a page.

NOTE

The mathematical symbols are characters only. They don’t perform mathematical operations.

. To insert a mathematical symbol

1.

2.

Type text on a page.

Press More Text Options AT and then select Insert Symbol ¥
The Insert Symbols dialog box appears.

Press a category.

A list of symbols appears.

Press the symbol you want to add to the text.

Press Insert.

The symbol appears in the text object.

Checking the spelling of text objects
As you type text, SMART Notebook software checks the spelling. If you spell a word incorrectly,

SMART Notebook software underlines the word red. You can then right-click the word and select

the correct spelling from a list of options.

If you prefer, you can disable this feature and check the spelling using the Spelling Check dialog

box.

. To disable automatic spell checking

1.

2.

A

Press Text =—=.

Press More Text Options A=, and then select Check Spelling 2.

. To manually check spelling of a text object

1.

2.

44

Select the text object.
Press the object’s menu arrow, and then select Check Spelling.

If SMART Notebook software finds a misspelled word, the Spelling Check dialog box
appears. This dialog box displays the misspelled word and suggests alternatives.
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3. Foreach misspelled word, do one of the following:
o To keep the word’s current spelling for this instance, press Ignore Once.
o To keep the word’s current spelling for all instances in the file, press Ignore All.

o To keep the word’s current spelling for all instances in the file and add the spelling to the
dictionary, press Add to Dictionary.

o To change the word’s spelling for this instance, select the correct word in the
Suggestions list, and then press Change.

o To change the word’s spelling for all instances in the file, select the correct word in the
Suggestions list, and then press Change All.

NOTE

If you pressed a button by mistake, press Undo to undo the resulting change.

After you complete this step for each misspelled word, a dialog box appears asking whether
you want to check the spelling in the rest of the file.

4. Press Yesto check the remainder of the file.
OR

Press No to close the Spelling Check dialog box without checking the rest of the file.

Cutting and pasting text
You can cut, copy and paste text objects like any other objects (see Cutting, copying and pasting
objects on page 67). You can also cut and paste text in a text object.

. To cut and paste text to another location on the same page
1. Double-click the text object.
2. Selectthe text you want to cut.

3. Drag the selected text to another location on the same page.

. To cut and paste text to another page

1. If the Page Sortertab isn’t visible, press Page Sorter B
2. Double-click the text object.
3. Selectthe text you want to copy.

4. Drag the selected text to the other page’siconinthe Page Sorter tab.
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Creating tables

You can create tables in SMART Notebook software or paste them from other programs. After you
create atable, you caninsert objects into the table’s cells.

If you want to customize a table, you can select a table, column, row, cell or selection of cells, and
then do any of the following:

« Move the table

« Change line type, fill and text properties

¢ Resize the table, a column or a row

o Insert orremove columns, rows or cells

o Splitormerge cells

o Delete the table

Creating tables

. To insert a table using the Table button
1. Press Table j

A grid appears.

2. Move the pointer over the grid to select the number of columns and rows that you want in the
table.

NOTE

The cells of the grid correspond to the cells of your table.

TIP

The grid displays eight rows and eight columns by default. You can add rows by moving the
pointer past the bottom row. Similarly, you can add columns by moving the pointer past the
right row.

If you’re using a mouse, click and hold the left mouse button while moving the pointer.

3. Pressthe screen orclick your mouse.

The table appears on the page.
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. To insert a table using the Insert Table dialog box

1.

SelectInsert > Table.

The Insert Table dialog box appears.

Type the number of rows and columns in the boxes.

Optionally, select Make cells square to make the table cells square.

Optionally, select Remember dimensions for new tables to use the current table dimensions
for all future tables that you create in SMART Notebook software.

Press OK.

The table appears on the page.

. To draw atable

1.

47

Press Pens tH

The Pens tool buttons appear.

|

& Wl = @

- -
p T |t . . .
\, "-&
N\ : N
Pen Types button Line types Property selectors

Press Pen Types, and then select Pen or Calligraphic Pen.
Select aline type.
Draw a table onthe screen.

e

Make the lines of the table as straight as possible and connect the corners.

Press Select t .
Select your drawing.
Press the menu arrow, and then select Recognize Table.

If SMART Notebook software recognizes your drawing as a table, it removes your drawing
and adds a table to the page.
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Pasting tables from other programs
You can cut or copy a table from Word or PowerPoint, and then paste it into a .notebook file. The
table’s formatting and layout can vary when the table appears in the .notebook file.

If you want to cut or copy more than one table, you must cut or copy each table individually.

NOTE

You can also cut or copy a table from a .notebook file, and then paste it into Word or PowerPoint.
However, the table’s formatting and layout can vary when the table appears in Word or
PowerPoint.

If you're pasting a table into PowerPoint which has cells that contain non-text objects, the non-
text objects appear outside of the table in PowerPoint.

Adding objects to tables

Afteryouinsert a table on a page, you caninsert objects into the table’s cells.

NOTE

You can add only one object to each cell. If you want to add multiple objects to a cell, do one of
the following:

« Group the objects before adding them to the table (see Grouping objects on page 75).

o Select all of the objects at once, and then add them to the table as described in the
following procedure. SMART Notebook software automatically groups the objects in the
table cell.

. To add an object to a table
1. Select the object.

2. Drag the object to the table cell.

NOTE

You’re unable to move an object if it's locked in place (see Locking objects on page 112).
The object appears in the table cell.

NOTE

If you add a text object to a table, the cell resizes to fit to the text object. If you add other
object types to the table, the object resizes to fit the cell.
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. To remove an object from a table
1. Select the object.

2. Drag the object out of the table.

Selecting tables, columns, rows or cells
You can select a table, column, row, cell or selection of cells. After you select a table or part of a
table, you can do the following:

« Move the table

« Change the table’s or cells’ properties
¢ Resize the table, columns or rows

¢ Add orremove columns, rows or cells
« Splitormerge cells

o Delete the table

. To select atable

1. Press Select t

2. Pressoutside, but nearto, a corner of the table, and then drag to the opposite corner.

NOTE

Don’t start dragging from inside the table. If you do, you select a table cell instead of the
table.

. To select a column

1. Press Select t

2. Pressinside the column’s top cell, and then drag to the bottom cell.

. To select arow

1. Press Select t

2. Pressinside the row’s leftmost cell, and then drag to the rightmost cell.
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. To select a cell

1. Press Select ‘:

2. Pressinside the cell.

. To select multiple cells

1. Press Select t .
2. Pressinside the top and leftmost cell, and then drag to the bottom and rightmost cell.
NOTE

If you select multiple cells and drag them to a different position on the page, you create a
new table consisting of the selected cells and their contents.

Moving tables
Afteryou create a table, you can move it on the page.

. To move atable
Select the table, and then drag it to a different position on the page.
OR

Select all of the table’s cells, and then drag the cells to a different position on the page.

Changing a table’s properties
You can use the Properties tab to change the table’s properties, including its transparency, cell

colorand line color.

. To change atable’sfill
1. Selectatable, column, row, cell or selection of cells.

2. Pressthe table’s, column’s, row’s or cell’s menu arrow, and then select Properties.

3. Press Fill Effects.
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4. Select afill style:

Fill style Procedure
None (transparent) Select No fill.
Solid color a. Select Solid fill.

b. Do one of the following:
o Select one of the 40 colors in the palette.

o Press More, and then select a colorin the dialog box.

o Pressthe eyedropper -#, and then select a color on the

screen.
Gradient of two a. Select Gradient fill.
colors b. Foreach color, do one of the following:
o Select one of the 40 colors in the palette.
o Press More, and then select a color in the dialog box.
o Pressthe eyedropper 2 and then select a color on the
screen.
c. Selectanoptioninthe Style drop-down list.
Pattern a. Select Pattern fill.
b. Select a pattern.
Picture a. SelectImagefill.

b. PressBrowse.

c. Browse to and select the picture you want to use as a
background, and then press Open.

NOTE

If youinsert a large picture, a dialog box may appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, see Setting image
optimization preferences on page 199.

d. Select Keep image size to keep the picture’s size, regardless of
whether the picture is larger or smaller than the object.

OR
Select Scale image to fit to resize the picture to fit the object.

5. Optionally, drag the Object transparency slider to the right to make the table transparent.
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. To change atable’s line style

1. Select atable.

NOTE
You can only change the line style of an entire table, not individual cells, columns or rows.
2. Pressthe table’s, column’s, row’s or cell’s menu arrow, and then select Properties.
3. PressLine Style.

4. Change the table’s line style.

. To change atable’s text style
1. Select atable, column, row, cell or selection of cells.
2. Pressthe table’s, column’s, row’s or cell’'s menu arrow, and then select Properties.
3. Press Text Style.

4. Change the table’s text style (see Formatting text on page 41).

Resizing tables, columns or rows
If you want to customize a table, you can resize the table, a column or a row.

. To resize a table

1. Selectthe table.

2. Pressthe table’s resize handle (the gray circle), and then drag it to increase or reduce the size
of the table.
. To resize a column

1. Press Select t

2. Pressthe vertical border to the right of the column.
A resize pointer appears.

3. Drag the vertical border to resize the column.
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. To resize a row

1. Press Select ‘: .
2. Pressthe horizontal border below the row.
A resize pointer appears.

3. Drag the horizontal border to resize the row.

. To resize all cells in atable
1. Select the table.
2. Pressthe table’s menu arrow, and then select Adjust size.
3. Select one of the following options:
o Make same height to make all cells in the table the same height.
o Make same width to make all cells in the table the same width.
o Make same size to make all cells in the table the same height and width.

o Make cells square to make all cells in the table square.

Adding or removing columns, rows or cells
If you want to customize a table, you can add columns or rows.

. To add a column
1. Selectacolumn.
2. Pressthe column’s menu arrow, and then select Insert Column.

A new column appears to the right of the current column.

. To remove a column
1. Selectthe column.

2. Pressthe column’s menu arrow, and then select Delete Column.

. To add arow

1. Selectarow.
2. Pressthe row’s menu arrow, and then select Insert Row.

A new row appears below the current row.
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. To remove arow
1. Select the row.

2. Pressthe row’s menu arrow, and then select Delete Row.

. To remove acell
1. Selectthe cell.
2. Pressthe cell’s menu arrow, and then select Delete Cells.
NOTE
o Removing a cell deletes the contents of the cell.

o You’re unable to remove a cell if it provides the only connection between two halves
of atable.

Splitting or merging table cells
You can add tables to your page and insert objects into the table’s cells. If you want to customize a

table, you can split or merge cells.

. To split a cell

1. Select the cell.

2. Pressthe cell’s menu arrow, and then select Split.

3. Selectan option to split the cell into multiple rows and/or columns.
NOTE

If you split a cell that contains content, the content appears in the upper-left cell after the

split.

. To merge cells
1. Selectthe cells.
2. Pressthe cells’ menu arrow, and then select Merge Cells.

NOTE

If you merge cells that contain content, the merged cell contains the contents of the top-left
cell. If the top-left cell is empty, the merged cell contains the contents of the next available

non-empty cell, moving from left to right, top to bottom.
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Deleting tables and the contents of tables
You can delete the contents of a table or the table itself.

NOTE
You can delete all objects on a page, including tables, by clearing the page (see Clearing pages

on page 185).

. To delete the contents of a table

1. Select the cells containing the content you want to delete.

2. Press Delete x

. To delete atable
1. Selectthe table.

2. Pressthe table’s menu arrow, and then select Delete.
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Working with objects
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Changing objects’ pProperties ... . 60
Changing the fill e 60
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Using the shake gesture ... . . e 76

Grouping objects automatically ... ... . 76
Deleting ObJeCtS . il 77

After creating an object, you can select it and work with it as described in this chapter.

NOTE

The tasks described in this chapter are for all objects, not just basic objects.
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Selecting objects

Before you can work with an object, you must select it. You can select an individual object, multiple
objects or all objects on a page. When you select an object, a selection rectangle appears around

S

@

The gray circle in the object’s lower-right corner is a resize handle (see Resizing objects on
page 70).

The green circle above the object is a rotation handle (see Rotating objects on page 73).

The downward arrow in the object’s upper-right corneris a menu arrow. Press the menu arrow to
display a menu of commands.

NOTE

Pressing an object’s menu arrow gives you access to the same menu as right-clicking the object.

. To select an object

1. Press Select k .
2. Pressthe object you want to select.
A selection rectangle appears around the object.

NOTE

If you press an object and a lock symbol appears instead of the menu arrow, the object is
locked. Depending on the type of lock, you might have to unlock the object before you can
manipulate it (see Locking objects on page 112).
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. To select multiple objects

1.

2.

Press Select t .

Press the interactive screen and drag until a rectangle surrounds the objects you want to

select.

OR

Hold down CTRL, and then press the objects you want to select.

A selection rectangle appears around the selected objects.
NOTE

If you draw a rectangle around multiple objects and some of the objects are locked (see
Locking objects on page 112), you select only the unlocked objects.

. To select all objects on a page

Select Edit > Select All.
A selection rectangle appears around all objects on the page.
NOTE

If some of the objects are locked (see Locking objects on page 112), you select only the

unlocked objects.

. To select all locked objects on the page

59

Select Edit > Select All Locked Notes.

A selection rectangle appears around all locked objects on the page.
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. . ’ .
Changing objects’ properties
You can change an object’s properties. The properties you can change depend on the object you
select. You can also select several objects and change their properties at the same time.

Changing the fill

You can change an object’s fill by selecting the object and then setting the fill in the Properties tab

or by clicking Fill 'E\ , setting the fill, and then selecting the object.

. To change an object’s fill by first selecting the object

1. Select the object.

HA
2. Ifthe Properties tab isn’t visible, press Properties == .

3. Press Fill Effects.
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4. Select afill style:

Fill style Procedure
None (transparent) Select No fill.
Solid color a. Select Solid fill.

b. Do one of the following:
o Select one of the 40 colors in the palette.

o Press More, and then select a colorin the dialog box.

o Pressthe eyedropper -#, and then select a color on the

screen.
Gradient of two a. Select Gradient fill.
colors b. Foreach color, do one of the following:
o Select one of the 40 colors in the palette.
o Press More, and then select a color in the dialog box.
o Pressthe eyedropper 2 and then select a color on the
screen.
c. Selectanoptioninthe Style drop-down list.
Pattern a. Select Pattern fill.
b. Select a pattern.
Picture a. SelectImagefill.

b. PressBrowse.

c. Browse to and select the picture you want to use as a
background, and then press Open.

NOTE

If youinsert a large picture, a dialog box may appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, see Setting image
optimization preferences on page 199.

d. Select Keep image size to keep the picture’s size, regardless of
whether the picture is larger or smaller than the object.

OR
Select Scale image to fit to resize the picture to fit the object.

5. Optionally, drag the Object transparency slider to the right to make the object transparent.

TIP

You can also change an object’s properties using the property selectors on the toolbar.
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. To change an object’s fill by first pressing the Fill button

1. PressFill & ,and then select a color.

2. Selectthe object.
3. Repeatstep 2 for each object you want to apply the fill to.
Filling digital ink drawings

In addition to filling shapes, regular polygons and irregular polygons, you can fill areas enclosed by
digital ink using the Fill button.

NOTES

o Tofillan area, you must enclose it with a single digital ink path.

o You’re unable to fill an enclosed area if that area is part of a group (see Grouping objects on
page 75).

« Whenyoufill an enclosed area, the fill becomes a separate object, which you can move
away from the original enclosed area. You can fill the enclosed area and move the resulting

fill object multiple times.
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Changing other properties

In addition to fill, you can change objects’ line style and text style.

. To change an object’s line style

1. Select the object.

3. PressLine Style.

4. Change the object’s line style.

. To change an object’s text style

1. Select the object.

3. Press Text Style.

4. Change the object’s text style (see Formatting text on page 41).

Saving tool settings
When you select a tool in the toolbar, you can change its default settings using the Properties tab
and then save your changes by clicking Save Tool Properties.

When you save your changes to a tool’s default settings, the tool’s button displays those changes:

o INNGE
0 0A o %

To restore the default settings, see Customizing the toolbar on page 195.

Positioning objects
You can change the position of an object by moving it to another area of the existing page orto
another page. You can also align objects and change the order of stacked objects.
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Moving objects
You can move objects to another position on the page. You can also flick objects.

NOTE

You’re unable to move an object if it’s locked in place (see Locking objects on page 112).

TIP

You can manipulate multiple objects by selecting them, and then creating a group (see Grouping
objects on page 75).

. To move an object or objects
1. Select the object or objects.
2. Drag the object or objects to a new position on the page.

TIP

You can move an object in small increments by pressing the arrow keys on your keyboard.

. To move an Adobe Flash® Player compatible file
1. Press the colored bar at the top of the Adobe Flash Player compatible file.

2. Drag the file to its new position.

. To flick an object
1. Select the object.

2. Quickly flick your finger in any direction.

[
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Moving objects to another page
You can move objects to another page in a file.

. To move an object or objects to another page

If the Page Sorterisn’t visible, press Page Sorter ":Ij

If you don’t see the page that you want to move the object to, scroll in the Page Sorter until
you see the page’s thumbnail.

Select the object or objects you want to move.

Drag the object or objects into the Page Sorter above the thumbnail of the page you want to
move the objects to.

. To move an Adobe Flash Player compatible file to another page

If the Page Sorterisn’t visible, press Page Sorter ":Ij

If you don’t see the page that you want to move the object to, scroll in the Page Sorter until
you see the page’s thumbnail.

Press the colored bar at the top of the Adobe Flash Player compatible file.

Drag the file into the Page Sorter above the thumbnail of the page you want to move the

object to.

Aligning objects

You can use the Alignment Tools add-on to align and distribute objects on a page. You can align

selected objects on the bottom, left, right, top, vertically or horizontally. You can also align stacked

objects vertically or horizontally.

If you want, you can display guidelines on a page to assist you in manually aligning objects with

other objects, as well as the page’s vertical and horizontal centers. You can also set objects to

align automatically with these guidelines when you move the objects on a page (see page 64).

. To align objects on a page

1.

Select the objects you want to align (see Selecting objects on page 58).

2. Press Add-ons 4% on the toolbar to display the Alignment Tools buttons.

65
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3. Press analignment button:

Button Name Select this button to:
- Align bottom Align selected objects along their bottom edge.
Align left Align selected objects along their left edge.

Align middle X  Align selected objects vertically through the middle of the
objects.

Alignmiddle Y  Align selected objects horizontally through the middle of the

objects.
Align right Align selected objects along their right edge.
) Align top Align selected objects along their top edge.
[ Stack Align selected stacked objects horizontally.

horizontally

Stack vertically  Align selected stacked objects vertically.

. To display guidelines
1. Select View > Alighment.
The Alignment dialog box appears.

2. Select check boxes to specify which guidelines you want to display:

Check box Select this check box to:
Show guides for Display a guideline when you move an object into alignment with
active objects another object.

Show vertical page Display a guideline when you move an object into alignment with the
center guide page’s vertical center.

Show horizontal Display a guideline when you move an object into alignment with the
page center guide page’s horizontal center.

Snap objectsto Automatically align objects to guidelines when you move the
guides objects on a page.

3. Ifyouwantto change the color of the guidelines, press the colored bar to the left of Guide
color, and then select a color.

4. Press OK.
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Rearranging stacked objects
If objects overlap on a page, you can rearrange the order of the stack (that is, you can control
which objects appear in front of others).

NOTE

You’re unable to move an object in the stack if it’'s locked in place (see Locking objects on
page 112).

. To move an object to the front of the stack
1. Select the object.

2. Pressthe object’s menu arrow, and then select Order > Bring to Front.

. To move an object to the back of the stack
1. Select the object.

2. Pressthe object’s menu arrow, and then select Order > Send to Back.

. To move an object one place forward in the stack
1. Select the object.

2. Pressthe object’s menu arrow, and then select Order > Bring Forward.

. To move an object one place backward in the stack
1. Select the object.

2. Select the object’s menu arrow, and then select Order > Send Backward.

Cutting, copying and pasting objects
You can cut, copy and paste objects—including text, pictures, straight lines, arcs and shapes—in a
.notebook file.

TIPS

o You can paste text from other programs into SMART Notebook software and cut text from
SMART Notebook software and paste it into other programs (see Cutting, copying and
pasting content from other programs on page 89 and Cutting and pasting text on page 45).

« You can create an exact copy of an object by cloning it (see Cloning objects on page 70).
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. To cut and paste an object

1.

2.

Select the object.

Press the object’s menu arrow, and then select Cut.

TIP

Alternatively, you can press Cut {.fl‘o if you added this button to the toolbar (see Customizing
the toolbar on page 195).

If you want to paste the object onto a different page, display that page.

="}
Press Paste LI-

. To copy and paste an object

1.

2.

3.

4.

Select the object.

Press the object’s menu arrow, and then select Copy.

TIP

Alternatively, you can press Copy ) if you added this button to the toolbar (see

Customizing the toolbar on page 195).

If you want to paste the item onto a different page, display that page.

=1
Press Paste I._l-

Cropping images with a mask

You can use a mask to crop images. The mask hides the section of the image you crop out instead

of deleting it. This enables you to edit the mask if you want to crop a different section of the image.

You can also unmask the image to restore the original image.

NOTE

You can crop raster images only. For example, you can crop raster pictures you insert from the

Gallery or from your computer. You're unable to crop other types of objects.

68
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. To crop an image with a mask

1.

2.

Select the image.
Press the image’s menu arrow, and then select Mask.

A cropping mask appears on the image. Cropped out sections of the image are shaded gray.

=

Drag the image until the section of the image you want to keep appears in the cropping mask.

Optionally, press one of the cropping mask’s eight resize handles (the white circles), and then
drag it to increase or reduce the cropping mask’s size.

Press anywhere outside of the image to crop it.

. To edit the mask

1.

2.

Select the image.

Press the image’s menu arrow, and then select Edit Mask.

A cropping mask appears on the image. Cropped out sections of the image are shaded gray.
Drag the image until the section of the image you want to keep appears in the cropping mask.

Optionally, press one of the cropping mask’s eight resize handles (the white circles), and then
drag it to increase or reduce the cropping mask’s size.

Press anywhere outside of the image to crop it.

. To restoretheimage

1.

2.

69

Select the image.
Press the image’s menu arrow, and then select Unmask.

The original image is restored.
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Cloning objects

You can create a duplicate of an object by using the Clone command, or you can create multiple
copies of an object using the Infinite Cloner command.

NOTE

You can also copy and paste objects, including text, images, straight lines, arcs and shapes (see
Cutting, copying and pasting objects on page 67).

. To clone an object
1. Select the object.
2. Pressthe object’s menu arrow, and then select Clone.

A duplicate object appears on the page.

. To clone an object using the Infinite Cloner
1. Select the object.
2. Pressthe object’s menu arrow, and then select Infinite Cloner.
3. Selectthe object again.
An infinity symbol appears instead of the object’s menu arrow.
4. Drag the object to another position on the page.
5. Repeat step 4 as many times as you want.
6. When you finish cloning the object, select the original object.

7. Pressthe infinity symbol, and then clear the selection of Infinite Cloner.

Resizing objects
You can resize objects on a page by using the resize handle or the scale gesture (if your interactive
product supports multitouch gestures).

NOTE

You're unable to resize an object if it's locked in place (see Locking objects on page 112).
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Using the resize handle

. To resize an object
1. Select the object.
2. Pressthe object’s resize handle (the gray circle), and then drag it to increase or reduce the

object’s size.

NOTE
To keep the shape’s original height-to-width ratio, hold down SHIFT while you drag the
resize handle.

. To resize multiple objects
1. Group the objects (see Grouping objects on page 75), and then select the group.
A selection rectangle appears around the group.
2. Pressthe resize handle in the lower-right corner of the selection rectangle.

3. Drag the resize handle to increase or reduce the size of the objects.

Using the scale gesture

. To resize an object from its center
1. Select the object.

2. Using one finger on each hand, press the screen at opposite ends of the object.
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3. Drag yourfingers in opposite directions to increase the object’s size.

OR

Drag your fingers toward each other to decrease the object’s size.

S

. To resize an object from its corner or side

1. Select the object.

2. Using one finger on each hand, press the screen at the corner or side you want to resize the
object from.

3. Drag yourfingers in opposite directions to increase the object’s size.
OR

Drag your fingers toward each other to decrease the object’s size.

. To resize multiple objects

1. Select the objects.

2. Using one finger on each hand, press the screen at opposite ends of one of the objects.
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3. Drag yourfingers in opposite directions to increase the objects’ size.
OR
Drag your fingers toward each other to decrease the objects’ size.

NOTE

The objects resize from their centers regardless of where you press the screen.

Rotating objects

You can rotate objects on a page by using the rotation handle or the rotate gesture (if your
interactive product supports multitouch gestures).

NOTES

o You're unable to rotate an object if it's locked in place (see Locking objects on page 112).

e« You're unable to rotate tables.

Using the rotation handle

. To rotate an object
1. Select the object.

2. Pressthe object’s rotation handle (the green circle), and then drag it in the direction you want
to rotate the object.

. To rotate multiple objects
1. Select the objects.
A selection rectangle appears around each object.

2. Press the rotation handle (the green circle) on any one of the selected objects, and then drag
it in the direction you want to rotate the object. When you rotate one object, all other selected
objects rotate automatically.
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Using the rotate gesture

. To rotate an object around its center
1. Select the object.
2. Using one finger on each hand, press the screen at opposite ends of the object.

3. Move yourfingersin a circle around the center of the object to rotate it.

. To rotate an object around a corner
1. Select the object.

2. Using one finger on each hand, press the screen in the corner you want to rotate the object
around.

3. Move yourfingers in a circle around the corner to rotate the object.

. To rotate multiple objects
1. Select the objects.
2. Using one finger on each hand, press the screen at opposite ends of one of the objects.
3. Move yourfingersin a circle.

NOTE

The objects rotate around their centers regardless of where you press the screen.
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Flipping objects

You can flip an object on a page.

NOTE

You're unable to flip an object if it’s locked in place (see Locking objects on page 112).

. To flip an object
1. Select the object.

2. Pressthe object’s menu arrow, and then select Flip > Up/Down or Flip > Left/Right.

. To flip multiple objects
1. Select the objects.

2. Pressthe menu arrow on any one of the selected objects, and then select Flip > Up/Down or
Flip > Left/Right.

Grouping objects

You can create a group of objects, which lets you interact with all grouped items at the same time.
Afteryou create a group, you can select, move, rotate or resize the group as if it were an individual
object. However, if you want to interact with an individual object in a group, you must ungroup the

objects first.

Grouping objects manually
You can group and ungroup objects manually using the menu or the shake gesture.

Using the menu
. To group objects

1. Select the objects.

2. Pressthe menu arrow of any one of the selected objects, and then select Group > Group.

. To ungroup objects
1. Select the group.

2. Pressthe group’s menu arrow, and then select Group > Ungroup.
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Using the shake gesture

NOTES

« You're unable to use the shake gesture with a mouse.

« The shake gesture works only when you initially contact your interactive product’s surface.

. To group objects
Quickly shake your finger over the objects three times.

—

- -

I

. To ungroup objects
Quickly shake your finger over the group three times.

—

. -

I

Grouping objects automatically

If you write or draw multiple lines, SMART Notebook software automatically combines the lines
into a single object. For example, if you write the letters of a word, SMART Notebook software
combines the individual letters, enabling you to interact with the whole word. If you want to write
words on the same line but don’t want them combined, leave a large gap between them, use
different pens, or briefly put the peninthe pen tray before writing another word (interactive
whiteboards only).

If SMART Notebook software combined lines that you want to manipulate individually, ungroup the
lines as described above.
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Deleting objects

Although you can erase digital ink (see Erasing digital ink on page 35), you’re unable to erase
some types of objects, including text, shapes, straight lines, arcs and pictures. To remove these

types of objects from a page, you must delete them.

NOTE
You’re unable to delete an object if it’s locked in place (see Locking objects on page 112). To

delete alocked object from a page, you must unlock it.
. To delete an object

1. Select the object.

2. Pressthe object’s menu arrow, and then select Delete.
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Sharing content using the SMART Exchange website ... .. . 104

You can insert pictures, multimedia files and other content into your .notebook files from a variety
of sources. These sources include the Gallery, the SMART Exchange® website and the Internet.

After inserting your content, you can organize it using the Gallery and share it with other teachers
using the Gallery or the SMART Exchange website.

Inserting content from the Gallery

The Gallery is a tab in the SMART Notebook software user interface where you can browse or
search for content and then add that content to your .notebook files.

The Gallery contains Lesson Activity Examples, which includes Activity Builder examples (see
Creating a matching lesson activity on page 120), interactive techniques and 3D models to aid you

in creating lesson activities.

When your system administrator installs SMART Notebook software, he or she can install the

following additional items:

« Gallery Essentials is a collection of thousands of pictures, multimedia objects and more,
organized into subject-specific categories.

o Lesson Activity Toolkit is a collection of customizable tools and templates that you can use to
create professional-looking and interactive lessons. The toolkit helps you create engaging
content like word games, quizzes and sorting activities. It also offers Adobe Flash Player
compatible files like hide-and-reveal and drag-and-drop.

The Gallery is divided into two sections. The top section of the Gallery is the category list. When
you select a category or subcategory in the list, its contents appear in the bottom section of the
Gallery.

TIP

You can change the size of the category list and content list by pressing the boundary between
them, and then dragging it up or down.
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You can browse the category list to view the contents of each category. Thumbnails in the
categories provide preview images of the content.

o In Pictures, pictures appear as thumbnails.

o Ininteractive and Multimedia, video objects appear as a single frame from the videos, sound
objects appear with a speakericon in the lower-left corner, and Adobe Flash Player
compatible files appear as an Adobe Flash icon or thumbnail of the content with a small
Adobe Flashiconin the upper-left corner.

o In 3D Objects, 3D models appear as thumbnails.

« In Notebook Files and Pages, files appear as binders and pages appear with a folded upper-
right corner.

o In Backgrounds and Themes, backgrounds appear as pages with a folded lower-right corner
and themes appear as thumbnails.

You can search for a Gallery item using the keyword search.

After browsing or searching for a Gallery item, you can add it to your .notebook file.

. To browse the Gallery

1. If the Gallery isn’t visible, press Gallery D

2. Pressa category’s plus sign to view its subcategories.

NOTE

You can close a category by pressing the category’s minus sign.

3. Select a category or subcategory to display its contents.

. To search the Gallery
1. If the Gallery isn’t visible, press Gallery D
2. Type a keyword into the Type search terms here box, and then press Search aé-‘.

The Gallery displays all content containing the keyword.

. To add a Gallery item to your .notebook file

1. If the Gallery isn’t visible, press Gallery D

2. Browse orsearch forthe Gallery item you want to add.
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3. Double-click the Gallery item’s thumbnail.

o If youadd a picture, Adobe Flash Player compatible file, video file or sound file, it
appears on the current page.

o Ifyouadd a background, it replaces the page’s existing background (see Applying page
backgrounds and themes on page 116).

o Ifyouadd a page from a.notebook file, SMART Notebook software inserts it before the
current page.

o If youadd a.notebook file, SMART Notebook software inserts the file’s pages before the
current page.

Inserting content from GeoGebra

GeoGebra is an interactive mathematics software for all levels of education. When you insert the
GeoGebra widget in SMART Notebook software, you can explore geometry, algebra, tables,
graphing, statistics and calculus with your students.

You can also search for worksheets from GeoGebraTube using the keyword search. After
searching for a worksheet, you can add it to your .notebook file. GeoGebraTube
(geogebratube.org) contains thousands of worksheets created and shared by other teachers.

NOTE

For more information on how to use GeoGebra software, go to the GeoGebra Wiki
(wiki.geogebra.org).

. To access the GeoGebra widget

Press Add-ons 4%, and then press GeoGebra.

. To insert the GeoGebra widget

1. Ifthe GeoGebra widgetisn’t visible, press Add-ons 4, and then press GeoGebra.

2. SelectlInsert GeoGebra Widget.

. To search GeoGebraTube

1. Ifthe GeoGebra widget isn’t visible, press Add-ons «&, and then press GeoGebra.
2. Type a keyword into the Search in Free Materials box, and then press Search.

The GeoGebra widget displays thumbnail images of worksheets containing the keyword.
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. To add a GeoGebraTube worksheet to your .notebook file

1.

If the GeoGebra widget isn't visible, press Add-ons 4&, and then press GeoGebra.

2. Searchforthe GeoGebraTube worksheet you want to add.

3. Pressthe worksheet’s thumbnail, and then select Insert GeoGebra Widget.

The worksheet appears on the current page.

TIP

For more information on a worksheet, press the thumbnail’s title to go to the worksheet’s
download page in GeoGebraTube.

Inserting content from the SMART Exchange
website

The SMART Exchange website (exchange.smarttech.com)includes thousands of lesson plans,

question sets, widgets and other content that you can download and then openin
SMART Notebook software.

NOTE

You can also share your lesson plans with other teachers through the SMART Exchange website.

For more information, see Sharing content using the SMART Exchange website on page 104.

. To insert content from the SMART Exchange website

1. Press SMART Exchange (X

83

The SMART Exchange website opens in your web browser.

If you're new to the SMART Exchange website, press Join for free, and then follow the on-
screen instructions to create an account.

OR

If you have an account, press Sign In, and then follow the on-screen instructions to log on to
the SMART Exchange website with your account.

Search or browse for content, and then download it to your computer.

Import content into the Gallery (see Sharing content with other teachers on page 102).
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Inserting content from other sources

If you or other teachers in your school have created content outside of SMART Notebook
software, you can include this content in your .notebook files. Specifically, you can do the
following:

o Insert pictures, Adobe Flash Player compatible files and video files, and sound files
o Cutorcopy, and then paste content from other programs

o Import content from other programs

Inserting pictures
You can insert pictures into pages from files, a scanner ora SMART Document Camera.

NOTE

You can also insert pictures from the Gallery tab. For more information, see Inserting content
from the Gallery on page 80.

Afterinserting a picture, you can define a transparent area in it.

Inserting pictures from files
You caninsert a picture into a page.

SMART Notebook software supports BMP, GIF, JPEG, PNG, TIFF and WMF formats.

. To insert a picture from a file
1. SelectInsert > Picture.
The Insert Picture File dialog box appears.
2. Browse to and select the picture you want to insert.
TIP
To select more than one picture, hold down CTRL and then select the pictures.
3. Press Open.

The picture appears in the upper-left corner of the page.
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Inserting pictures from a scanner
If a scanneris connected to your computer, you can insert pictures from the scanner into a page.

NOTE

You must install your scanner’s driver and software on your computer before inserting pictures
from the scannerinto SMART Notebook software.

. To insert a picture from a scanner
1. SelectInsert > Picture From Scanner.
The Insert Scanned Picture dialog box appears.
2. Selectascannerfrom the list.
3. Press Scan.
4. Follow the instructions included with your scanner to scan your picture.

Inserting pictures from a SMART Document Camera
You caninsert pictures from a SMART Document Camera into a page.

. To insert a picture from a SMART Document Camera
1. SelectInsert > Picture From SMART Document Camera.
The SMART Document Camera window appears on the page.
2. Insert a picture following the instructions in the Help.
Working with pictures

When you insert a picture in a .notebook file, the picture becomes an object in the file. Therefore,
you can move, resize, rotate and make other changes to the picture like any other object.

For information on how to work with objects, including pictures, in .notebook files, see Working
with objects on page 57.

Creating transparent areas in a picture
You can create transparent areas in a picture that you insert into a page. This is useful for removing
the picture’s background. You can make any color in the picture transparent.

NOTE

You can reduce the size of a large picture when youinsertitin a file (see Setting image
optimization preferences on page 199). If you later create a transparent area in the picture, the
picture is no longer optimized.
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. To create atransparent areain a picture

1.

Select the picture.

2. Press the picture’s menu arrow, and then select Set Picture Transparency.
The Picture Transparency dialog box appears.
3. Drag the corners of the dialog box in or out to resize it.
4. Press any areas in the picture that you want to make transparent.
NOTE

Pressing an area makes only that area transparent, even if the picture includes that same

colorin other areas.
5. Press OK.

Inserting multimedia files
You can insert multimedia files, including Adobe Flash Player compatible files, video files and

sound files, into pages.

NOTE

You can also insert multimedia files from the Gallery tab. For more information, see Inserting

content from the Gallery on page 80.

Inserting Adobe Flash Player compatible files
You caninsert Adobe Flash Player compatible files into a page.

Afteryouinsert an Adobe Flash Player compatible file into a page, ordisplay a page that already

contains an Adobe Flash Player compatible file, the file plays immediately. You can control the

playback of the file. If the file has buttons, you can press them on your interactive product. If the file

doesn’t have buttons, you can use the options in the file’s menu arrow.

86

NOTES

Adobe Flash Player compatible files on a page must be self-extracting. You're unable to use
Adobe Flash Player compatible files that load or rely on other Adobe Flash Player
compatible files.

You’re unable to drag an Adobe Flash Player compatible file from an Internet browser into a
page.

If Adobe Flash Playerisn’t installed on your computer, SMART Notebook software notifies
you when you insert an Adobe Flash Player compatible file into a page.
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« You caninstall Adobe Flash Player by visiting adobe.com, but you must use

Internet Explorer® Internet browser to install it. If you use another browser, Adobe Flash
Player compatible files don’t work in SMART Notebook software.

To write on top of an Adobe Flash Player compatible file with a handwriting recognition
component, start writing outside the file and continue to write over the file. This enables
SMART Notebook software to recognize the digital ink as a separate object from the
Adobe Flash Player compatible file.

. To insert an Adobe Flash Player compatible file

1.

Select Insert > Adobe Flash Player Compatible File.
The Insert Flash File dialog box appears.

Browse to and select the Adobe Flash Player compatible file that you want to insert into the
page.

Press Open.

The Adobe Flash Player compatible file appears in the upper-left corner of the page.

. To control an Adobe Flash Player compatible file

1.

2.
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Select the Adobe Flash Player compatible file.
Control the file by doing any of the following:
o To play the file, press the file’s menu arrow, and then select Flash > Play.

o To play the file from the beginning, press the file’s menu arrow, and then select Flash >
Rewind.

o To advance the file slightly and pause playback, press the file’s menu arrow, and then
select Flash > Step Forward.

o To rewind the file slightly and pause playback, press the file’s menu arrow, and then
select Flash > Step Back.

o To play the file continuously, press the file’s menu arrow, and then select Flash > Loop.

o To stop playing the file continuously, press the file’s menu arrow, and then clear the
selection of Flash > Loop.
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Inserting Adobe Flash Player compatible video files
You caninsert Adobe Flash Player compatible video files into a page.

NOTE

SMART Notebook software supports the Adobe Flash Player compatible video file (FLV) format.
If you want SMART Notebook software to support other file types, you can install additional
encoders (see Installing encoders for additional formats on the next page).

. To insert an Adobe Flash Player compatible video file
1. SelectlInsert > Video.
The Insert Video File dialog box appears.

2. Browse to and select the Adobe Flash Player compatible video file that you want to insert into
the page.

3. Press Open.

Inserting sound files
You can attach a sound file to any object (except Adobe Flash Player compatible objects)in a
.notebook file. For more information, see Adding sounds to objects on page 110.

Working with multimedia files

When you insert a multimedia file in a .notebook file, the multimedia file becomes an object in the
file. Therefore, you can move, resize, rotate and make other changes to the multimedia file like any
other object.

For information on how to work with objects, including multimedia files, in .notebook files, see
Working with objects on page 57.
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Installing encoders for additional formats

SMART Notebook software supports the FLV and MP3 formats. If you want SMART Notebook
software to support other video and audio formats, you can install the following encoder. If you
install this encoder, SMART Notebook software automatically detects it and supports its video and
audio formats.

Encoder Video formats Audio formats Link
MediaCoder Full « ASF « AlFand AIFF mediacoderhqg.com/dIfull.htm
Pack 0.3.9 . AVl . WAV

« MOV

« MPEG and

MPG
« WMV
NOTE

SMART Technologies ULC provides links to these programs as a courtesy, and makes no
representations or warranties regarding the programs or any information related thereto. Any
questions, complaints or claims regarding the programs must be directed to the appropriate
software vendor.

Inserting content from other programs
If you have content in other programs that you want to use in your .notebook files, you can move
this content to SMART Notebook software by doing one of the following:

« Cutting or copying, and then pasting the content

« Importing the content

Cutting, copying and pasting content from other programs
You can cut or copy, and then paste content from other programs into SMART Notebook software.

. To cut content from another program

1. Inthe other program, select the content you want to cut, and then select Edit > Cut.

G
2. InSMART Notebook software, press Paste .

. To copy content from another program

1. Inthe other program, select the content you want to copy, and then select Edit > Copy.

G
2. In SMART Notebook software, press Paste .
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Importing content using SMART Notebook Print Capture

When you install SMART Notebook software on a computer with Windows XP operating system,
you also install SMART Notebook Print Capture. SMART Notebook Print Capture works like any
other printer driver, except it captures output in a .notebook file, instead of printing it on paper.
Each page of animported file appears as an object on its own page, with its original formatting and
page breaks preserved.

NOTE

If you install SMART Notebook software on a computer with Windows 7 or Windows 8 operating
system, you can import content using SMART Notebook Document Writer (see Importing content
using SMART Notebook Document Writer on the next page).

. To use SMART Notebook Print Capture
1. Inthe source file you want to export to a .notebook file, select File > Print.
The Print dialog box appears.
2. Select SMART Notebook Print Capture in the list of printers.

3. Optionally, change the page orientation and graphics resolution (see To change the page
orientation and graphics resolution below).

4. Specify a page range, and then press OK or Print.

If an existing .notebook file isn’t open, a new .notebook file opens. Each page of the source
file appears on a separate page.

OR

If an existing .notebook file is open, each page of the source file appears in the .notebook file
afterthe current page.

NOTE

This process can take several minutes.

. To changethe page orientation and graphics resolution
1. Press the Properties or Preferences button.
The SMART Notebook Print Capture Properties dialog box appears.

2. Select Portrait or Landscape.
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3. Select a default resolution in the Resolution drop-down list.
OR

Select CUSTOM Resolution in the Resolution drop-down list, and then type numbers in the
Horizontal Resolution and Vertical Resolution boxes.

TIPS
o Use the same value in both boxes to prevent image distortion.
o The higher the resolution, the larger the image.
o Don’t use the Draft, Low or Medium options because they might not scale the image

proportionally.

4. Press OK.

Importing content using SMART Notebook Document Writer

When you install SMART Notebook software on a computer with Windows 7 or Windows 8
operating system, you also install SMART Notebook Document Writer. SMART Notebook
Document Writer works like any other printer driver, except it captures output in a .notebook file,
instead of printing it on paper.

NOTE

If you install SMART Notebook software on a computer with Windows XP operating system, you
can import content using SMART Notebook Print Capture (see Importing content using
SMART Notebook Print Capture on the previous page).

. To use SMART Notebook Document Writer
1. Inthe source file you want to export to a .notebook file, select File > Print.
The Print dialog box appears.
2. Select SMART Notebook Document Writer in the list of printers.

3. Optionally, change the page orientation (see To change the page orientation on the next
page).
4. Specify a page range, and then press OK or Print.

A dialog box appears.
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5. Select SMART Notebook pages with images to import the content of the file as pictures.

OR

Select SMART Notebook page with editable objects to import the content of the file as
editable objects.

NOTE

If you choose to import the content as editable objects, some objects may not display
correctly. You can import the content as pictures.

Press OK.

A new .notebook file opens. Each page of the source file appears on a separate page.

. To changethe page orientation

1.

Press Properties or Preferences.

The Printing Preferences dialog box appears.

2. SelectLandscape or Portrait in the Orientation drop-down list.

3. Press OK.

Importing PowerPoint files
You canimport content into a .notebook file from a variety of sources, including PowerPoint files.

NOTE

SMART Notebook software doesn’t import some gradient, pattern and picture effects. These
effects may appearincorrectly in .notebook files as a result.

TIP

You can also export .notebook files to PowerPoint (see Exporting files on page 15).

. To import a PowerPoint file

1.
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Select File > Import.

The Open dialog box appears.

Select All PowerPoint Files (*.ppt;*.pptX) in the Files of type drop-down list.
Browse to and select the PowerPoint file you want to import.

Press Open.

SMART Notebook software adds the contents of the PowerPoint file to a .notebook file.
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Importing files from other interactive whiteboard programs
You canimport content into .notebook files from a variety of sources, including other interactive

whiteboard programs.

If the other interactive whiteboard programs support the Interactive Whiteboard Common File

Format (CFF), you can export a CFF file from those programs and then import that CFF file into
SMART Notebook software.

Otherwise, you can attempt to import the other interactive whiteboard programs’ native file

formats.

NOTE

You can also export CFF files (see Exporting files on page 15).

. To import CFF files

1.

Select File>Import.

The Open dialog box appears.

Select All Common File Format Files (*.iwb) in the Files of type drop-down list.
Browse to and select the file you want to import.

Press Open.

The file opens.

. To import other files

1.
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Press Open File 'ﬁ'

The Open dialog box appears.

Select All Files (*.*) in the Files of type drop-down list.

Browse to and select the file you want to import.

Press Open.

If you import a file that SMART Notebook software supports, the file opens.
OR

If youimport a file that SMART Notebook software doesn’t support, SMART Notebook
software adds it to the Attachments tab. You can open these attached files using third-party
software, but you’re not able to add them to a page.
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Inserting equations with the Math Editor

You can use the Math Editor to insert a handwritten equation to a page in a more readable format.
The Math Editor recognizes your handwriting and automatically converts it to a typeset format. You
can also add the recognized equation to a GeoGebra worksheet if the equationis in a supported

graph format.

. To insert an equation to the page
1. Press Add-ons 4%, and then select Insert Equation L!.

The Math Editor appears.
2. Selectapentooland color(see page 32).
3. Write a math equation on the graph paper section of the editor.

The handwritten equation converts to a typed equation, which appears below the graph
paper section. Accept and reject icons appear beside the recognized equation.

X

Y'=2X

Y=2x ¢

4. Press v to accept the recognized equation.
The typed equation appears on the page.
OR

Press o to reject the recognized equation and close the Math Editor.
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. To edit the recognized equation

1. Press Select ‘: ,and then press the recognized equation on the page twice.
The handwritten equation appears on the Math Editor.
2. Edit the handwritten equation with the Eraser tool and a pentool.

The edited equation is recognized and appears below the graph paper section. Accept and
reject icons appear beside the recognized equation.

3. Press <@ to accept the recognized equation.
The equation updates with your edits.
OR
Press 9 to reject the recognized equation and close the Math Editor.

The equation doesn’t update.

. To add the recognized equation to a GeoGebra worksheet

1. Insert a GeoGebra worksheet on the page (see Inserting content from GeoGebra on
page 82).

2. Drag the equation from the page to the GeoGebra widget.

The equation is automatically graphed in the worksheet.

Bl oA o W D @D L N e aa g Q=

Qbjests
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Inserting Internet browsers

You caninsert an Internet browser into a .notebook page. In the Internet browser, you can browse
to and display web pages. You can modify the Internet browser like any other objectin
SMART Notebook software (see Working with objects on page 57).

NOTE

When you resize an Internet browser, the Internet browser’s content scales automatically so that
you always see the entire web page that you are viewing.

Inserting an Internet browser

. To insert an Internet browser
1. SelectInsert > Internet Browser.
An Internet browser appears.
2. Double-click the address bar, type the address of the web page you want to browse to, and

then press Go e d

TIP

If there’s no keyboard connected to your computer, click SMART Keyboard s to display

an on-screen keyboard.

3. Interact with the website using the buttons in the Internet browser toolbar:

Button Command Action

# Back Display the previous web page.

% Forward Display the next web page.

f},& Returnto Pinned Open the pinned web page.
Page

i) Pin Page Pin the current web page.

When you first open the .notebook file, the pinned web page
appears inthe Internet browser. You can return to the pinned

page at any time by pressing Return to Pinned Page L‘R.

C Reload Reload the current web page.

I Move Toolbar Change the position of the Internet browser toolbar.
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Configuring proxy servers

Internet browsers in SMART Notebook software work with any proxy server that adheres to the
RFC 2068 HTTP standard. If your system administrator installed SMART Notebook software behind
a proxy server, he or she must create access policy rules forinbound and outbound traffic on that
proxy server. Your system administrator can further enhance network security by enabling
authentication, such as basic or NT LAN Manager (NTLM) authentication.

NOTE
Although proxy servers protect internal networks from intruders, they unavoidably introduce

network latency.

Attaching files and web pages

You can attach copies of files, shortcuts to files and links to web pages using the Attachments tab.

Attaching files or web pages enables you to find and open these items easily while presenting a
.notebook file.

NOTES
« You canalso link a file orweb page to an object on a page (see Adding links to objects on

page 108).

« As an alternative to attaching a link to a web page, you can also insert an Internet browser in
your .notebook file (see Inserting Internet browsers on the previous page).

. To attach a copy of afile

1. If the Attachments tab isn’t visible, press Attachments df";
2. PressInsert at the bottom of the Attachments tab, and then select Insert Copy of File.
The Insert Copy of File dialog box appears.

3. Browse to and select the file you want to attach.
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4. Press Open.
The file’s name and size appearin the Attachments tab.

NOTE

When you attach a file, the size of the .notebook file increases. Although SMART Notebook
software compresses files to conserve space, SMART Notebook software can compress
some file types more than others.

. To attach a shortcut to afile

1. If the Attachments tab isn’t visible, press Attachments 'fgf

2. Presslinsert at the bottom of the Attachments tab, and then select Insert Shortcut to File.
The Insert File Shortcut dialog box appears.

3. Browse to and select the file you want to attach.

4. Press Open.
The file name and Shortcut appear in the Attachments tab.

NOTES

o SMART Notebook software doesn’t export shortcuts. If you want to export file
attachments, attach a copy of your file, not a file shortcut.

o Make sure that the file is accessible on the computer you will use during the lesson.

. To attach alinkto a web page

1. If the Attachments tab isn’t visible, press Attachments ﬁ-’;

2. PresslInsert at the bottom of the Attachments tab, and then select Insert Hyperlink.
The Insert Hyperlink dialog box appears.

3. Type the web page’s address in the Hyperlink box.

4. Type aname forthe link in the Display name box.

5. Press OK.

The display name and URL appear in the Attachments tab.

98 smarttech.com/kb/170907



CHAPTERG6
INSERTING, ORGANIZING AND SHARING CONTENT

. To open a file or web page from the Attachments tab

1. If the Attachments tab isn’t visible, press Attachments 'fﬁf
The Attachments tab lists all attachments in the openfile.
o If an attached item is a copy of a file, the file’s size appears in the Size column.
o If an attached item is a shortcut to a file, Shortcut appears in the Size column.
o If an attached item is a link to a web page, URL appears inthe Size column.
2. To open afile, double-click the file name or shortcut.
OR

To open aweb page, double-click the link.

Organizing and sharing content using the Gallery

The Gallery is a tab in the SMART Notebook software user interface where you can browse or
search for content and then add that content to your .notebook files. The Gallery consists of a set
of categories, one of which is the My Content category.

If you find you use the same content across multiple .notebook files, you can add this content to
the My Content category. You can share content from the My Content category with other teachers
in your school by importing or exporting Gallery collection files. You can also connect to a Team
Content category containing content that you and other teachers in your school contribute to.

After adding your content to the Gallery, you caninsert it into .notebook files as described in
Inserting content from the Gallery on page 80.

Adding content to the Gallery
You can add SMART Notebook software objects and pages as well as supported files to the My

Content category in the Gallery.

. To add an object to the Gallery

1. If the Gallery isn’t visible, press Gallery D

2. Selectthe object that you want to add to the Gallery.
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3. Drag the object from the page to the Gallery’s My Content category or one of its
subcategories.

NOTES

o You’re unable to drag an object if it’s locked in place (see Locking objects on
page 112).

o If youwant to change a Gallery item’s name, select the item, press its menu arrow, and
then select Rename.

. To add a pageto the Gallery

1. Create and modify objects on the page until the page appears exactly as you want it to.
2. SelectFile> Export Page as Gallery Item.
The Save Page as Gallery ltem dialog box appears.
3. Browse to the folder where you want to save the page.
4. Type aname forthe page in the File name box.

5. Press Save.

6. Ifthe Gallery isn't visible, press Gallery D

7. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select Add to My Content.

The Add to My Content dialog box appears.
8. Browse to and select the item that you saved in step 5.

9. Press Open.

. To add a supported fileto the Gallery

1. If the Gallery isn’t visible, press Gallery D

2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select Add to My Content.

The Add to My Content dialog box appears.

3. Browse to and select the item you want to add to the Gallery.
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4.

Press Open.

NOTE
By default, SMART Notebook software names the new Gallery item based on the original
file name. If you want to change the item’s name, select the Gallery item’s thumbnail, press
its menu arrow, and then select Rename.

Organizing content in the Gallery
As you add objects, pages and supported files to the My Content category in the Gallery, you may
want to reorganize the category’s structure. You can create subcategories and move Gallery items

between subcategories.

. To create a subcategory

If the Gallery isn’t visible, press Gallery D

. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu

arrow, and then select New Folder.
A new subcategory appears.

Type a name for the new subcategory, and then press ENTER.

. To rename a subcategory

If the Gallery isn’t visible, press Gallery D

Select My Content in the Gallery’s category list, and then browse to the subcategory that you
want to rename.

Select the subcategory, press its menu arrow, and then select Rename.

Type a new name for the subcategory, and then press ENTER.

. To move a Gallery item to a different subcategory

101

If the Gallery isn’'t visible, press Gallery D
Browse to the category that contains the Gallery item you want to move.
The Gallery displays the contents of the category.

Drag the item to another subcategory.
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Sharing content with other teachers
Importing and exporting collection files is an ideal way to share custom categories with other

teachers and to use categories that other teachers have created. You can use collection files to
add items to the My Content category in the Gallery. After you import a collection file, all of its

items appear in the Gallery as a new subcategory.

. To import a collection file from another teacher

If the Gallery isn’t visible, press Gallery D

Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select Add to My Content.

The Add to My Content dialog box appears.
Browse to the folder that contains the collection file you want to import.
NOTE
A collection file has a .gallery extension.
Select the collection file, and then press Open.

The collection appears as a new subcategory.

. To export a collection file to share with other teachers

1.

102

Select the category that contains the items you want to save in a collection.

NOTE
SMART Notebook software exports the selected category but doesn’t export any of its
subcategories.

Press the category’s menu arrow, and then select Export as Collection File.
The Save As dialog box appears.

Browse to the folder where you want to save the collection file.

Type a name for the file in the File name box.

Press Save.
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Connecting to Team Content categories

The Team Content categories feature enables you to connect to Gallery content in a shared
location on your school’s network. Multiple teachers can connect to the same folder.
SMART Notebook software automatically updates your changes for all other teachers.

NOTE

Your access permissions for the Team Content category are the same as your folder access
permissions on your school’s network. If you have full access to a folder on the network, you can
add orremove items in that folder’'s Team Content category. However, if you have read-only
access to the folder, you can copy items from the Team Content category, but you're unable to
add, edit or remove items.

. To connect to a Team Content category

1. If the Gallery isn’t visible, press Gallery D

2. Press Show additional Gallery actions 4"?-, and then select Connect to Team Content.

The Browse For Folder dialog box appears.

3. Browse to and select the folder containing the Team Content category you want to connect
to, and then press OK.

The Team Content category appears in the Gallery.

. To contribute to a Team Content category

Add content to a Team Content category as you do to the My Content category (see Adding
content to the Gallery on page 99).
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Sharing content using the SMART Exchange
website

In addition to sharing your content with other teachers in your school (see Sharing content with

otherteachers on page 102), you can share .notebook files with teachers from around the world

using the SMART Exchange website (exchange.smarttech.com).

. To share a .notebook file on the SMART Exchange website

1.

2.

104

Open the .notebook file you want to share.
Select File>Share on SMART Exchange.
A dialog box appears.

If you're new to the SMART Exchange website, press Not a member yet, and then follow the

on-screen instructions to create an account.
OR

If you have an account, type your e-mail address in the Email Address box and your password
inthe Password box, and then press Sign In.

TIPS

o If you forgot your password, click Forgot your password, and then follow the on-
screen instructions to reset it.

o If youdon’t want to log on to the SMART Exchange website each time you share
content, select the Keep me signed in check box.

Enter the appropriate information:

Control Instructions

Enter resource details Type a title for the .notebook file.

Description Type a description of the .notebook file.

Subject(s) Select the subjects that the .notebook file is applicable to.
Grade(s) Select the grades that the .notebook file is applicable to.
Search terms Type words or phrases that other SMART Exchange users will

likely enter to search for the .notebook file. Separate the words
or phrases with commas.

Read the sharing agreement.

If you accept the sharing agreement, press Agree and Submit.
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Using SMART Notebook software, you can not only present information to students but also
engage them in interactive lesson activities.

You can create lesson activities by inserting objects such as shapes, pictures and tables, and using
features such as the Activity Builder and scaling gesture.

This section documents the advanced features you can use to create lesson activities and shows
you how to create a set of example lesson activities. You can use these example lesson activities
or develop your own. You can also use resources available to you in the Gallery and

SMART Exchange website.
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Using advanced object features

You can use the following advanced object features when creating lesson activities:
o Custom creative penstyles
« Object links
« Object sounds
« Object animation
« Link atoolto anobject

You can also lock any objects that you don’t want moved or otherwise modified during the
presentation of a lesson activity.

Creating custom Creative pen styles

SMART Notebook software includes eight Creative pen styles (see Writing or drawing digital ink
on page 32). In addition to these styles, you can create your own styles using pictures or objects on
the currently selected page.

A8 E B¢
a“ “Bopoood

. To create a custom Creative pen using a picture

1. Press Pens H'ﬁ.

The Pens tool buttons appear.

4 Wl = ©

I
P o | . ) .
, ,
Pen Types hutton Line types Properly selectors
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10.

Press Pen Types, and then select Creative Pen.

Select aline type.

If the Properties tab isn’t visible, press Properties E.ﬁ.
Press Line Style.
Select Use a custom stamp image.
Click Browse.
The Insert Image File dialog box appears.
Browse to and select the picture you want to use for the Creative pen style.
Press Open.
Write or draw digital ink on the page.
TIP
o To resume using the default line type, select Use the default pattern.

o If you want to save your custom Creative pen style for future use, press Save Tool
Properties. You can later reset the Creative pen style (see Customizing the toolbar on
page 195).

. To create a custom Creative pen using an object

1.

107

Press Pens Hﬂ*.

The Pens tool buttons appear.
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Pen Types button Line types Property selectors

Press Pen Types, and then select Creative Pen.

HA
If the Properties tab isn’t visible, press Properties === .

Press Line Style.
Select Use a custom stamp image.

Press Select object, and then select an object on the page.
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7. Write or draw digital ink on the page.
TIP
o To resume using the default line type, select Use the default pattern.

o If youwant to save your custom Creative pen style for future use, press Save Tool
Properties. You can later reset the Creative pen style (see Customizing the toolbar on
page 195).

Adding links to objects

You can link any object on a page to a web page, another page in the file, a file on your computer
or an attachment. An attachment is a copy of a file, a shortcut to a file or a link to a web page that
you add to the Attachments tab.

NOTE

You can display animated link indicators around all links on a page (see Displaying links on
page 148).

. To add alinkto a web page
1. Select the object.
2. Pressthe object’s menu arrow, and then select Link.
The Insert Link dialog box appears.
3. Press Web Page, and then type the web address in the Address box.
4. If youwantto openthe link by pressing anicon, select Corner icon.
OR
If you want to open the link by pressing anywhere in the object, select Object.

5. Press OK.

If you selected Corner icon, the @ icon appears in the lower-left corner of the object.

. To add alink to another pagein thefile
1. Select the object.
2. Pressthe object’s menu arrow, and then select Link.
The Insert Link dialog box appears.

3. Press Pagein this File, and then select an option in the Select a page area.
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4.

If you want to open the link by pressing anicon, select Corner icon.
OR
If you want to open the link by pressing anywhere in the object, select Object.

Press OK.

r1

If you selected Corner icon, the icon appears in the lower-left corner of the object.

. To add alink to a file on your computer

1.

2.

Select the object.

Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

Press File on this Computer, and then type the file’s location and name in the File box.
If you want to attach a copy of the file, select Copy of file.

OR

If you want to insert a shortcut to the file, select Shortcut to file.

If you want to open the link by pressing anicon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

Press OK.

A,
If you selected Corner icon, the ™ icon appears inthe lower-left corner of the object.

. To add alinkto an attachment

1.

2.

109

Select the object.

Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

Press Current Attachments, and then select the attachment in the list.
If you want to open the link by pressing anicon, select Corner icon.
OR

If you want to open the link by pressing anywhere in the object, select Object.
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5.

Press OK.

If you selected Corner icon, the ™ icon appears inthe lower-left corner of the object.

. To remove alink

1.

2.

Select the object.
Press the object’s menu arrow, and then select Link.
The Insert Link dialog box appears.

Press Remove Link.

Adding sounds to objects
You can add a sound to any object (except Adobe Flash Player compatible files and widgets) by
attaching a sound file or recording a sound using a computer microphone. You can play the sound

during the lesson by pressing anicon in the corner of the object or the object itself.

NOTE

SMART Notebook software supports the MP3 audio format. If you want SMART Notebook
software to support other file types, you can install additional encoders (see Installing encoders

foradditional formats on page 89).

. To add a sound file to an object

1.

2.

10

Select the object.

Press the object’s menu arrow, and then select Sound.
The Insert Sound dialog box appears.

Press Browse.

The Insert File dialog box appears.

Browse to and select the sound file, and then press Open.

Select Corner Icon if you want to play the sound file when you press anicon in the object’s
lower-left corner.

OR
Select Object if you want to play the sound file when you press anywhere on the object.

Press Attach Sound.
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. To add arecorded sound to an object

1.

2.

10.

Connect a microphone to your computer and turn it on.
Select the object.

Press the object’s menu arrow, and then select Sound.
The Insert Sound dialog box appears.

Click Start Recording.

Record the sound using the microphone.

IMPORTANT

SMART Notebook software stops recording after one minute. Therefore, ensure the sound
is no more than one minute long.

Click Stop Recording.
Type a name for the sound in the Recording name box.
Optionally, click Preview Recording to hear the sound before adding it to the object.

Select Corner Icon if you want to play the sound file when you press anicon in the object’s
lower-left corner.

OR
Select Object if you want to play the sound file when you press anywhere on the object.

Press Attach Recording.

. To remove a sound from an object

1.

2.

m

Select the object.
Press the object’s menu arrow, and then select Sound.
The Insert Sound dialog box appears.

Press Remove Sound.
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Animating objects
You can animate an object to fly onto a page from the side, spin, fade in, shrink and more. You can
set the animation to start when you open a page or when you press the object.

. To animate an object
1. Select the object.
. e . HA
2. Ifthe Properties tab isn’'t visible, press Properties =—.

3. Press Object Animation.

4. Select optionsinthe Type, Direction, Speed, Occurs and Repeats drop-down lists.

Locking objects
You can lock an object to prevent its modification, movement or rotation. Alternatively, you can
lock an object but limit its movement either vertically or horizontally, or allow more movement and

rotation.
You can remove this lock at any time.
To lock an object

1. Select the object.
2. Pressthe object’s menu arrow, and then select Lock > Lock in Place.

You’re unable to move, rotate or modify the object until you unlock it.
NOTE

If you press a locked object, alock icon ﬁ appears instead of a menu arrow.

To lock an object but allow its movement

1. Select the object.
2. Pressthe object’s menu arrow, and then select Lock > Allow Move.

You can move the object but you're unable to rotate or modify it until you unlock it.

NOTE

If you press a locked object, alock icon Eﬂ appears instead of a menu arrow.

To lock an object but allow its movement vertically
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1. Select the object.
2. Pressthe object’s menu arrow, and then select Lock > Allow Vertical Move.

You can move the object vertically but you’re unable to rotate or modify it until you unlock it.

NOTE

If you press a locked object, a lock icon E_ll appears instead of a menu arrow.

To lock an object but allow its movement horizontally

1. Select the object.
2. Pressthe object’s menu arrow, and then select Lock > Allow Horizontal Move.

You can move the object horizontally but you’re unable to rotate or modify it until you unlock
it.

NOTE

If you press a locked object, alock icon E_ll appears instead of a menu arrow.

To lock an object but allow its movement and rotation

1. Select the object.
2. Pressthe object’s menu arrow, and then select Lock > Allow Move and Rotate.

You can move and rotate the object but you’re unable to modify it until you unlock it.

NOTE

If you press a locked object, a lock icon E_ll appears instead of a menu arrow.

To unlock an object

1. Select the object.

2. Pressthe object’slockicon E_ll and then select Unlock.

Using advanced page features

You can use the following advanced page features when creating lesson activities:
« Student page borders

« Page recording
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Page backgrounds and themes

Displaying student page borders

If your students use SMART Notebook SE (Student Edition) software to answer questions and take

assessments, you might find it helpful when you create question pages to display a student page

border showing the page area that will be visible on your students’ computer screens.

NOTE

This procedure applies only if you’re using SMART Response software in CE mode.

. To display a student page border

1.

Select View > Alighment.
The Alignment dialog box appears.
Press Student Page Border.

Select the Show a border around the area that will be visible in SMART Notebook SE during
an assessment check box.

Select Preset value, and then select a screen resolution from the drop-down list.
OR

Select Custom value, and then type the width and height of your students’ screens in the
boxes.

Press OK.

A colored border appears on the page around the area your students will be able to view on
their computer screens.

Recording pages with the Lesson Recorder
You can use the Lesson Recorder add-on to record your activities on a page. You can then play the
recording on the same page by using the Lesson Recorder or the new playback widget.

NOTE

SMART Recorder is a different but similar tool. Using SMART Recorder, you can record your
actions in programs other than SMART Notebook software. With SMART Recorder, you can
record a full screen, specified window or rectangular portion of the screen. If you connect a

microphone to your computer, you can also record audio.

For more information, see Using SMART Recorder on page 163.

14
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. To record a page
1. Press Add-ons 4&, and then press Lesson Recorder.
2. Press @ New Recording.
A red square appears around the perimeter of the recorded page.

3. Perform the actions that you want to record on the current page.

4. Press W Stop Recording when you finish performing these actions.

TIPS

o To save yourrecording, simply save the .notebook file.

o Close the Lesson Recorder add-on during presentations. The playback widget appears
at the bottom of the page. You can unlock and move it anywhere on the page.

o You can't remove the recording from the page.

. To play a page recording using the Lesson Recorder add-on
1. Openthe page that yourecorded.

2. Ifthe Lesson Recorder add-onisn't open, press Add-ons 4%, and then press Lesson Recorder.
3. Press Play P onthe playback toolbar.

You cantoggle between Play » and Pause I while playing the recording.

4. Optionally, you can perform the following actions:

o Press Rewind ] to rewind the playback.

o Press Fast forward ] to fast forward the playback.

. To play a page recording using the playback widget
1. Openthe page that yourecorded.

2. Ifthe Lesson Recorderis open, press 221 on the add-on title bar to close it.

The playback widget appears at the bottom of the page.

TIPS

You can unlock and move the widget to anywhere on the page that is easy to access during
your presentation.
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3. Press Play P onthe playback widget.
You can toggle between Play P and Pause I while playing the recording.
4. Optionally, you can perform the following actions:

I

o Press Rewind to rewind the playback.

o Press Fast forward . to fast forward the playback.

Applying page backgrounds and themes

You can define the appearance of pages’ backgrounds using the Properties tab or the Gallery.

Applying backgrounds using the Properties tab
You can set a page’s background to a solid color, a gradient of two colors, a pattern or a picture

using the Properties tab.

. To apply a background
1. Select Format > Page > Set Background Fill.

The Properties tab displays Fill Effects options.
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2. Select afill style:

Fill style Procedure
None (transparent) Select No fill.
Solid color a. Select Solid fill.

b. Do one of the following:
o Select one of the 40 colors in the palette.

o Press More, and then select a colorin the dialog box.

o Pressthe eyedropper -#, and then select a color on the

screen.
Gradient of two a. Select Gradient fill.
colors b. Foreach color, do one of the following:
o Select one of the 40 colors in the palette.
o Press More, and then select a color in the dialog box.
o Pressthe eyedropper 2 and then select a color on the
screen.
c. Selectanoptioninthe Style drop-down list.
Pattern a. Select Pattern fill.
b. Select a pattern.
c. PressForeground color, select a colorin the dialog box, and
then press OK.
d. PressBackground color, select a colorin the dialog box, and
then press OK.
Picture a. Select Imagefill.

b. PressBrowse.
The Insert Image File dialog box appears.

c. Browse to and select the picture you want to use as a
background, and then press Open.

NOTE

If youinsert a large picture, a dialog box may appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, see Setting image
optimization preferences on page 199.
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. To remove a background
1. Select Format > Page > Set Background Fill.
The Properties tab displays Fill Effects options.
2. SelectNofill.
Applying backgrounds and themes using the Gallery

You can set a page, all the pages in a group or all the pages in a file using a background or theme
from the Gallery.

. To apply a background or theme

1. If the Gallery isn’t visible, press Gallery D

2. Select My Content in the Gallery’s category list to view your own backgrounds and themes
(see Creating themes on the next page).

OR
Select Gallery Essentials to view backgrounds and themes you installed with the software.
3. Select Backgrounds and Themes.
The Gallery displays thumbnails of the available backgrounds and themes.
4. Press the thumbnail of the theme you want to apply.
5. Press the thumbnail’s menu arrow, and then select Insert in Notebook.
The Insert Theme dialog box appears.
6. SelectlInsert theme on all pages to apply the background ortheme to all pagesin a file.
OR

Select Insert theme on all pages of current group to apply the background or theme to all
pagesinthe current group.

OR

SelectInsert theme on current page only to apply the background or theme to the current
page.

7. Press OK.

. To remove a background or theme
1. Right-click the page.

2. SelectRemove Theme.
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3. Select From All Pages to remove the background or theme from all the pages to which you
applied it.

OR

Select From Page to remove the background or theme from the selected page only.

Creating themes

You can use themes to customize pages. You can create a theme and add it to the Gallery so that
it's available in a convenient location. You can then apply this theme to a page, all pages in a group
or all pagesin afile.

The Gallery also includes some themes.

. To create atheme
1. Select Format > Theme > Create New Theme.
2. Type aname forthe theme inthe Theme name box.

3. Setthe background in the same way that you would for a page (see Applying page
backgrounds and themes on page 116).

4. Add and modify objects on the theme in the same way that you would on a page (see
Creating basic objects on page 31).

5. Press Save.

The theme appears in the My Content category of the Gallery.

. To create atheme based on the current page
1. Select Format > Theme > Create New Theme From Page.
2. Type a name forthe theme inthe Theme name box.
3. Press Save.

The theme appears in the My Content category of the Gallery.

Creating example lesson activities

This section includes example lesson activities you can create and also explains how to create
othertypes of lesson activities.
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Creating a matching lesson activity

NOTE

You'll complete the following tasks when creating matching lesson activities:
o Using the Activity Builder

« Adding sounds to objects (see Adding sounds to objects on page 110)

The Activity Builder enables you to create matching activities, sorting activities, labeling activities,
games and more using your own content.

Using the Activity Builder, you define one object on the page as an activity object. You then define
which objects on the page will be accepted and which will be rejected when you drag the objects
over the activity object.

. To create a matching lesson activity

1. Create the object you want to use as the activity object and the objects you want to accept or
reject when dragged to the activity object.

2. Press Add-ons "t and then press Activity Builder.

3. Select the object you want to use as the activity object, and then press Edit.

4. Drag the objects you want to accept to the Accept these objects list.
A green check mark U appears beside objects you select to accept.

5. Drag the objects you want to reject to the Reject these objects list.
Ared X E! appears beside objects you select to reject.

NOTES

o To quickly select any remaining objects on the page to accept or reject, press Add All
Remaining in the appropriate list.

o Toremove an object from a list, drag it to the trash canicon .

6. PressDone.
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. To change a matching lesson activity’s settings
1. Press Add-ons "g and then press Activity Builder.
2. Select the activity object, and then press Edit.

TIP

If you don’'t know which object on the page is the activity object, click Identify. Blue
diagonal lines appear for three seconds over any activity objects on the page.

3. Press Settings.

4. Selectthe desired animation for accepted objects in the first Animation drop-down list.

5. Optionally, select the Also play the object’s sound check box to play sounds attached to
accepted objects when they’re dragged over the activity object (see Adding sounds to
objects on page 110).

6. Select the desired animation for rejected objects in the first Animation drop-down list.

7. Optionally, select the Also play the object’s sound check box to play sounds attached to
rejected objects when they’re dragged over the activity object (see Adding sounds to
objects on page 110).

8. PressDone.

. To present a matching lesson activity
1. Drag the objects (or have students drag the objects) to the activity object.
o Ifthe objectis accepted, the accepted object animation plays (fade out by default).

o Ifthe object is rejected, the rejected object animation plays (bounce back by default).

2. Press Add-ons "t press Activity Builder, and then press Reset All when you're done.

. To remove a matching lesson activity
1. Press Add-ons -E and then press Activity Builder.

2. Select the activity object, and then press Clear Properties.
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Creating a hide-and-show lesson activity

NOTE

You'll complete the following tasks when creating hide-and-show lesson activities:
« Moving objects (see Moving objects on page 64)
« Locking objects (see Locking objects on page 112)

« Resizing objects using the scaling gesture (see Using the scale gesture on page 71)

You can hide an object and then reveal it using several techniques:

« Add a Screen Shade to a page. During the presentation, gradually remove the shade to reveal
the underlying text and graphics when you’re ready to discuss them (see Using the Screen
Shade on page 151).

« Coverthe object with digital ink and then erase the digital ink (see Writing, drawing and
erasing digital ink on page 32).

« Coverthe object with another object and then change the order of the objects in the stack
(see Rearranging stacked objects on page 67).

« Use the object animation feature (see Animating objects on page 112).
Alternatively, you can hide an object behind a locked object and then use the scaling gesture to

enlarge and show the hidden object if you’re using a SMART interactive product that supports
multitouch gestures.

. To create a hide-and-show lesson activity

1. Create orinsert the object you want to hide.
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2. Create orinsert the object you want to lock.

3. Move the object you want to lock so that it covers the object you want to hide.

4. Selectthe object you want to lock, press its menu arrow, and then select Locking > Lock in
Place.
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5. Use the scaling gesture to enlarge and show the hidden object while keeping the locked
objectin place (see Using the scale gesture on page 71).

Creating a reveal lesson activity

NOTE

You’'ll complete the following tasks when creating reveal lesson activities:
« Creating tables (see Creating tables on page 46)
o Resizing cells (see Resizing tables, columns or rows on page 52)
« Filling a table’s background with a picture (see Changing a table’s properties on page 50)
« Adding objects to cells (see Adding objects to tables on page 48)

« Adding and removing cell shades (see Using cell shades on page 152)

You can use tables and cell shades to create a variety of reveal lesson activities. The following are
two examples:

« A puzzle-style reveal lesson activity where you reveal parts of a picture until students can

guess what the picture is.
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« A memory-style reveal lesson activity where you reveal the contents of the cell and then ask
students to choose other cells until they find the cell with matching contents.

. To create a puzzle-style reveal lesson activity

1. Create atable with the number of cells you want to include in the reveal lesson activity (see
Creating tables on page 46).

2. Resize the cells as appropriate (see Resizing tables, columns or rows on page 52).
3. Selectthe table, press the table’s menu arrow, and then select Properties.

The Properties tab appears.
4. Press Fill Effects.

5. SelectImagefill, press Browse, browse to and select the picture you want to use in the reveal
lesson activity, and then press Open.

6. Select Scaleimageto fit.

7. Pressthe table’s menu arrow, and then select Add Table Shade.

. To create a memory-style reveal lesson activity
1. Insert the objects you want to include in the lesson activity.

2. Create atable with the number of cells you want to include in the reveal lesson activity (see
Creating tables on page 46).

3. Resize the cells as appropriate (see Resizing tables, columns or rows on page 52).
4. Drag the objects into the cells of the table.

5. Pressthe table’s menu arrow, and then select Add Table Shade.

. To present areveal lesson activity

Press a individual cell’s cell shade to reveal the contents of the cell.

To hide the cell behind the cell shade, press V in the corner of the cell.
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Creating other types of lesson activities

The Lesson Activity Toolkit and Lesson Activity Examples in the Gallery include interactive objects
you can use to create lesson activities. For more information on the Lesson Activity Toolkit, the
Lesson Activity Examples and the Gallery in general, see Inserting content from the Gallery on

page 80.

The SMART Exchange website includes thousands of lesson plans, question sets and other
content that you can download and then open in SMART Notebook software. For more information
on the SMART Exchange website, see Inserting content from the SMART Exchange website on
page 83.
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Creating and adding a Flip Out flip card activity ... ... ... 128
Creating and adding a Super Sort activity ... ... .. 129
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GamME COMPONENES . e e e e e 130
T T . 131
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Hat PiCKeT .. 131

BUZZET 131

Spinning Wheel . 131
Managing Lesson Activity Builder content ... . ... 132

You can use Lesson Activity Builder to enhance your lessons by creating and adding interactive
activities. These activities can help students memorize concepts and facts, identify objects, learn
vocabulary definitions, and more.

Choose from two kinds of activities:

Flip Out flip card activity

Flip Out is a flip card activity in which students flip cards over just like flash cards. You add the
content to the face and back of as many flip cards as you need. Students flip cards over one at a
time to reveal your content. Flip cards are a great way to reinforce concepts and memory. To
begin creating a flip card activity, see Creating and adding a Flip Out flip card activity on the next

page.
Super Sort sorting activity

Super Sort is an activity in which students sort items into categories. Sorting categories are the
groups into which students will move sorting items. Sorting items are the words or terms you have
created that students will move into sorting categories. You define the categories and the items,
then bring students to the board to assess their knowledge of each category and the items that
might belong to those categories. To begin creating a super sort activity, see Creating and adding
a Super Sort activity on page 129
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Creating and adding a Flip Out flip card activity

When you create a Flip Out flip card activity, you can use as many cards as you like, and choose

from different themes, such as Flippin’ Monkeys Island or Jungle themes, or Low-gravity Flip Out

Mars and Moon themes.

. To preview an activity

You can preview an activity from the Add an Activity window.

Press Preview this Activity. The Super Sort Activity Preview dialog box opens.

Press Cancel to close the window or press Add this Activity to continue building your activity.

. To create and add a Flip Out flip card activity

128

%

.¢.J
Open Lesson Activity Builder by pressing the toolbaricon {i in the Notebook toolbar.

The Add an Activity window opens.

Select a Flip Out theme from either the Flippin’ Monkeys or Low gravity Flip Out flip card
activities by pressing its thumbnail image. The thumbnail will be highlighted with a blue box.

Press Add this Activity.

The Choose Design window opens and the chosen activity is highlighted with a blue box.
Press Add this Activity.

The Add content dialog box opens.

Press the blue-highlighted cells under Card back and Card face and start typing to add text
to the back and face of the flip cards. Create as many cards as you need.

In Card Back, type the name you want to use for the category.

In Card Face, paste or drag and drop sort items associated with the category. Alternatively,
you can add category content from a previously saved list. For more information about adding
content, see Managing Lesson Activity Builder content on page 132.

You can also see how many cards you’ve made.

Press Next and the Add game components dialog box opens. Select an optional game
component if desired. See Adding a game component to your activity on page 130.

Press Finish. LAB builds the activity and it will be ready for use after a few moments.
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TIPS

You can navigate Lesson Activity Builder by pressing one of the navigation buttons at the
top of the Activity Creation wizard. e “

You can preview an activity from the Add an Activity menu.

Press Preview this Activity. The Flip Out flip card Activity Preview opens and gives you
more information about the activity you have chosen.

Press Cancel to close the window or Add this Activity to continue building your activity.

Use the Activity Restart button to restart the current activity. This button is located at
the top right of the open LAB activity page.

Use the Activity Edit button i to open the Add an Activity window. This button is

located at the top right of the open LAB activity page.

Creating and adding a Super Sort activity

In a Super Sort activity, students sort items into one of two categories. ltems disappear if a student

sorts it to the correct category, and the item is sent back to be resorted if it's sorted incorrectly.

Add optional game components to make the activity even more engaging.

. To preview an activity

You can preview an activity from the Add an Activity window.

Press Preview this Activity. The Super Sort Activity Preview dialog box opens.

Press Cancel to close the window or press Add this Activity to continue building the activity.

. To create and add a Super Sort sorting activity

129

.¢.a
To open Lesson Activity Builder, press the toolbaricon fi in the Notebook toolbar. The

Add an activity window opens.

Select a Super Sort theme from either the Just Jungling or Sort in Space sorting activities.
The Manage your Content window opens and the activity is highlighted with a blue box.

Select either a Mars or Moon theme.

Press Add this Activity. The Add Content dialog box appears.
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5. In Category Name, type the name you want to use for the category.

6. In Category Content, type category names, drag and drop the sort items associated with the
category, or edit content. Alternatively, you can add category content from a previously
saved list, or paste in content from an Excel® spreadsheet or text document. For more
information about adding content, see Managing Lesson Activity Builder content on
page 132.

7. Perform the same actions for the category on the right.
8. Press Next. The Add game components dialog box opens. Select an optional game

component if desired. See Adding a game component to your activity below.

Press Finish. LAB builds the activity, and it will be ready for use after a few moments.

TIPS

« You can navigate Lesson Activity Builder by pressing one of the navigation buttons at the
top of the Activity Creation wizard. === “

e You can preview an activity from the Add an Activity menu.

Press Preview this Activity. The Super Sort Activity Preview dialog box opens and gives
you more information about the activity you have chosen.

Press Cancel to close the window or Add this Activity to continue building your activity.

o Use the Activity Restart button to restart the current activity. This button is located at
the top right of the LAB activity page.

o Use the Activity Edit button I o openthe Add an Activity window. This button is located

at the top right of the LAB activity page.

Adding a game component to your activity

You can make your activity more interesting and engaging for your students by adding optional
game components.

Game components
Five game components are available.
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Timer

00:15

M 55

Use the timer to track how long it takes students to complete an activity. In the Timer dialog box
you can choose from 15 second, 30 second or one minute predetermined countdown or count

forward times, or customize a time in minutes and seconds.

Dice

Roll dice to generate a random number. Select one die ortwo dice inthe Add Dice dialog box.

Hat Picker

L

Use the Hat Picker to randomly select the students or the content in your activity. You can
randomize flip card backs, numbers, or student lists. In the Hat Picker dialog box you can
randomize Flip card backs or numbers from 1to 30. You can also randomize selected student
names by adding them to the Student List box, or by adding student names from a student list you
have already saved. Each item can only be chosen once.

Buzzer

Let students compete to see who gets to go next. You can choose to use up to four buzzers from
the Buzzer dialog box.

Spinning Wheel
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Use the Spinning Wheel to randomly select the students or the content in your activity. You can
randomize flip card backs, numbers, or student lists. Use the randomizer in the Spinning Wheel
dialog box to randomize Flip card backs or numbers from 1to 30. You can also add students, or add

students from a student list you have already saved. Each item can be chosen more than once.

. To add a game component to an activity

1.
2.
3.

Inthe Add game components dialogue box, press On for any of the game components.
Select an option for the game component.
Press Finish.

LAB builds the activity will build and it will be ready for use after a few moments.

Managing Lesson Activity Builder content

You can easily manage Lesson Activity Builder category content by adding new list items or by

adding content from a previously saved list.

To Manage Saved Lists Content

1.

3.

At the top of the Add an Activity window, press Manage your Content.

The Manage your Content window appears.

. Select a previously saved list by pressing Edit beside the list.

The Edit this List window opens. You can rename the list, assign a list type, add content to the
list, or clear the list.

If you press Delete the list will be deleted.

Press Save. Your changes will be saved and you are returned to the previous window.

. To add new content to a Flip Out flip card activity

1.

3.

132

Inthe Add content dialog box, press within the Card back or Card face content areas and
begin typing.
Press Tab or Enter to move between the Card back and Card face content areas.

You can also select Add from list to add content from a previously saved list, Clear to clear
the list, or Save List to save the current list.

Complete both Card back and Card face content areas for each card.

Press Next.
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. To add new content to a Super Sort activity

1.

Inthe Add content dialog box, press within the Category content area and begin typing. You
can add up to tenitems to sort.

Press Enter after each item to place the items on separate lines.
You can also select Clear to clear the list, or Save List to save the current list.
Complete both left and right sorting categories.

Press Next.

. To add content from a previously saved list

1.

133

Select the Lists drop down list in the Add content dialog box in either the Flip Out flip card
activity or the Super Sort sorting activity.

Select Add from List. The Add from list dialog box appears.

Select a previously saved content list you would like to add. The list will be added to your
card.

Continue to add card content.

You can also select Clear to clear the list, or Save List to save the current list.

Press Next.

TIPS

You can add content from a previously saved Excel® spreadsheet by selecting and copying
the desired spreadsheet cells and pasting them into the Category content areas of the Add
content dialog box.

You can add content from a previously saved text document by selecting and copying the
desired text in the text document and pasting it into the Category content areas of the Add
content dialog box.
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Using Concept Mapping

Use Concept Mapping to quickly create concept maps that encourage dynamic participation from
students. You can use ink gestures along with traditional interactions to build concept maps.

To begin using Concept Mapping, see Creating and Using Concept Mapping Nodes below.

Creating and Using Concept Mapping Nodes

To create aroot node
To begin using Concept Mapping, open it from the toolbar. A root node appears automatically.
You then use additional nodes to create the concept map.

To create aroot node

1. Press Start a new concept map @ in the Add-ons menu.

A root node opens.

Double click to edit, or circle ink, images or
text to create nodes.

[+
A

A
2. Double press within the root node to edit the text. Press Properties ==or Text —= to open

the Text menu, where you can select text size, font and color.

. To create additional nodes

1. Pressthe + button in the root node. A new node appears with a line connecting it to the root
node.
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Double click to edit, or circle ink, images or
text to create nodes.

Double click to edit, or circle ink, images or
text to create nodes.

2. Double press within the node to edit the text.

Using an image as a node

. To use an image as a node
1. Open Concept Mapping and drag or paste animage, Ink or text to the Notebook page.

2. Use a Notebook pento draw a circle around the image.

Double click to edit, or circle ink, images or
text to create nodes.

Double click to edit, or circle ink, images or
text to create nodes.

3. The image appears within a new node. Move the node to wherever you like on the Notebook
page.
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4. Now use the pento draw a regularink line from the new node to another node. The line turns
into a segment and joins the two nodes.

L L0 CIEdie noues.

L) miPs

« Use the Undo Ej and Redo @ buttons to undo or redo your Concept Mapping work.

« Ifyoudelete aroot node, all other nodes are also deleted.

o You can re-size the node by pressing the re-size handle and moving it to make the node
larger or smaller. See Resizing objects on page 70
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Presenting lesson activities and
facilitating collaboration
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Adding awatermark to reCcordings . ... ... 169
Recording your aCtioNs ... . 171
Enhancing system performance forrecording ... .. .. ... 174
Reducing the screen resolution and display colors ... ... .. 174

Disabling hardware acceleration .. ... ... 175

Sharing areCcording ... ... il 175

Using MeasuremMent t001S ... e 176
UsiNg the rUler .. 176

Using the protraCtor . 178

Using the Geodreieck protractor ... .. 181

Using the COmMPass ... . 183

Clearing orresetting pages after presenting .. ... el 184
Cleanng PAGES ... 185
Resetting PAgES .. il 186
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Enabling two people to use a SMART Board D600 series interactive whiteboard _...._..... 188
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Selecting t00IS . 189

After creating lesson activities in SMART Notebook software, you can present the lesson activities
to students using your interactive product and the presentation features of the software.

In addition to presenting lesson activities to students, you can facilitate collaboration in your
classroom using SMART Notebook software and your interactive product. Specifically, you can
enable two people to use your SMART Board D600 series or 800 series interactive whiteboard at
the same time.

Preparing before presenting

When you have completed your .notebook files and are ready to present them to students, save
the files ona CD, DVD or USB drive. This enables you to access and display the files by inserting
the CD, DVD or USB drive into the computer connected to the interactive product. Alternatively,
make the files accessible on your local area network, and then browse to them on the interactive
product.
Next, prepare for presenting by doing the following:

« Setthe page display

« Display any links in the file

140 smarttech.com/kb/170907



CHAPTER10
PRESENTING LESSON ACTIVITIES AND FACILITATING COLLABORATION

« If youhave multiple interactive products in your classroom, move windows to the appropriate
screens

« Ifyou’re presenting video or sound files, adjust the volume

Setting the page display
You can zoom in and out using the View Screens button or multitouch gestures (if your interactive
product supports multitouch gestures).

In addition, SMART Notebook software includes the following views:

« Full Screenview expands the page area to fill the interactive screen by hiding the title bar,
toolbar, taskbar and sidebar.

« Transparent Background view enables you to see the desktop and windows behind the
SMART Notebook software window and continue to interact with the open, transparent page.

« Dual Page view displays two pages side-by-side.

Zooming in and out
You can zoom in and out using the View Screens button or multitouch gestures (if your interactive

product supports multitouch gestures).

. To zoom in or out using the View Screens button
1. Press View Screens &4,
2. Select a magnification level between 50% and 300%.
OR
Select Entire Page to make the entire page fit your display.
OR

Select Page Width to set the page’s width to the same width as your display.
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. To zoom in or out using multitouch gestures

Drag your fingers in opposite directions to zoom in.

OR

Drag your fingers toward each otherto zoom out.

R

A message appears, displaying the current zoom level.

Panning pages
If your interactive product supports the pan gesture, you can pan a page when zoomed in (see
Zooming in and out on the previous page).
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. To pan

1. Using two fingers on the same hand, press and hold the screen.

2. Keeping your fingers on the screen, move up, down, left or right.

— s

3. Whenyoureach the area you want to view, release your fingers.

Displaying pages in Full Screen view

In Full Screen view, SMART Notebook software expands the page to fill the screen by hiding the
other user interface elements. You can still access commonly used commands using the Full
Screentoolbar.

LT

Before displaying a page in Full Screen view, select View > Full Screen Page Border, and then
select the appropriate aspect ratio for your interactive product. A blue line appears, indicating
the portion of the page that will appear in Full Screen view without scrolling.

This feature is useful when you’re creating content that you want to present in Full Screen view.
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. To display a page in Full Screen view
Press View Screens E, and then select Full Screen.

The page expands to fill the screen, hiding the other user interface elements, and the Full
Screentoolbar appears.

Button Command Action

ﬁ Previous Page Display the previous page in the file.

ﬂ Next Page Display the next page in the file.
More Options Open a menu of options.
-:‘ Page Width Change the zoom level to the page’s width.

g TIP

This is useful if you’re using a widescreen interactive product
and gray bars appear on the sides of the page.

f‘ Entire Page Change the zoom level to Full Page view.
ﬁ Exit Full Screen  Return to the standard view.

g Toolbar Options Display additional toolbar buttons.
NOTES

o The toolbar displays the current page number and the total number of pages in the file.

o If SMART Response software is installed, additional buttons appear that enable you to
insert questions and administer assessments.
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. To display more toolbar buttons
A d

Press Toolbar Options .

The toolbar expands to include the following buttons:

Button Command Action

5‘1 Blank Page Insert a new, blank page in the current file.

W_j Undo Reverse the effect of the last action.

t Select Select objects on the current page.

y Magic Pen Create objects that slowly fade, open a magnification window
oropen a spotlight window (see Using the Magic Pen on
page 153).

Displaying pages in Transparent Background view

Using Transparent Background view, you can see the desktop and windows behind the

SMART Notebook software window and continue to interact with the open, transparent page. You
can draw in digital ink on a transparent page and save your notes in the file. You can also display
measurement tools, take screen captures and more. If an area of the screen doesn’t include any
SMART Notebook software objects, you can select and interact with the desktop and applications
behind the SMART Notebook software window.

. To display a page in Transparent Background view
Press View Screens @, and then select Transparent Background.

The background of the SMART Notebook software window becomes transparent, enabling
you to see the desktop and program behind SMART Notebook software, but any objects on
the .notebook file page remain visible.

The Transparent Background toolbar appears.

Motebook 3 of 5 =

LN I I i
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Button Command Action

'k Select Select objects on the current page or interact with desktop and
application objects that aren’t covered by a SMART Notebook
software object.

Pens and Write or draw digital ink on the current page.
Highlighters

% Previous Page Display the previous page in the current file.

Next Page Display the next page in the current file.

More Options Open a menu of options that enable you to add a screen shade,
select different digital ink, select a Creative pen style, add
straight lines, add shapes and more.

B Exit Transparent  Return to the standard view.
Background

g Toolbar Options Display additional toolbar buttons.

NOTES

o The toolbar displays the current page number and the total number of pages in the file.

o If SMART Response software is installed, additional buttons appear that enable you to

insert questions and administer assessments.

. To display more toolbar buttons

Press Toolbar Options #.

The toolbar expands to include the following buttons:

Button Command Action

5’1 Blank Page Insert a new, blank page in the current file.

Wj Undo Reverse the effect of the last action.

x Delete Delete all selected objects.

‘s Clear Page Erase all digital ink and delete all objects from the page.

[l_-'!;. Screen Capture  Open the Screen Capture toolbar.
Toolbar
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Button Command Action
,f_.--’ Insert Ruler Insert a ruler on the page (see Using the ruler on page 176).
[ Insert Protractor Insert a protractor on the page (see Using the protractor on
' page 178).
Insert Insert a Geodreieck protractor on the page (see Using the
Geodreieck Geodreieck protractor on page 181).
Protractor
'.I’f"r Insert Compass Insert a compass on the page (see Using the compass on
page 183).

Displaying pages in Dual Page view
You can display two pages side-by-side. You can draw, make notes, import files and add links on
either page in the same way as you would on a single page.

When you’re displaying dual pages, you can pin a page to continue displaying it in the page area
while you view other pages in the Page Sorter.

. To display a page in Dual Page view
Press View Screens E‘, and then select Dual Page Display.

A second page appears. A red border indicates the active page.

. To pin a page

1. If you haven’t done so already, display dual pages.
2. Selectthe page you want to continue displaying.
3. Select View > Dual Page Display > Pin Page.

Pinicons JQ appear in the top corners of the pinned page.

. To unpin a page

Clear the selection of View > Dual Page Display > Pin Page.

. To return to standard view

Press View Screens E‘, and then select Single Page Display.
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Displaying links

You can attach a copy of afile, a shortcut to a file, a link to a web page or a sound file to any object
on a page (see Adding links to objects on page 108). You can display an animated indicator around
each object that has a link.

. To display links when a page opens
Select View > Show All Links When Page Opens.

Eachtime you open a page, an animated indicator appears around each object that has a link.
Depending on how you define the links, each indicator surrounds either the entire object or an
iconinthe object’s lower-left corner. The indicators disappear automatically after several
seconds.

NOTE

Clear the selection of View > Show All Links When Page Opens to stop displaying links
when you open a page.

. To display links on the current page
Select View > Show All Links.

An animated indicator appears around each object that has a link. Depending on how you
define the links, each indicator surrounds either the entire object oraniconin the object’s
lower-left corner. The indicators disappear automatically after several seconds.

Moving windows between screens

You can operate multiple interactive products from the same computer. You can split the computer
display overtwo or more screens, or you can display some programs on one screen and other
programs on another. For more information, see Connecting multiple interactive whiteboards to
one computer (smarttech.com/kb/000315).

If you connect multiple interactive products to one computer, you can move windows from one

screen to another.

. To move a window from one screen to another

1. If you haven’t done so already, display the window.

NOTE

You can move a window only if it’s neither maximized nor minimized.

2. Press and hold the window on the first screen with your finger.
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3. Pressthe second screen with a finger on your other hand.
4. Lift your finger from the first screen.

The window disappears from the first screen and appears on the second screen.

Adjusting the volume
If you're presenting a video or sound file and want to adjust volume, you can do so pressing the

Volume Control '!'" button, and then adjusting your operating system’s volume controls.

NOTE

Ensure your speakers are turned on.

To add this button to the toolbar, see Customizing the toolbar on page 195.

Using classroom presentation tools

While presenting lesson activities to students, you can use the following tools:
o Screen Shade
« Cell shades
« Magic Pen
o Text Pen (to write editable ink)
« Standard pentype (to create fading objects)
« SMART Blocks
¢ Measurementtools
o Ruler

Protractor

(0]

[e]

Geodreieck protractor

o Compass

Recording pages with the Lesson Recorder
You can use the Lesson Recorder add-on to record your activities on a page. You can then play the
recording on the same page by using the Lesson Recorder or the new playback widget.
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NOTE

SMART Recorder is a different but similar tool. Using SMART Recorder, you can record your
actions in programs other than SMART Notebook software. With SMART Recorder, you can

record a full screen, specified window or rectangular portion of the screen. If you connect a

microphone to your computer, you can also record audio.

For more information, see Using SMART Recorder on page 163.

. To record a page

1.

2.

Press Add-ons 4, and then press Lesson Recorder.
Press @ New Recording.
A red square appears around the perimeter of the recorded page.

Perform the actions that you want to record on the current page.

Press M Stop Recording when you finish performing these actions.

TIPS

o To save yourrecording, simply save the .notebook file.

o Close the Lesson Recorder add-on during presentations. The playback widget appears
at the bottom of the page. You can unlock and move it anywhere on the page.

o You can't remove the recording from the page.

. To play a page recording using the Lesson Recorder add-on

1.

2.

150

Open the page that you recorded.

If the Lesson Recorder add-onisn't open, press Add-ons 4&, and then press Lesson Recorder.

Press Play P onthe playback toolbar.

You cantoggle between Play » and Pause I while playing the recording.

Optionally, you can perform the following actions:

o Press Rewind ] to rewind the playback.

o Press Fast forward ] to fast forward the playback.
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. To play a page recording using the playback widget
1. Openthe page that yourecorded.
2. Ifthe Lesson Recorderis open, press 221 on the add-on title bar to close it.

The playback widget appears at the bottom of the page.

TIPS

You can unlock and move the widget to anywhere on the page that is easy to access during
your presentation.

3. Press Play » onthe playback widget.
You cantoggle between Play P and Pause I while playing the recording.

4. Optionally, you can perform the following actions:

o Press Rewind ] to rewind the playback.

o Press Fast forward 4e to fast forward the playback.

Using the Screen Shade

If you want to coverinformation and reveal it slowly during a presentation, you can add a Screen
Shade to a page. You can also change the color of your screen shade to enhance your
presentation.

If you add a Screen Shade to a page and save the file, the Screen Shade appears over the page

the next time you open the file.

. To add a Screen Shade to a page

1. Press Show/Hide Screen Shade = .
A Screen Shade appears over the entire page.

2. Pressthe screen shade to automatically change it to a different color.
. To reveal part of the page

Drag one of the Screen Shade’s resize handles (the small circles at the edges of the Screen
Shade).
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. To remove the Screen Shade from a page

Press Show/Hide Screen Shade = .

OR

Press Close @ in the upper-right corner of the Screen Shade.

Using cell shades
You can add a cell shade to a table cell. This enables you to reveal the information in the cells

during a presentation.

NOTES
« You must remove the cell shade if you want to change the cell’s properties; insert columns

or rows; remove columns, rows or cells; or split or merge cells.

« You can also add a screen shade to cover an entire page (see Using the Screen Shade on

the previous page).

. To add a cell shade
1. Selectthe cell.

2. Pressthe cell’s menu arrow, and then select Add Cell Shade.

. To show and hidethe contents of a cell
1. Press the cell shade.

The cell shade disappears, showing the contents of the cell.

r
2. Press in the top-left corner of the cell.

The cell shade appears, hiding the contents of the cell.

. To remove a cell shade
1. Selectthe cell.

2. Pressthe cell’s menu arrow, and then select Remove Cell Shade.
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Using the Magic Pen

The Magic Pen enables you to do the following:
+ Create anobject that slowly fades
« Open a magnification window
o Opena spotlight window

Selecting the Magic Pen
Before you can use the Magic Pen, you must select it.

. To select the Magic Pen

1. Press Pens Hd.

The Pens tool buttons appear.

*_..f"_..f_'_,f_'_.-f"

# . = @

P
P o -t | . . .
—r ﬁ 1\‘
N N
Pen Types hutton Line types Froperty selectors

2. Press Pen Types, and then select Magic Pen.

Using the Magic Pen to create fading objects
You can create an object that slowly fades using the Magic Pen.

NOTE

Fading objects are not saved in .notebook files.

. To create a fading object
1. Select the Magic Pen (see Selecting the Magic Pen above).

2. Using yourfinger or a pen, write or draw objects on the interactive screen.

The objects slowly fade.
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. To set the number of seconds before the object fades

1.

Select the Magic Pen (see Selecting the Magic Pen on the previous page).

Press Fill Effects.

Enter or select the number of seconds before the object fades in the Fade time drop-down
list.
TIP

You can save your changes to the Magic Pen tool’s default settings by clicking Save Tool
Properties (see Saving tool settings on page 63).

Using the Magic Pen to open a magnification window
You can open a magnification window using the Magic Pen.

154
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. To open a magnification window
1. Select the Magic Pen (see Selecting the Magic Pen on page 153).

2. Using your finger ora pen, draw a square or rectangle on the interactive screen.

A magnification window appears.

— =
—— ..d'['{"" —a !""‘1-'#"
\._L.T}. = ol -_-__-f- yﬂ

E 9

e

You can draw a square but have it fade rather than open a magnification window by using

the Standard pen type (see Using the Standard pen type to create fading objects on
page 161).

3. Do the following:

o To reduce the magnification window’s size, press in the middle of the window, and then
drag to the left.

o To increase the magnification window’s size, press in the middle of the window, and then
drag to the right.

o To move the magnification window, press near the edge of the window, and then drag it.

4. Press Close '9 whenyou're done.

155 smarttech.com/kb/170907



CHAPTER10
PRESENTING LESSON ACTIVITIES AND FACILITATING COLLABORATION

Using the Magic Pen to open a spotlight window
You can open a spotlight window using the Magic Pen.

. To open a spotlight window
1. Select the Magic Pen (see Selecting the Magic Pen on page 153).

2. Using yourfinger or a pen, draw a circle or ellipse on the interactive screen.

A spotlight window appears.

TIP
You can draw a circle but have it fade rather than open a magnification window by using the
Standard pentool (see Using the Standard pen type to create fading objects on page 161).

3. Do the following:

o To reduce the spotlight window’s size, press in the middle of the window, and then drag

to the left.

o Toincrease the spotlight window’s size, press in the middle of the window, and then drag

to the right.

o To move the spotlight window, press near the edge of the window, and then drag it.

4. Press Close X whenyou’re done.
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Using the Text Pen

The Text Pen enables you to do the following:

« Write notes that automatically convert into editable text

« Edit the text as you work without touching a keyboard

Writing with the Text Pen
You can write notes that automatically convert to editable text using the Text Pen.

. To write editable text
1. Press Pens Hﬁ.

The Pens tool buttons appear.

e ||

& M = @

— -
u= -t | . . .
—r ﬁ iy
N N
Pen Types hutton Line types Properly selectors

2. Press Pen Types, and then select Text Pen.
3. Selectaline type.

)T

Write tidy, printed characters on a horizontal line. Although SMART Notebook software can
convert slanted or cursive writing, it doesn’t always do so consistently.

4. Write digital ink notes on the page.

Your handwriting converts to typed text. Accept and reject icons appear beside the typed
text.

SMART®®
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5. Press <@ to accept the typed text.
OR

Press o to restore your handwritten notes.

TIPS

o You can perform this action while the Text Pen is active without having to switch to the

Select tool t .

o The typed text is accepted by default if you don’t press one of the icons.

Editing with the Text Pen

You can apply mark-ups and make revisions to editable text using the Text Pen. You can delete
unwanted text by drawing a strike-through line through the text. You can use different colorink to
highlight different parts of your text. You can also apply other mark-ups to insert spaces, to insert
text and to replace text with new text.

TIP
Write your mark-ups in a different color from your editable text. This makes it easier for students

to see these edits when you're presenting writing lessons.

Examples of available mark-ups are defined in the following table:

Edit Instruction Example
Delete text Draw a strike-through line through the SMART-SMARTF Notebook
text.
Insert space Draw a vertical line in the text.
P SMARThotebook
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Edit

Instruction

Example

Insert text

1.

Draw a caret A symbol where you
want to insert text.

Write the new text in the text box
that appears.

TIP

Press a line type or press Color u
to select a new color for the
inserted text.

Words that most resemble what
you’ve written display underneath
your handwriting.

Select a word to insert it as typed

text. You can also press & to
automatically select the word that
appears as bold text.

OR

Press 0 to cancel insert text.

Sample . text
new”

new  neV

00

Sample new text

Replace text

Draw a circle around the text you
want to replace.

Write the replacement text in the
box that appears.

Words that most resemble what
you’ve written display underneath
your handwriting.

Select a word to replace the typed
text or press & to automatically

select the word that appears as bold
text.

OR

Press 0 to cancel replace text.

SMA RTsoftwa re

Notebook

Motebook Mate

@
0
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Edit Instruction Example
Change text 1. Press o=nIe of the line types or press @nmple new te“t
color Color =& to select a new color for ©

o

the typed text.
2. Draw a circle around the typed text
you want to change. !omple new text

3. Press & to automatically accept
the new color selection.

OR
Press 9 to cancel the new color
selection.
Change text 1. Press one of the line types or press
ample new text
color of a word Color i to select a new color for ’
with a gesture the typed word.

Sample ncw text

2. Draw a horizontal line through the
word and return to the start of your
line in a back and forth gesture.

The word automatically changes to
the new color selection.

Linking objects to tools

Your SMART Notebook software page Toolbar has tools that enable you to create and work with
basic objects on pages. If your users find it difficult to reach the toolbar, you can link an object to
the Select tool, the Pens tool, or the Eraser tool to create a customized tool that you can place
anywhere on your page. Press the object at any time to activate the tool.

. To link an object to atool
1. Select the object.
2. Pressthe object’s menu arrow, and then select Link to Tool.
3. Press one of the tool options.

Your object is linked to the tool.

When you press the linked object, the tool is activated:
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Pen Tool « Whenyou click on the object, the Pens tool is activated {Tg LZ ‘9/7 j; P
« You can write content with only the Pentype. — —
=]
Eraser « When you click on the object, the Eraser tool is activated. ; z"v”" e
« You can erase content created by any pentype. & vighlighter
"i Text Pen
Selection « Whenyou click on the object, the Select tool is activated. é E:BPh
« You can click on another object on the page to openits # Hagic pen
. LZ Shape Recognition Pen
menu or move it around the page. —

TIPS

« You candraw your own object, use an object from the Gallery, or use a text object.

« You can pre-select the color or line options for your Pen before linking an object to the Pens
tool. If you select a new color or line option through the Pens tool on the toolbar, the change
automatically applies to your linked object.

. To delete an object’s link to a tool
1. Select the object.
2. Pressthe object’s menu arrow, and then select Link to Tool.

3. Press None.

Using the Standard pen type to create fading objects

You can create freehand objects that fade after a specified period of time using the Pens tool.

NOTE

You can also create freehand objects that fade after a specified period of time using the Magic
Pentool (see Using the Magic Pen to create fading objects on page 153).
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. To write or draw fading digital ink
1. Press Pens Hd.

The Pens tool buttons appear.

||

# il = @

N -
p S a -t | . . .
b \'\‘
N : N
Pen Types hutton Line types Froperty selectors

2. Press Pen Types, and then select Pen.

3. Selectaline type.

5. Press Fill Effects.

6. Selectthe Enableink to fade after you write it check box, and then enter or select the
number of seconds between the time you write or draw the digital ink and the time it fades in
the Fadetime drop-down list.

7. Write or draw digital ink on the page.

Using SMART Blocks

SMART Blocks is an add-on that enables you to perform math activities with your class by writing
numbers on the page, and then connecting them to a SMART Block. You can choose from seven
different equation types to work with. You can learn how to use SMART Blocks through the pop-up
guide.

. To access SMART Blocks
Press Add-ons 4&, and then select SMART Blocks.

. To access the SMART Blocks pop-up guide
1. Press Add-ons «&, and then select SMART Blocks.

2. PressLearn More.

SMART Block activities
The following SMART Block activities are available:
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Function

Addition blocks accept up to two inputs. The output is the sum of the inputs.

Subtraction blocks accept up to two inputs. The output is the difference of the
inputs.

Multiplication blocks accept up to two inputs. The output is the product of the
inputs.

Division blocks accept up to two inputs. The output is the quotient of the inputs.

Power blocks accept up to two inputs. The output is the first input to the power of
the second input.

Square root blocks accept one input. The output is the square root of the input.

Unknown blocks accept two inputs. The output is a random operation applied to
the inputs.

Using SMART Recorder

Using SMART Recorder, you can record your actions on your interactive product. If you connect a

microphone to your computer, you can record your voice as well.

After you create a recording, you can play the recording on any computer using SMART Video
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Player or Windows Media® Player, or you can share the recording with others.

NOTES

« Windows Media Player is available from www.windowsmedia.com/download.

o If your computer meets the SMART Notebook software minimum computer requirements,
you can use SMART Recorder. However, for best performance, install the software on a
computer with a Pentium 4 processor or greater and a sound card and microphone that are
compatible with Windows operating systems.

If your computer meets the SMART Meeting Pro software minimum computer requirements,
you can use SMART Recorder. However, for best performance, install the software on a
computer with a Pentium 4 processor or greater and a sound card and microphone that are
compatible with Windows operating systems.

Starting SMART Recorder
The first step in using SMART Recorder is to start it.

. To start SMART Recorder

Press the SMART Board icon L . 1 in the notification area, and then select Recorder.

NOTE

If your computerisn’t currently connected to an interactive product, the SMART Board icon

includes an X in its lower-right corner Lﬂ

If your computerisn’t currently connected to an interactive product, the SMART Board icon
is gray and includes an X in its lower-right corner E&.

In Windows 7 operating system, select Start > All Programs > SMART Technologies > SMART
Tools > Recorder.

OR
In Windows 8 operating system, go to the Apps screen and then scroll to and press Recorder.
SMART Recorder appears. A SMART Recordericon E appears in the notification area.

Hiding SMART Recorder
If you want to, you can hide SMART Recorder but continue to access its menu options using the

SMART Recorder icon m
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[ 7o hide SMART Recorder
In SMART Recorder, select Menu > Hide to System Tray.

SMART Recorder disappears.

[ To show SMART Recorder

Press the SMART Recorder icon E in the notification area, and then select Show.

SMART Recorder appears.

Changing a recording’s video and audio quality
You can change SMART Recorder settings to control a recording’s audio and video quality.

. To change arecording’s video and audio quality

1. Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon E in the notification area,

and then select Configure Options.

The Options dialog box appears.
2. Selectasound quality in the Sound Quality list.
NOTE
Although higher sound quality produces better audio playback, it also increases the file size.
3. Selectavideo quality inthe Video Quality list.
OR
Select Custom, and then type the required frame rate.

NOTE

Although a higher frame rate produces higher quality recordings, it also increases the file

size.

TIP

If you select Automatic Selection (Recommended), SMART Recorder automatically
evaluates your computer and selects the optimal frame rate.

4. Press OK.
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. To restore a recording’s default video and audio quality

1. Select Menu > Options in SMART Recorder.

NOTE
If SMART Recorder is hidden, press the SMART Recorder icon E in the notification area,
and then select Configure Options.
The Options dialog box appears.
2. Press Restore Defaults.
3. Press OK.

Changing a recording’s video format
You can change SMART Recorder settings to select a recording’s video format.

. To change a recording’s video format

1. Select Menu > Options in SMART Recorder.

NOTE
If SMART Recorder is hidden, press the SMART Recorder icon E in the notification area,
and then select Configure Options.
The Options dialog box appears.
2. Pressthe Video Format tab.
3. Select Windows Media Video (*.wmv) or SMART Recorder Video (*.avi).

NOTES

o Any version of Windows Media Player can play a Windows Media video file.
Windows Media Player can also play a SMART Recorder video file if SMART Notebook
software is installed on the computer playing the file.

Any version of Windows Media Player can play a Windows Media video file.
Windows Media Player can also play a SMART Recorder video file if
SMART Meeting Pro software is installed on the computer playing the file.

o Youcan convert a SMART Recorder video file to a Windows Media video file by
sharing the recording (see Sharing a recording on page 175).

4. Press OK.
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. To restore a recording’s default video format

1. Select Menu > Options in SMART Recorder.
NOTE

If SMART Recorder is hidden, press the SMART Recorder icon E in the notification area,
and then select Configure Options.

The Options dialog box appears.
2. Pressthe Video Format tab.
3. Press Restore Defaults.
4. Press OK.

Changing a recording’s file location
You can change SMART Recorder settings to select a recording’s file location.

. To changethefolder in which SMART Recorder saves files

1. Select Menu > Options in SMART Recorder.
NOTE

If SMART Recorder is hidden, press the SMART Recorder icon E in the notification area,
and then select Configure Options.

The Options dialog box appears.
2. Pressthe Target Files tab.
3. Pressthe Browse button next to the Default Save Directory box.
4. Browse to and select the folderin which you want to save the files, and then press OK.

TIP

For best performance, save the files on your computer’s hard disk rather than a network
drive.

5. Press OK.
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. To change the folder in which SMART Recorder saves temporary files

1.

Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon E in the notification area,
and then select Configure Options.

The Options dialog box appears.

2. Pressthe Target Files tab.
3. Pressthe Browse button next to the Temporary Files Directory box.
4. Browse to and select the folder in which you want to save the temporary files, and then press
OK.
TIP
For best performance, save files and temporary files on the same drive to reduce the time
needed to save arecording.
5. Press OK.

. To specify disk space limits

1.

168

Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon E in the notification area,
and then select Configure Options.

The Options dialog box appears.

Press the Target Files tab.

Select the Warn me if free disk space is below check box, and then type a disk space limit to
display a message when available disk space is low.

Type a disk space limit below which SMART Recorder will stop recording.

Press OK.
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. To restore the default file location of recordings

1.

Select Menu > Options in SMART Recorder.

NOTE
If SMART Recorder is hidden, press the SMART Recorder icon E in the notification area,
and then select Configure Options.
The Options dialog box appears.
Press the Target Files tab.
Press Restore Defaults.

Press OK.

Adding a watermark to recordings

You can change SMART Recorder settings to add a watermark to a recording’s background.

. To add an image watermark to recordings

1.

> w
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Select Menu > Options in SMART Recorder.

NOTE
If SMART Recorder is hidden, press the SMART Recorder icon E in the notification area,
and then select Configure Options.
The Options dialog box appears.
Press the Watermark tab.
SelectImage.
Press Browse.
Browse to and select the image you want to use, and then press Open.
Press Properties.

The Watermark Properties dialog box appears. A preview of your selected image appearsin
the Preview pane.

Do the following:

o To change the watermark’s position, drag the preview image to another area in the
Preview pane.

o To change the watermark’s size, drag the white circle in the preview image’s lower-right
corner.
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10.

1.

Select Transparency and Effect settings.
Press OK to close the Watermark Properties dialog box.

If you want to revert to using no watermark after SMART Recorder closes, select Turn off the
watermark when recorder closes.

Press OK to close the Options dialog box.

. To add a text watermark to recordings

1.

10.

170

Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon E in the notification area,
and then select Configure Options.

The Options dialog box appears.

Press the Watermark tab.

Select Text.

Type text for the watermark.

Press Properties.

The Watermark Properties dialog box appears. A preview image appears in the Preview
pane.

Select Color, Font and Transparency settings.
Do the following:

o To change the watermark’s position, drag the preview image to another area in the
Preview pane.

o To change the watermark’s size, drag the white circle in the preview image’s lower-right
corner.

o To add additional information to the watermark, select Add Current Date, Add Current
Time and/or Add Frame Number.

Press OK to close the Watermark Properties dialog box.

If you want to revert to using no watermark after SMART Recorder closes, select Turn off the
watermark when recorder closes.

Press OK to close the Options dialog box.
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. To remove a watermark from recordings

1. Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon E in the notification area,
and then select Configure Options.

The Options dialog box appears.
2. Pressthe Watermark tab.

3. Select No Watermark.

4. Press OK.

Recording your actions
Using SMART Recorder, you can record the full screen, a specified window or a rectangular portion
of the screen. If you connect a microphone to your computer, you can record your voice.

You can create the recording as a SMART Recorder video file that you can view using SMART
Video Player, or you can create the recording as a Windows Media video file that you can view
using Windows Media Player. If you create the recording as a SMART Recorder video file, you can
also convert it to a Windows Media video file or a self-extracting file to share with those who don’t
have SMART software.

NOTE

You can also create a Windows Media video file or a self-extracting file of previously created
recordings to share with others (see Sharing a recording on page 175).

. To create arecording

1. Change SMART Recorder settings to configure the recording’s quality, video format, file
location and watermark.

NOTES
o If you have multiple displays, you must select the display that you want to record.
o You can hide SMART Recorder and continue to access its menu options by pressing

the SMART Recorder icon IE in the notification area.
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2. Torecord the entire screen, press Record @.

NOTE
To record the entire screen while SMART Recorder is hidden, press the SMART Recorder

icon m in the notification area, and then select Record.

OR

To record a screen area, press the down arrow next to the Record @ button in SMART
Recorder, select Record Area, and then draw a rectangle around the area you want to record.

OR
To record a window, press the down arrow next to the Record @ button in SMART Recorder,

select Record Window, and then select the window you want to record.

TIP

If you need to reduce the file size of the recording, limit the recording to a rectangular area
of the screen orto a window.

3. Perform the on-screen actions you want to record. If you connected a microphone to your
computer, speak into your microphone.

SMART Recorder displays the time elapsed during the recording.

TIP

Animations and other special effects greatly increase the file size of the recording.
4. If youwant to pause your recording, press Pause [ll. To resume recording, press Record @.

NOTES

o To pause the recording while the SMART Recorder window is hidden, press the

SMART Recorder icon E in the notification area, and then select Pause.

o To resume recording, press the SMART Recorder icon in the notification area, and then
select Record.
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5.

10.

1.

After you complete the actions you want to record, press Stop D in SMART Recorder.

NOTE
To stop the recording while SMART Recorder is hidden, press the SMART Recorder icon

E in the notification area, and then select Stop.

The Save Asdialog box appears.

NOTE

If you want to exit without saving your recording, press Cancel, press Yes to confirm
deletion, and then ignore the remaining steps of this procedure.

Type a file name.

If you want to save the recording in a different location, browse to the new location.

Press Save.

The Completing Capture dialog box appears while SMART Recorder creates the video file.

After SMART Recorder creates the video file, the Recording Complete dialog box appears.
The information in this dialog box includes the file location of the recording, file size and
duration of the recording.

If you want to view the recording after you close this dialog box, select Play Recording.

If you want to share the recording with viewers who don’t have SMART Video Player but you
created the recording in the SMART Recorder video format, select Share Recording.

Press OK.
If you select Play Recording, the file plays in your default media player.

If you select Share Recording, the Share Recording dialog box appears. Create a
Windows Media video file or a self-extracting file as described below.

. To create a Windows Media video file or a self-extracting file

1.

173

Create the recording as described above. Ensure you select the Share Recording option.

The Share Recording dialog box appears.

. Select WMV to create a Windows Media video file, and then press Next.

OR
Select Self extracting to create a self extracting file, and then press Next.

Press Next.
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Press Browse, browse to the location where you want to save the file, type a file name, and
then press Save.

Press Next.

Press Finish.

Enhancing system performance for recording
If your system performance is slow when you use SMART Recorder, or the recording quality isn’t

the standard you want, the following may improve performance:

Reduce your computer’s screen resolution and display color settings. Smaller screens and
fewer colors result in faster performance.

Save your files to a local hard disk. Network drives are slower and reduce performance.
Disable hardware acceleration.

Try a different video card. Some video cards perform better than others. PCI Express cards
generally provide a faster performance than Accelerated Graphics Port (AGP) or Peripheral
Component Interconnect (PCI) cards.

Select alowervideo quality setting. You need to balance your expectations for video quality
with your computer’s limitations. Higher video quality produces larger files and places higher
demands on your computer.

Reducing the screen resolution and display colors
If your system performance slows down when you use SMART Recorder, or the recording quality

isn’t as good as you want, you can reduce your computer’s screen resolution and display colors.

Smaller screens and fewer colors result in faster performance.

NOTE

This procedure may vary depending on your version of Windows operating system and your

system preferences.

. To reduce the screen resolution and display colors

1.
2.

3.

174

Open Windows Control Panel.
Press Display, and then press Change display settings.

Select a lower setting in the Resolution drop-down list.
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4. Select alower setting in the Colors drop-down list.

NOTE

You're unable to change display colors in Windows 7 and later operating systems.

5. Press OK.

Disabling hardware acceleration

SMART Recorder constantly takes screen captures as you record. Some operating systems take
screen captures very slowly and this can affect recording quality. To improve recording quality,
disable hardware acceleration or upgrade your video driver and video card.

IMPORTANT

Disabling hardware acceleration can reduce the performance of SMART Notebook software.

NOTE

This procedure may vary depending on your version of Windows operating system and your
system preferences.

. To disable hardware acceleration
1. Open Windows Control Panel.
2. Press Display, press Change display settings, and then press Advanced settings.
3. Pressthe Troubleshoot tab.
4. Drag the Hardware Acceleration slider to None.
5. Press OK.
6. Restart your computer.
Sharing a recording
If you want to share a recording with viewers who have SMART Notebook software, create a
recording as a SMART Recorder video file that they can play using SMART Video Player. If you
want to share the recording with viewers who don’t have SMART Notebook software, create a

Windows Media video file that they can play using Windows Media Player, or create a self-
extracting file that they can play on any computer.
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If you want to share a recording with viewers who have SMART Meeting Pro software, create a
recording as a SMART Recorder video file that they can play using SMART Video Player. If you
want to share the recording with viewers who don’t have SMART Meeting Pro software, create a

Windows Media video file that they can play using Windows Media Player, or create a self-

extracting file that they can play on any computer.

. To convert a SMART Recorder video file

1.

Select Menu > Share Recording in SMART Recorder.

NOTE
If SMART Recorder is hidden, press the SMART Recorder icon E in the notification area,
and then select Configure Options.
The Share Recording dialog box appears.
Select WMV to create a Windows Media video file.
OR
Select Self extracting to create a self-extracting file, and then press Next.
Press Browse.

Browse to and select the SMART Recorder video file you want to convert, and then press
Open.

Press Next.

If you want to change the converted file’s location or name, press Browse, browse to the
location where you want to save the file, type a file name, and then press Save.

Press Next.

Press Finish.

Using measurementtools
Using the SMART Notebook software measurement tools, you can insert a ruler, protractor,

Geodreieck protractor or compass into a page.

Using theruler
You caninsert a ruler into a page, and then manipulate its size, length, rotation and location, and

draw along its edges.

176
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. To insert aruler

&

Press Measurement Tools ﬁ' and then select Insert Ruler

A ruler appears.
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. To movetheruler

Press the middle of the ruler (displayed as a darker shade of blue), and then drag the rulerto a
different position on the page.

. To resizetheruler
1. Selectthe ruler.

2. Drag the ruler’s resize handle (the circle in the lower-right corner) to increase or reduce the
ruler’s size.

. To lengthen the ruler (without changing its scale)

Press the ruler’s far edge, between the menu arrow and the resize handle, and then drag away
from the ruler.

. To shorten the ruler (without changing its scale)

Press the ruler’s far edge, between the menu arrow and the resize handle, and then drag
toward the middle of the ruler.

. To rotatetheruler

Press the top or bottom edge of the ruler (displayed as a lighter shade of blue), and then drag
the rulerin the direction you want to rotate it.

The ruler displays the current rotation in degrees.

. To reverse the measurements
Press the ruler’s flip symbol 3

If the metric measurements appeared on the top edge of the ruler, they now appear on the
bottom edge and vice versa.
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. To draw using a pen and the ruler

1. Press Pens Hﬁ,

The Pens tool buttons appear.
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2. Press Pen Types, and then select Pen or Calligraphic Pen.
3. Selectaline type.
4. Draw along the edge of the ruler.

Digital ink appears in a straight line along the edge of the ruler.

. To removetheruler

1. Selectthe ruler.

2. Pressthe ruler’'s menu arrow, and then select Delete.

Using the protractor

You caninsert a protractor into a page, manipulate its size, rotation and location, and then draw
along its edges.
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. To insert a protractor
—

Press Measurement Tools ?ﬁ'-' and then select Insert Protractor :l-"?J .

A protractor appears.

%

. To movethe protractor

Press the inner part of the protractor (displayed as a darker shade of blue), and then drag the
protractor to a different position on the page.

. To resizethe protractor

Press the inner circle of numbers, and then drag away from the protractor to enlarge it or
toward the center of the protractor to shrink it.

. To rotatethe protractor

Press the outer circle of numbers, and then drag the protractor in the direction you want to
rotate it.

The protractor displays the current rotation in degrees.
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. To display the protractor as a complete circle

1. Press the blue circle ‘ next to the 180 label on the inner circle of numbers.

2. Pressthe blue circle again to return to the semi-circle.

. To draw using a pen and the protractor
1. Press Pens t"
The Pens tool buttons appear.
||
Y ! @ = e
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2. Press Pen Types, and then select Pen or Calligraphic Pen.

3. Selectaline type.

180 smarttech.com/kb/170907



CHAPTER10
PRESENTING LESSON ACTIVITIES AND FACILITATING COLLABORATION

4. Draw along the edge of the protractor.

Digital ink appears in an arc along the edge of the protractor.

. To display angles using the protractor
1. Select the protractor.
2. Drag the green circle until it shows the correct angle for the first of two intersecting lines.
3. Drag the white circle until it shows the correct angle for the second of two intersecting lines.
4. Pressthe green arrow in the bottom corner.

The lines and the angle between them appear as a separate object.

. To removethe protractor
1. Select the protractor.

2. Pressthe protractor’s menu arrow, and then select Delete.

Using the Geodreieck protractor
You caninsert a Geodreieck protractor (also known as a set square or T-square) on a page, and
then manipulate its size, rotation and location.

. To insert a Geodreieck protractor

Press Measurement Tools ':‘t"-' and then select Insert Geodreieck - .

A Geodreieck protractor appears.

;

. To movethe protractor

Press the inner part of the protractor (within the semi-circle), and then drag the protractorto a
different position on the page.
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. To resizethe protractor

Press the semi-circle, and then drag away from the center of the protractor to make it bigger
or toward the center of the protractor to make it smaller.

. To rotatethe protractor

Press the outer part of the protractor (outside of the semi-circle), and then drag the protractor
in the direction you want to rotate it.

The protractor displays the current rotation in degrees.

. To draw using a pen and the Geodreieck protractor

1.

Press Pens tH

The Pens tool buttons appear.
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Press Pen Types, and then select Pen or Calligraphic Pen.
Select aline type.
Draw along the edge of the protractor.

Digital ink appears in a straight line along the edge of the protractor.

. To removethe protractor

1.

2.
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Select the protractor.

Press the protractor's menu arrow, and then select Delete.
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Using the compass
You caninsert a compass into a page, manipulate its width, rotation and location, and then use it to

draw circles and arcs.
. To insert a compass

Press Measurement Tools f‘-’ and then select Insert Compass 7%,

A compass appears.

@

. To movethe compass

Press the arm of the compass that holds the spike, and then drag the compass to a different

position on the page.

. To widen the compass
1. Pressthe arm of the compass that holds the pen.
Two blue arrows appear.
2. Dragto change the angle between the spike and the pen.

The number on the compass’s handle displays the current angle between the spike and the

pen.

. To flip the compass
Press the compass’s flip symbol \ad

The compass’s pen appears on the opposite side of the spike.
. To rotate the compass (without drawing)

Press the compass’s rotation handle (the green circle), and then drag the compass in the

direction you want to rotate it.
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. To draw using the compass
1. Pressthe compass’s pentip.
The cursor changes to a pen symbol.

2. Dragthe compass inthe direction you want to rotate it.

. To changethe color of the compass’s pen

1. Press Pens HE*.

The Pens tool buttons appear.
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2. Press Pen Types, and then select Pen.

3. Selectaline type.

The color of the compass’s pen changes to display its new color.

. To remove the compass

1. Select the compass.

2. Pressthe compass’s menu arrow, and then select Delete.

Clearing or resetting pages after presenting

After presenting a lesson activity to students, you can clear or reset the pages in your.notebook
files to use the files again for future lesson activities.
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Clearing pages
You can erase digital ink and delete individual objects from a page. You can also clear all objects
or all digital ink objects from a page simultaneously.

NOTE

You’re unable to clear objects locked in place (see Locking objects on page 112) or infinitely
cloned objects (see Cloning objects on page 70). To clear all objects from a page, you must
unlock all locked objects and clear the selection of Infinite Cloner on any infinitely cloned
objects.

. To clear all objects from the page
1. If you haven’t done so already, display the page you want to clear.
2. Select Edit > Clear Page.

NOTES

o This option is disabled if there are no objects on the page or if the objects are locked
or infinitely cloned.

o You can also select this option by doing one of the following:
o Right-clicking the page
o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow while editing page groups (see Grouping pages
on page 28)

o Pressing Clear Page “l if it's included on the toolbar (see Customizing the toolbar
on page 195)

o You can clear all objects from multiple pages at the same time. Select the pages’
thumbnails in the Page Sorter, press the menu arrow, and then select Clear Page.
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. To clear all digital ink objects from the page
1. If you haven’t done so already, display the page you want to clear.
2. Select Edit > Clear Ink from Page.
NOTES

o This option is disabled if there is no digital ink on the page or if the digital ink is locked
or infinitely cloned.

o You can also select this option by doing one of the following:

o

Right-clicking the page
o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow while editing page groups (see Grouping pages
on page 28)
o Pressing Clear Ink = if it’s included on the toolbar (see Customizing the toolbar
on page 195)
o You can clear all digital ink objects from multiple pages at the same time. Select the

pages’ thumbnails in the Page Sorter, press the menu arrow, and then select Clear Ink
from Page.

Resetting pages
If you make changes to a page (without saving those changes), you can reset the page to the state
it was in before you made the changes.

NOTE

Resetting a page doesn’'t reset any Adobe Flash Player compatible files running on the page.
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. To reset a page

1. If you haven’t done so already, display the page you want to reset.
2. Select Edit > Reset Page.
A dialog box appears, prompting you to confirm the reset.
NOTES

o This option is disabled if you haven't made changes to the page since last saving the

file.
o You can also select this option by doing one of the following:
o Right-clicking the page
o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow while editing page groups (see Grouping pages
on page 28)
o Pressing Reset Page & ifit's included on the toolbar (see Customizing the toolbar
on page 195)
o You can reset multiple pages at the same time. Select the pages’ thumbnails in the

Page Sorter, press the menu arrow, and then select Reset Page.

3. Press Reset Page.

Enabling two people to use an
interactive whiteboard

If you have a SMART Board D600 or 800 series interactive whiteboard, two people can create and
manipulate objects in SMART Notebook software at the same time. How the two people do this
depends on whether you have a SMART Board D600 series interactive whiteboard or a
SMART Board 800 series interactive whiteboard.
Allowing two people to use an interactive whiteboard is useful in scenarios such as the following:

« Two students work on an assignment on the interactive whiteboard at the same time

« Ateacherand student work on an assignment on the interactive whiteboard at the same time

« Ateacherorstudent poses questions or problems on the interactive whiteboard, and another

student responds to these questions or problems
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Enabling two people to use a SMART Board D600 series

interactive whiteboard

If you're using a SMART Board D600 series interactive whiteboard, two users can use the
interactive whiteboard simultaneously when SMART Notebook software is in Dual-User mode. In
Dual-User mode, the screenis divided in half. Each user can press his or her half of the screen with
a finger to left-click or drag objects, write using a pen tray pen and erase digital ink using the
eraser. Each user can also access frequently used tools using his or her own Floating Tools toolbar.

You can press a toolbar button to switch between Single-User mode and Dual-User mode.

. To display a file in Dual-User mode

Press View Screens &, and then select Dual Write Mode.

. To return to Single-User mode

Press Exit ﬁ

Enabling two people to use a SMART Board 800 series

interactive whiteboard

If you’re using a SMART Board 800 series interactive whiteboard, two people can create and
manipulate objects in SMART Notebook software at the same time. Both people can create and
manipulate objects in any area of the SMART Notebook software page. Neither user is restricted to
a particular section of the page.

Dual-user collaboration mode is enabled when you pick up a pen from the pen tray. One user
creates or manipulates objects with his or her finger (“the touch user”). The other user creates or
manipulates objects with the pen (“the pen user”).

NOTE
In addition to enabling one touch user and one pen user to use the interactive whiteboard at the
same time, you can enable two pen users or two touch users to use the interactive whiteboard at
the same time. However, the two users must use the same tool.
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Selecting tools
To change tools orto set properties for touch, the touch user must press the appropriate button on

the toolbar or control in the Properties tab with his or finger. The following is an example:

To change tools orto set properties for the pen, the pen user must press the appropriate button on
the toolbar or control in the Properties tab with the pen. The following is an example:

NOTES
o Ifthe pen user presses a button on the toolbar or sets a property with his or finger instead of
the pen, SMART Notebook software changes the selected tool or property for the touch
user rather than the pen user.

« When both the touch user and the pen user select multiple objects on the screen, the
dashed border of the objects selected by the touch user will be a different color than the
dashed border of the object selected by the pen user.
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Add-ons are extensions to SMART Notebook software created by SMART Technologies and by
third-party software developers.

SMART Notebook software includes the Activity Builder add-on (see Creating a matching lesson
activity on page 120) and the Alignment Tools add-on (see Aligning objects on page 65). You can
install other add-ons from the SMART Exchange website to add specialized features to the
software. In addition, you can manage all installed add-ons using the Add-on Manager.

Installing add-ons

You can search for, browse and install add-ons from the SMART Exchange website.

. To install an add-on
1. Select Add-ons > Manage Add-ons.
The Add-on Manager appears.

2. Select one of the add-ons in the left panel, and press Done.

Using add-ons
Afterinstalling an add-on, you can use the features of that add-on like any other features in
SMART Notebook software.
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. To view an add-on

1. Press Add-ons «& to open the list of add-ons.

2. Pressthe add-on’siconto open the add-on.

3. Press to return to the list of add-ons.

. To view an add-on’s version and other information
1. Select Add-ons > Manage Add-ons on the software toolbar

OR

Press @ onthe add-on title bar.
The Add-on Manager appears.
2. Pressthe add-on’s name.

3. Press About.

|ldentifying missing add-ons

If you open a page in a .notebook file that requires an add-on that isn’t installed or is disabled on
your computer, a message appears at the top of the page. Press the message to open the Add-on
Manager. The Add-on Manager identifies which add-on is required. You can then install that add-on
(see Installing add-ons on the previous page) or enable it (see Disabling and removing add-ons
below).

Disabling and removing add-ons

In some situations, you might want to disable or remove a previously installed add-on.

If you choose to disable an add-on, the add-on no longer appears in SMART Notebook software
but is still installed on your computer. You can subsequently enable the add-on.

If you choose to remove an add-on, the add-on no longer appears in SMART Notebook software

and is removed from your computer.

. To disable an add-on
1. Select Add-ons > Manage Add-ons.

The Add-on Manager appears.
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2. Pressthe add-on’s name.
3. Press Disable.

TIP

To enable the add-on again, press Enable.

. To remove an add-on
1. Select Add-ons > Manage Add-ons.
The Add-on Manager appears.

2. Double press the add-on’s name.

Press Remove.

NOTES

o You're unable to remove the Activity Builder add-on and the Alignment Tools add-on.
o Youcanonly remove an add-on that you have installed after you installed SMART
Notebook software.

Accessing XC Collaboration

SMART Notebook software includes the basic version of XC Collaboration. The basic version of
XC Collaboration is an add-on by FRIELAND that enables students to text ideas from their mobile
devices to a SMART Notebook page for the entire class to see. You can also access the online

tour to learn how to use XC Collaboration.

IMPORTANT

Go to xc-collaboration.com to purchase a license for the full version of XC Collaboration.

. To access XC Collaboration

1. Press Add-ons 4%, and then press XC Collaboration.

2. Press Connect.
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. To access the XC Collaboration online tour

1. Press Add-ons «&, and then press XC Collaboration.

2. Press Start tour.

NOTE

You can also access help in the following ways:

o Press ¥ next to the feature you need assistance with.

o Go to xc-collaboration.com/support.
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This chapter explains how to maintain SMART Notebook software.

Customizing the toolbar

The SMART Notebook software toolbar enables you to select and use a variety of commands and
tools. You can customize the toolbar so that it includes the tools you use most frequently.

After adding or removing toolbar buttons, you can restore the default set of toolbar buttons. You
can also restore the tools’ default settings if you customized and saved the settings using the
Properties tab (see Saving tool settings on page 63).
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. To add or removetoolbar buttons

1.

Click Customize the toolbar a.

OR

Right-click the toolbar.

The Customize Toolbar dialog box appears.

Press Actions or Tools.

Do the following:

o

To add a button to the toolbar, pressits icon in the dialog box, and then drag it to the
toolbar.

To remove a button from the toolbar, press its icon in the toolbar, and then drag it away
from the toolbar.

To rearrange the buttons, press anicon in the toolbar, and then drag it to a new position
in the toolbar.

NOTES

You can only add, remove and rearrange buttons in the panel of the toolbar you
selected in step 2. For example, if you pressed Actions in step 2, you can only add,
remove and rearrange buttons in the Actions panel.

To span a button across rows, drag and hold it between two columns of buttons.

s I¥

If you’re using a smaller screen resolution, only span one or two buttons across rows to
prevent issues when the toolbar is wider than the SMART Notebook software window.

4. PressDone.

. To restore the default set of toolbar buttons

1. Click Customize the toolbar a.

OR

Right-click the toolbar.

The Customize Toolbar dialog box appears.

2. Press Restore Default Toolbar.
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. To restorethetools’ default settings

1.

2.

Click Customize the toolbar a.

OR

Right-click the toolbar.

The Customize Toolbar dialog box appears.

Press Restore Default Tool Properties.

Configuring SMART Notebook software

This section explains how to configure SMART Notebook software.

Changing the default program for .notebook files
If you install a SMART program other than SMART Notebook software that can open .notebook

files, you can set that program to be the default for .notebook files. If you want, you can change the

default program back to SMART Notebook software later.

. To change the default program when you open a file

1.

Open a .notebook file using SMART Notebook software (see Opening files on page 13).

A message appears asking whether you want to change the default program for .notebook
files to SMART Notebook software.

Press Yes.

. To changethe default program using the Preferences dialog box

1.

197

Select Edit > Preferences.

The SMART Notebook Preferences dialog box appears.
Press General.

Press Make Default.

If you want a message to appear when you open a .notebook file and your default program
isn’t SMART Notebook software, select Tell me if SMART Notebook software isn’t the default
program for .notebook files.

Press OK.
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Setting gesture preferences
You can interact with objects in SMART Notebook software using gestures, including the shake
gesture and the press-and-hold gesture.

Gesture Name Purpose

/ Shake gesture Group two or more objects.

~ -

/ Press-and-hold gesture Perform a right-click.

e

The shake and press-and-hold gestures are enabled by default. However, you can choose to
disable them if you find that you or your students frequently invoke the gestures by accident.

. To disable the shake gesture
1. Select Edit > Preferences.
The SMART Notebook Preferences dialog box appears.
2. Press General.
3. Clearthe Usethe shake gestureto group and ungroup objects check box.

4. Press OK.
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. To disable the press-and-hold gesture
1. Select Edit > Preferences.
The SMART Notebook Preferences dialog box appears.
2. Press General.
3. Clearthe Press and hold to perform a right-click check box.

4. Press OK.

Setting image optimization preferences

If your .notebook files contain large pictures (pictures over 1 MB in file size), your files could open
and run slowly. You can reduce the pictures’ file size without noticeably reducing their quality. As a
result, your .notebook files’ overall file sizes will be smaller and the files will open and run more
quickly.

. To set image optimization preferences
1. Select Edit > Preferences.
The SMART Notebook Preferences dialog box appears.
2. Press Defaults.
3. Select one of the following options in the Image optimization drop-down list:

o Ask every timel insert a large image to have the option of reducing or not reducing large
pictures’ file sizes when you insert them.

o Never changetheresolution of inserted images to never reduce large pictures’ file sizes
when you insert them.

o Always change image resolution to optimize file size to always reduce large pictures’ file
sizes when you insert them.

4. Press OK.
Manually reducing the size of large pictures
If you selected Ask every time |l insert a large image in the Image Optimization drop-down list, you

can manually reduce the size of large pictures when you insert those pictures in your file or
afterwards.

. To reduce the size of a large picture when inserting it in a file
1. Insert the picture as described in Inserting pictures on page 84.

After you press Open, the Image Optimization dialog box appears.
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2. Press Optimize to reduce the picture’s file size.
OR
Press Keep Resolution to not reduce the picture’s file size.

NOTES

o Whenyou insert a BMP file, SMART Notebook software internally converts the file to
PNG format. This conversion reduces the size of the file. As a result, you might not
need to export an optimized version of the .notebook file (see Exporting optimized
files below) even if the BMP file is over 1 MB in size.

o SMART Notebook software automatically reduces the file size of pictures over 5 MB or
5 megapixels regardless of which option you choose.

. To reduce the size of a large picture after inserting it in a file
1. Select the picture.
2. Press the picture’s menu arrow, and then select Image Optimization.
The Image Optimization dialog box appears.

3. Click Optimize.
Exporting optimized files
If you have existing files that contain large pictures or if you chose Never change the resolution of
inserted images in the Image Optimization drop-down list, you can export optimized versions of

your files that contain reduced pictures. This is particularly useful when you need to present a
.notebook file on an older or less powerful computer.

. To export an optimized file
1. Select File> Export As > Optimized SMART Notebook File.
The Export Optimized File dialog box appears.
2. Browse to where you want to save the new file.
3. Type a name for the file in the File name box.

4. Press Save.
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Setting default background color preferences
By default, new pages added to your file have a default white background color. You can change

the default background color.

NOTE

This setting only affects new pages, and will be overridden by any applied Themes.

. To change the default background color

1.

Select Edit > Preferences.

The SMART Notebook Preferences dialog box appears.
Press Defaults.

Select Change Color, and then select a color.

Press OK.

Setting measurementtool preferences
By default, the ruler, protractor and Geodreieck protractorin SMART Notebook software are blue

and display best with light-colored backgrounds.

201
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You can change these measurement tools’ color to yellow if you want to use them with dark-

colored backgrounds.

NOTE
Completing the following procedure affects the appearance of measurement tools in .notebook
files when viewed on your copy of SMART Notebook software only. If you open the same
.notebook files on another copy of SMART Notebook software, the measurement tools could

display in a different color.

. To change the measurement tools’ color
1. Select Edit > Preferences.
The SMART Notebook Preferences dialog box appears.
2. Press Defaults.

3. SelectBluetint (recommended for light backgrounds) in the Measurement tool color
drop-down list to set the measurement tools’ color to blue.

OR

Select Yellow tint (recommended for dark backgrounds) in the Measurement tool color
drop-down list to set the measurement tools’ color to yellow.

4. Press OK.
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Setting table cell padding preferences
SMART Notebook 11 software adds cell padding to tables.

A

Table before upgrading to
SMART Notebook 11 software
(without cell padding)

Table after upgrading to

SMART Notebook 11 software

(with cell padding)

Complete the following procedure to remove cell padding from tables. This is particularly useful if
you created tables prior to upgrading to SMART Notebook 11 software and intended the tables’
contents to display without cell padding.

NOTE

Completing the following procedure affects the appearance of tables in .notebook files when

viewed on your copy of SMART Notebook software only. If you open the same .notebook files
on another copy of SMART Notebook software, the tables display with cell padding (assuming
the procedure hasn’t been completed on that copy of SMART Notebook software).

. To remove cell padding from tables

1.

N

> w
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Select Edit > Preferences.

The SMART Notebook Preferences dialog box appears.
Press Defaults.

Clear the Add cell padding to table cells check box.
Press OK.

Close and restart SMART Notebook software.

New and existing tables in your .notebook files display without cell padding.
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Setting the language

The SMART Language Setup utility enables you to set the language for a specific SMART
application or all SMART applications installed on your computer.

. To set thelanguage

1. Select Options > Language Setup.
The Language Setup dialog box appears.

2. SelectAll Listed Applications in the first drop-down list to set the language for all applications.
OR
Select an application in the first drop-down list to set the language for only that application.

3. Selectthe appropriate language in the second drop-down list.

NOTES

o If #* appears beside your selected language, the language is installed on your

computer.

o If & appears beside your selected language, the SMART Language Setup utility
downloads the language from the website after you press OK.

o By default, the SMART Language Setup utility uses Internet Explorer Internet browser’s

settings to connect to the Internet. However, you can use different settings by
completing the steps under the next procedure.

TIP

To display the languages in their native names (for example, Deutsch for German), select
the Show native names check box.

4. If you want to use different languages for handwriting recognition and spell checking, select
languages in the Handwriting recognition and Spell check drop-down lists.

NOTE

If AUTO appears in the drop-down list, the SMART Language Setup selects your chosen
language if available or a similar language if otherwise. If neither option is available, SMART
Language Setup selects the current language.
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5. Ifyouwantto use a different keyboard layout, select a layout in the Keyboard input language
drop-down list.

IMPORTANT

The Keyboard input language drop-down list is available only if there’s more than one
keyboard layout installed on your computer.

The keyboard layout you select in the Keyboard input language drop-down list applies to
both the on-screen keyboard and the keyboard connected to your computer when you use
SMART software.

In some situations, you might want to select a layout that is different from the layout of the
keyboard connected to your computer (for example, to teach a second language). In these
situations, the on-screen keyboard works correctly, but the keyboard connected to your
computer might not.

For best results, ensure the layout you select is identical to the layout of the keyboard
connected to your computer. For example, if an English (U.S.) keyboard is connected to
your computer, select English (United States) in this drop-down list.

For information on keyboard layouts, see
http://msdn.microsoft.com/en-us/goglobal/bb964651.

6. Press OK.

. To set the connection options
1. Select Options > Language Setup.
The Language Setup dialog box appears.
2. Press Connection Options.
The Connection Options dialog box appears.
3. Select UseInternet Explorer settings.
OR

Select Use other proxy, and then type the host, user name and password in the appropriate
boxes.

4. Press OK.

Removing SMART software

SMART Support might ask you to remove existing versions of SMART software before you install
new versions. You can do this using the SMART Uninstaller.
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. To remove SMART software

1. In Windows XP and Windows 7 operating systems, select Start > All Programs >
SMART Technologies > SMART Tools > SMART Uninstaller.

OR

In Windows 8 operating system, go to the Apps screen and then scroll to and
press SMART Uninstaller.

2. Press Next.
3. Selectthe check boxes of the SMART software and supporting packages that you want to

remove, and then press Next.

NOTES

o Some SMART software is dependent on other SMART software. For example, if you
select the SMART Notebook check box, SMART Uninstaller selects the
SMART Response check box automatically because SMART Response software is
dependent on SMART Notebook software.

o SMART Uninstaller automatically removes any supporting packages that are no longer
being used. If you choose to remove all SMART software, SMART Uninstaller
automatically removes all supporting packages, including itself.

TIPS

o To select all software and supporting packages, press Select All.

o To clearthe selection of all software and supporting packages, press Clear All.

4. Press Uninstall.
SMART Uninstaller removes the selected software and supporting packages.

5. Press Finish.

Updating and activating SMART software

After you install SMART software, you need to activate it. After you activate the software, you need
to install updates from SMART.

IMPORTANT

To update and activate SMART software, you need to be connected to the Internet.
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Updating SMART software

SMART periodically releases updates to its software and firmware products. (Firmware is software

installed in hardware products like the SMART Board interactive whiteboard.) You can use
SMART Product Update (SPU) to check for and install these updates.

Your system administrator can install SPU in Full mode or Dashboard mode. In Full mode, you can

view installed versions and download and install updates as documented in this section. In

Dashboard mode, you can only view installed versions.

. To check for updates automatically

1.

In Windows XP and Windows 7 operating systems, select Start > All Programs >
SMART Technologies > SMART Tools > SMART Product Update.

OR

In Windows 8 operating system, go to the Apps screen and then scroll to and press
SMART Product Update.

The SMART Product Update window appears.

. Select the Check for updates automatically check box, and then type the number of days (up

to 60) between SPU checks.
Close the SMART Product Update window.

If an update is available the next time SPU checks, the SMART Product Update window
appears automatically and the Update button of the affected product is enabled.

. To check for updates manually

1.

3.
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In Windows XP and Windows 7 operating systems, select Start > All Programs >
SMART Technologies > SMART Tools > SMART Product Update.

OR

In Windows 8 operating system, go to the Apps screen and then scroll to and press
SMART Product Update.

The SMART Product Update window appears.
Press Check Now.
If an update is available for a product, its Update button is enabled.

If an update is available, install it by following the next procedure.

smarttech.com/kb/170907



CHAPTER12
MAINTAINING SMART NOTEBOOK SOFTWARE

. To install an update
1. Openthe SMART Product Update window as described in the previous procedures.
2. Pressthe product’s row.
Product details appear. These product details include the installed version’s number and the

update’s number, date and download size (if an update is available).

TIP

Press View release notes to view a summary of the changes in the update and the computer
requirements for the update.

3. Press Update.

4. Follow the on-screen instructions to download and install the update.

IMPORTANT

To install updates, you must have full administrator access.

. To disable automatic checking for updates

1. In Windows XP and Windows 7 operating systems, select Start > All Programs >
SMART Technologies > SMART Tools > SMART Product Update.

OR

In Windows 8 operating system, go to the Apps screen and then scroll to and press
SMART Product Update.

The SMART Product Update window appears.
2. Clearthe Check for updates automatically check box.

IMPORTANT

SMART recommends that you do not clear this check box.

Activating SMART software

Typically, you activate SMART software after installing it. However, in some situations, you activate
the software later. For example, you could be evaluating the software before deciding to purchase
it.

NOTES

o Asofversion11.1, you don’t need to activate SMART Notebook software or
SMART Product Drivers. SMART provides you with the right to use this software when you
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purchase a SMART interactive product.

o If youwantto use SMART Notebook software with a device that isn’t a SMART interactive
product, you must purchase a product key.

Purchasing a product key
Forsome SMART products, you must purchase a product key from your authorized SMART reseller

(smarttech.com/wheretobuy).

TIP

If you lose your product key, go to smarttech.com/findproductkey.

Activating SMART software with a product key
After obtaining a product key, you can activate SMART software.

. To activate SMART software

1. In Windows XP and Windows 7 operating systems, select Start > All Programs >
SMART Technologies > SMART Tools > SMART Product Update.

OR

In Windows 8 operating system, go to the Apps screen and then scroll to and press
SMART Product Update.

The SMART Product Update window appears.
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2. Press Activate or Manage for the software you want to activate.

3.

The SMART Software Activation window appears.

NOTE

The value in the Status column indicates the status for each product:

Value Description

Installed The software is installed.

Activated The software is installed and activated with a perpetual or maintenance
license.

Subscription The software is installed and activated with a subscription license. The
number in parentheses indicates the days remaining in the subscription
period.

Expiring The software is installed but not yet activated. The number in parentheses
indicates the days remaining in the evaluation period.

Expired The software is installed but not yet activated. The evaluation period is
over. You’re unable to use the software until you activate it.

Unknown The software’s status is unknown.

Press Add.

4. Follow the on-screen instructions to activate the software using the product key.

. To view product keys

1.

In Windows XP and Windows 7 operating systems, select Start > All Programs >
SMART Technologies > SMART Tools > SMART Product Update.

OR

In Windows 8 operating system, go to the Apps screen and then scroll to and press
SMART Product Update.

The SMART Product Update window appears.

Select Tools > View Product Keys.

The Product Keys dialog box appears.

3. Press OK whenyou're done viewing the product keys.
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NOTE

Alternatively, you can view the product keys for a single product by pressing the product’s
name in the SMART Product Update window, and then pressing View product key.
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Sending feedback to SMART

When you start SMART software for the first time, a dialog box could appear asking whether you
want to join the SMART Customer Experience Program. If you choose to join the program, the
software sends information to SMART that helps us improve the software for future releases. After
starting the software for the first time, you can enable or disable this feature through the Help

menu.
You can also send feature request emails to SMART.

. To enable the Customer Experience Program tracking feature

Select Help > Customer Experience Program > Feedback tracking ON.

. To disable the Customer Experience Program tracking feature

Select Help > Customer Experience Program > Feedback tracking OFF.

. To send a feature request email
1. Select Help > Submit Feature Request.
A new email message appears in your default email program.

2. Type yourrequestinthe new email message, and then press Send.
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Troubleshooting SMART Notebook
software

Troubleshooting files ... . 213
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Troubleshooting O TS .. . 215
Troubleshooting gestUres .. . 217

This chapter explains how to troubleshoot issues with SMART Notebook software.

Troubleshooting files

Issue Recommendation

Your file contains large pictures and runs slowly | Export an optimized version of the file (see
when you openitin SMART Notebook Setting image optimization preferences on
software. page 199).

Troubleshooting the SMART Notebook software
window and toolbar

Issue Recommendation

When using SMART Notebook software onan | Press Movetoolbar to top/bottom of window
interactive product, you or your students can’t

reach the toolbar. to move the toolbar from the top of the

window to the bottom.

g TIP

If you have a height-adjustable wall mount,
you can also adjust the height of your
interactive whiteboard or display so that
students can reach it.
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Issue

Recommendation

Toolbar buttons described in this
documentation don’t appear on the toolbar.

If a down arrow v appears on the right side of
the toolbar, press it to display additional
toolbar buttons.

If your desired button doesn’'t appear when you
click the down arrow v, you or another user
might have removed the button (see
Customizing the toolbar on page 195).

Don’t span more than a few buttons across
rows to prevent the toolbar from being wider
than the SMART Notebook software window.

There isn’t enough room on your interactive
product to display the contents of a page.

Press View Screens Eﬂ', and then select Full
Screen to display the page in Full Screen
mode.

OR

Select the Auto-hide check box to hide the
tabs when not in use.

The Page Sorter, Gallery, Attachments,
Properties and other tabs disappear whenever
you press outside of the tabs.

Press one of the tab’s icons to display it, and
then clear the Auto-hide check box.

Two users are creating or manipulating objects
in SMART Notebook software on a

SMART Board 800 series interactive
whiteboard. One user is using his or her finger.
The other user is using a pen from the pen tray.

When the user using the pen presses a button
in the toolbar, the selected tool or option
changes for the user using his or her finger
instead.

The user using the pen must press buttons in
the toolbar with the pen, not with his or her
finger.

For more information, see Enabling two people
to use a SMART Board 800 series

interactive whiteboard on page 188.

Troubleshooting digital ink

Issue

Recommendation

SMART Notebook software doesn’t recognize
handwriting in your language.

Install the appropriate language pack (see
Setting the language on page 204).

You want your handwriting to appear more
smooth and natural in SMART Notebook
software.

Use the Calligraphic pentype rather than the
Standard pentype (see Writing or drawing
digital ink on page 32).
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Issue

Recommendation

You’re having trouble writing smoothly in
SMART Notebook software on Windows 7
operating system.

The Single Finger Panning feature is turned on.
Turn it off (see smarttech.com/kb/147470).

When you write with a pen, SMART Notebook
software on Windows 7 operating system
interprets your actions as mouse clicks.

The Flicks feature is turned on. Turn it off (see
smarttech.com/kb/144274).

Troubleshooting objects

Issue

Recommendation

When you create a .notebook file on one
computer and then open it on another
computer, the objects in the file appear
differently.

There are several possible causes. The
following are the most common:
o Youused afontthat’s installed on one
computer but not on the other.
« Thetwo computers have different
operating systems.
o Thetwo computers have different
versions of SMART Notebook software.

You want to move, resize or otherwise change
an object, but when you do so, you also move,
resize or otherwise change other objects.

The objects are grouped. Any changes you
make to one object affect the other objects.
Select the objects, and then select Format >
Group > Ungroup to ungroup them. You can
then move, resize or otherwise change the
individual objects.

For more information, see Grouping objects on
page 75.

You want to move, resize or otherwise change

an object but can’t. A lock icon Eﬂ appears
instead of a menu arrow when you select the
object.

The object is locked, which prevents you from
making changes to it. To unlock the object,

selectit, pressits lock icon E_u and then select
Unlock.

For more information, see Locking objects on
page 112.
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Issue

Recommendation

One object on a page covers another:

>

You want to change this so that the second
object covers the first:

Q

As you create objects, newer objects cover
older objects automatically if the objects are in
the same position on the page.

You can change the order of objects. For more
information, see Rearranging stacked objects
on page 67.

When you fill an object with a picture that is
larger than the object, the picture is cut off:

E

Conversely, whenyou fill an object with a
picture that is smaller than the object, the
picture is tiled:

When filling an object with a picture, select
Scaleimageto fit to resize the picture to fit the
object:

For more information, see Changing objects’
properties on page 60.
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Troubleshooting gestures

Issue

Recommendation

The multitouch gestures described in this
guide aren’t working in SMART Notebook
software.

Ensure that your interactive product supports
multitouch gestures and that multitouch
gestures are enabled.
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content
inserting in .notebook files 79
organizing 101
sharing with otherteachers 102
Crayon pentype 32
Creative pentype 33,106
cropping
images 68
crosses 35
Customer Experience Program 211

D

default program for .notebook files 197
diamonds 35
digital ink
about 32
converting to text 40,157-158
erasing 35
troubleshooting 214
writing or drawing 32
document cameras 85
downloads 89
drop cap 42
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Dual-User mode 188
Dual Page view 147

E

e-mail 22

encoders 89

eraser 35

Essentials for Educators See Gallery
Essentials

exports 15,102

F

fading objects 153, 161

feature request e-mails 211

feedback 211

files
attaching to .notebook files 97
attaching to e-mail messages 22
creating 13
cutting, copying, and pasting content

from 89
displaying in Dual-User mode 188
displaying in Dual Page view 147
displaying in Full Screen view 143
displaying in Transparent Background
view 145

exporting 15
importing 90-91, 93
linking to objects 109
opening 13
printing 17
reducing size of 199
saving 14
saving automatically 18
troubleshooting 213

Flash files See Adobe Flash Player

compatible files
Flash video files See Adobe Flash video
files
flip cards 128
footers 16, 18
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freehand objects See digital ink
Full Screen view 143

G

Gallery

adding themesto 119
adding your contentto 99

applying backgrounds and themes from 118

exporting content from 102

finding and working with content from 80
importing contentto 102

organizing your content in 101

Gallery Essentials 80
Gallery Sampler See Lesson Activity

Ge
Ge

Examples
odreieck protractors 181
oGebra
finding and working with content from 82

gestures

about 1
setting preferences for 198
troubleshooting 217
types of
flick 64
panning 142
pinchto zoom 142
rotate 74
scale 71
shake 76, 198
swipe 23

GIF files 15, 21
GPU acceleration 175

for SMART Recorder 175

graphics See pictures
groups

H

object 75, 215
pages 28

handouts 17
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handwriting, conversion to text of 40,157-158

setting language for 204
headers 16, 18
heptagons 36
hexagons 35-36
highlighter 33
HTML files 15

images See pictures

imports 90-93,102

Interactive Whiteboard Common File
Format 17,93

Internet browsers 96

invisible areas See transparent areas

italicized text 42

JPEG files 15, 21, 84
keyboards 205

L

languages 40,157-158, 204
Lesson Activity Builder 3
Lesson Activity Examples 80
Lesson Activity Toolkit 80
lines 38
links
adding to objects 108,160
showing 148
Linux operating systems 14
locked objects 112, 215

M

Mac OS X operating system software 14
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Magic pentool 33
Magic Pentool 153
magnification 141, 154
math editor 94
mathematical symbols 44
measurement tools
about 176
setting preferences for 201
types of
compass 183
Geodreieck protractor 181
protractor 178
rulers 176
MediaCoder 89
menu arrows 58
MOV files 89
MP3 files See sound files
MPEG files 89
multimedia files 86
multiple interactive products 148
music files See sound files
My Content category 101

N

names
of files 14,200
of page groups 28
of pages 26
Node 135
.notebook file format 14,197
Notebook software See SMART
Notebook

O

objects
adding links to 108, 160
adding to tables 48
adding to the Gallery 99
aligning 65
animating 112
clearing all from a page 185
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cloning 70 panning 142
cropping 68 pinning 147
cutting, copying and pasting 67 printing 17
deleting 77 rearranging 27
erasing 35 recording 114, 149
fading 153,161 renaming 26
flipping 75 setting backgrounds for 116
grouping 75 zooming in and out 141
locking 112 Paint Brush pentype 33
moving 64 panning 142
moving to other pages 65 parallelograms 35
rearranging 67 PDF files
resizing 70 attaching to e-mail messages 22
resizing text 43 exporting 16
rotating 73 pens
selecting 58 types of
setting fill and line style for 60 Calligraphic 32
troubleshooting 215 Crayon 32
octagons 36 Creative 33,106
online resources 83 Highlighter 33
ovals 37 Magic 33,153
Paint Brush 33
P Shape Recognition 33, 37
Standard 32
padding 203 Text 33

pentagons 35-36
performance, improving

page numbers 16,18

pagaedsding to the Gallery 100 disabling hardware acceleration 175
clearing 185 for SMART Recorder
cloning 25 disabling hardware acceleration 175
creating 24 reducing screen resolution 174
deleting 29 reducing screen resolution 174
displaying 23 photographs See pictures
displaying in Dual-User mode 188 pictures

about 84

displaying in Dual Page view 147
displaying in Full Screen view 143
displaying in Transparent Background

creating transparent areas in 85
exporting filesto 16
inserting from a scanner 85

view 145
extending 25 inserting from a SMART Document
grouping 28 . . Camera .85
hiding with Screen Shades 151 inserting from files 84

reducing file sizes of 199
PNG files 15, 21, 84
polygons 36

linking to objects 108
moving objects between 65

222 smarttech.com/kb/170907



INDEX

PowerPoint 16, 48, 92 SMART Board D600 series interactive
preferences whiteboards 188
gestures 198 SMART Board Tools 3
image optimization 199 SMART Document Cameras 85
measurement tools 201 SMART Exchange 83,104,191
table cell padding 203 SMART Ink
Preferences about 2
new page default color 201 SMART Notebook 2
printers 17, 90-91 SMART Notebook Document Writer 91
product keys 208 SMART Notebook Print Capture 90
protractors 178 SMART Product Drivers 2
proxy servers 97 SMART Product Update 207
SMART Recorder
Q about 163
adding watermarks 169
QuickTime files See MOV files changing file location 167
changing video and audio quality 165
R changing video format 166
hiding 164

recording 171
sharing recordings 175
starting 164
SMART Uninstaller 205
sound files 110, 149
spell checker 44,204
S spotlight 156
squares 35-37

rectangles 35, 37
regular polygons 36
resize handle 71
rulers 176

scanners 85 stacks of objects 67
screenresolutions 174 straight lines 38
Screen Shades 151-152 SWEF files See Adobe Flash Player
set squares See Geodreieck protractors compatible files
Shape Recognition Pen tool 33, 37
shapes T
about 35
. . |
creating with the Regular Polygons T-squares See Geodreieck protractors
tools 36
tables
creating with the Shape Recognition about 46
Pentool 37

adding cell shadesto 152

adding columns, rows or cellsto 53
adding objectsto 48

changing properties for 50
creating 46

moving 50

creating with the Shapes tool 35
shortcuts 98
Single-User mode 188
SMART Blocks 162
SMART Board 800 series interactive
whiteboards 188
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removing 55
removing cell padding from 203
removing cell shades from 152

removing columns, rows or cells from 53

selecting 49
splitting or merging cells in 54
Team Content categories 103, See
also My Content category
text
checking spelling of 44
converting handwriting to 40,157-158
cutting 45
editing 41
including mathematical symbolsin 44
resizing 43
typing 40
Text pentype 33
themes
applying 118
creating 119
thumbnails
in printouts 17
in the Page Sorter 23
TIFF files 84
tool change notifications 10
toolbars
Full Screen 144
SMART Notebook 195, 213
Transparent Background 145
transparent areas 85
Transparent Background view 145
trapezoids 35
triangles 35-37
troubleshooting
digital ink 214
files 213
gestures 217
objects 215
SMART Notebook software window
and toolbar 213
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U

underlined text 42
updates 207

V

video encoders 89

videos 88
recording 163

volume 149

W

watermarks 169

WAV files 89

web browsers See Internet browsers
web pages 15, 98,108

widgets 83

Windows Media files 89, 166
Windows operating systems 14

WMF files 84

Word 48

XBK files 13

Z

zooming inand out 141,154
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