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Release notes

SMART Ink 5

SMART Ink 5.17 release notes
Release date December 13, 2023

Versions

Windows 5.17.3.0

Mac 5.17.6.0

Highlights

All operating 
systems

 l Support for SMART Board QX-V2 and MX-V5 model interactive displays
 l Support for SMART Board AM60 appliances

Related release notes

SMART Product 
Drivers 12.20

smarttech.com/kb/171085

SMART Notebook 
23

smarttech.com/kb/171881

SMART Ink 5.16 release notes
Release date October 31, 2023

Versions

Windows 5.16.36.0

Mac 5.16.46.0

Highlights

https://www.smarttech.com/docfeedback/171189
https://www.smarttech.com/kb/171085
https://www.smarttech.com/kb/171881
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All operating 
systems

 l Updated the installer to remove a deprecated version of OpenSSL.
 l Support for SMART Board GX (V3) model interactive displays
 l Improved support for the pen tray on SMART Board QX Pro interactive 

displays
 l Improved the installer for SMART Meeting Pro software to remove 

requirement for the Visual Studio Tools for Office redistributable.

Related release notes

SMART Product 
Drivers 12.20

smarttech.com/kb/171085

SMART Notebook 
23

smarttech.com/kb/171881

SMART Ink 5.15 release notes
Release date September 28, 2023

Versions

Windows 5.15.153.0

Mac 5.15.249.0

Highlights

Mac  l Support for macOS 14 Sonoma

Related release notes

SMART Product 
Drivers 12.20

smarttech.com/kb/171085

SMART Notebook 
23

smarttech.com/kb/171881

SMART Ink 5.14 release notes
Release date May 25, 2023

Versions

Windows 5.14.138.0

https://www.smarttech.com/kb/171085
https://www.smarttech.com/kb/171881
https://www.smarttech.com/kb/171085
https://www.smarttech.com/kb/171881
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Mac 5.14.247.0

Highlights

All operating 
systems

 l Support for QX Pro (V1) interactive flat panels.
 l Support for UI plugin for Adobe Reader.

Windows  l Support for SMART Notebook 23.

Resolved issues

Windows  l Fixed an issue where opening protected PDFs could cause  Adobe Acrobat 
Reader to close.

Related release notes

SMART Product 
Drivers 12.20

smarttech.com/kb/171085

SMART Notebook 
23

smarttech.com/kb/171829

SMART Ink 5.13 release notes
Release date December 14, 2022

Versions

Windows 5.13.335.0

Mac 5.13.364.0

Highlights

All operating 
systems

 l Support for MX (V4) series and GX (V2) series interactive flat panels.
 l Support for Basque, Galician, and Catalan.

Windows  l Support for the 64-bit plugin for Adobe Reader.

Mac  l Rosetta is no longer required as a condition for installation. Rosetta is only 
required if you need to update firmware on a SBM700 series interactive 
whiteboard.

Related release notes

SMART Product 
Drivers 12.20

smarttech.com/kb/171085

SMART Notebook 
22

smarttech.com/kb/171829

https://www.smarttech.com/kb/171085
https://www.smarttech.com/kb/171829
https://www.smarttech.com/kb/171085
https://www.smarttech.com/kb/171829


SMART Ink 5
Release notes

docs.smarttech.com/kb/171189 4

SMART Ink 5.12 August Windows patch release notes
Release date August 2, 2022

Versions

Windows 5.12.339.1 

Resolved issues

Windows  l Fixed an issue that caused SMART Ink to not work as expected when used to 
annotate in the latest release of Adobe Acrobat Reader.

Related release notes

SMART Product 
Drivers 12.19

smarttech.com/kb/171085

SMART Notebook 
22

smarttech.com/kb/171829

SMART Ink 5.12 release notes
Release date June 14, 2022

Versions

Windows 5.12.336.0

Mac 5.12.333.0

Resolved issues

Mac  l Fixed issue where you were unable to erase ink while in zoomed view.

Related release notes

SMART Product 
Drivers 12.19

smarttech.com/kb/171085

SMART Notebook 
22

smarttech.com/kb/171829

https://www.smarttech.com/kb/171085
https://www.smarttech.com/kb/171829
https://www.smarttech.com/kb/171085
https://www.smarttech.com/kb/171829


SMART Ink 5
Release notes

docs.smarttech.com/kb/171189 5

SMART Ink 5.11 SP 1 release notes
Release date February 7, 2022

Versions

Windows 5.11.549.1

Mac 5.11.556.0

Resolved issues

Windows  l Fixed issue where inking on Powerpoint in Windows 10 did not behave as 
expected with some monitor configurations.

Related release notes

SMART Product 
Drivers 12.18

smarttech.com/kb/171085

SMART Notebook 
21

smarttech.com/kb/171681

SMART Ink 5.11 release notes
Release date November 22, 2021

Versions

Windows 5.11.547.0

Mac 5.11.556.0

Highlights

All operating 
systems

 l Support for SMART Board 6000S-v3 and MX-v3 interactive displays
 l Support for SMART TeamWorks v4

Resolved issues

Windows  l Fixed issue where if the computer connected to the display had Windows 10 
version 2004, the display’s screen sometimes went black if you tried using a 
Microsoft Office app.

Related release notes

SMART Product 
Drivers 12.18

smarttech.com/kb/171085

https://www.smarttech.com/kb/171085
https://www.smarttech.com/kb/171681
https://www.smarttech.com/kb/171085
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SMART Notebook 
21

smarttech.com/kb/171681

SMART Ink 5.10 release notes
Release date June 3, 2021

Versions

Windows 5.10.266.0

Mac 5.10.243.0

Highlights

All operating 
systems

 l Support for SMART Notebook 21.
 l Support for SMART Board 700V interactive whiteboards (with pen tray).

Known issues

Windows  l If the computer connected to the display has Windows 10 version 2004, the 
display’s screen may go black if you try to draw using a Microsoft Office 
app. This is a known issue with the Windows 10 version 2004. See Microsoft 
Support for more details.

Mac  l Touch interactivity is not working in dual display configuration.
 l A SMART Board 7000R series display can take approximately 45 seconds 

to become responsive after logging in on a computer connected with USB-
C.

 l Sometimes the computer cannot connect with displays that use certain 
varieties of scaler boards. (ARM systems only.) 

Related release notes

SMART Product 
Drivers 12.17 SP2

smarttech.com/kb/171085

SMART Notebook 21 smarttech.com/kb/171681

SMART Ink 5.9 release notes
Release date March 25, 2021

https://www.smarttech.com/kb/171681
https://support.microsoft.com/en-us/help/4566187/external-display-goes-black-when-you-try-to-draw-using-an-app-on-windo
https://support.microsoft.com/en-us/help/4566187/external-display-goes-black-when-you-try-to-draw-using-an-app-on-windo
https://www.smarttech.com/kb/171085
https://www.smarttech.com/kb/171681
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Versions

Windows 5.9.74.0

Mac 5.9.71.0

Highlights

All operating 
systems

 l Support for SMART Board GX series interactive displays.
 l Support for SMART Notebook 20.1

Resolved issues

Windows  l Fixed an issue with the SMART Ink add-in for Microsoft Office.

Known issues

Windows  l Touch interactivity is not working in dual display configuration.
 l A SMART Board 7000R series display can take approximately 45 seconds to 

become responsive after logging in on a computer connected with USB-C.
 l Sometimes the computer cannot connect with displays that use certain 

varieties of scaler boards. (ARM systems only.) 

Related release notes

SMART Product 
Drivers 12.17

smarttech.com/kb/171085

SMART Notebook 
20.1

smarttech.com/kb/171681

SMART Ink 5.8 patch release notes
Release date November 5, 2020

Versions

Windows 5.8.130.0

Mac 5.8.123.0

Highlights

Mac Adds support for macOS 11.0 Big Sur on Intel.

Resolved issues

Mac  l Fixed an issue where you couldn’t move or close a window with a finger and 
mouse if there was SMART Ink on the window.

https://www.smarttech.com/kb/171085
https://www.smarttech.com/kb/171681


SMART Ink 5
Release notes

docs.smarttech.com/kb/171189 8

Known issues

Mac  l Touch interactivity is not working in dual display configuration.
 l A SMART Board 7000R series display can take approximately 45 seconds to 

become responsive after logging in on a computer connected with USB-C.
 l Sometimes the computer cannot connect with displays that use certain 

varieties of scaler boards. (ARM systems only.) 

Related release notes

SMART Product 
Drivers 12.17

smarttech.com/kb/171085

SMART Notebook 
20

smarttech.com/kb/171681

SMART Ink 5.7 release notes
Note 

This release is available with SMART Notebook 20 software.

Release date July 17, 2020

Versions

Windows 5.7.65.0

Mac 5.7.60.0

Highlights

All operating 
systems

 l Support for SMART Notebook 20
 l Support for SMART Board 700V interactive whiteboards.

Resolved issues

All operating 
systems

 l Fixed the issue where PDFs opened in SMART Ink Document viewer would 
appear blurry on high-definition displays.

Windows  l Fixed the issue where the ink to text feature was not working.

Mac  l Fixed the issue on SMART Board MX interactive displays where the SMART Ink 
dynamic (floating) toolbar would disappear after 10 seconds of inactivity.

Known issues

https://www.smarttech.com/kb/171085
https://www.smarttech.com/kb/171681
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Mac  l In macOS High Sierra (10.13) and later, Apple introduced security and privacy 
settings that affect SMART Ink and Product Drivers, SMART Notebook, and 
related software. As a result, additional configuration is required so that 
SMART software runs as expected on macOS. For complete information, see 
Managing macOS security and privacy settings and SMART’s current support 
for macOS Catalina.

Related release notes

SMART Product 
Drivers 12.16

smarttech.com/kb/171085

SMART Notebook 
20

smarttech.com/kb/171681

SMART Ink 5.6 December patch release notes
Release date December 17, 2019

Versions

Windows 5.6.132.0

Mac 5.6.254.0

Highlights

All operating 
systems

 l Support for SMART Board 6000S and 6000S Pro series interactive displays.

Windows  l Support for the following languages:
 o Welsh
 o Uzbek
 o Kazakh

Mac  l MacOS Sierra (10.12) is no longer supported.
 l Support for Welsh.

Resolved issues

https://support.smarttech.com/docs/redirect/?product=notebook&context=macsecuritysettings
https://community.smarttech.com/s/article/SMART-s-current-support-for-macOS-Catalina
https://community.smarttech.com/s/article/SMART-s-current-support-for-macOS-Catalina
https://www.smarttech.com/kb/171085
https://www.smarttech.com/kb/171681
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All operating 
systems

 l Fixed the issue where when using SMART Product Drivers 12 and SMART Ink 5 
on a SMART Board 7000R or 7000R Pro series interactive display, the 
expanded dynamic (floating) SMART Product Drivers 12 and SMART Ink 5 
toolbar would not close even after the pen was returned to the pen tray.

 l Fixed the issue where when using SMART Product Drivers 12 and SMART Ink 5 
on a SMART Board MX (V2) and MX (V2) Pro series interactive display, using 
your palm to erase ink in PDF viewers (Adobe Acrobat and SMART Document 
Viewer) and Microsoft Office programs would not always work as expected.

Windows  l Fixed the issue where when using SMART Product Drivers 12 and SMART Ink 5 
on a SMART Board 7000R or 7000R Pro series interactive display, the pen’s 
color and line type button would not appear.

Related release notes

SMART Product 
Drivers 12.15

smarttech.com/kb/171085

https://www.smarttech.com/kb/171085
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SMART Ink 5.6  November patch release notes
Release date November 6th, 2019

Versions

Windows 5.6.34.0

Mac 5.6.102.0

Highlights

All operating 
systems

 l Support for SMART Board 7000R and 7000R Pro series interactive displays.

Known issues

Mac  l When using SMART Ink to write or draw in Finder, a SMART note is created 
instead of an acetate.

Related release notes

SMART Product 
Drivers 12.14

smarttech.com/kb/171085

SMART Ink 5.6  release notes
Release date October 8th, 2019

Versions

Windows 5.6.29.0

Mac 5.6.63.0

Highlights

Mac  l Support for macOS Catalina (10.15).

Resolved issues

Windows  l Fixed the issue where Acrobat Adobe Reader DC would become 
unresponsive after marking up the PDF with digital ink and saving the file.

Mac  l Fixed the issue where erasing digital ink added to a note or acetate did not 
work.

 l Fixed the issue where after using SMART Ink to annotate over a window, the 
window would become unresponsive unless all the ink was erased.

https://www.smarttech.com/kb/171085
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Related release notes

SMART Product 
Drivers 12.14

smarttech.com/kb/171085

https://www.smarttech.com/kb/171085
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SMART Ink 5.5 September Windows patch release 
notes
Release date September 5th, 2019

Versions

Windows 5.5.573.0

Resolved issues

Windows  l Fixed the issue where SMART Ink stop responding when switching browser 
tabs in Internet Explorer.

 l Fixed the issue where default security settings in Adobe Acrobat Reader DC 
prevented SMART Ink from saving correctly when marking up a PDF. Now 
SMART Ink works as expected when a PDF’s default security settings are 
enabled.

 l Fixed the issue where printing from a Chrome browser caused SMART Ink to 
crash

Related release notes

SMART Product 
Drivers 12.13

smarttech.com/kb/171085

SMART Ink 5.5 release notes
Release date May 23, 2019

Versions

Windows 5.5.340.0

Mac 5.5.327.0

Highlights

All operating 
systems

 l Support for SMART Notebook 19
 l Support for SMART Board 7000-v2 series interactive displays.

Windows  l Improved digital ink behavior over  Chrome internet browsers and writing 
over multiple browser tabs.

Resolved issues

https://www.smarttech.com/kb/171085
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Windows  l For SMART Board interactive displays using the iQ appliance (AM50), fixed 
issue where SMART Ink would crash when switching to and from the compute 
card input.

Known issues

Windows  l If the computer is connected to a SMART Board 4000 series interactive flat 
panel and running a Windows 8 or 10 operating system, the floating toolbar 
does not undock (see community.smarttech.com/s/article/Unable-to-move-
the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-
interactive-flat-panel).

 l In Microsoft PowerPoint 2016, the Open Office Ink Tools button does not open 
the Ink Tools tab if the Draw tab is present in PowerPoint’s ribbon. To resolve 
this in PowerPoint, go to File > Options > Customize Ribbon and clear the 
selection of the Draw tab to remove it.

Related release notes

SMART Product 
Drivers 12.13

smarttech.com/kb/171085

SMART Ink 5.4 release notes
Release date December 13, 2018

Versions

Windows 5.4.267.0

Mac 5.4.248.0

Highlights

All operating 
systems

 l Includes firmware (version 2.3.0.4) for improved SMART Ink and Drivers 
support for SMART Board 6000 series interactive displays using the iQ 
appliance (AM50).

Windows  l Support for SMART TeamWorks™

Mac  l Support for macOS 10.14 (Mojave)

Resolved issues

Windows  l For SMART Board interactive displays using the iQ appliance (AM50), fixed 
issue where SMART Ink would crash when switching to and from the compute 
card input.

Known issues

https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://www.smarttech.com/kb/171085
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Windows  l If the computer is connected to a SMART Board 4000 series interactive flat 
panel and running a Windows 8 or 10 operating system, the floating toolbar 
does not undock (see community.smarttech.com/s/article/Unable-to-move-
the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-
interactive-flat-panel).

 l In Microsoft PowerPoint 2016, the Open Office Ink Tools button does not open 
the Ink Tools tab if the Draw tab is present in PowerPoint’s ribbon. To resolve 
this in PowerPoint, go to File > Options > Customize Ribbon and clear the 
selection of the Draw tab to remove it.

Related release notes

SMART Product 
Drivers 12.11

smarttech.com/kb/171085

Note 

The builds listed above were also released on December 6, 2018 as part of the SMART Notebook 18.1 
package.

https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://www.smarttech.com/kb/171085
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SMART Ink 5.3 September Windows patch release 
notes
Release date September, 2018

Versions

Windows 5.3.385.0

Resolved issues

Windows  l Fixed issue reported by some customers using SMART Board 4070 interactive 
displays where there was no touch in some areas of the display while 
SMART Ink was running.

Known issues

Windows  l If the computer is connected to a SMART Board 4000 series interactive flat 
panel and running a Windows 8 or 10 operating system, the floating toolbar 
does not undock (see community.smarttech.com/s/article/Unable-to-move-
the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-
interactive-flat-panel).

 l In Microsoft PowerPoint 2016, the Open Office Ink Tools button does not open 
the Ink Tools tab if the Draw tab is present in PowerPoint’s ribbon. To resolve 
this in PowerPoint, go to File > Options > Customize Ribbon and clear the 
selection of the Draw tab to remove it.

Related release notes

SMART Product 
Drivers 12.10

smarttech.com/kb/171085

SMART Ink 5.3 June patch release notes
Release date June, 2018

Versions

Windows 5.3.246.0

Mac 5.3.160.0

Highlights

All operating 
systems

 l Support for SMART Notebook 18

https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://www.smarttech.com/kb/171085
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Resolved issues

Windows  l Fixed issue where screen captures taken using the free hand screen capture 
tool resulted in extra content being captured outside the intended area, giving 
the image a “tail”.

 l Fixed issue where Chrome browsers would not register touch interactions 
after the computer’s operating system was updated to Windows 10, version 
1803.

Known issues

Windows  l If the computer is connected to a SMART Board 4000 series interactive flat 
panel and running a Windows 8 or 10 operating system, the floating toolbar 
does not undock (see community.smarttech.com/s/article/Unable-to-move-
the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-
interactive-flat-panel).

 l In Microsoft PowerPoint 2016, the Open Office Ink Tools button does not open 
the Ink Tools tab if the Draw tab is present in PowerPoint’s ribbon. To resolve 
this in PowerPoint, go to File > Options > Customize Ribbon and clear the 
selection of the Draw tab to remove it.

Related release notes

SMART Product 
Drivers 12.10

smarttech.com/kb/171085

SMART Ink 5.3 release notes
Versions

Windows 5.3.177.0

Mac 5.3.160.0

Highlights

All operating 
systems

 l Support for the SMART Board MX series displays and the SMART Podium 624 
interactive pen display

Known issues

https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://www.smarttech.com/kb/171085
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Windows  l If the computer is connected to a SMART Board 4000 series interactive flat 
panel and running a Windows 8 or 10 operating system, the floating toolbar 
does not undock (see community.smarttech.com/s/article/Unable-to-move-
the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-
interactive-flat-panel).

 l In Microsoft PowerPoint 2016, the Open Office Ink Tools button does not open 
the Ink Tools tab if the Draw tab is present in PowerPoint’s ribbon. To resolve 
this in PowerPoint, go to File > Options > Customize Ribbon and clear the 
selection of the Draw tab to remove it.

Related release notes

SMART Product 
Drivers 12.10

smarttech.com/kb/171085

https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://www.smarttech.com/kb/171085
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SMART Ink 5.2 Windows patch release notes
Versions

Windows 5.2.19.0

Mac 5.2.1.0

Highlights

All operating 
systems

 l Ukrainian language support

Resolved issues

Windows  l Fixed issue with full-screen mode in Microsoft PowerPoint where replacing all 
the pens reset the Ink toolbar.

 l Fixed issue with pen shape assignment not working as expected if SMART 
Meeting Pro was installed.

Known issues

Windows  l If the computer is connected to a SMART Board 4000 series interactive flat 
panel and running a Windows 8 or 10 operating system, the floating toolbar 
does not undock (see community.smarttech.com/s/article/Unable-to-move-
the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-
interactive-flat-panel).

 l In Microsoft PowerPoint 2016, the Open Office Ink Tools button does not open 
the Ink Tools tab if the Draw tab is present in PowerPoint’s ribbon. To resolve 
this in PowerPoint, go to File > Options > Customize Ribbon and clear the 
selection of the Draw tab to remove it.

Related release notes

SMART Product 
Drivers 12.9

smarttech.com/kb/171085

https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://community.smarttech.com/s/article/Unable-to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-Board-interactive-flat-panel
https://www.smarttech.com/kb/171085
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SMART Ink 5.1 release notes
Versions

Windows 5.1.244.0

Mac 5.1.207.0

Highlights

All operating 
systems

 l SMART Board 7000 series interactive displays have Pen ID which enables four 
users to specify colors and other settings for their pens independently. 

Resolved issues

Windows  l Fixed problem in Windows 7 operating system where you were unable to 
change printer settings in SMART Ink Document Viewer to print PDF files 
single-sided. 

Mac  l Fixed issues where digital ink might not appear in SMART Ink Document 
Viewer on computers with OS X 10.12 (Sierra) and later operating system 
software. 

Known issues

Windows  l If your computer is connected to a SMART Board 4000 series interactive flat 
panel and is running Windows 8 or 10 operating system, you’re unable to 
undock the floating toolbar (see community.smarttech.com/s/article/Unable-
to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-
Board-interactive-flat-panel).

 l When using Microsoft Office Suite 2016 on a computer with Windows 7, the 
Open Office Ink Tools option is disabled and does not appear.

Related release notes

SMART Product 
Drivers 12.8

smarttech.com/kb/171085
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SMART Ink 5.0 release notes
Versions

Windows 5.0.466.0

Mac 5.0.398.0

Highlights

All operating 
systems

 l SMART Ink toolbar displays as a single floating toolbar on Pen ID boards. The 
toolbar will change based on the last pen that it interacted with. 

Resolved issues

Windows  l Fixed issue where images wouldn’t be captured to Notebook if SMART 
Notebook activation was open.

 l Fixed issue where a mouse tool change from SMART Notebook applied to the 
Ink toolbar.

 l Fixed problem with SMART Ink crashing intermittently after Windows login.
 l Fixed issue where one pen select stamp applied to both pens.
 l Fixed problem with inking in PowerPoint® presentation mode.

Mac  l Fixed issue where any tool would turn into a selection tool after a few seconds.
 l Fixed issue where selecting a tool from the Ink toolbar didn’t work on SBM.

Known issues

Windows  l If your computer is connected to a SMART Board 4000 series interactive flat 
panel and is running Windows 8 or 10 operating system, you’re unable to 
undock the floating toolbar (see community.smarttech.com/s/article/Unable-
to-move-the-SMART-Ink-toolbar-from-a-docked-position-on-a-SMART-
Board-interactive-flat-panel).

 l In Windows 7 operating system, you’re unable to change printer settings in 
SMART Ink Document Viewer to print PDF files single sided.

Mac  l Digital ink might not appear in SMART Ink Document Viewer on computers 
with OS X 10.12 (Sierra) and later operating system software.

smarttech.com/support
smarttech.com/contactsupport
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