What's New

SMART Notebook 11 SP2 software for Linux operating systems introduces support for the following SMART products: SMART Board® M600 interactive whiteboards, LightRaise® 60wi interactive projector.

Technical Requirements

Linux

  • Pentium 4 processor
  • 1 GB of RAM (2 GB recommended)
  • 2.5 GB of free hard disk space for minimum installation
  • Linux kernel 3.13
  • X Window System 11 release 6 (X11R6) or later that supports XRender and Xinerama
  • Glibc 2.10.1
  • Libstdc++6
  • GNOME 2.28 or KDE 4.3.5 libraries (recommended)

Linux distributions

  • Ubuntu 14.04 LTS

Languages Supported

  • English (U.S.)
  • English (UK)
  • Basque
  • Catalan
  • Chinese
  • Finnish
  • Dutch
  • French
  • Galician
  • Hungarian
  • German
  • Italian
  • Norwegian
  • Polish
  • Portuguese (Brazil)
  • Russian
  • Spanish
  • Swedish
  • Valencian