Novedades

El software SMART Notebook 11 SP2 para sistemas operativos Linux es ahora compatible con los siguientes productos SMART: pizarras digitales interactivas SMART Board® M600, proyector interactivo LightRaise® 60wi.

Requisitos técnicos

Linux

  • Procesador Pentium 4
  • 1 GB de RAM (se recomiendan 2 GB)
  • 2,5 GB de disco duro libre para ejecutar la instalación mínima
  • Kernel de Linux 3.13
  • Sistema X Window 11 versión 6 (X11R6) o posterior compatible con XRender y Xinerama
  • Glibc 2.10.1
  • Libstdc++6
  • Bibliotecas GNOME 2.28 o KDE 4.3.5 (recomendadas)

Distribuciones Linux

  • Ubuntu 14.04 LTS

Idiomas compatibles

  • Inglés (EE.UU.)
  • Inglés (Reino Unido)
  • Euskera
  • Catalán
  • Chino
  • Finlandés
  • Holandés
  • Francés
  • Gallego
  • Húngaro
  • Alemán
  • Italiano
  • Noruego
  • Polaco
  • Portugués (Brasil)
  • Ruso
  • Español
  • Sueco
  • Valenciano